Docstoc

Ms. Word

Document Sample
Ms. Word Powered By Docstoc
					                                                                                1



Microsoft Word

   Setelah kuliah ini, anda akan dapat :
         Masuk dan keluar MS Word.
         Menyunting dokumen di MS Word.
         Membuat, membuka, dan menyimpan dokumen di MS Word.
         Melakukan formatting sederhana pada dokumen MS Word.
         Memasukkan tabel, gambar, nomor halaman, footnote batas halaman di MS
         Word.
         Mengatur format halaman.
         Melihat tampilan hasil cetakan pada layar monitor.
         Mencetak dokumen dari MS Word.
         Mencari bantuan di MS Word.
         Menggabungkan (bagian) file lain ke dalam file MS Word.

   Materi :
         Masuk dan keluar dariMS Word.
         Menyunting dokumen.
         Close, Create, Open, Save.
         Formatting (paragraf, font, styles, bullet and numbering).
         Inserting (table, picture, page numbers, page break).
         Mengatur Format Halaman
         Print Preview.
         Mencetak.
         Help.
         OLE.

   Prasyarat :
         Microsoft Windows.



Microsoft (MS) Word merupakan bagian dari MS Office yang khusus berfungsi
sebagai text editor (program aplikasi yang digunakan untuk mengolah teks). Sesuai
dengan program-program MS Office, MS Word juga bersifat WYSIWYG (What You
See Is What You Get). WYSIWYG berarti tampilan yang diperoleh pengguna di
kertas (setelah di-print) sama dengan tampilan yang dilihat pengguna di layar
komputer.


Masuk dan Keluar MS Word
Ada beberapa cara untuk menjalankan Word, di antaranya melalui start button:
   1. Jalankan MS Windows.
   2. Setelah masuk ke Windows, klik start button
   3. Pilih Programs.
   4. Klik Microsoft Word.

Untuk keluar Word juga ada beberapa, di antaranya adalah melalui menu File:
                                                                             2


   1. Klik File.
   2. Klik Exit atau tekan tombol x.




Menyunting Dokumen
Ketika Word mulai berjalan (gbr. 1), pengguna dapat mulai mengetikkan dokumen
pada workspace tersebut. Beberapa tombol keyboard yang sering digunakan pada
waktu pengetikkan:
   − Backspace : Menghapus karakter di kiri kursor.
   − Delete      : Menghapus kursor di kanan kursor.
   − Enter       : Ganti baris (ganti paragraf).
   − End         : Memindahkan kursor ke belakang karakter terakhir dari baris
                   tempat kursor tersebut tadi berada.
   −             : Memindahkan kursor 1 karakter ke kanan.
   −             : Memindahkan kursor 1 karakter ke kiri.
   − ↑           : Memindahkan kursor 1 baris ke atas.
   − ↓           : Memindahkan kursor 1 baris ke bawah.
   − PgUp        : Memindahkan kursor 1 layar ke atas.
   − PgDn        : Memindahkan kursor 1 layar ke bawah.
                                                                                                   3


Selain tombol-tombol di atas, untuk memudahkan dan mempercepat pengetikkan ada
juga fungsi blok. Memblok teks, berarti menandakan suatu bagian dari teks untuk
mengimplementasikan satu/lebih operasi pada keseluruhan bagian teks tersebut.
Caranya :
   1. Letakkan kursor pada awal blok.
   2. Tekan tombol mouse (jangan dilepaskan), drag sampai ke akhir blok.
   3. Setelah akhir blok yang diinginkan tercapai, baru tombol mouse dilepaskan.
        Teks yang diblok kemudian akan kelihatan seperti tulisan yang di-stabillo
        (gbr. 2).




   Teks yang
    diblok


   Teks yang
  tidak diblok

                      Gbr. 2. Teks yang diblok dan yang tidak diblok.


Latihan:
Ketikkan kalimat-kalimat berikut (nomor dalam [] tidak usah ikut diketik) :
   Star Wars Terbaru Bisa Di-Download di Internet
   Kompas, Senin 13 Mei
   [1] Internet gudangnya pembajakan? Itulah yang mungkin ada dalam pikiran George Lucas
        saat film Star Wars terbarunya, "Star Wars: Episode II--Attack of the Clones" dengan
        mudah ditemui di Internet. Film yang baru akan diputar tanggal 16 Mei mendatang itu
        bahkan bisa di-download di beberapa situs seperti Usenet atau situs lain yang berkaitan
        dengan Usenet.
   [2] Selain download film, situs-situs tersebut juga menyediakan foto, file-file video dan
        audio dan hal lain yang berkaitan dengan film Star Wars terbaru sejak beberapa waktu
        lalu. Padahal film yang baru diluncurkan biasanya baru akan tersedia di Internet sekitar
        24 jam setelah pemutaran perdana di bioskop.
   [3] Kejadian yang menimpa film Star Wars ini bukan yang pertama terjadi. Sebelumnya,
        sehari sebelum film Spider-Man diputar perdana di bioskop, orang sudah bisa men-
        download film tersebut di Internet. Meski mereka bisa mendapatkannya secara gratis,
        namun kualitas film tersebut tidak sebagus aslinya, walaupun sama sekali tidak bisa
        dikatakan buruk.
   [4] Penjualan material-material ilegal lewat Internet sudah sejak sekian lama menjadi
        keprihatinan industri film dan musik. Banyak sekali situs yang menawarkan material
        ilegal baik secara langsung maupun secara tidak langsung. Salah satu contoh situs yang
        memungkinkan beredarnya material ilegal secara tidak langsung misalnya situs-situs
        yang memberikan fasilitas peer-to-peer atau file sharing, seperti Morpheus. Selain itu
        kemajuan teknologi yang membuat akses Internet semakin cepat juga memudahkan orang
                                                                                                   4


       mendownload file-file berukuran besar --seperti file film-- dengan lebih cepat dan
       kualitasnya pun semakin bagus.
   [5] Siapakah pengedar material ilegal di Internet? Sejauh ini, dalam kasus Star Wars, sebuah
       kelompok distribusi yang menyebut diri mereka "FTFVCD," atau "F**K the Feds",
       bertanggung jawab atas peredaran film tersebut secara ilegal. Mereka bahkan mengaku
       puas dengan tindakannya itu. "Kami puas bisa menghadirkan release salah satu film yang
       paling dinantikan ini," ungkap kelompok tersebut lewat tulisan yang disertakan pada film.

Menghapus Teks
Di atas telah dijelaskan cara menghapus karakter yang telah ditulis (tombol backspace
atau del), namun jika karakter yang akan dihapus cukup banyak, misalnya 1 paragraf,
cara di atas sangatlah lama. Untuk itu, dapat digunakan cara berikut:
    1. Blok bagian yang akan dihapus.
    2. Tekan tombol delete pada keyboard.

Latihan:
    Hapus paragraf ke-2 ([2]) dari yang telah ditulis pada latihan di atas.

Memindahkan Teks
Untuk memindahkan teks ke tempat lain, dapat dilakukan dengan:
   1. Blok bagian yang akan dipindahkan.
   2. Klik menu Edit, kemudian klik Cut.
      atau
      Klik kanan, kemudian klik Cut.
      atau
      Tekan tombol Ctrl, kemudian tanpa melepaskan tombol Ctrl, tekan tombol
      C (Ctrl+X).
   3. Tempatkan kursor pada lokasi baru, tempat teks tersebut akan diletakkan
      kemudian.
   4. Klik menu Edit, kemudian klik Paste.
      atau
      Klik kanan, kemudian klik Paste
      atau
      Tekan tombol Ctrl, kemudian tanpa melepaskan tombol Ctrl, tekan tombol
      V (Ctrl+V).

Latihan:
    − Pindahkan paragraf yang ditandai dengan [3] ke atas paragraf yang
       ditandai dengan [1].
    − Pindahkan lagi paragraf tersebut (yang baru dipindahkan) ke tempatnya
       yang semula.

Meng-copy Teks
Jika suatu teks akan ditulis lagi pada bagian lain, maka untuk mempermudah dan
mempercepat proses penulisan ulang (peng-copy-an), dapat digunakan cara
berikut:
    1. Blok bagian yang akan dipindahkan.
    2. Klik menu Edit, kemudian klik Copy.
        atau
        Klik kanan, kemudian klik Copy.
                                                                                5


      atau
      Tekan tombol Ctrl, kemudian tanpa melepaskan tombol Ctrl, tekan tombol
      C (Ctrl+C).
   3. Tempatkan kursor pada lokasi baru, tempat teks hasil duplikasi akan
      diletakkan.
   4. Klik menu Edit, kemudian klik Paste.
      atau
      Klik kanan, kemudian klik Paste.
      atau
      Tekan tombol Ctrl, kemudian tanpa melepaskan tombol Ctrl, tekan tombol
      V (Ctrl+V).

Latihan:
    − Copy paragraf yang ditandai dengan [3] dan letakkan di bawah paragraf
       yang ditandai dengan [5].
    − Copy paragraf yang ditandai dengan [1] dan letakkan di bawah paragraf
       yang ditandai dengan [3].

Undo dan Redo
Jika pengguna melakukan kesalahan operasi atau pengetikkan, maka kesalahan
tersebut dapat ditiadakan dengan melakukan undo. Caranya:
       Klik menu edit, kemudian klik undo.
       atau
       Klik toolbar undo.

Jika setelah melakukan undo, kemudian pengguna berubah pikiran lagi dan
menganggap bahwa operasi yang telah di-undo tadi perlu, maka pengguna dapat
melakukan redo. Caranya:
       Klik menu edit, kemudian klik redo.
       atau
       Klik toolbar redo.

Latihan:
    Lakukan undo sebanyak 2X


Save, Close, Create, Open File
Save File
Untuk menyimpan file:
   1. Klik File.
   2. Klik Save As, akan muncul dialog box seperti gbr. 3.
   3. Klik kotak Look in, kemudian klik drive/tempat di mana file tersebut akan
      disimpan, kemudian akan muncul daftar file dan directory pada kotak yang di
      bawahnya. Klik directory yang sesuai hingga ditemukan tempat di mana file
      tersebut akan disimpan. Ketikkan nama file pada File Name, kemudian klik
      Save.
      atau
                                                                                                 6


       Ketikkan lokasi lengkap beserta nama file dari file yang disimpan pada kotak
       File Name, kemudian klik Save.

Jika file sudah pernah disimpan sebelumnya, penyimpanan selanjutnya dapat
dilakukan dengan:
    1. Klik File.
    2. Klik Save.
Untuk menutup file dapat dilakukan:
    1. Klik File.
    2. Klik Close.




                           Gbr. 3. Dialog box Save As.
Latihan:
    − Save file yang telah dibuat tadi pada My Documents dengan nama lat1.doc.
    − Tambahkan kalimat berikut pada file tersebut.
             Di lain pihak, Lucasfilm, perusahaan pembuat film Star Wars tidak memberikan
             komentarnya mengenai hal ini, namun menyerahkan masalah itu pada badan yang
             berwenang. Mereka juga belum bisa memperkirakan kerugian yang ditimbulkan
             akibat peredaran Star Wars ilegal di Internet, meski memperkirakan bahwa kerugian
             itu akan semakin besar jika peredaran Star Wars di jagad maya tidak segera
             dihentikan. (cnet/wsn)
   − Save kembali file tersebut.

Close File
Untuk menutup file dapat dilakukan dengan:
      Klik menu File, kemudian klik Close.
      atau
      Klik close file button.
                                                                                                 7


Latihan:
    − Tutup file yang telah dibuat di atas.

Create File
Untuk mulai membuat file:
   1. Klik File.
   2. Klik New, akan muncul dialog box seperti
      gbr. 4.
   3. Pada tab General klik Blank document.
   4. Klik OK.
   5. Pengguna dapat mulai menulis pada kursor
      yang ada.



                                                             Gbr. 4. Dialog box New untuk
                                                             membuat file baru


Latihan:
    − Buatlah file baru dengan nama lat2.doc di My Document, kemudian ketikkan
       kalimat berikut (nomor dalam [] tidak usah ikut diketik) :
       Rokok
       [1] Di negara-negara maju, kepopuleran rokok di kalangan remaja semakin pudar.
           Banyak diantara mereka beranggapan merokok adalah kebiasaan buruk, tidak
           menarik dan sebaiknya dihindari.
       [2] Menarik menyimak hasil survey pendapat remaja terhadap rokok yang dilakukan di
           Amerika baru-baru ini.
           Melihat orang lain merokok membuat niat saya semakin kuat untuk tidak merokok
           Setuju (67%), tidak setuju (22%), tidak tahu (10%).
           Saya lebih suka berteman dengan orang yang tidak merokok. Setuju (86%), tidak
           setuju (8%) dan tidak tahu (6%).
           Cukup aman merokok selama satu atau dua tahun. Setuju (7%), tidak setuju (92%),
           tidak tahu (1%).
           Rokok sangat membantu ketika kita merasa bosan. Setuju (7%), tidak setuju (92%),
           tidak tahu (1%).
           Rokok membantu mengurangi stres. Setuju (21%), tidak setuju (78%) dan tidak tahu
           (3%).
           Mengisap rokok meningkatkan risiko kanker. Setuju (95%), tidak setuju (2%), tidak
           tahu (3%).
           Saya tidak suka berada di sekitar perokok. Setuju (65%), tidak setuju (22%) dan
           tidak tahu (13%).
       [3] Pikirkan juga hal-hal lain yang dapat dilakukan remaja dalam setahun, yang nilainya
           setara dengan uang yang ia habiskan untuk merokok:
           Mentraktir 40 teman-teman menonton bioskop, kemudian memesan pizza (dengan
           tetek bengek pesanan lain, seperti minuman atau roti bawang) mengunyahnya,
           sembari membaca 162 buku komik yang baru dibeli.
           Mengobrol di telepon dengan teman-teman di berbagai negara selama 126 jam 22
           menit.
           Menyumbang lembaga-lembaga sosial, dimana uang itu benar-benar dapat
           membantu orang-orang yang sangat membutuhkan.
           Membeli 1400 bibit pohon-pohon langka
           Memainkan 2800 video games baru
           Jika bosan dan ingin bersenang-senang, tabunglah 5 persen saja dari uang untuk
           membeli rokok itu. Dan.. setelah 20 tahun, kamu dapat... benar-benar
           BERSENANG-SENANG..!!!
                                                                                   8


   −   Simpan dan kemudian tutuplah file tersebut.

Open File
Untuk membuka file yang sudah pernah disimpan sebelumnya:
   1. Klik File.
   2. Klik Open, akan muncul dialog box seperti gbr. 5.
   3. Klik kotak Look in, kemudian klik drive yang sesuai/tempat file yang sesuai,
      kemudian akan muncul
      daftar file dan directory
      pada kotak yang di
      bawahnya. Klik directory
      yang      sesuai    hingga
      ditemukan file yang akan
      dibuka tersebut. Pilih file
      tersebut, kemudian klik
      Open.
      atau
      Ketikkan lokasi lengkap
      beserta nama file dari file
      yang akan dibuka tersebut
      pada kotak File Name,
      kemudian klik Open.                Gbr. 5. Dialog box open, untuk membuka file.



Latihan:
    − Buka kembali file lat1 di My Documents yang telah dibuat.


Formatting
Formatting di sini berarti mengubah atau men-set penampilan teks yang telah/akan
diketik pengguna. Formatting dapat dilakukan baik setelah maupun sebelum teks
diketikkan. Caranya adalah (*):
   − Jika teks telah diketikkan,
           Pilih paragraf yang akan diformat dengan meletakkan kursor pada salah
           satu bagian paragraf yang akan diformat tersebut, kemudian atur
           formatnya sesuai keinginan.
           atau
           Jika format yang sama akan diaplikasikan untuk beberapa paragraf, maka
           formatting dilakukan dengan memblok paragraf-paragraf tersebut dan
           kemudian mengatur format sesuai keinginan.
    − Jika teks belum diketikkan,
           Letakkan kursor pada posisi awal pengetikkan, atur format tampilannya,
           kemudian barulah ketikkan teks-nya.

Paragraf
                                                                                               9


     1. Program text editor, khususnya MS Word, menandakan pergantian paragraf
        dengan penekanan tombol enter. Jadi untuk berganti paragraf, pengguna perlu
        menekan Enter.
     Alignment merupakan aturan perataan teks. MS Word menyediakan 4 macam
     perataan, yaitu : rata kiri (left), rata kanan (right), rata tengah (center), dan rata kiri-
     kanan (justify). Cara mengatur alignment paragraf:
         1. Gunakan salah satu cara dari (*) untuk
            teks yang akan diatur indentasinya.
         2. Klik toolbar yang sesuai (gbr. 5).
            atau
            − Klik menu Format.
            − Klik Paragraf (akan muncul dialog
                box seperti gbr. 6).
            − Klik tab Indents and Spacing.
            − Pada kotak Alignment pilih
                perataan yang dikehendaki.
            − Klik OK.

                                                Rata kiri
            Rata tengah       Rata kanan
                                                 kanan


Rata kiri
 dipilih

                  Gbr. 6a. Toolbar alignment.


                                                        Gbr. 6b. Dialog box untuk mengubah
     Latihan :                                                     setting paragraf.
         Aturlah file lat1.doc sehingga:
         − Paragraf pertama rata kiri.
         − Paragraf kedua rata tengah.
         − Paragraf ketiga rata kanan.
         − Semua paragraf setelah paragraf ketiga rata kiri-kanan.
                                                                                  10


   Hasilnya akan tampak seperti gbr. 7.




                        Gbr. 7. Hasil latihan alignment paragraf.


2. Indentasi
Indentasi adalah jarak teks dari ujung kiri atau kanan. Pengguna dapat mengatur jarak
tersebut dengan cara:
    1. Gunakan salah satu cara dari (*) untuk teks yang akan diatur indentasinya.
    2. Klik menu Format.
    3. Klik Paragraf (akan muncul dialog box seperti gbr. 6).
    4. Klik tab Indents and Spacing.
    5. Pada bagian Indentation, isilah kotak Left dengan angka positif yang sesuai
       dengan indentasi yang diinginkan untuk mengatur jarak teks dari ujung kiri.
       Sedangkan untuk mengatur jarak teks dari ujung kanan, isilah kotak Right
       dengan angka positif yang sesuai.
    6. Jika pengguna ingin mengaplikasikan jenis indentasi tertentu pada suatu
       paragraf, dapat memilih jenis yang sesuai dari kotak pilihan Special. Pilihan
       tersebut adalah:
       − (none) : Tidak ada indentasi khusus.
       − First line : Baris pertama paragraf lebih menjorok ke dalam.
       − Hanging : Baris pertama paragraf lebih menjorok ke luar.
       Untuk pilihan First line dan Hanging, besarnya jarak (dari kiri) antara baris
       pertama dengan baris berikutnya dinyatakan dengan angka positif yang dapat
       diketikkan pengguna pada kotak By.
    7. Klik OK.

Latihan:
    Pada file lat1.doc, set agar semua teks rata kiri kanan dan tiap paragraf adalah
    paragraf hanging.
                                                                                  11




3. Spacing
Spasi antar paragraf ataupun antar baris dapat diatur dengan:
   1. Gunakan salah satu cara dari (*) untuk teks yang akan diatur indentasinya.
   2. Klik menu Format.
   3. Klik Paragraf (akan muncul dialog box seperti gbr. 6).
   4. Klik tab Indents and Spacing.
   5. Untuk mengatur spasi antar paragraf:
       − Isilah kotak Before dengan bilangan cacah yang sesuai dengan spasi yang
           akan digunakan antara paragraf tersebut dengan paragraf sebelumnya.
       − Isilah kotak After dengan bilangan cacah yang sesuai dengan spasi yang
           akan digunakan antara paragraf tersebut dengan paragraf berikutnya.
   6. Untuk mengatur spasi antar baris:
       Dapat dengan memilih jenis spasi yang telah tersedia, pilihan yang ada:
       − Single : Jarak antar baris adalah 1 spasi.
       − 1.5 lines : Jarak antar baris adalah 1,5 spasi.
       − Double : Jarak antar baris adalah 2 spasi.
       − At least : Jarak spasi minimal.
       − Exactly : Jarak spasi yang tepat.
       − Multiple : Menggandakan jarak spasi.
       Untuk pilihan At least, Exactly, Multiple, atau spasi yang berbeda dari spasi-
       spasi standard yang telah disediakan, pengguna dapat mengetikkan spasi yang
       diinginkannya pada kotak At.
   7. Klik OK.

Latihan:
    − Pada file lat1.doc, set spasi antar baris menjadi 1,5.
    − Pada file lat1.doc, set jarak setelah paragraf menjadi 12 pt.

Font
Jenis huruf, warna, ukuran yang digunakan oleh suatu teks dalam suatu dokumen
dapat diubah-ubah. Caranya:
    1. Gunakan salah satu cara dari (*) untuk teks yang akan diatur indentasinya.
    2. Klik menu Format.
    3. Klik Font (akan tampil dialog box seperti pada gbr. 8).
    4. Pilih hal-hal apa saja yang akan diubah.
    5. Klik OK.
                                                                                 12




Latihan:
    Ubahlah font dari semua teks pada lat1.doc menjadi berjenis Times New Roman
    dengan ukuran 12.

Bullets and Numbering
Untuk membuat teks yang berisi listing point-point dengan menggunakan bullet atau
penomoran, caranya adalah:
   1. Gunakan salah satu cara dari (*) untuk teks yang akan diatur indentasinya.
   2. Klik menu Format.
   3. Klik Bullets and Numbering (akan muncul dialog box seperti gbr. 9(a)).
   4. Jika ingin memberi bullet, maka klik tab Bulleted. Jika ingin memberi nomor,
      maka klik tab Numbered.
   5. Klik jenis bullet / penomoran yang ingin digunakan. Jika jenis yang diinginkan
      tidak ada, maka pengguna dapat mengubah jenis yang ada sehingga sesuai
      dengan yang diinginkannya. Caranya adalah :
      − Klik salah satu jenis bullet / penomoran yang paling menyamai dengan
          jenis yang diinginkan.
      − Klik tombol Customize (akan muncul dialog box seperti gbr. 9(b) untuk
          bullet atau gbr. 9(c) untuk penomoran).
      − Pilih jenis yang diinginkan.
      − Klik OK pada dialog box Customized Bulleted List atau Customized
          Numbered List.
   1. Khusus penomoran, pengguna dapat memilih apakah penomoran akan
      melanjutkan yang sebelumnya atau tidak. Jika memang melanjutkan yang
      sebelumnya, maka klik Continue previous list, jika tidak, maka klik Restart
      numbering.
                                                                                                   13


   2. Klik OK.




                   a


                                                          b                               c



                  Gbr. 9. (a) Dialog box Bullets and Numbering. (b) Dialog box
               Customized Bulleted List. (c) Dialog box Customized Numbered List.

Latihan:
    Ubah bagian [2] dan [3] dari file lat2.doc, sehingga menjadi seperti:
         [2] Menarik menyimak hasil survey pendapat remaja terhadap rokok yang dilakukan di
             Amerika baru-baru ini.
             1. Melihat orang lain merokok membuat niat saya semakin kuat untuk tidak
                  merokok
                  Setuju (67%), tidak setuju (22%), tidak tahu (10%).
             2. Saya lebih suka berteman dengan orang yang tidak merokok. Setuju (86%),
                  tidak setuju (8%) dan tidak tahu (6%).
             3. Cukup aman merokok selama satu atau dua tahun. Setuju (7%), tidak setuju
                  (92%), tidak tahu (1%).
             4. Rokok sangat membantu ketika kita merasa bosan. Setuju (7%), tidak setuju
                  (92%), tidak tahu (1%).
             5. Rokok membantu mengurangi stres. Setuju (21%), tidak setuju (78%) dan tidak
                  tahu (3%).
             6. Mengisap rokok meningkatkan risiko kanker. Setuju (95%), tidak setuju (2%),
                  tidak tahu (3%).
             7. Saya tidak suka berada di sekitar perokok. Setuju (65%), tidak setuju (22%) dan
                  tidak tahu (13%).
         [3] Pikirkan juga hal-hal lain yang dapat dilakukan remaja dalam setahun, yang nilainya
             setara dengan uang yang ia habiskan untuk merokok:
             • Mentraktir 40 teman-teman menonton bioskop, kemudian memesan pizza
                  (dengan tetek bengek pesanan lain, seperti minuman atau roti bawang)
                  mengunyahnya, sembari membaca 162 buku komik yang baru dibeli.
             • Mengobrol di telepon dengan teman-teman di berbagai negara selama 126 jam
                  22 menit.
             • Menyumbang lembaga-lembaga sosial, dimana uang itu benar-benar dapat
                  membantu orang-orang yang sangat membutuhkan.
             • Membeli 1400 bibit pohon-pohon langka
             • Memainkan 2800 video games baru
             • Jika bosan dan ingin bersenang-senang, tabunglah 5 persen saja dari uang untuk
                  membeli rokok itu. Dan.. setelah 20 tahun, kamu dapat... benar-benar
                  BERSENANG-SENANG..!!!
Styles
                                                                                   14


Style adalah kumpulan format khusus dengan nama tertentu. Dengan menggunakan
style, pengguna tidak perlu mengubah format paragraf, font, dsb. secara terpisah-
pisah. Hal ini dapat membantu pengguna dalam mempercepat pekerjaannya, terutama
jika format tertentu akan diaplikasikan pada banyak bagian dalam dokumen Word.

Untuk menggunakan style caranya adalah:
   1. Gunakan salah satu cara dari (*) untuk teks yang akan diatur indentasinya.
   2. Klik toolbar style (             ), klik sytle yang sesuai.
      atau
      − Klik menu Format.
      − Klik Style (akan muncul dialog box seperti gbr. 10(a)).
      − Pilih Style yang akan digunakan pada kotak Styles.
      − Klik Apply.




Latihan:
    Gunakan style header untuk kalimat pertama (Rokok) pada lat2.doc.

Selain menggunakan style yang sudah ada, pengguna juga dapat membuat sendiri
style yang dibutuhkannya. Caranya adalah :
    1. Klik menu Format.
    2. Klik Style (akan muncul dialog box seperti gbr. 10(a)).
    3. Klik tombol New (akan muncul dialog box seperti gbr. 10(b)).
    4. Beri nama style tersebut pada kotak Name.
    5. Set format-format yang dikehendaki melalui tombol Format (klik tombol
        Format).
    6. Klik OK pada dialog box New Style.
    7. Klik Apply.

Latihan:
                                                                                 15


   Dari lat2.doc, buatlah style dengan nama head1, yang memiliki format :
      − Font : Times New Roman, ukuran 18 pt, bold.
      − Alignment : center.
      − Spacing : 12pt untuk After.
      Kemudian aplikasikan style ini untuk kalimat pertama dari lat2.doc.

Latihan Formatting:
    Ubahlah sehingga lat2.doc mempunyai format seperti gambar di bawah ini.




                         Gbr. 11. Hasil lat2.doc yang telah diformat.

Inserting
Table
Pengguna dapat minyisipkan tabel ke dalam dokumen yang dibuatnya dengan cara:
Letakkan kursor pada tempat gambar akan disisipkan.
   1. Klik Table.
   2. Pilih Insert, klik Table (akan muncul dialog box seperti gbr. 12)
   3. Ketikkan jumlah baris dan kolom yang dikehendaki kotaknya masing-masing.
   4. Tentukan pengaturan lebar kolom yang dikehendaki pada bagian AutoFit
       behaviour.
       - Fixed column width : lebar kolom telah ditentukan sebelumnya, berapa
                                    lebarnya dapat diketikkan pada kotak yang berada
                                                                                             16


                                 di sampingnya (Auto berarti lebar kolom sesuai
                                 nilai default).
      - AutoFit to contents : lebar kolom disesuaikan dengan isi kolom tersebut.
      - AutoFit to window : lebar kolom disesuaikan dengan window dokumen.
   5. Untuk mengatur tampilan tabel, klik tombol AutoFormat (akan muncul dialog
      box Table AutoFormat). Setelah selesai mengatur tampilan tabel, klik OK
      pada dialog box Table AutoFormat tersebut.
   6. Klik OK.



                                                                             Banyaknya kolom pada tabel
                                                                             Banyaknya baris pada tabel


  Klik salah satu untuk
  memilih pengaturan
  lebar kolom tabel.
                                                                             Klik untuk men-set format
                                                                             tabel sesuai keinginan
Klik hingga kotak bertanda
V jika pengaturan ini ingin
digunakan sebagai default
untuk tabel-tabel
berikutnya.


                     Gbr. 12. Dialog box untuk penyisipan tabel pada dokumen MS Word.


Picture
Pengguna dapat menyisipkan gambar ke dalam dokumen yang dibuatnya dengan cara:
   1. Letakkan kursor pada tempat gambar akan disisipkan.
   2. Klik menu Insert.
   3. Pilih Picture (akan muncul menu seperti gbr. 13a).
   4. Klik pilihan yang sesuai misal FromFile (akan muncul dialog box seperti gbr.
      13b; cara penggunaannya mirip dengan openFile, hanya saja dalam hal ini
      yang dibuka adalah file gambar).
   5. Klik OK (pada dokumen akan muncul gambar yang telah dipilih tadi).
   6. Aturlah letak gambar tersebut sesuai keinginan dengan men-drag gambar
      tersebut sampai ke lokasi yang sesuai. Untuk mengatur format tampilan, klik
      kanan pada gambar tersebut dan pilihlah format yang sesuai.
                                                                                17




Page Numbers
Untuk memberikan nomor halaman pada dokumen yang sedang digunakan, dapat
dilakukan:
    1. Klik menu Insert.
    2. Klik Page Numbers (akan muncul dialog box seperti gbr. 14a)
    3. Pilih apakah nomor halaman akan diletakkan di atas (Top of page (Header))
       atau di bawah (Bottom of page (Footer)) dengan memilih pada kotak
       Positions.
    4. Pilih tempat nomor halaman akan diletakkan secara mendatar pada kotak
       Alignment. Pilihan yang ada adalah:
       − Left       : Nomor halaman pada setiap halaman dokumen diletakkan di
                      sebelah kiri.
       − Center : Nomor halaman pada setiap halaman dokumen diletakkan di
                      tengah halaman.
       − Right : Nomor halaman pada setiap halaman dokumen diletakkan di
                      sebelah kanan.
       − Inside : Jika dibuat buku (dengan aturan Latin), maka nomor halaman
                      akan selalu berada di sebelah dalam (dekat dengan ujung kiri
                      buku). Jadi pada halaman ganjil, nomor halaman akan
                      diletakkan pada sebelah kiri dan pada halaman genap, nomor
                      halaman akan diletakkan pada sebelah kanan.
       − Outside : Jika dibuat buku (dengan aturan Latin), maka nomor halaman
                      akan selalu berada di sebelah luar (dekat dengan ujung kanan
                      buku). Jadi pada halaman ganjil, nomor halaman akan
                      diletakkan pada sebelah kanan dan pada halaman genap, nomor
                      halaman akan diletakkan pada sebelah kiri.
    5. Kemudian untuk menentukan jenis penulisan nomor halaman, klik tombol
       Format (akan muncul dialog box seperti gbr. 14b).
    6. Pilih jenis penomoran halaman yang diinginkan.
    7. Klik OK pada dialog box Page Numbers Format.
                                                                                  18


   8. Jika pengguna tidak menghendaki nomor halaman ada pada halaman pertama
      suatu dokumen, maka pengguna dapat mengklik kotak Show number on first
      page sehingga tanda V tidak ada lagi pada kotak tersebut.
   9. Klik OK pada dialog box Page Numbers.




Latihan:
    Berilah nomor halaman di sebelah kanan bawah pada tiap halaman di lat2.doc.

Page Break
Ketika pengguna mengetik pada Word dan telah mengisi penuh 1 halaman, otomatis
Word akan memberi page break pada bagian tersebut. Sebenarnya pengguna dapat
pula memberikan page break pada tempat yang diingininya, caranya adalah:
   1. Letakkan kursor pada
       tempat yang akan disisipi
       page break.
   2. Klik menu Insert.
   3. Klik Break (akan muncul
       dialog box seperti gbr. 15).
   4. Klik Page break.
   5. Klik OK.


                                            Gbr. 15. Dialog box break.
Mengatur Format Halaman
Untuk mengatur batas (margin) kiri/kanan/atas/bawah, ukuran kertas, orientasi
pencetakan, dapat dilakukan dengan:
   1. Klik menu File.
   2. Klik Page Setup (akan muncul dialog box seperti gbr. 16).
   3. Untuk mengatur Margins, klik tab Margins, kemudian ubah batas-batas
       tersebut dengan mengetikkannya pada kotak yang telah tersedia.
                                                                               19


4. Untuk mengatur ukuran kertas ataupun orientasi pencetakan, klik tab Paper
   (akan muncul dialog box seperti gbr. 17). Pilih jenis kertas yang sesuai dengan
   mengklik dan memilih pada kotak Paper size. Jika pengguna ingin
   menggunakan ukuran kertas yang tidak umum dan pilihan kertas tersebut tidak
   disediakan Word, maka pengguna dapat memilih Custom size, kemudian
   mengetikkan ukuran kertasnya pada kotak Width (lebar kertas) dan Height
   (panjang kertas).
5. Klik OK (cukup dilakukan pada salah 1 tab saja dan perubahan yang telah
   dilakukan pada masing-masing tab akan diimplementasikan).
                                                                                  20




Print Preview
Sebelum mencetak dokumen, untuk memastikan dahulu bahwa hasil cetaknya nanti
akan sesuai dengan keinginan, maka pengguna dapat melihat tampilan tercetaknya
pada layar monitor terlebih dahulu. Caranya adalah:
   1. Pada dikumen yang akan dicetak, klik menu File.
   2. Klik Print Preview (akan tampil dialog box seperti gbr. 18).
   3. Jika tampilan di sini sudah sesuai dengan keinginan, berarti hasil cetaknya (di
       kertas) juga akan sesuai.
   4. Untuk kembali ke tampilan dokumen, klik tombol Close.
                                                                                21


                                                 Menunjukkan halaman
    Menampilkan beberapa                        yang sedang dilihat hasil
      halaman per layar                                cetaknya




                    Gbr. 18. Dialog box Print Preview.

Mencetak
Sebelum mencetak dokumen ke kertas, pengguna dapat melihat dahulu seperti apa
hasil yang akan diperoleh nantinya secara lebih lengkap, caranya adalah dengan:
    1. Dari dokumen yang akan dicetak, klik menu File.
    2. Klik Preview.

Untuk mencetak dokumen yang telah dibuat, caranya adalah:
   1. Dari dokumen yang akan dicetak, klik menu File.
   2. Klik Print (akan muncul dialog box seperti gbr. 19)
   3. Pilih printer yang akan digunakan pada kotak Name.
   4. Tentukan halaman yang akan dicetak pada bagian Page range:
      − All             : Mencetak semua halaman.
      − Current page : Mencetak halaman tempat kursor berada.
      − Pages           : Mencetak halaman-halaman tertentu saja. Halaman yang
                          akan dicetak diketikkan pada kotak yang berada di
                          samping pilihan ini.
   5. Selain menentukan page range, pengguna dapat juga menentukan apakah yang
      akan dicetak adalah semua halaman pada page range tersebut atau hanya
      halaman ganjil saja atau genap saja, yaitu dengan memilih pilihan pada kotak
      Page. Pilihan tersebut adalah:
                                                                              22


      − All pages in range : Mencetak semua halaman pada range yang telah
                              ditentukan.
      − Odd pages           : Mencetak halaman ganjil yang berada pada range
                              yang telah ditentukan tersebut.
      − Even pages          : Mencetak halaman genap yang berada pada range
                              yang telah ditentukan tersebut.
      Pilihan Odd pages dan Even pages sangat membantu ketika pengguna ingin
      mencetak halaman secara bolak-balik.
   6. Tentukan banyaknya copy yang akan dicetak dengan mengetikkan jumlah
      tersebut pada kotak Number of copies di bagian copies.



 Printer yang
  digunakan



   Halaman
  berapa saja
  yang akan
    dicetak



                                                                     Pengaturan
                                                                       skala




                        Gbr. 19. Dialog box untuk mencetak.
Latihan:
    Cetaklah lat2.doc


Help
Untuk mencari bantuan pada MS Office, khususnya MS Word ada
beberapa cara:
   − Ketika Office Assistant tampak pada layar:
       1. Klik Office Assistant (akan muncul dialog box seperti
          gbr. 20).
       2. Ketikkan kata kunci yang akan dicari pada kotak What
          would you like to do?
       3. Klik search.
       4. Dialog box tersebut kemudian akan menampilkan
          beberapa pilihan mengenai topik yang diminta.
       5. Untuk melihat bantuan dari salah satu pilihan yang       Gbr. 20. Dialog box
          ditampilkan, pengguna perlu men-dobel klik pilihan      yang ditampilkan oleh
          tersebut. Kemudian akan tampil window yang berisi          Office Assistant
          informasi mengenai hal tersebut.
                                                                                                      23


             6. Jika telah selesai membaca informasi yang tampil tersebut, tutuplah
                window informasi tersebut dengan mengklik tombol close pada window
                informasi yang bersangkutan.

                (a)




                Informasi yang
                dipilih



                Pilihan informasi                                                  Keterangan
                yang tersedia.                                                     mengenai informasi
                                                                                   yang diminta.




 (b)
                                                     Keterangan
                                                     mengenai informasi
                                                     yang diminta.

                                                     Ketikkan kata
                                                     kunci yang akan
                                                     dicari

                                                     Pilihan kata kunci.

                                                     Pilihan topik yang
                                                     yang berhubungan
                                                     dng. kata kunci
                                                     yang diketikkan di
                                                     atas (klik untuk
                                                     memilihnya).

Gbr. 21. Dialog box help. (a). Pengguna dapat memilih bantuan yang diinginkannya berdasarkan topik. (b) Pengguna dapat
                                   mengetikkan kata kunci bantuan yang diinginkannya.

         − Ketika Office Assistant tidak tampak pada layar:
           1. Tekan tombol F1 pada keyboard
              atau
              Klik menu Help, kemudian klik Microsoft Word Help F1.
           2. Jika Office Assistant ternyata masih berjalan, maka Office Assistant akan
              muncul dan menampilkan dialog box seperti gbr. 20, selanjutnya pengguna
              dapat mengikuti cara-cara mencari bantuan ketika Office Assistant tampak
              (no. 2-6).
                                                                                24


          Jika Office Assistant ternyata sudah tidak berjalan, maka akan muncul
          dialog box seperti gbr. 21 (a) dan (b). Kemudian gunakan bantuan ini
          seperti menggunakan bantuan pada MS Windows.


Object Linking and Embedding (OLE)
Pada MS Word, sebagaimana juga program-program MS Office lainya, pengguna
dapat menyisipkan sebagian atau keseluruhan file MS Office lainnya (file MS Word,
MS Excel, MS Power Point, dsb.), disebut juga file sumber, ke dalam file MS Office
yang lain (file MS Word, MS Excel, MS Power Point, dsb.), disebut juga file tujuan.
Jika bagian file sumber yang disisipkan mengalami perubahan, maka perubahan
tersebut juga akan tercermin pada file tujuan. Demikian pula sebaliknya. Jika
pengguna mengubah bagian yang disisipkan tersebut dari file tujuan, maka otomatis
MS Office akan membuka file sumber dengan program aplikasi yang sesuai dan
perubahan yang dilakukan pengguna akan dilakukan pada file sumber tersebut. Hal
inilah yang disebut OLE. Cara menyisipkannya adalah:
    1. Buka file sumber (dengan program aplikasi yang sesuai).
    2. Buka file tujuan (dengan program aplikasi yang sesuai).
    3. Blok bagian file sumber yang akan disisipkan ke file tujuan.
    4. Klik menu Edit.
    5. Klik copy.
    6. Letakkan kursor pada tempat (bagian) file sumber akan disisipkan di file
        tujuan.
    7. Klik menu Edit.
    8. Klik Paste Special (akan muncul dialog box seperti gbr. 22).
    9. Klik Paste Link.
    10. Pilih jenis program aplikasi MS Word yang sesuai dengan file sumber pada
        kotak As, kotak Float over text otomatis akan diberi tanda V.
    11. Klik OK.

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:283
posted:2/18/2011
language:Indonesian
pages:24