Docstoc

Howto-Photoshop CS5 Slideshow

Document Sample
Howto-Photoshop CS5 Slideshow Powered By Docstoc
					Photoshop CS5 / Bridge CS5 – PDF                                           Slide Show
   Instructions for Photoshop CS5 (PC or Mac), though most applies also to CS4
   The PDF Slide Show component of Photoshop was moved from Photoshop CS5 into Bridge CS5
   This Slide Show preserves Adobe RGB (1998) color space, whereas PowerPoint mangles color
   Photoshop is NOT needed to view the slideshow, instead just a PDF reader such as Adobe Reader

1) Create a folder of resized & compressed JPEGs (1024x768 pixels for projection, 1680x1050
pixels for higher res monitors; images need not be named in numerical order as in past
2) PDF Slideshow NO LONGER is listed under FILE menu  Automate  PDF Presentation
   INSTEAD: File Menu  Browse in Bridge
   OR: open BRIDGE CS5 on your own initiative

3) BRIDGE CS5 – window at center on bottom
   CONTENT window  locate your folder of images  open your folder
   thumbnails of your images distribute across Content window
   you may redistribute images by clicking & dragging into new positions
   you must select individually (Command/Control + click each), or highlight, or select All
    (Command/Control + A) of the images you wish for the slide show, which then will appear in
    the PREVIEW window

4) BRIDGE CS4 – window on right
   OUTPUT tab at upper right corner  scroll down to Output (Command/Control + F4)
   select PDF icon on left (not WEB GALLERY icon on right)
   Template: scroll to Maximum size or to Custom
   to Save Custom template, Click “Save” icon between Template pull-down menu & Trash icon
     Save Template, name it 1024x768 (or: 1680x1050, etc)  Save

5) Document section
   Page Preset: Custom
   Size: Custom
   Width: 1024 pixels
   Height: 768 pixels
   Quality: 72 ppi or 96 ppi
   Quality Slider: 60 (or 70 or 80)
   Background: Black

6) Layout section
   Columns:1; Rows: 1
   un-checkmark: Rotate for Best Fit
   checkmark: Repeat One Photo per Page

7) Overlays & Header & Footer sections
   leave un-checkmarked & blank

8) Playback section
   checkmark: Open in Full Screen Mode
   un-checkmark: Automatic advance to the next page
   checkmark: Loop after Last Page
   Transition: Box
   Direction: Out
   Speed: Medium
                                    – continued on next page –
9) Watermark section
   leave blank


10) checkmark: View PDF After Save

11) click Save

12) Save As dialog box
  File name (Mac: Save As): Whatever.pdf
  Save in (Mac: Where): scroll to Desktop
  click Save

13) images are processed; then PDF folder loads to desktop; after long pause, slideshow opens
  if does not open in Slide Show mode, in ADOBE READER: Window menu (or View menu)
    Full Screen View

14) (Mac only) Full Screen dialog box  checkmark Remember my choice, then choose Yes

15) to navigate while viewing in ADOBE READER:
  FORWARD: Left-Click mouse or Right Arrow key
  REVERSE: Right-Click mouse or Left Arrow key
  EXIT slide show: ESC (escape) key
  RETURN to slide show: Window menu (or View menu)  Full Screen View

16) or return to BRIDGE CS5 to view in BRIDGE:
  View menu  Slideshow Options for further tweaking
  Slideshow Options dialog box opens
  select your options, then click Play

   _____________________________________________________________
  for PDF of this document, see: www.vraweb.org/resources/diag/photoshopresources.html
  Copyfright? [© Not] – Permission granted for reproduction with attribution:
  Mark M. Braunstein -- Connecticut College – mark.braunstein@conncoll.edu

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:36
posted:2/12/2011
language:English
pages:2