Docstoc

Open Office 3.1.1

Document Sample
Open Office 3.1.1 Powered By Docstoc
					                                         Open Office 3.1.1
Voice Command                    Description
                                Group Listing

File Menu                      File Menu
File New Menu                  File New Menu
New Text                       New Text Document
New Spreadsheet                New Spreadsheet
New Presentation               Create New Presentation
New Drawing                    Create New Drawing
New Database                   Create New Database
New HTML Document              Create New HTML Document
New XML Form                   Create New XML Form
New Master Document            Create New Master Document
New Formula                    Create New Formula
New Label                      Create New Labels
New Business Card              Create New Business Cards
Open Templates And Documents   Open Templates and Documents Window
Open File                      Open File
Open Recent Documents          Open Most Recently Opened File
Wizard Menu                    Wizard Menu
Letter Wizard                  Open Letter Wizard
Fax Wizard                     Open Fax Wizard
Agenda Wizard                  Open Agenda Wizard
Presentation Wizard            Open Presentation Wizard
Web Page Wizard                Open Web Page Wizard
Document Converter Wizard      Open Document Converter Wizard
Euro Converter Wizard          Open Euro Converter Wizard
Address Data Source Wizard     Open Address Data Source Wizard
Close File                     Close File
Save File                      Save Current File
Save File As                   Save Current File As
Save All                       Save All Open Files
Reload File                    Reload File
File Versions                  Open File Versions
Export File                    Export File
Export As PDF                  Export Current Files as a PDF
Send Menu                      Send Menu
Send As Email                  Send Document as E-Mail
Send As Open Document          Send Document As Open Document
Send As Microsoft Document     Send Document As Microsoft Document
Send As PDF                    Send Document as PDF Attachment
Create Master Document         Send Document and Create Master Document
Create HTML Document           Send Document and Create HTML Document


Version 1                                                                 Page 1
                                     Open Office 3.1.1
Voice Command                 Description
Send To Presentation       Send Outline to Presentation
Send To Clipboard          Send Outline to Clipboard
Create Abstract            Send Document and Create Auto Abstract
Abstract To Presentation   Send Auto Abstract to Presentation
Document Properties        Open Document Properties
Digital Signatures         Open Digital Signatures
File Templates Menu        File Templates Menu
Organise Template          Open Organise Templates
Address Book Template      Open Address Book Source
Save Template              Save Templates
Edit Template              Edit Templates
Web Browser Preview        Web Browser Preview
Page Preview               Page Preview
Print File                 Print File
Printer Settings           Open Printer Settings Dialogue
Exit Open Office           Exit Open Office

Edit Menu                  Edit Menu
Undo Action                Undo Last Action
Redo Action                Redo Last Action
Repeat Action              Repeat Action
Cut Object                 Cut
Copy Object                Copy
Paste Object               Paste
Paste Special              Paste Special
Select Text                Select Text
Selection Mode Menu        Selection Mode Menu
Standard Mode              Standard Selection Mode
Block Area Mode            Block Area Selection Mode
Select All                 Select All
Changes Menu               Changes Menu
Record Changes             Changes Record
Protect Records Changes    Changes Protect Records
Show Changes               Show Changes
Accept Changes             Accept Changes
Reject Changes             Reject Changes
Comment Changes            Changes Comment
Merge Document Changes     Changes Merge Document
Compare Document           Compare Document
Find And Replace           Find and Replace
Auto Text                  Auto Text
Exchange Database          Exchange Database


Version 1                                                           Page 2
                                           Open Office 3.1.1
Voice Command                     Description
Edit Fields                     Edit Fields
Edit Footnote                   Edit Footnote
Edit Index Entry                Edit Index Entry
Edit Bibliography Entry         Edit Bibliography Entry
Edit Hyperlink                  Edit Hyperlink
Edit Links                      Edit Links
Edit Plug In                    Edit Plug-in
Edit Image Map                  Edit Image Map
Edit Object Menu                Edit Object Menu
Open Object                     Open Object
Edit Object                     Edit Object
Save Object As                  Save a Copy of Object As

View Menu                       View Menu
Print Layout                    Print Layout
Web Layout                      Web Layout

Toolbars Menu                   Toolbars Menu
Three D Settings Toolbar        Toggle 3D Settings Toolbar
Align Toolbar                   Toggle Align Toolbar
Bullet Toolbar                  Toggle Bullets and Numbering Toolbar
Drawing Toolbar                 Toggle Drawing Toolbar
Drawing Object Toolbar          Toggle Drawing Object Properties Toolbar
Fontwork Toolbar                Toggle Fontwork Toolbar
Form Controls Toolbar           Toggle Form Controls Toolbar
Form Design Toolbar             Toggle Form Design Toolbar
Form Navigation Toolbar         Toggle Form Navigation Toolbar
Formatting Toolbar              Toggle Formatting Toolbar
Frame Toolbar                   Toggle Frame Toolbar
Insert Toolbar                  Toggle Insert Toolbar
Media Playback Toolbar          Toggle Media Playback Toolbar
OLE Object Toolbar              Toggle OLE Object Toolbar
Picture Toolbar                 Toggle Picture Toolbar
Standard Toolbar                Toggle Standard Toolbar
Standard Viewing Mode Toolbar   Toggle Standard (Viewing Mode) Toolbar
Table Toolbar                   Toggle Table Toolbar
Text Object Toolbar             Toggle Text Object Toolbar
Tools Toolbar                   Toggle Tools Toolbar
Hyperlink Toolbar               Toggle Hyperlink Toolbar
Formula Toolbar                 Toggle Formula Toolbar
Customise Toolbar               Customise Toolbar
Reset Toolbars                  Reset Toolbars


Version 1                                                                  Page 3
                                           Open Office 3.1.1
Voice Command                     Description
Toggle Status Bar               Toggle Status Bar
Toggle Input Method Status      Toggle Input Method Status
Toggle Ruler                    Toggle Ruler
Toggle Text Boundaries          Toggle Text Boundaries
Toggle Field Shadings           Toggle Field Shadings
Toggle Field Names              Toggle Field Names
Toggle Nonprinting Characters   Toggle Nonprinting Characters
Toggle Hidden Paragraphs        Toggle Hidden Paragraphs
Toggle Notes                    Toggle Notes
Toggle Data Sources             Toggle Data Sources Window
Toggle Navigator                Toggle Navigator
Toggle Full Screen              Toggle Full Screen View

Zoom Menu                       Zoom Menu
Optimal Zoom                    Zoom to Optimal Size
Automatic Zoom                  Automatic Zoom
Fit Width And Height Zoom       Fit Width And Height Zoom
Single Page Zoom                Single Page Zoom
Fit Width Zoom                  Fit Width Zoom
Fit Columns Zoom                Fit Columns Zoom
One Hundred Percent             Zoom to 100%
Toggle Book Mode Zoom           Toggle Book Mode Zoom
Variable Zoom                   Variable Zoom

Insert Menu                     Insert Menu
Manual Break                    Insert Manual Break
Fields Menu                     Fields Menu
Insert Date Field               Insert Date Field (Fixed)
Insert Time Field               Insert Time Field (Fixed)
Insert Page Number Field        Insert Page Number Field
Insert Page Count Field         Insert Page Count Field
Insert Subject Field            Insert Subject Field
Insert Title Field              Insert Title Field
Insert Author Field             Insert Author Field
Insert Other Field              Insert Other
Special Character               Special Character
Formatting Mark Menu            Formatting Mark Menu
Non Breaking Space              Non Breaking Space
Non Breaking Hyphen             Non Breaking Hyphen
Option Hyphen                   Option Hyphen
Insert Section                  Insert Section
Insert Hyperlink                Insert Hyperlink


Version 1                                                       Page 4
                                            Open Office 3.1.1
Voice Command                     Description
Insert Header                   Insert Default Header
Insert Footer                   Insert Default Footer
Insert Foot Or End Note         Insert Foot Or End Note
Insert Caption                  Insert Caption
Insert Bookmark                 Insert Bookmark
Insert Cross Reference          Insert Cross Reference
Insert Note                     Insert Note
Insert Script                   Insert Script
Index And Table Menu            Index And Table Menu
Insert Index Entry              Insert Index Entry
Insert Index And Table          Index And Table
Insert Bibliography Entry       Insert Bibliography Entry
Insert Envelope                 Open Insert Envelope Dialogue Box
Insert Frame                    Insert Frame
Table Insert                    Insert Table
Insert Horizontal Ruler         Insert Horizontal Ruler
Insert Picture Menu             Insert Picture Menu
Insert File Picture             Insert Picture from File
Select Scanned Picture Source   Select Scanned Picture Source
Request Picture Scan            Insert Picture - Request Scan
Insert Movie                    Insert Movie and Sound
Insert Object Menu              Insert Object Menu
Insert OLE Object               Insert OLE Object
Insert Plug In                  Insert Plug-in Object
Insert Sound                    Insert Sound Object
Insert Video                    Insert Video Object
Insert Formula                  Insert Formula Object
Insert Chart                    insert Chart Object in Text File of Presentation
Floating Frame                  Insert Floating Frame Object
Insert File                     Insert File

Format Menu                     Format Menu
Default Formatting              Default Formatting
Format Character                Format Character
Format Paragraph                Format Paragraph
Format Bullets                  Format Bullets and Numbering
Format Page                     Format Page
Format Case Menu                Format Case Menu
Format Uppercase                Format Selected Text Uppercase
Format Lowercase                Format Selected Text Lowercase
Format Columns                  Format Columns
Format Sections                 Format Sections


Version 1                                                                          Page 5
                                         Open Office 3.1.1
Voice Command                  Description
Styles and Formatting         Open Styles and Formatting Dialogue Box

Auto Correct Menu             Auto Correct Menu
Auto Format While Typing      Auto Format While Typing
Apply Auto Correct            Apply Auto Correct
Apply And Edit Auto Correct   Apply And Edit Auto Correct
Auto Correct Options          Auto Correct Options
Anchor Menu                   Anchor Menu
Anchor To Page                Anchor To Page
Anchor To Paragraph           Anchor To Paragraph
Anchor To Character           Anchor To Character
Anchor As Character           Anchor As Character
Anchor To Frame               Anchor To Frame

Wrap Menu                     Wrap Menu
Wrap Off                      Wrap Off
Page Wrap                     Page Wrap
Optimal Page Wrap             Optimal Page Wrap
Wrap Through                  Wrap Through
Wrap In Background            Wrap In Background
Wrap Contour                  Wrap Contour
Edit Wrap Contour             Edit Wrap Contour
Wrap First Paragraph          Wrap First Paragraph
Edit Wrap                     Edit Wrap

Alignment Menu                Alignment Menu
Align Left                    Alignment Left
Align Centred                 Alignment Centred
Align Right                   Alignment Right
Align Justified               Alignment Justified
Align Top                     Alignment Top
Align Centre                  Align Centre
Align Bottom                  Alignment Bottom

Arrange Menu                  Arrange Menu
Bring to Front                Bring to Front
Forward One                   Forward One
Back One                      Back One
Send to Back                  Send to Back
To Foreground                 To Foreground
To Background                 To Background
Flip Menu                     Flip Menu


Version 1                                                               Page 6
                                          Open Office 3.1.1
Voice Command                     Description
Flip Vertical                  Flip Vertical
Flip Horizontal                Flip Horizontal
Group Menu                     Group Menu
Group Objects                  Group Objects
Ungroup Objects                Ungroup Objects
Enter Group                    Enter Group
Exit Group                     Exit Group
Object Menu                    Object Menu
Position and Size Object       Open Position and Size Object Dialogue Box
Line Object                    Open Line Object Dialogue Box
Area Object                    Open Area Object Dialogue Box
Text Attributes                Open Text Attributes Dialogue Box
Font Work Object               Open Fontwork Dialogue Box
Description Object             Description Object
Name Object                    Name Object
Format Frame                   Open Format Frame Dialogue Box
Format Picture                 Open Format Picture Dialogue Box

Table Menu                     Table Menu
Insert Table Menu              Insert Table Menu
Insert Table                   Insert Open Table Dialogue Box
Insert Row                     Insert Row into Table
Insert Column                  Insert Column into Table
Delete Table Menu              Delete Table Menu
Delete Table                   Delete Table
Delete Row                     Delete Row from Table
Delete Column                  Delete Column from Table
Select Table Menu              Select Table Menu
Select Table                   Select Table
Select Row                     Select Row form Table
Select Column                  Select Column from Table
Select Cell                    Select Cell from Table
Merge Cells                    Merge Cells
Split Cells                    Split Cells in Table
Protect Cells                  Protect Cells
Merge Table                    Merge Table
Split Table                    Split Table
Auto Format Table              AutoFormat Table
AutoFit Table Menu             AutoFit Table Menu
AutoFit Column Width           Autofit Table - Column Width
AutoFit Optimal Column Width   Autofit Table - Optimal Column Width
AutoFit Columns Evenly         Autofit Table - Distribute Columns Evenly


Version 1                                                                   Page 7
                                         Open Office 3.1.1
Voice Command                   Description
AutoFit Row Height            Autofit Table - Row Height
AutoFit Optimal Row Height    Autofit Table - Optimal Row Height
AutoFit Rows Evenly           Autofit Table - Distribute Rows Evenly
AutoFit Row Break             Autofit Table - Allow Row to Break Across Pages and
                              Columns
Heading Rows Repeat           Toggle Heading Rows Repeat
Convert Table Menu            Convert Table Menu
Convert Text To Table         Convert Text to Table
Convert Table To Text         Convert Table to Text
Sort Table                    Open Sort Table Dialogue Box
Table Insert Formula          Open Formula Insert Box to Insert Formula into Cell
Number Format                 Open Number Format Dialogue Box
Table Boundaries              Open Table Boundaries Dialogue Box
Table Properties              Open Table Properties Dialogue Box

Tools Menu                    Tools Menu
Spell Checker                 Spell Checker
Language Menu                 Language Menu
Language Selection Menu       Language Selection Menu
Language Selection British    Language Selection British English
Language Selection American   Language Selection American English
Language Selection None       Language Selection None
Language Selection More       Language Selection More
Language Paragraph Menu       Language Paragraph Menu
Language Paragraph British    Language Paragraph British English
Language Paragraph American   Language Paragraph American English
Language Paragraph None       Language Paragraph None
Language Paragraph More       Language Paragraph More
Language All Text Menu        Language All Text Menu
Language All Text British     Language All Text British English
Language All Text American    Language All Text American English
Language All Text None        Language All Text None
Language All Text More        Language All Text More
Run Thesaurus                 Open Thesaurus Dialogue Box
Run Hyphenation               Run Hyphenation
Dictionaries Online           Dictionaries Online
Word Count                    Show Word Count
Outline Numbering             Open Outline Numbering Dialogue Box
Line Numbering                Open Line Numbering Dialogue Box
Foot And End Notes            Open Foot And End Notes Dialogue Box
Toggle Tools Gallery          Toggle Gallery Window
Media Player                  Open Media Player


Version 1                                                                           Page 8
                                        Open Office 3.1.1
Voice Command                  Description
Bibliography Database        Open Bibliography Database Dialogue Window
Mail Merge Wizard            Start Mail Merge Wizard
Tools Sort                   Open Sort Dialogue Box when in Columns
Tools Calculate              Tools Calculate
Update Menu                  Update Menu
Update All                   Update All
Update Fields                Update Fields
Update Links                 Update Links
Update Charts                Update Charts
Update Current Index         Update Current Index
Update Indexes and Tables    Update All Indexes and Tables
Update Page Formatting       Update Page Formatting
Macros Menu                  Macros Menu
Record Macro                 Record Macro
Stop Macro                   Stop Recording Macro
Run Macro                    Open Run Macro Dialogue Box
Organise Macros Menu         Organise Macros Menu
OpenOffice Basic Macros      Open Organise OpenOffice Basic Macros Dialogue Box
JavaScript Macros            Open Organise JavaScript Macros Dialogue Box
Bean Shell Macros            Open Organise Bean Shell Macros Dialogue Box
Python Macros                Organise Python Macros
Digital Signatures Macro     Digital Signatures Macro
Dialog Macros                Dialog Macros
Extension Manager            Extension Manager
XML Filter Settings          Open XML Filter Settings Dialogue Box
Tools Auto Correct Options   Tools Auto Correct Options
Customise Settings           Open Customise Dialogue Box
Option Settings              Open Options Settings Dialogue Box

Window Menu                  Window Menu
New Window                   Open New Window for Current Application
Close Window                 Close Current Window

Help Menu                    Help Menu
Open Help                    Open Help
What Is This                 What Is This
Support Help                 Support Help
Product Registration         Product Registration
Product Updates              Product Updates
About Open Office            About Open Office




Version 1                                                                    Page 9
                                            Open Office 3.1.1
Voice Command                       Description

Common Commands
Duplicate Object                  Common Open Duplicate Dialogue Box
Toggle Edit Points                Common Toggle Edit Points
Toggle Glue Points                Common Toggle Glue Points
Common Edit Fields                Common Edit Fields
Delete Slide                      Common Delete Slide
Common Image Map                  Common Edit Image Map
Common Edit Hyperlink             Common Edit Hyperlink
Normal View                       Common Show Normal View
View Colour Greyscale Menu        Common View Colour Greyscale Menu
Switch to Colour                  Common Switch to Colour
Switch to Greyscale               Common Switch to Greyscale
Switch to Black and White         Common Switch to Black and White
Three D Objects Toolbar           Common Toggle Three D Objects Toolbar
Common Three D Settings Toolbar   Common Toggle Three D Settings Toolbar
Edit Points Toolbar               Common Toggle Edit Points Toolbar
Glue Points Toolbar               Common Toggle Glue Points Toolbar
Common Insert Toolbar             Common Toggle Insert Toolbar
Master View Toolbar               Common Toggle Master View Toolbar
Common Table Toolbar              Common Toggle Table Toolbar
Zoom Toolbar                      Common Toggle Zoom Toolbar
Common Reset Toolbars             Common Reset Toolbars
Grid Menu                         Common Grid Menu
Display Grid                      Common Toggle Display Grid
Snap To Grid                      Common Toggle Snap To Grid
Grid To Front                     Common Toggle Grid To Front
Guides Menu                       Common Guides Menu
Display Guides                    Common Toggle Display Guides
Snap To Guides                    Common Toggle Snap To Guides
Guides To Front                   Common Toggle Guides To Front
Insert Slide                      Common Entry Insert Slide
Duplicate Slide                   Common Entry Duplicate Slide
Insert Date Variable Field        Insert Date Variable Field
Insert Time Variable Field        Insert Time Variable Field
Insert File Name Field            Insert File Name Field
Common Insert Movie               Common Insert Movie and Sound
Common Insert Chart               Common Insert Chart
Position And Size                 Common Entry Position And Size
Format Line                       Common Entry Format Line
Format Area                       Common Entry Format Area
Format Text                       Common Entry Format Text


Version 1                                                                  Page 10
                                             Open Office 3.1.1
Voice Command                       Description
Crop Picture                      Common Entry Crop Picture
Eyedropper Tool                   Toggle Eyedropper Tool
Common Extension Manager          Common Extension Manager Dialogue Box

Spreadsheet Commands
Spreadsheet Show Changes          Spreadsheet Show Changes
Headers and Footers               Spreadsheet Open Headers and Footers

Fill Menu                         Spreadsheet Fill Menu
Fill Down                         Spreadsheet Fill Cells Down
Fill Right                        Spreadsheet Fill Cells Right
Fill Up                           Spreadsheet Fill Cells Up
Fill Left                         Spreadsheet Fill Cells Left
Fill Sheet                        Spreadsheet Fill Cells Across Sheet
Fill Series                       Spreadsheet Open Fill Cells in Series Dialogue Box
Delete Contents                   Spreadsheet Delete Contents
Delete Cells                      Spreadsheet Delete Selected Cells

Sheet Menu                        Spreadsheet Sheet Menu
Move Sheet                        Spreadsheet Open Move/Copy Sheet Dialogue Box
Select Sheet                      Spreadsheet Select Current Sheet
Delete Sheet                      Spreadsheet Delete Current Sheet
Delete Break Menu                 Spreadsheet Delete Break Menu
Delete Row Break                  Spreadsheet Delete Row Break
Delete Column Break               Spreadsheet Delete Column Break
Spreadsheet Image Map             Spreadsheet Edit Image Map
Page Break Preview                Spreadsheet Show Page Break Preview
Spreadsheet Insert Cell Toolbar   Spreadsheet Toggle Insert Cell Toolbar
Spreadsheet Standard Toolbar      Spreadsheet Toggle Standard Toolbar
Spreadsheet Tools Toolbar         Spreadsheet Toggle Tools Toolbar
Spreadsheet Formula Toolbar       Spreadsheet Toggle Formula Toolbar
Toggle Formula Bar                Spreadsheet Formula Bar
Toggle Column and Row Headings    Spreadsheet Toggle Column and Row Headings
Toggle Value Highlighting         Spreadsheet Toggle Value Highlighting
Manual Break Menu                 Spreadsheet Manual Break Menu
Insert Row Break                  Spreadsheet Insert Manual Row Break
Insert Column Break               Spreadsheet Insert Manual Column Break
Insert Cells                      Spreadsheet Open Insert Cells Dialogue Box
Insert Rows                       Spreadsheet Insert Rows
Insert Columns                    Spreadsheet Insert Columns
Insert Sheet                      Spreadsheet Insert Sheet
Insert Sheet from File            Spreadsheet Insert Sheet from File

Version 1                                                                              Page 11
                                             Open Office 3.1.1
Voice Command                       Description
Link to Data                      Spreadsheet Open Link to External Data Dialogue Box
Insert Function                   Spreadsheet Open Insert Function Dialogue Box
Toggle Function List              Spreadsheet Toggle Function List Dialogue Box
Names Menu                        Spreadsheet Names Menu
Define Name                       Spreadsheet Open Define Names Dialogue Box
Insert Name                       Spreadsheet Insert Name
Create Name                       Spreadsheet Create Name
Define Label                      Spreadsheet Open Define Labels Dialogue Box
Spreadsheet Insert Note           Spreadsheet Insert Note
Spreadsheet Insert Picture Menu   Spreadsheet Insert Picture Menu
Spreadsheet Insert File Picture   Spreadsheet Insert Picture from File
Spreadsheet Insert Chart          Spreadsheet Insert Chart Dialogue Box
Format Cell                       Spreadsheet Open Format Cell(s) Dialogue Box

Row Menu                          Spreadsheet Row Menu
Format Row Height                 Spreadsheet Open Format Row Height Dialogue Box
Optimal Row Height                Spreadsheet Open Format Row to Optimal Height
                                  Dialogue Box
Hide Row                          Spreadsheet Hide Row
Show Row                          Spreadsheet Show Row
Column Menu                       Spreadsheet Column Menu
Column Width                      Spreadsheet Open Column Width Dialogue Box
Optimal Column Width              Spreadsheet Open Optimal Column Width Dialogue Box
Hide Column                       Spreadsheet Hide Column
Show Column                       Spreadsheet Show Column
Format Sheet Menu                 Spreadsheet Format Sheet Menu
Rename Sheet                      Spreadsheet Rename Sheet
Hide Sheet                        Spreadsheet Hide Sheet
Show Sheet                        Spreadsheet Show Sheet
Right To Left Sheet               Spreadsheet Format Sheet Right To Left
Spreadsheet Merge Cells           Spreadsheet Merge Cells

Spreadsheet Print Menu
Print Range Menu                  Spreadsheet Print Range Menu
Define Print Range                Spreadsheet Define Print Range
Add Print Range                   Spreadsheet Add Print Range
Remove Print Range                Spreadsheet Remove Print Range
Edit Print Range                  Spreadsheet Edit Print Range

Auto Format Cells                 Spreadsheet Apply Auto Format Cells
Conditional Formatting            Spreadsheet Open Conditional Formatting Dialogue Box
Spreadsheet Anchor Menu           Spreadsheet Anchor Menu


Version 1                                                                          Page 12
                                         Open Office 3.1.1
Voice Command                   Description
Spreadsheet Anchor to Page    Spreadsheet Anchor to Page
Spreadsheet Anchor to Cell    Spreadsheet Anchor to Cell
Default Alignment             Spreadsheet Default Alignment
Spreadsheet Arrange Menu      Spreadsheet Arrange Menu
Spreadsheet Bring To Front    Spreadsheet Bring to Front
Spreadsheet Forward One       Spreadsheet Forward One
Spreadsheet Back One          Spreadsheet Back One
Spreadsheet Send To Back      Spreadsheet Send to Back
Spreadsheet To Foreground     Spreadsheet To Foreground
Spreadsheet To Background     Spreadsheet To Background
Spreadsheet Flip Menu         Spreadsheet Flip Menu
Spreadsheet Flip Vertical     Spreadsheet Flip Vertical
Spreadsheet Flip Horizontal   Spreadsheet Flip Object Horizontally
Graphic Menu                  Spreadsheet Graphic Menu
Format Graphic                Spreadsheet Open Format Graphic Dialogue Box
Format Graphic Line           Spreadsheet Open Format Line Dialogue Box
Format Graphic Area           Spreadsheet Open Format Area Dialogue Box
Define Text Attributes        Spreadsheet Open Define Text Attributes for Graphic
                              Dialogue Box
Define Points                 Spreadsheet Toggle Define Graphic Points
Format Control                Spreadsheet Open Format Control Dialogue Box
Format Form                   Spreadsheet Open Format Form Dialogue Box
Detective Menu                Spreadsheet Detective Menu
Trace Precedents              Spreadsheet Trace Precedents
Remove Precedents             Spreadsheet Remove Precedents
Trace Dependents              Spreadsheet Trace Dependents
Remove Dependents             Spreadsheet Remove Dependents
Remove All Traces             Spreadsheet Remove All Traces
Trace Error                   Spreadsheet Trace Error
Mark Invalid Data             Spreadsheet Mark Invalid Data
Refresh Traces                Spreadsheet Refresh Traces
Auto Refresh                  Spreadsheet Toggle AutoRefresh Detective
Detective Fill Mode           Spreadsheet Toggle Fill Mode in Detective
Goal Seeker                   Spreadsheet Open GoalSeeker Dialogue Box
Tools Solver                  Spreadsheet Tools Solver
Tools Scenarios               Spreadsheet Open Scenarios Dialogue Box
Share Document                Spreadsheet Share Document
Merge Document                Spreadsheet Merger Document
Protect Document Menu         Spreadsheet Protect Document Menu
Protect Sheet                 Spreadsheet Protect Sheet
Protect Document              Spreadsheet Protect Document
Cell Contents Menu            Spreadsheet Cell Contents Menu


Version 1                                                                      Page 13
                                             Open Office 3.1.1
Voice Command                        Description
Recalculate Cell                   Spreadsheet Force Recalculation
Toggle Auto Calculate Cell         Spreadsheet Toggle Auto Calculate
Toggle Auto Input Cell             Spreadsheet Toggle Auto Input
Toggle Spreadsheet Tools Gallery   Spreadsheet Toggle Gallery Window
Spreadsheet Extension Manager      Spreadsheet Extension Manager
Data Menu                          Spreadsheet Data Menu
Define Data Range                  Spreadsheet Open Define Data Range Dialogue Box
Select Data Range                  Spreadsheet Open Select Data Range Dialogue Box
Sort Data                          Spreadsheet Open Sort Data Dialogue Box

Filter Menu                        Spreadsheet Filter Menu
Auto Filter                        Spreadsheet Toggle Auto filter
Standard Filter                    Spreadsheet Open Set Standard Filter Dialogue Box
Advanced Filter                    Spreadsheet Open Set Advanced Filter Dialogue Box
Remove Filter                      Spreadsheet Remove Filter
Hide Auto Filter                   Spreadsheet Hide AutoFilter
Data Sub Totals                    Spreadsheet Open Subtotals Dialogue Box
Data Validity                      Spreadsheet Open Validity Dialogue Box
Multiple Operations                Spreadsheet Open Multiple Operations Dialogue Box
Text To Columns                    Spreadsheet Text To Columns
Data Consolidate                   Spreadsheet Open Consolidate Dialogue Box
Group And Outline Menu             Spreadsheet Group And Outline Menu
Hide Details                       Spreadsheet Hide Outline Details
Show Details                       Spreadsheet Show Outline Details
Outline Group                      Spreadsheet Create Outline Group
Outline Ungroup                    Spreadsheet Remove Outline Group
Auto Outline                       Spreadsheet Toggle Auto Outline
Remove Outline                     Spreadsheet Remove Outline Group
Data Pilot Menu                    Spreadsheet Data Pilot Menu
Start Data Pilot                   Spreadsheet Start Data Pilot
Refresh Data Pilot                 Spreadsheet Refresh Data Pilot
Delete Data Pilot                  Spreadsheet Delete Data Pilot
Refresh Data Range                 Spreadsheet Refresh Data Range
Toggle Split Window                Spreadsheet Toggle Split Window
Toggle Freeze Window               Spreadsheet Toggle Freeze Window

Presentation Commands
Outline View                       Presentation Outline View
Slide Sorter                       Presentation Open Slide Sorter
Slide Show                         Presentation Slide Show
Notes Page                         Presentation Open Notes Page
Handout Page                       Presentation Open Handout Page


Version 1                                                                            Page 14
                                                  Open Office 3.1.1
Voice Command                            Description
View Master Menu                       Presentation View Master Menu
Slide Master                           Presentation View Slide Master
Notes Master                           Presentation View Notes Master
Master Elements                        Presentation View Master Elements
Toggle Task Pane                       Presentation Toggle Task Pane
Toggle Slide Pane                      Presentation Toggle Slide Pane
Circles And Ovals Toolbar              Presentation Toggle Circles And Ovals Toolbar
Presentation Form Design Toolbar       Presentation Toggle Form Design Toolbar
Presentation Mode Toolbar              Presentation Toggle Mode Toolbar
Presentation Options Toolbar           Presentation Toggle Options Toolbar
Outline View Toolbar                   Presentation Toggle Outline View Toolbar
Presentation Picture Toolbar           Presentation Toggle Picture Toolbar
Presentation Toolbar                   Presentation Toggle Presentation Toolbar
Slide Sorter Toolbar                   Presentation Toggle Slide Sorter Toolbar
Slide View Toolbar                     Presentation Toggle Slide View Toolbar
Presentation Standard Toolbar          Presentation Toggle Standard Toolbar
Presentation Viewing Mode Toolbar      Presentation Toggle Viewing Mode Toolbar
Presentation Text Formatting Toolbar   Presentation Toggle Text Formatting Toolbar
Presentation Colour Bar                Presentation Toggle Colour Bar
Presentation Customise Toolbar         Presentation Toggle Customise Toolbar
View Headers                           Presentation View Headers
View Footers                           Presentation View Footers
Expand Slide                           Presentation Expand Slide
Summary Slide                          Presentation Summary Slide
Insert Page Number                     Presentation Insert Page Number
Insert Date                            Presentation Insert Date
Insert Time                            Presentation Insert Time
Presentation Formatting Mark Menu      Presentation Formatting Mark Menu
Presentation Non Breaking Space        Presentation Non Breaking Space
Presentation Non Breaking Hyphen       Presentation Non Breaking Hyphen
Presentation Option Hyphen             Presentation Option Hyphen
Insert Animated Image                  Presentation Insert Animated Image
Presentation Insert Picture Menu       Presentation Insert Picture Menu
Presentation Insert File Picture       Presentation Insert Picture from File
Presentation Select Scanned Picture    Presentation Select Scanned Picture Source
Source
Presentation Request Picture Scan      Presentation Insert Picture - Request Scan
Presentation Format Slide              Presentation Format Slide Design
Presentation Format Slide Layout       Presentation Format Slide Layout
Slide Show Menu                        Presentation Slide Show Menu
Show Slide Show                        Presentation Start Slide Show
Slide Show Settings                    Presentation Open Slide Show Settings Dialogue Box


Version 1                                                                               Page 15
                                             Open Office 3.1.1
Voice Command                       Description
Rehearse Timings                  Presentation Rehearse Timings
Slide Show Interaction            Presentation Slide Show Interaction
Custom Animation                  Presentation Open Custom Animation Dialogue Box
Slide Animation                   Presentation Open Slide Animation Dialogue Box
Show Slide                        Presentation Show Slide
Hide Slide                        Presentation Hide Slide
Custom Slide Show                 Presentation Open Custom Slide Show Dialogue Box

Drawing Commands
Cross Fading                      Drawing Cross Fading
Master View                       Drawing Master View
Page Pane                         Drawing Page Pane
Arrow Toolbar                     Drawing Toggle Arrow Toolbar
Drawing Form Controls Toolbar     Drawing Toggle Form Controls Toolbar
Drawing Form Design Toolbar       Drawing Toggle Form Design Toolbar
Line And Filling                  Drawing Toggle Line And Filling
Drawing Mode Toolbar              Drawing Toggle Mode Toolbar
Drawing Options Toolbar           Drawing Toggle Options Toolbar
Drawing Picture Toolbar           Drawing Toggle Picture Toolbar
Drawing Standard Toolbar          Drawing Toggle Standard Toolbar
Drawing Viewing Mode Toolbar      Drawing Toggle Viewing Mode Toolbar
Drawing Text Formatting Toolbar   Drawing Toggle Text Formatting Toolbar
Drawing Colour Bar                Drawing Toggle Colour Bar
Drawing Customise Toolbar         Drawing Toggle Customise Toolbar
Insert Layer                      Drawing Insert Layer
Insert Snap Point                 Drawing Insert Snap Point
Insert Snap Line                  Drawing Insert Snap Line
Drawing Formatting Mark Menu      Drawing Formatting Mark Menu
Drawing Non Breaking Space        Drawing Non Breaking Space
Drawing Non Breaking Hyphen       Drawing Non Breaking Hyphen
Drawing Option Hyphen             Drawing Option Hyphen
Drawing Insert Picture Menu       Drawing Insert Picture Menu
Drawing Insert File Picture       Drawing Insert Picture from File
Drawing Select Scanned Picture    Drawing Select Scanned Picture Source
Source
Drawing Request Picture Scan      Drawing Insert Picture - Request Scan
Drawing Floating Frame            Drawing Floating Frame
Format Layer                      Drawing Format Layer
Modify Menu                       Drawing Modify Menu
Rotate Object                     Drawing Rotate Object
Drawing Flip Menu                 Drawing Flip Menu
Drawing Flip Vertical             Drawing Flip Vertically


Version 1                                                                        Page 16
                                                Open Office 3.1.1
Voice Command                          Description
Drawing Flip Horizontal              Drawing Flip Horizontally
Drawing Convert Menu                 Drawing Convert Menu
Convert To Curve                     Drawing Convert To Curve
Convert To Polygon                   Drawing Convert To Polygon
Convert To Contour                   Drawing Convert To Contour
Convert To Three D                   Drawing Convert To Three D
Convert To Three D Rotation Object   Drawing Convert To Three D Rotation Object
Convert To Bitmap                    Drawing Convert To Bitmap
Convert To Metafile                  Drawing Convert To Metafile
Drawing Arrange Menu                 Drawing Arrange Menu
Drawing Bring To Front               Drawing Arrange Bring To Front
Drawing Forward One                  Drawing Arrange Bring Forward
Drawing Backward One                 Drawing Arrange Send Backward
Drawing Send To Back                 Drawing Arrange Send To Back
Drawing To Foreground                Drawing Arrange In Front Of Object
Drawing Behind Object                Drawing Arrange Behind Object
Drawing Reverse Objects              Drawing Arrange Reverse Objects
Drawing Alignment Menu               Drawing Alignment Menu
Drawing Align Left                   Drawing Align Left
Drawing Align Centred                Drawing Align Centred
Drawing Align Right                  Drawing Align Right
Drawing Align Top                    Drawing Align Top
Drawing Align Centre                 Drawing Align Centre
Drawing Align Bottom                 Drawing Align Bottom
Modify Distribution                  Drawing Modify Distribution
Modify Description                   Drawing Modify Description
Modify Name                          Drawing Modify Name
Drawing Group Objects                Drawing Group Objects
Drawing Ungroup Objects              Drawing Ungroup Objects
Drawing Enter Group                  Drawing Enter Group
Drawing Exit Group                   Drawing Exit Group
Combine Objects                      Drawing Combine Objects
Split Objects                        Drawing Split Objects
Shapes Menu                          Drawing Shapes menu
Merge Shapes                         Drawing Merge Shapes
Subtract Shapes                      Drawing Subtract Shapes
Intersect Shapes                     Drawing Intersect Shapes
Connect Shapes                       Drawing Connect Shapes
Break Connection                     Drawing Break Connection




Version 1                                                                         Page 17
                                         Open Office 3.1.1
Voice Command                    Description

Database Commands
Database Export File           Database Export File In Database
Database Send Menu             Database Send Menu
Database Send As Email         Database Send As Email In Database
Send Report As Email           Database Send Report As Email In Database
Send Report To Text            Database Send Report To Text In Database
Edit In SQL View               Database Edit In SQL View
Open Database Object           Database Open Object
Create As View                 Database Create As View
Form Wizard                    Database Open Form Wizard
Report Wizard                  Database Open Report Wizard
Database Properties            Database Properties
Database Connection            Database Connection Type
Database Advanced Settings     Database Advanced Settings
View Tables                    Database View Tables
View Queries                   Database View Queries
View Forms                     Database View Forms
View Reports                   Database View Reports
Form Toolbar                   Database Toggle Form Toolbar
Query Toolbar                  Database Toggle Query Toolbar
Report Toolbar                 Database Toggle Report Toolbar
Database Standard Toolbar      Database Toggle Standard Toolbar
Database Table Toolbar         Database Toggle Table Toolbar
Database Reset Toolbars        Database Reset Toolbars
Preview None                   Database Switch to Preview None
Preview Document Information   Database Switch to Preview Document Information
Preview Document               Switch to Preview Document
Sort Ascending                 Database View Data by Ascending View
Sort Descending                Database View Data by Descending View
Refresh Tables                 Database Refresh Tables
Insert Form                    Database Insert Form
Insert Report                  Database Insert Report
Insert Query                   Database Insert Query in Design View
Insert SQL                     Database Insert Query in SQL View
Insert Table Design            Database Insert Table Design
Insert View Design             Database Insert View Design
Insert Simple View             Database Insert Simple View
Insert Folder                  Database Insert Folder
Relationships Window           Database Open Relationships Window
User Administration            Database Open User Administration Window
Table Filter                   Database Open Table Filter Window


Version 1                                                                        Page 18
                                         Open Office 3.1.1
Voice Command                   Description
SQL Window                    Database Open SQL Window

Web Base Commands
Insert Object                 XML Insert Object
XML OLE Object Toolbar        XML Toggle OLE Object Toolbar
XML Standard Toolbar          XML Toggle Standard Toolbar
XML Table Toolbar             XML Toggle Table Toolbar
XML Tools Toolbar             XML Toggle Tools Toolbar
HTML Send Menu                HTML Send Menu
HTML Send As Email            HTML Send As Email
HTML Send As PDF              HTML Send As PDF
HTML File Templated Menu      HTML File Templated Menu
HTML Organise Template        HTML Open Organise Templates
HTML Address Book Template    HTML Open Address Book Source
HTML Save Template            HTML Save Templates
HTML Edit Template            HTML Edit Templates
HTML Printer Settings         HTML Open Printer Settings Dialogue
HTML Source                   HTML Source
HTML Drawing Object Toolbar   HTML Toggle Drawing Object Properties Toolbar
HTML Frame Toolbar            HTML Toggle Frame Toolbar
HTML OLE Object Toolbar       HTML Toggle OLE Object Toolbar
HTML Page Preview             HTML Toggle Page Preview
HTML Standard Toolbar         HTML Toggle Standard Toolbar
HTML Tools Toolbar            HTML Toggle Tools Toolbar
HTML Formula Toolbar          HTML Toggle Formula Toolbar
HTML Reset Toolbars           HTML Reset Toolbars
From File                     HTML From File
HTML Tools Calculate          HTML Tools Calculate
Page Formatting               HTML Page Formatting
HTML Extension Manager        HTML Extension Manager

Formula Commands
Formula Send Menu             Formula Send Menu
Formula Send As Email         Formula Send As Email
Formula Send As PDF           Formula Send As PDF
Formula Digital Signatures    Formula Open Digital Signatures
Formula Printer Settings      Formula Open Printer Settings Dialogue
Next Marker                   Formula Next Marker
Previous Marker               Formula Previous Marker
Next Error                    Formula Next Error
Previous Error                Formula Previous Error
Formula Standard Toolbar      Formula Toggle Standard Toolbar


Version 1                                                                     Page 19
                                        Open Office 3.1.1
Voice Command                  Description
Formula Tools Toolbar        Formula Toggle Tools Toolbar
Formula Customise Toolbar    Formula Customise Toolbar
View Selection               Formula View Selection
Zoom In                      Formula Zoom In
Zoom Out                     Formula Zoom Out
Show All                     Formula Show All
Format Fonts                 Formula Format Fonts Dialog Box
Format Font Size             Formula Format Font Size Dialog Box
Format Spacing               Formula Format Spacing Dialog Box
Formula Alignment Menu       Formula Alignment Dialog Box
Formula Align Left           Formula Align Left
Formula Align Centre         Formula Align Centre
Formula Align Right          Formula Align Right
Text Mode                    Formula Text Mode
Open Catalogue               Formula Open Catalogue
Import Formula               Formula Import
Formula Extension Manager    Formula Extension Manager
Formula Customise Settings   Open Customise Dialogue Box

General Commands
Up                           Move Up One
Up One                       Move Up One
Up Two                       Move Up Two
Up Three                     Move Up Three
Up Four                      Move Up Four
Up Five                      Move Up Five
Up Six                       Move Up Six
Up Seven                     Move Up Seven
Up Eight                     Move Up Eight
Up Nine                      Move Up Nine
Up Ten                       Move Up 10
Down                         Move Down One
Down One                     Move Down One
Down Two                     Move Down Two
Down Three                   Move Down Three
Down Four                    Move Down Four
Down Five                    Move Down Five
Down Six                     Move Down Six
Down Seven                   Move Down Seven
Down Eight                   Move Down Eight
Down Nine                    Move Down Nine
Down Ten                     Move Down 10


Version 1                                                          Page 20
                            Open Office 3.1.1
Voice Command      Description
Left             Move Left One
Left One         Move Left One
Left Two         Move Left Two
Left Three       Move Left Three
Left Four        Move Left Four
Left Five        Move Left Five
Left Six         Move Left Six
Left Seven       Move Left Seven
Left Eight       Move Left Eight
Left Nine        Move Left Nine
Left Ten         Move Left 10
Right            Move Right One
Right One        Move Right One
Right Two        Move Right Two
Right Three      Move Right Three
Right Four       Move Right Four
Right Five       Move Right Five
Right Six        Move Right Six
Right Seven      Move Right Seven
Right Eight      Move Right Eight
Right Nine       Move Right Nine
Right Ten        Move Right 10
Top Of List      Move to Top of List
Bottom Of List   Move to Bottom of List
Beginning        Move to Beginning of Line
End              Move to End of Line
Select           Select Directory When Focus in Directory Bar
Escape           Escape
File Box         Move to File Box
File Name        Move to File Name Dialogue Box
File Type        Move to File Type Dialogue Box




Version 1                                                       Page 21

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:117
posted:2/11/2011
language:English
pages:21