Browsing _Browse Balances_ Browse Details_ - BROWSE

Document Sample
Browsing _Browse Balances_ Browse Details_ - BROWSE Powered By Docstoc
					                                            BROWSE
                                                           CONTENTS
1     INTRODUCTION ..................................................................................................................................3

2     ACCESSING CODA FINANCIALS ...........................................................................................................3

    2.1      LOGGING ON TO CODA .......................................................................................................3
      2.1.1         INITIAL LOG ON ..................................................................................................................3

      2.1.2         CHANGING USER WITHIN CODA ..........................................................................................4

    2.2      CODA FINANCIALS SWITCHBOARD ..........................................................................................5
      2.2.1         SWITCHBOARD FUNDAMENTALS .......................................................................................5
      2.2.2         SWITCHBOARD LAYOUT ....................................................................................................5
      2.2.3         SWITCHBOARD CONFIGURATION .......................................................................................6
3     BROWSE DETAILS..............................................................................................................................6
    3.1      PURPOSE....................................................................................................................................6
    3.2      USING BROWSE DETAILS ...........................................................................................................7

    3.3      MANIPULATING THE SCREEN .....................................................................................................9
      3.3.1         SHOWING TOTALS .............................................................................................................9
      3.3.2         MANIPULATING THE DATA (SORTING) ...............................................................................9
      3.3.3         FREEZING COLUMNS ........................................................................................................10
      3.3.4         CHANGING PRESENTER....................................................................................................10
      3.3.5         PRINTING .........................................................................................................................10
      3.3.6         COPYING AND PASTING ...................................................................................................10
      3.3.7         EXPLODE DOCUMENT ......................................................................................................10
4     BROWSE BALANCES ........................................................................................................................10
    4.1      USING BROWSE BALANCES ......................................................................................................11

      4.1.1         SELECTING BALANCES ....................................................................................................11
      4.1.2         MANIPULATING SEARCH RESULTS ..................................................................................13
      4.1.3         PRINTING .........................................................................................................................14
      4.1.4         DRILL DOWN TO BROWSE DETAILS FROM BROWSE BALANCES.......................................14
5     EDITING SELECTORS .......................................................................................................................14
    5.1      SELECTOR SCREENS .................................................................................................................14

    5.2      SELECTOR AND PRESENTER MASTERS .....................................................................................15
      5.2.1         NAMING CONVENTION                .....................................................................................................15
    5.3      BALANCE CODES IN CODA USED FOR REPORTING ...................................................................16
6     USING CODA ON-LINE HELP ............................................................................................................17
7     MULTI-COMPANY CONSIDERATIONS...................................................................................17
    CHANGING COMPANY WITHIN CODA......................................................................................17
    7.2      BROWSE DETAILS AND MULTIPLE COMPANIES ........................................................18
Chris Palmer                                                             Page 1                                                                 16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
  7.3    BROWSE BALANCES AND MULTIPLE COMPANIES....................................................18




Chris Palmer                                    Page 2                                       16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
1         INTRODUCTION
This note covers the reporting facilities available on line within Coda called Browse Details, for
looking at transactions, and Browse Balances for looking at totals of transactions. A feature of Coda is
the ability to "Drill Down" from the balance totals to the individual transactions. The user can further
"drill" from a transaction line to a view of all the lines of that document in what is called "explode"
view.
These notes should cover most users' needs. Detailed help on the Coda features is available from
within Coda by selecting help from the menu bar or by pressing the F1button.
There is also a function called Browse Statements. The initial application of this is restricted to certain
Finance Office staff. It is used to access an electronic copy of bank statements within Coda for
reconciliation and reference. Due to its restricted nature Browse Statements is not covered by these
notes.



2        ACCESSING CODA FINANCIALS
2.1 LOGGING ON TO CODA
2.1.1 INITIAL LOG ON
Access to the CODA Financials Database is achieved through a two-stage process. Firstly through
logging onto the network and secondly logging into the CODA application itself. Each user first logs
on to their departmental file server. Despite the fact that the CODA and other related software is
resident on Management Information Services file servers, the technical aspect of the installation is
such that users will not be required to exit their own file server in order to access the financial
software.
Once at the desktop screen, double-click on the CODA Financials icon. The CODA Financials Logon
screen will appear:




Chris Palmer                                        Page 3                                         16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
All users are supplied with a CODA user name and password. The user name will be their Common
User Name as stored by Information Services for network log on. For example the User for Chris
Palmer is PALMERCL.
The password is amendable by the user. Passwords expire after 60 days but give 20 days warning.
They must be between 8 and 12 characters and the most recent 10 passwords attached to the user can
not be re-used. To amend the password enter the username and existing password then click on Change
Password. The user will then be prompted to enter and confirm a new password which is then stored
by the system.
Note that the User is not case sensitive but always appears in capitals while the password, which is
case sensitive, is masked out.
If you forget your password telephone Lynne Kesterton on 6424 in the Codateam.
Once the user name and password have been entered, press Enter, Return or click on OK to enter the
CODA Financials system. You will have either a blank workspace or the "Switchboard" screen (see
below). The Switchboard appears if it was on screen when the machine was last logged out of Coda.
At the right of the information bar across the bottom of the screen will be your user log on identity and
the company you have logged into. Most users will see the university's company code BUFAS2. The
company you enter will be the one stored centrally as your default.



2.1.2 CHANGING USER WITHIN CODA
It is possible to change user without leaving Coda. This can be done if no other functions from the
Coda-Financials menu are open, including the Switchboard (see later), and if the User's capability
allows. Change User is an option under the File menu:




Chris Palmer                                       Page 4                                        16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
On selecting this a new logon box is presented . Proceed as above.



2.2 CODA FINANCIALS SWITCHBOARD

2.2.1 SWITCHBOARD FUNDAMENTALS
The CODA Financials Switchboard provides an easier and more convenient alternative to the menu
bar, as a way of starting the applications which you use the most.
The CODA applications which you are able to place on your Switchboard will be dependent on the
capabilities which you have been granted by the Codateam.



2.2.2 SWITCHBOARD LAYOUT
The Switchboard is essentially a menu screen. If it does not appear immediately it will be available at
the top of the CODA-Financials menu. If the switchboard is left visible when the user exits Coda it
will return at the next log on.




Chris Palmer                                      Page 5                                       16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
There is a maximum of twelve buttons on the Switchboard which can be programmed to start your
twelve most used applications.



2.2.3 SWITCHBOARD CONFIGURATION
From the Toolbar, select Actions, Configure Buttons. This should bring you to the Switchboard
Configuration screen.
By selecting a button number from the list on the left hand side, and using the button layout map on the
right, it should be possible to establish whether a particular button is unused, used for an Internal
application, or used for an External application.
An Internal application is a program or module which forms an integral part of the main CODA
Financials product. These are functions that could be reached via the Coda-Financials menu. The
Switchboard acts as a short cut.
An external application will be a non CODA Financials program. It may be of interest to users to know
that other software which is not CODA related, such as Microsoft Word and Microsoft Excel, can be
placed on the Switchboard as long as the relevant program is identified. This is designed to facilitate
the running of these programs alongside CODA Financials for the export or use of financial data.
Having selected a button number from the Switchboard configuration screen, changing its purpose
involves firstly selecting an application type, either Unused, Internal or External. At present, it is
suggested that those Switchboard buttons relating to external programs be left untouched by users, due
to the more complex nature of their parameters.
Without infringing on any of the external programs, there are just three options remaining for the
alteration of the Switchboard :
         Changing an Internal application button to ‘Unused’. This is done by merely highlighting a
         button number and clicking upon Application Type ‘Unused’.
Changing an Unused button into an Internal Application button.
Changing an existing Internal button from one application to another.
For these last two options, select the button to be changed and click on the ‘Internal’ application type.
This will then ask you to specify Internal Parameters and a Caption for the button. By clicking on the

look up button,       ,you will be able to access the CODA-Financials menu items you can add to the
Switchboard. You expand or collapse the menu to find the exact application to bring onto the
Switchboard. Do this by clicking the plus or minus sign, or the Expand or Collapse buttons, on the
highlighted menu item. The highlight bar is moved up and down the menu by the arrow keys or by the
mouse. When a valid menu option for a button is reached the OK button will change from grey to
black. If the item has already been selected for this button there will be a red dot next to it. Click OK to
select. Add a caption for the button. Click OK or Cancel on the Switchboard Configuration screen to
save or scrap your changes.



3 BROWSE DETAILS
3.1 PURPOSE
Browse Details is used to look at transactions, i.e. individual documents. It is found in two menu
locations. It is at Coda-Financials, Credit Management, Credit Desktop, Browse Details and at Coda-
Financials, Browse, Browse Details. The functions available should be the same at the two locations.
If you find there is an option available to you at one that is not available at the other contact the
Codateam on 6424.


Chris Palmer                                        Page 6                                          16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
3.2 USING BROWSE DETAILS
On selecting Browse Details the initial Selection window appears.
This requires
A Selector Master where you enter your selection choices to find data.
A Browse Presenter Master which determines what columns of data will be seen on screen.




There is also a prompt for an Explode Presenter. This determines the data shown when an individual
transaction line is expanded to show all lines on the document. If left blank it defaults to the Browse
Presenter Master.


The Masters are selected from drop-down lists. Most have specialist functions within the Finance
Office or within Coda itself. For ad-hoc reporting use the Selector BRD-GENERAL . If you are
interested in "General Ledger" transactions with Element 1, 2 and 3 codes use Presenter BRD-
GENERAL. If you are interested in purchase and sales ledger transactions, particularly whether items
have been paid, use Presenter BRD-LEDREP. If you need to report across companies use the
presenters XCO-GENERAL and XCO-LEDREP instead.
Unless you are certain that the selector master will return the transactions you want YOU MUST
PRESS EDIT!. This gives you the chance to modify the selection parameters. If you do not use edit
the system may set about an extremely wide and lengthy search. You will be able to interrupt it by
closing the window but this will probably cause a system error requiring you to close down your PC
and log in to the network and Coda from scratch. To minimise this problem some selectors contain the
words "CLEAR ME" against the document code. If run unamended this text selects no rows. You need
to remove such "CLEAR ME" messages in the Document Code Line or replace it with a valid
selection.
Pressing edit brings the Edit Selection window. See section 5 below for how to use this window.




Chris Palmer                                      Page 7                                       16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
Enter your selection criteria and click Search. A further window called Selection appears. Select
Search again. A Selecting Data window with a progress bar appears. The results window will then be
generated with the results of your search. The columns will be as defined by the presenter master.




To make another search select File, Select. The Selection window returns with the previous selectors
defaulted in. If these are left unchanged the previous selection criteria are retained and appear when
Edit is selected.
Chris Palmer                                      Page 8                                        16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
Coda retains the chosen Selector, Browse Presenter and Explode presenters between sessions. It also
retains them independently under Browse and Credit Desktop, effectively giving the user two default
options.
In Version 7 from June 1999 the user is not able to save their own presenter and selector settings as
was the case under Version 5 Browse Details.



3.3 MANIPULATING THE SCREEN

3.3.1 SHOWING TOTALS
To show the totals for the columns select View on the menu bar and Show Totals. Alternatively select
the Totals button



To remove the totals select the option again.



3.3.2 MANIPULATING THE DATA (SORTING)
The display can be sorted by up to three columns ascending or descending. Click on View, Manipulate,
or click on the Manipluate button.



This will give the Manipulate window.




 Select columns from the pick list and mark ascending or descending. If sub-totals are required check
the appropriate box. To make the subtotalling stand out on screen click the Colour box, click on a
colour from the palette and click OK. Any default sorting and totalling can be revised here, but not
saved for future use.

Chris Palmer                                     Page 9                                      16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
Note that the Grand Total Required box is inoperative. For the grand total use View, show Totals.
Coda recommend that sorting is not applied to selections over 16000 rows.



3.3.3 FREEZING COLUMNS
This allows you to retain useful data on the screen while scrolling horizontally. Columns are fixed
from the left. Place the highlight in the column to the right of those you want to fix and select View,
Freeze Columns. Selecting this option again removes the freeze.



3.3.4 CHANGING PRESENTER
Select Change Presenter from the View Menu. This brings the Browse Details-Selection window
prompting for a new Browse Presenter and a new Explode Presenter. Change these as desired. The
Selection window then appears with the original parameters retained.



3.3.5 PRINTING
Print Preview and Print commands are under the File menu bar option. Printing operates in the normal
windows way. The default print is in portrait format. There is no Setup option within Coda to change
this to landscape. To print landscape select the Start button on the taskbar at the foot of the screen, then
select Settings, Printers, select the printer in use, Properties, Paper, Orientation and change to
Landscape. This will have changed the default settings for the PC so when the need arises to print in
portrait format the setting will need to be reversed.
The data will be printed from the leftmost column on screen or the leftmost "unfrozen" column.



3.3.6 COPYING AND PASTING
Data can be exported to another windows application, e.g. Excel. Select the data either by selecting the
rows by dragging down the grey boxes at the left, or select all records by the Select All option on the
Edit menu, then select Edit, Copy. Move to the other application and select Edit, Paste. If subtotalling
is in place the subtotal rows will copy. The Grand Total does not copy.



3.3.7 EXPLODE DOCUMENT
To see all lines of a document in the report, highlight it, then click Actions, Explode Document.
Alternatively use the Explode Document Button




The Exploded Document window appears with document header information and line detail in the
format of the Explode Presenter. You can print the exploded details from the File menu as normal,
however you cannot export them.



4 BROWSE BALANCES

Chris Palmer                                        Page 10                                         16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
4.1 USING BROWSE BALANCES
Browse Balances is the on-screen inquiry facility reporting on the Balances held in the system. A
balance will be Actuals, Budgets or Commitments . Think of the balance as a “running total”
maintained by the system. It is changed each time a document is posted. Maintaining these balances
saves Coda the work of summing the detailed transactions every time there is a query.
A user can choose which account codes they wish to report on and view the balances across periods.
Select Browse Balances from the CODA Financials switchboard, or select ‘CODA-Financials’,
‘Browse’ and ‘Browse Balances’ from the Toolbar.




4.1.1 SELECTING BALANCES

4.1.1.1        BROWSE BALANCE CODE

The code in this box represents a Browse Balance Master. There is a pull-down list of other masters
available. This master specifies what type of balances you will see and what columns will be presented.
It is a special kind of Presenter Master. Browse Balance Masters are maintained centrally.
Browse Balance Masters can perform some calculations. The BRB-SUMREP family of masters is
designed to calculate Budget less Actuals and less Commitments as a “Free Funds” column.


4.1.1.2        SELECTOR CODE
The code in this box represents a Selector Master which allows the user to specify the accounts to be
reported on. Selector masters are maintained centrally but can still allow the user to enter a local choice
of codes for reporting.


4.1.1.3        REPORTING ON
Do not do anything here. It is possible to check the eight boxes in which case the Reporting On number
will change. Leave all boxes blank and the number will remain 0. This will report on the full account
code. For reliable data all your reports should be Reporting on 0.



Chris Palmer                                       Page 11                                         16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
4.1.1.4        MODIFY
Clicking on Modify gives the opportunity to amend the underlying Browse Balance Master for the
particular inquiry but this can become a very complicated process and ordinary users should not
attempt it. You will not be able to save changes between queries anyway.


4.1.1.5        SEARCH
The Search button initiates the search process. The Selection window will appear. This window is
completed as described in Browse Details above. If no filter is entered within the Selection Criteria
Box then the query will retrieve all balances in the system subject to its defaults. Do not change the
Company Code box.
Among the Edit options are Element Groups which link element codes together for reporting. These
criteria do not work with Browse Balances in this version.
One of the selection criteria may be Budget Balance Code. Coda has multiple budgets maintained
within it and one may be specified here. This allows the same selector to be used for different budget
comparisons. The Budget codes in use are listed in section 2.7 below. Note also that the year as well
as the period must be specified.




Click the Search button. After a short delay the report will appear.
As the report is selecting rows there is the opportunity to cancel the selection at any time via clicking
on the displayed Cancel button.
During selection a message may appear "The data selected has been filtered due to security
restrictions". This indicates that your selection covers data to which you do not have access. This may
be because you are a budget centre user and have selected an Element 2 location code to which you do
not have access. It will also arise if you select a Company Code to which you do not have access.




Chris Palmer                                       Page 12                                       16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
4.1.2 MANIPULATING SEARCH RESULTS

4.1.2.1        SHOW TOTALS, SORT, FREEZE COLUMNS
These work in the same way as in Browse Details except that there is no subtotalling.


4.1.2.2        TOGGLE COLUMN
Certain Browse Balance Masters have been set up to show the short name of the code. Where this is
done the search will always default to this name view. These columns can be “toggled” or switched
between the name and the code. To do this click on the heading label of any the Element columns. The
whole column should highlight. Then Choose View and Toggle Column from the Toolbar or right
click the mouse and choose the option. The Element Codes should appear. Note that the sort function
operates according to what is on screen, name or code.


4.1.2.3        HIDING COLUMNS
Hiding Columns removes a column from view. If that column is a code column it will recalculate the
balances to reflect the totalling on the columns remaining visible. For example in an expense level
report showing Project, Location and Expense the last two can be hidden to show the totals by project.
To perform a Hide highlight the column(s) and then select View, Hide Column from the toolbar. To
unhide the column place the cursor at the left edge of the preceding column so that it changes to
vertical lines and drag sideways in standard Windows spreadsheet fashion.


4.1.2.4        EXPORTING TO A SPREADSHEET

Chris Palmer                                     Page 13                                      16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
The results from a Browse Balance Query can be exported to a spreadsheet.
To select by column drag across their headings, then use Edit, Copy, move to the other application and
use Edit, Paste. This will also export the column headings with the data. This method is reliable and
recommended
It is also possible to select data by row by using the grey boxes to the left of the rows and in fact all the
query results can be exported by clicking the top left grey cell of the results area. Unhappily this can
result in a large number of columns added into the exported data, almost entirely populated by zero.
This method is not recommended
The export data button will launch a new Excel file and populate that, again with unnecessary
columns,and is not very practical.


4.1.2.5        VIEWING PERIODS
A period analysis is available by clicking the View Periods button. This can be for one or several rows
at a time. Select by clicking the grey box to the left of the row to highlight the row then click View
Periods.


4.1.2.6        VIEWING INDIVIDUAL COMPANIES
The Company Code box shows All Companies by default. The pick list arrow attached allows data for
individual companies to be selected. If the balances only contain data from one company only that
company code will show.



4.1.3 PRINTING
Print using the File, Print menu options. The Print option produces the balance lines only. To print the
total use Print Totals which will appear on a separate page.



4.1.4 DRILL DOWN TO BROWSE DETAILS FROM
     BROWSE BALANCES
Coda offers the facility to move from balances directly to transactions. This only applies to Actuals
balances as budgets are not made up of transactions and Commitments are balances passed over from
transactions stored in the Cadenza purchase ordering system.
When an individual actuals balance/account code intersect is highlighted in Browse Balances the View
Details button becomes black. Clicking this will launch Browse Details.




5 EDITING SELECTORS
5.1 SELECTOR SCREENS

The first column Vocab in the Edit Selector window is an attribute you can search by, such as an
element code or a document code. Any vocab items you do not find in the list, remembering to use the
scroll bars, can be added using the “postbox” feature at the top.
Chris Palmer                                        Page 14                                          16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
The second column is the Operator, which work with the From and To fields as follows:
Operator Symbol                     Meaning                          Use of From To
=                                   Equals                           From
<>                                  Not equal to                     From
>                                   Greater than                     From
>=                                  Greater than or equal to         From
<                                   Less than                        From
<=                                  Less than or equal to            From
Like                                Like                             From (with wildcards)
Not Like                            Not like                         From (with wildcards)
In Range                            In range specified               From and to
Not in range                        Not in range specified           From and to
Is Blank                            Nothing in this field            Ignore
Not all the operators apply to each parameter so a reduced set may be available. By clicking in the
operator column a pick list button appears which can be clicked to give a range of operators for that
item.
Some of the parameters also have pick lists in the From and To columns, e.g. Pay status. These are
found where there are a limited range of valid entries defined by Coda. The pick list attached to
Element codes launches Element Finder. This means that it is possible to begin a search knowing only
part of the Element Name, rather than knowing the exact code.
The wildcards operate as follows:
* represents any number of missing characters, so 1* at Element 1 would select all codes beginning 1
from 10000 to19999.
? represents one missing character. This is generally less useful.
If using a wildcard then Operator must be either Like or Not Like.
Across the top of the Browse Details Edit Selection screen is a "Postbox". The pick arrow on here can
be used to add any item that is listed as an additional selection parameter.



5.2 SELECTOR AND PRESENTER MASTERS
5.2.1 NAMING CONVENTION
Not all Selectors and Presenters are used in Browse reporting. Selector and Presenter masters have
been retitled so that the initial characters, or prefix, reflects their functional use as follows:-
    Prefix                      Function Area
BRB               Browse Balances
BRD               Browse Details (Transactions)
BRS               Browse Statements
COL               Collect
INP               Input
INT               Intercompany
LED               Ledger Maintenance
MAB               Matching-Background
Chris Palmer                                       Page 15                                   16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
    Prefix                        Function Area
MAI                Matching-Interactive
PAY                Pay
REC                Reconciliation
STP                Statement Processing
XCO                Cross-Company Reporting
ZAL                Allocation
ZAU                Audit


You will find that Browse Details can use all selectors aside from BRB/BRS/STP. This is because
Coda divides Selectors into classes. You will find selectors are linked to functions as follows:-
        •      BRB - only available in Browse Balances for looking at balances.
        •      BRS/STP - only available in Browse Statements or Statement Processing
        •      All Others - operate on transactions posted to the books
.Most of the selectors and presenters in the system are designed for specific use in functional
operations. Many are selectors are not designed for reporting but to extract data for processing. For
example selectors beginning PAY extract payments to be made to suppliers.
GENERAL REPORTING IS POSSIBLE USING SELECTORS AND PRESENTERS BEGINNING
BRB FOR BROWSE BALANCES AND BRD FOR BROWSE DETAILS. OTHER SELECTORS
AND PRESENTERS SHOULD ONLY BE USED WITH BROWSE DETAILS BY STAFF
WORKING IN THE RELEVANT FUNCTION AREA.
You are therefore not expected to understand every presenter and selector in the system!
More details of the use of Selectors and Presenters is available on the Finance Office Website
http://www.bham.ac.uk/finance under Coda.



5.3 BALANCE CODES IN CODA USED FOR
    REPORTING
This is a reference table for Browse Balances. Real cash postings are ACTUALS.
    Balance Code                          Name                                               Use
ACTPRE98                 ACTUALS BEFORE 98/99                         Historical record of Research Spend
ACTUAL97                 ACTUALS 1997/98                              Actuals in 1997/98 for comparison reports
ACTUALS                  ACTUALS                                      Actual transactions - Coda maintains
BUDGET                   FINANCE OFFICE BUDGET                        Not in use
BUDGET98                 BUDGET 1998/99                               Finance Office Budget 98/99
BUDGET99                 BUDGET 1999/2000                             Finance Office Budget 99/00
BUDGET00                 BUDGET 2000/01                               Finance Office Budget 00/01
COMMIT                   CADENZA COMMITMENTS                          Commitments - Cadenza maintains
COMMITMENT               COMMITMENT BUDGETS                           Commitments for budget reports
FOCAST98                 FORECAST 1998/99                             Finance Office Forecast 98/99
FOCAST99                 FPRECAST 99/00                               Finance Office Forecast 99/00
FORECAST                 FINANCE OFFICE FORECAST                      Not in use
LOCAL                    BUDGET CENTRE LOCAL BUDGET                   Not in use
LOCALB99                 BUDGET CENTRE BUDGET 99/00                   Budget Centre Budget 98/99
LOCALF98                 BUDGET CENTRE FORECAST 98/99                 Budget Centre Forecast 98/00
NOTIONAL                 NOTIONAL BUDGET                              Business Objects: Zero values
RESAWD                   RESEARCH AWARDS                              Research System
TURNOVER                 TURNOVER                                     Turnover for Suppliers/Customers




Chris Palmer                                       Page 16                                         16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
6 USING CODA ON-LINE HELP
All users with access to Coda can use the on-line help which is structured like other windows based
products. Select it from the menu bar. It has its own “how to use help” option on its title page.
This help varies from the end-user friendly to the incomprehensibly technical, especially as it covers a
range of functionality not implemented at Birmingham. It is however often worth a look and all pages
can be printed for reference or adding your own notes.



7 MULTI-COMPANY
  CONSIDERATIONS

7.1 CHANGING COMPANY WITHIN CODA
There is more than one company within the Coda Financials system. If you work with more than one
company you will have access to the Change Company function under the File menu. Change
company only after closing any other functions within Coda, including the Switchboard.




When you change company the Select Company window appears. Highlight your choice and click
select.


The code of the company you are in appears in the status bar at the foot of the screen. The menu
options available are the same whichever company you are in.
The change company function is not totally reliable. It is best to wait a few seconds after changing
company before accessing any other functions. It is possible to have the code of one company at the
foot of the screen and be looking at the detail of another. To confirm which company's data you are
looking at open Browse Details (see later) with selector BRD-GENERAL. The data will be that of the
company at the top of the selector. If the data has not changed company then return to the previous
company and repeat the change.

Chris Palmer                                      Page 17                                       16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
The switchboard can be reactiviated from the CODA-Financials menu if desired.



7.2 BROWSE DETAILS AND MULTIPLE
    COMPANIES
Company access is granted to users individually. You will only be able to report on details of
companies to which you have access, even if you attempt to include others in the Browse Details
selector. If you do this Coda will not warn you that your access is restricted.
If you have access to multiple companies then you can report on each company individually or
together by completing the Company Code Range From and To fields in the Selector. The selectors
within each company have that company’s code as the default selection criteria. There is therefore no
danger of accidentally including details from another company.
Most Presenters do not show the company. This is not a problem as the companies use separate
Element 2 and 3 codes and so cannot be confused. There are however two presenters prefixed XCO-
as Cross-Company. They are the equivalent to BRD- presenters except that they include the company.



7.3 BROWSE BALANCES AND MULTIPLE
    COMPANIES
Browse Balances will report across multiple companies. Selectors have the company code of the
company they are accessed in as the default but this can be amended to another company or a range by
using Edit.
If you are selecting data from multiple companies you have two options to view the results by
company.
If you wish to see the company name as a field in the results proceed as follows. After entering the
selector code click Modify. The Company tab of the Column Definitions screen will appear.




Initially the Width field is 0 so the column does not appear. Increase this to 7.


Chris Palmer                                       Page 18                                   16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc
Secondly after a selection that has returned data from multiple companies you can use the Company
Code field next to the Decimals field to filter the results by company. This is the easier option.
Browse Balances, unlike Browse Details, will warn you if you have selected data to which you do not
have access, but not explicitly. The message "The data selected has been filtered due to Security
Restricitons" will appear. Remember however that this can only occur if you have changed the default
company in the selector.




Chris Palmer                                    Page 19                                     16/01/2003
Z:\Sarah\finance\secure\Coda\Browse.doc

				
DOCUMENT INFO