Docstoc

GIMP TYPOGRAPHY EFFECT

Document Sample
GIMP TYPOGRAPHY EFFECT Powered By Docstoc
					Let's learn how to create a richly ornate typographic illustration with the Gimp. We'll be using a few ornate pattern
freebies from GoMedia, a few stock photos, and a few textures.




Step 1
The first thing we'll do is add in a large wooden texture. Create a new document in the Gimp that is 1600x1200
pixels. Be sure it has a white backround. Download this texture and in your document go to File > Open as
Layers and select the texture. Rename the layer to "wood texture 1."




Step 2
Now let's give the wood texture more depth and a darker color. Create a new layer above the wood_texture_1
layer and name it wood_texture_1_gm. Fill it with black. Change its layer mode to Over lay and lower the
opacity to 50%.
Step 3
Create a new layer above the rest of the layers. Name it "wood_texture_darkening." Fill it with #633a1c and
change the layer mode to Multiply.




Step 4
Create a new layer above the rest of the layers. Name it "wood_texture_gradient." Change your foreground
color to white. Apply a white to transparent gradient from top to bottom. Lower the opacity of the layer to 10%.

Select the entire canvas by hitting CTRL-A and go to Edit > Copy Visible, then go to Edit> Paste As > New Layer.
Rename the new layer as "wood background." Delete all of the other layers, except for the original Background layer, in
the layers dialog.




Step 5
Let's add the type into the piece. Download this free font and install it. Save and restart the Gimp. Open up your
document.

Type each letter of whatever you would like to spell on different layers. The colors do not matter as we will be
replacing them with textures. I typed mine with different shades of blue to show what order they are in.
Step 6
For this next part we will be needing some Gimp Layer Effect plugins. Download them here. Install them by
placing the .scm file in your Gimp scripts folder (usually located at My Documents\.gimp-2.6\scripts). After
you have done that, in Gimp, go to Filters > Script-Fu > Refresh Scripts. You should have a menu next to the
Filters menu named Script-Fu with abunch of layer effects underneat it.

Use the layer effects we downloaded on the first letter in your text. The colors used for each effect are these:
Drop Shadow #000000; Outer Glow #007eff; Bevel & Emboss #00d8ff and #122a79; Stroke #007eff.

Rearrange the layer order of each of these effects in this order: 1)letter-stroke 2)letter- highlight 3)letter-shadow
4)letter 5)letter-outerglow 6)letter-dropshadow
Altogether your effects should look like this.




Step 7
Repeat step 6 for the rest of the letters.




Step 8
Now we have about a billion layers, but that's ok. Type in an "&" symbol. Make the size large and place it
behind the rest of the letters. Again, the color of it doesn't matter. Do the same effects to it that we did to our
other letters.




Step 9
Create a new transparent layer above your first letter (and all of its effects). Name it (in my case) "s-texture."
Open our wooden texture from earlier as a new layer. Right click the original S (or your corresponding letter)
layer and hit "Alpha to Selection". Click the wooden texture and hit CTRL-I to invert the selection. Hit delete.
Merge the wooden texture (now in the shape of our first letter) with the s-texture layer.
Step 10
Create another layer ontop of that one named "s-texture2." Right click the s-texture layer and hit Alpha to
Selection. Go to Select > Shrink. Shrink by 5 pixels and hit ok. Select the s-texture2 layer again. Fill it with
white. Grab the elliptical select tool and select the bottom part of the s-texture2 layer like in the picture below.
Hit delete. Go to Filter > Gaussian Blur. Blur by 2 pixels and hit ok. Lower the opacity to 40%.

Repeat steps 9 & 10 for each letter including our "&" symbol.
Step 11
Download this and this screw from sxc.hu. Resize them and cut them out. You can do this a number of ways. I
prefer the paths tool. Go to Colors > Desaturate and hit ok. We'll use the first screw for large ones and the
second screw for smaller ones.

Apply the effects shown below to our first screw. When done, hide all of the layers that do not make up this
screw and merge visible. Hide the screw and unhide the other one. Apply all of the effects to this screw and
then merge visible. Unhide everything.
Let's call our first screw "large screw" and our second one "small screw." Take the large screw and place it over
our fist letter like I have. Resize if needed. Make it look like it is holding the letter in place.
Step 12
Duplicate the screws and place them over the rest of our letters. Use variations in rotation and size for each
screw.




Step 13
Download this free ornate pattern. Open it as a new layer in our document. Use the Hue/Saturation, the
Colorize, and the Color Balance tools to match the color of the pattern with the colors we used for the glow
around the text. Try to get it as close as possible.




Step 14
Apply the layer style shown below to the ornate pattern. Yes it looks odd now, but we'll fix that here in a sec.
The color used for the glow is #007eff.
Step 15
Create a new transparent layer above the pattern and name it "ornate-pattern- flourish." Change your foreground
color to #8dcbff. Right click the pattern layer and select Alpha to Selection. Get out the brush tool and choose
the largest soft brush. On the ornate-pattern-flourish layer, paint the edges of the selection like I have done
below.




Step 16
Group the layers making up the ornate pattern by clicking the little chain icons next to the thumbnail in the
layers dialog. Duplicate the group. Position it accordingly. Resize, rotate, and place the groups on different
areas around the text. You can even put some of the pattern groups in front of the "&" symbol.
Step 17
Seeing as we can't use adjustment layers in Gimp, we'll have to make do with what we have and improvise.
Create a new layer at the top of the layers window and name it "gradient map 1." Download this gradient and
add it to your Gimp gradient folder, which is in the same area as your Gimp scripts folder that we located
earlier. Refresh your gradients and it should show up.

Apply this gradient to the layer that we created using the gradient tool from left to right. Change the layer mode
to Burn and lower the opacity to 15%.
Step 18
It looks like the piece needs additional color. Create a new layer above one of the groups of the ornate patterns.
Right click > Alpha to Selection on one of the layers from the patterns. Using this color, #bbffbe, paint parts of
the selection with a soft brush.




Step 19
Now let's do the same for our text. Take the selections from the texture2 layer of each letter.




Step 20
Download this pattern. Copy it into your patterns folder (located in the same area as the scripts & gradients
folders). Refresh your patterns. Create a new layer named "bg_pattern" above the wood background. Fill the
background with the ornate pattern. Set the layer mode to Overlay. Duplicate the layer.
Step 21
Create a new layer above the bg_pattern layers. Name it "bg_highlight." Get out the gradient tool. Make your
foreground color white and your background color black. Set the gradient to radial and apply it from the center
outward. Set the layer mode to Dodge and lower the opacity to 30%.




Step 22
Use the same light green color we used earlier and paint a few light green spots in the background. Make the
spots subtle.
Conclusion
And we're done! Be sure to click the image below to view it full size!

				
DOCUMENT INFO
Shared By:
Stats:
views:143
posted:1/28/2011
language:English
pages:18
Description: Learn how to create typography effect with GIMP.