Automatic Bulleted and Numbered Lists in Word - University of by wuyunyi

VIEWS: 16 PAGES: 11

									Technology Tips Fall 2010
Automatic Bulleted and Numbered Lists in Word (August 9, 2010)
Did you know that you can create a bulleted or numbered list without having to
navigate to the Ribbon? To create a bulleted list, type an asterisk, “*”, and a space at
the beginning of your line of text. (Do not include the quotes!)

To create a numbered list, simply precede your line of text with a “1)” or “1.” and Word
will automatically convert your text to a numbered list. (Again, no quotes!)

You can even create an outlined list, simply by prefixing your text with “A)”, “A.”,
“i)”,”I)” or “I.”

If your attempts to follow these little tips fail, it may be that this feature is not turned
on.
    1. Go to the Office button at the top left of Word.
    2. Click on Word Options at the bottom right of the menu.
    3. Select Proofing.
    4. Under the AutoCorrect options section, click the AutoFormat As You Type tab.
    5. Make sure the “Automatic-bulleted lists” and “Automatic numbered lists” boxes
       are checked.
    6. Click OK on the dialog boxes to save your settings.

Add a Watermark to Your Word Document (August 16, 2010)
A watermark in the background of your document can tell others that it should be
treated as “Urgent” or “Confidential”, or be a reminder that it is a “Draft”. Word 2007
has many options for creating watermarks. Although default watermark types are
provided, you can create watermarks with your own custom text or image. You can also
tweak the watermark size, font, color, and how much the watermark will stand out from
the document.

1. Click the "Page Layout" tab in the ribbon at the top of Word 2007.
2. In the "Page Background" group, click the "Watermark" command.
3. You can select one of the default watermarks such as "CONFIDENTIAL 1", "DO NOT
   COPY", or "URGENT 1". Or, click on the "Custom Watermark" button to open the
   "Printed Watermark" dialog box.

It is also very easy to remove a watermark. Just click the Page Layout tab and in the
Page Background section, click the Watermark button and at the bottom select the
"Remove Watermark" option.
Send SMS or Text Messages to Cellular Phones (August 18,2010)

Many cellular carriers assign email addresses to cellular phone numbers and support
SMS or text messaging by email. You don't need to install special add-ins in Outlook to
send text messages, but the recipient will need text messaging enabled on their cellular
plan (most carriers enable it by default) and have a phone capable of receiving text
messages (most new phones are text-capable).

To use, compose a short email message using less than 160 total characters in Outlook
(or any email client) and address it to the cellular number at the carrier's email domain.
Remember to remove your signature from the message before sending. Note that some
carriers will break apart larger messages into 160 character messages, others will
deliver only the first 160 characters.

The phones only support plain text messages but the carriers strip multipart HTML, so
you don't need to remember to switch to plain text format. Remember, that email sent
to cell phones is billed to the subscriber as a text message.

The major US cellular carriers use the 10_digit_number@cell.carrier_domain.com
format for SMS to text capable cell phones, with a limit of 160 characters in the subject
and message body (total).

Carrier       Send Email to phonenumber@....
Alltel      @message.alltel.com
AT&T        @txt.att.net
Nextel      @messaging.nextel.com
Sprint      @messaging.sprintpcs.com
SunCom      @tms.suncom.com
T-mobile    @tmomail.net
VoiceStream @voicestream.net
Verizon     @vtext.com (text only)
@vzwpix.com (pictures and videos)

Paste Options (August 23, 2010)
Do you find it annoying when you are copying text from another document, that when
you Paste, it retains the formatting of the original document? Wouldn‟t you just love to
have it adapt to your current document? Guess what? You can set your options to do it.

Go to your Office button in the top left corner and then click the Word Options button in
the lower right.
Select the Advanced button and scroll down to the Cut, Copy and Paste section.
Make sure that “Match Destination Formatting” is selected for the pasting options.
Click Ok to save your settings.
Is it Hoax or Is It Real? (August 30, 2010)

We all receive emails from friends that almost seem too good (or shocking, weird, or
funny) to be true. Before believing everything you read in your emails (and then
passing them on to others) find out if Bill Gates is REALLY giving away money to people
forwarding the most emails or if what is being said about political candidates is real or a
hoax.
These three websites can save you from being one who blindly pushes “urban legends”
forward into cyberspace:
http://urbanlegends.about.com/
http://snopes.com/
http://truthorfiction.com/

Of course, you never know. Occasionally these messages are true. 

End of Slideshow, Click to Exit (September 6, 2010)

By default, PowerPoint presentations end with a black slide containing the prompt “End
of slide show, click to exit.”

You can change this, so that after the last slide is presented, PowerPoint will
immediately exit slide shows and return to the default view without displaying this blank
screen. This is especially useful when you are editing your slide shows and constantly
previewing and re-previewing your creation.

   1.   Click the Office button and then go to PowerPoint Options in the bottom right.
   2.   Select Advanced in the left pane.
   3.   In the Slide Show section, uncheck the box next to “End with black slide.”
   4.   Click Ok to save your changes and exit.




Create a Form with Fields in Word (September 13, 2010)

Your job is to create a form that can be sent as email, with fields the users can fill out.
You don‟t want them to change any other part of the document before they send it
back to you. No problem!

Name:         Enter Your Name Here

Address:      Enter Your Street Address or P.O. Box Here

City:         Enter Your City Here
State:        Enter Your State (ex: WV)

Zipcode:      Enter Your Zipcode Here


To enter fields like those above, go to this location:
Developer Tab/Controls/Legacy Tools/Text Form Field.

After you insert a field where you want it, right click it. This will open a dialog box
where you can add the default text, like “Enter Your Name Here”. Don‟t forget to give
it a name instead of Text1, etc.

(If you don‟t have the developer tab available yet, go to the Microsoft button up in the
top left corner and click. Click on the Word Options button at the bottom. In the
Popular section, under the Top Options for Working with Word, make sure that the box
next to Show Developer Tab in Ribbon is checked.)

To protect the document, so the user cannot alter anything except the fields, click on
the Review tab. Over at the far right, click on the Protect Document section. Check
Restrict Formatting and Editing. A box will open at the side so you can make your
choices. In “2. Editing restrictions” choose Filling in forms. Then click “Yes, Start
Enforcing Protection”. You will be asked for a password. BE SURE THAT YOU
REMEMBER IT! If you forget it, you are out of luck, because there is no way to get it.

Stop Playing Sounds When E-Mail Arrives (September 20, 2010)
By default, Outlook plays a sound when new emails arrive. This is handy when you are
working with another program, as it can help alert you to your incoming messages.
There might be times, however, when you may wish to disable the audible notification,
such as when you are recording a video or audio presentation. You would not want this
sound inserted into the recording. Follow these directions:
   1. Select Tools from the menu and then Options.
   2. The Options multi-tabbed dialog box appears. Click the Preferences tab.
   3. Click the E-mail Options button.
   4. When the E-mail Options dialog box appears, click the Advanced E-mail Options
      button.
   5. The Advanced E-mail Options dialog box appears. Underneath “When new items
      arrive in My Inbox”, uncheck “Play a sound”.
   6. Click OK on the dialog boxes to close them.

Rotate Cells (September 27, 2010)
 When designing spreadsheets in Excel, it may be useful to have the text in certain
cells, such as column headers, be rotated within the cells vertically or at an angle, so as
to fit better.
   1. Click on a cell or select a group of cells that you would like to rotate.
   2. Click the Home tab on the Ribbon.
   3. In the Alignment group, click the Orientation button. (This looks like the letters
      “ab” rotated.)




   4. Now choose from one of the various options:
       Angle Counterclockwise
       Angle Clockwise
       Vertical Text
       Rotate Text Up
       Rotate Text Down
       Or, Click “Format Cell Alignment” and the “Format Cells” dialog box appears.
        From here, underneath the “Orientation” box, enter in the exact number of
        degrees you want the cell(s) rotated. Or, click the onscreen graphic and
        visually see how your text will look when rotated.

tOGGLE THE cASE (October 4, 2010)

Depending on your configuration, Word and PowerPoint may automatically capitalize
the first letter of each sentence. This is helpful when you don‟t quite hit the Shift key
and the first letter of a sentence is not capitalized. Sometimes, though, you might
accidentally hit the Caps Lock, and not realize it until you have typed a whole sentence.
Don‟t retype the whole thing!
   1. Highlight the offending text, and
   2. Under the Home tab, in the Font section, click the Change Case button. (It looks
        like Aa.)
   3. This will open a little menu box where you can select:
         Sentence case.
         Lowercase
         UPPERCASE
         Capital Each Word
         tOGGLE cASE

Colored Worksheet Tabs (October 11, 2010)
If you are designing large Excel spreadsheets with multiple worksheets, it may prove
useful to customize them by giving each worksheet tab a different color. Though you
can change them via the Ribbon, the easiest way is to right click on a worksheet tab,
and select “Tab Color”. You can select a Theme Color, Standard Color, No Color, or
More Colors.
Two notes:
        When coloring and selecting sheet tabs, the selected tab will appear in white,
           underlined with the tab‟s current color.
        You may find that lighter colored worksheets tabs prove to be more readable.
P.S. You DO know that you can rename the tabs by double-clicking on them and then
just typing, right?

Add a Lookup Table Field in Your Access Database (October 18, 2010)

A very useful trick to use when creating an Access database is to create a lookup table
in a field. This ensures that anyone adding information will only be able to spell the
information correctly, or choose from a finite list. For example, we have all used State
drop down boxes. Or, you may want to create a contacts database with a field for
Contact Type. The only choices you might want could be Family, Business, School, and
Church. When the user comes to that field to fill out, a small arrow opens a drop down
box.

To format a field with a lookup/drop down box:
   1. Click the View button (name the table if you haven‟t already), and choose Design
       View.
   2. Click in the cell next to the field you want to add a drop down box, in the Data
       Type column.
   3. There is an arrow and a drop down box in this cell with the choices Text, Memo,
       Number, Date/Time, etc. At the bottom of the list is Lookup Wizard. Select this
       one.
   4. The Lookup Wizard dialog box opens up. Choose “I will type in the values that I
       want.” and then click Next.
   5. In the cell next to the little star, type in the first value. Then below this type in
       the next value, etc. When you are finished, click next.
   6. Give the lookup table a name, which can be the same name as the field, if you
       want.
   7. If you want to allow multiple values, check the box below.
   8. Click finish.
That‟s all there is to it!

Add Commas to Your Numbers in Excel (October 25, 2010)
Would you like your long numbers to contain the commas? To format them, highlight
the numbers and then click the Home tab. Over in the Number section, you will see a
Comma Style button (it looks like a comma). Click on this and poof! there are your
commas! To get rid of the decimal places, click the Decrease Decimals button (with the
right-pointing arrow) to the right of the comma button twice.

Shade Alternate in Excel 2007 (November 1, 2010)

Would you like to format your spreadsheet so that every other row is shaded? Excel‟s
Conditional Formatting makes it simple to improve spreadsheet legibility.
Here‟s how to do it:
    1. Highlight the range of cells or rows or columns that you want to format.
    2. Click on the Home tab, then in the Styles group, select Conditional Formatting.
    3. Click New Rule.
    4. Under Select a Rule, choose Use a Formula.
    5. In the Formula box, type: “=MOD(ROW(),2)=0” , without the quotes. (If you are
       wanting to shade every other column, substitute COLUMN for ROW.)
    6. Click the Format button to open the Format Cells dialog box.
    7. Select the Fill tab, then choose the background color that you want. You‟ll
       probably want to choose a light color, so that the default black text will still be
       legible.
    8. Click OK twice to return to your worksheet.
If you change your mind and want to go back to plain, just highlight the cells and click
on Conditional Formatting again. This time choose Clear Rules/Clear Rules from
Selected Cells.

Change Clip Art Background (November 8, 2010)

                             You may occasionally find yourself working with a clip art
                             image that has a background you would like to delete. If
                             an image has a solid background, it may cover important
                             parts of an overlapping image. Luckily, you can remove a
                             solid background using Word‟s Set Transparent Color tool.

                              Just click on the image. This will open the Picture
                              Tools/Format tab. In the first section, Adjust, you will see
                              a tiny arrow next to Recolor. At the bottom of the dialog
                              box, there is a magic wand next to Set Transparent Color.
Click this to “pick up” the wand and then touch the section of the picture that you want
transparent. Poof! It‟s gone! (If you don‟t like the results, you can always click Reset
Picture.)
The Button Is Gone in Office 2010 (November 15, 2010)

Some of you may have taken that leap and now have Microsoft Office 2010 on your
computers. The first thing you will notice is that the Microsoft button up in the top left
corner is gone. Just when we were getting used to it! Ah! Don‟t worry. Remember the
old favorite “File” from Office 2003 that everyone grumbled about being gone? It‟s back
with a new and improved look!
The first tab that you will see on the ribbon is File. Click on it and there is the old menu
(kind of!). Down at the bottom, above Exit, is the Options selection you have come to
know in the 2007 version of Office. When you click on Options, the same dialog box
opens.

P.S. In spite of what you may have heard Office 2010 works just fine without Windows
7.

Email a Folder as an Attachment (November 22, 2010)

Here is a question I was asked a few weeks ago: “How can I send a whole folder as an
attachment?”
Good question! The answer is really very simple. Compress that folder into a zipped file.
    1. Go to the folder that you want to send and right click on it.
    2. From the menu that appears, choose Send to/Compressed (zipped) Folder.
    3. Windows will create a file with the same name as the folder that has the zipped
       icon in front of it and the .zip extension.
That‟s all! Now you can select that file as an email attachment.

Find Your Form in Outlook (November 29, 2010)

You have created an email message in Outlook and plan to use it over and over. Save it
as a template first. (Microsoft button/Save As/Save as Type/Outlook template)
Now, how do you find it when you are ready to use it as a new message?
    Before you start the new message, click on Tools.
    Click Choose Form.
    In the Look In box, scroll down and select User Templates in File System.
    Your form should be there. Click on it to open it as a new email message.
    Now you can fill it out and send it.



New Computer for Christmas? (December 6, 2010)

Have you bought a new computer for Christmas? Great! „Tis the season! Before any
more time passes, though, follow these
5 steps to possibly avoid potential headaches in the future.
1. Emergency Disks
Some computers come packaged with CDs to reinstall the operating system and pre-
installed software in case your hard drive crashes or you somehow get a virus. Store
these disks in a safe place and make copies of them, just to be on the safe side, once
the computer is set up.

If these did not come with your computer, read the instruction manual on how to create
them - BEFORE you go online, install new software, uninstall software that came pre-
packaged but you do not need, etc. Then, make a second copy of these disks for safe
keeping.
2. Install Security Software
BEFORE CONNECTING TO THE INTERNET, make sure you have a working firewall and
antivirus software up and running. Surfing without such programs can open your
computer up to all types of nasty malware. If your operating system has a built-in
firewall, turn this on.

If you have another computer, use it to download a firewall, anti-virus, and anti-
malware applications. Either burn a CD/DVD or use a USB flash drive to copy them to
the new machine. Install this software before you ever connect to the Internet to
reduce the chances of problems. Once you are online, immediately download updates
as needed.

Note: If your computer comes with trial security software, you may need to remove it
first if you decide to install an alternative (see below).

3. Uninstall Software
Go through the list of installed software through the computer's "Add/Remove
Programs", "Uninstall or change a program", or similar tool (check the Control Panel).
Remove any pre-installed "bloat ware", software you may not need such as trial games,
photo applications you may never use, website toolbars, links to Internet Service
Providers you will never access (especially if you already have one), etc. Do keep the
installed security software unless you are offline and ready to install different
applications.

4. Consider a New Web Browser
When you go online, you don‟t have to use the operating system's default web browser.
There are plenty of alternatives available such as Mozilla Firefox, Opera, and Google
Chrome, and using another web browser may increase your overall security.
Even if you install a new web browser, be sure to keep the one that came with your
operating system up-to-date to help prevent malware from attacking your system.

5. Update All Software
After going online, but before browsing the web, immediately update your operating
system (including the built-in web browser). Check for updates to document readers
such as Adobe Acrobat Reader and any installed multimedia players. Plus, look for
updates to installed browser plug-ins such as Adobe Flash, Adobe Shockwave, Java,
QuickTime, and RealPlayer. Possible vulnerabilities can be found in any software
installed on your system; keeping everything up-to-date helps reduce the risk of your
computer getting infected by malware.

Why Not JPG Scan? (December 13, 2010)

When you scan photographs, your scanner software may provide options on what file
format to use when storing the graphics. If you are given different options as well as
JPG, choose TIF, PNG, or BMP format.

Why? JPG images are compressed. Images stored in this format will take up less hard
drive space than TIF images, but the image quality that you end up with may not be
quite as high as you expected. You may not notice any visible difference in quality
between JPG images and uncompressed TIF images, but if you print a picture from a
JPG image, you may start to see smears or blurs. Also, if you manipulate the image and
re-save it as a JPG again, you will probably see some degradation.

TIF, PNG, and BMP images, on the other hand, take up much more space on your hard
disk, but they more faithfully reproduce the original photographs. And remember - if
image size is a concern, like when you want to upload a picture to a website, for
example, you can always save a copy of the picture to a smaller size JPG.

Change Cell Vertical Alignment (December 20, 2010)
Are you one those people who adds extra Enters or Spaces when you are working in a
table, so that the text will end up in the middle of the cell? While cell data is usually
aligned to the bottom of a cell, this can be changed to align cell data to the middle or
top of a cell instead.

In Excel 2007:
1. Click on a cell, or select a group of cells.
2. Click the Home tab.
3. In the Alignment group, click one of the three vertical alignment buttons as shown to
the right. The button with lines near the top will top align the cell; the other buttons will
middle align and bottom align the cell, respectively.
4. If you want even more control, click on the tiny button in the bottom right corner of
the Alignment group. This will open the dialog box you were used to in previous
versions of Excel.

In Word 2007:
1. Highlight the cells you want to realign.
2. Click on the Table Tools tab that appears at the very top.
3. Click the Layout tab.
4. In the Alignment group, you will see nine little squares that show how the lines will
appear in the cell. Choose one.

My PowerPoint Doesn’t Work! (December 27, 2010)

Have you created the perfect PowerPoint presentation, with linked images, sounds,
videos and music, only to have it not work at all when you try to play it on another
computer? Here is a way to fix the problem before it happens:

1. Plan Ahead!
    Before you insert the first sound, image or video, create special sub-folders
      within the folder that will contain your PowerPoint presentation. Make one folder
      for all images, one for all sounds and one for all videos.
    Copy all sounds, images and videos that you will have in your presentation to the
      proper folders.

2. Embed Fonts
    To make sure that your unique fonts will appear on a different computer, embed
     fonts by clicking the Office button up in the top left corner.
    Click PowerPoint Options at the bottom.
    Select the Save tab.
    Under “Preserve fidelity when sharing this presentation:” make sure the “Embed
     fonts in the file” is checked. (Save file space by only embedding the letters used
     in the presentation.)

3. After you have created your masterpiece, save your file in the regular way and/or do
   this:
    Click the Microsoft button, then select Save and Send.
    Under File Types, click Package Presentation for CD.
    This function will link or embed all sounds, fonts, images and videos, and add a
       PowerPoint viewer to the package, just in case the computer on which this
       presentation will be played does not have PowerPoint.
    If you want to email the resulting folder, just zip it and attach the zipped file to
       your email.

4. Now, all you have to do to run this presentation is copy the entire original folder
   containing the PowerPoint plus the subfolders, or the “Packaged for CD” folder on to
   a jump drive or CD and then pop it in the computer in your classroom. I bet it will
   work now!

								
To top