Company Profiles Powerpoint Template

Document Sample
Company Profiles Powerpoint Template Powered By Docstoc
					                                       North Brunswick Public Library
                                           Advanced PowerPoint


                ADVANCED POWERPOINT 2007 Tips & Tricks
When you open PowerPoint you will see a screen that looks like this:




                            And really PowerPoint is as easy as that.

                                     The Set Up of PowerPoint
                        1) On the left side of the screen, you will see a small pane, with two tabs:

                        The Outline Tab shows the text that is on each slide in an outline format. An
                        outline is generated in every presentation based on the text you type into each
                        slide.

                        If you like, you can also add or edit text in this outline pane.

                        The Slides Tab shows thumbnails of each slide. You can change the order of the
                        slides by clicking and dragging a slide to a new location.

                        Selecting a slide in either mode will immediately display that slide in the main
                        window. You can also scroll through the slides using the scroll bar on the mouse
                        to go up and down through the slides.

2) In the center, is the slide you are working on.




Page 1 of 20
                                       North Brunswick Public Library
                                           Advanced PowerPoint

                Let’s create a sample presentation.
1) In the main window, where it says Click to Add Title, click and type My
Presentation.
2) In the section below that where it says Click to Add Subtitle, click and
type By Me

You could have just one slide in your presentation, but for the full effect let’s
add another. In the top right of the ribbon is a section called Slides.

3) Click on the New Slide icon--the white square with a star (we’ll look at all
of the options shortly). A new slide will appear and it will look like this 
4) Where it says Click to add title, click and type Page One.
5) Where its says Click to add text, click and type, this is the Best
Presentation Ever!
6) Next, click the Insert Tab (Next to Home at the Top) and select Clip Art. A pane
on the right will open. In the box that says Search for, type number 1 and click Go.
7) When the pane populates with pictures, select the 3rd one on the left (the yellow
ball with its finger up). The picture will be added to your presentation.

                                      Okay, you have two slides.

                                      We’ll now make it four slides.

                                     Click on Slide #2 in the left
                                     pane. Up in the Ribbon, on
                                     the left side, you will see a
                                     pair of scissors. Just below
                                     that is two pages (copy). Click
                                     on that. Next, click on the
clipboard that says Paste. A new slide will be added under Slide #2. Click Paste again, and a fourth slide
will appear.

8) Click on the slide next to the #3 in the left pane. It will change in the window, but it will look the same.
9) Click on the word One. Dotted lines will appear. Delete the word One and type Two.
10) Click on the picture and Delete it. Then click on the blue ribbon. It will be added.
11) Click on the slide next to the #4 in the left pane
12) Click on the word One. Dotted lines will appear. Delete all the words and type The
End. Click on This is the best presentation ever! And delete the text. Type Thank you.
13) Click on the picture and Delete it.

Okay. Now let’s watch your slide show. Click the F5 key (above the numbers on your keyboard.) Your
first slide will appear. Click your mouse anywhere (or press the Enter Key) and it will move to the next
slide. Keep clicking to get to the end. Ta da! Note: The arrow keys navigate back and forth through the
slides.

                   THE TWO MOST USEFUL POWERPOINT SHORTCUTS:
Ctrl+M = Insert New Slide                                           F5 = Begin the Slideshow


Page 2 of 20
                                     North Brunswick Public Library
                                         Advanced PowerPoint

                              AND WHAT ABOUT THOSE ICONS?
                      On most new pages, you will see these six icons. They are shortcuts for inserting
                      these various items directly. As you mouse over the icon, it will highlight and you
                      can click to Insert.

                      They are: Tables, Chart and SmartArt and
                      Picture, ClipArt and Media (video or audio). We’ll talk about all of these shortly.

                  OKAY, NOW LET’S ACTUALLY LOOK AT POWERPOINT




Welcome to the new look of PowerPoint 2007. The blue part across the top of the screen is called the
RIBBON. The 7 tabs across the top of the ribbon (HOME, INSERT etc.) are general areas. When you click
on one of them, their subcategories will fill the ribbon.

But the most important question is: HOW DO I SAVE? In the top left of the screen you will
see this large circle with the multi colored squares. It’s called the BUTTON. When you
click on it, the following window will drop down. As you can see, it contains all of the most
                                                 basic commands: Open, Save, Print, etc.
                                                 There is also a list of recently opened documents.

                                                Most of the items are simple to use. For a New
                                                Document, click NEW. To open a folder click OPEN.

                                                                       PRINTING
                                                Print Preview is in the Print menu. If you move your
                                                mouse over the Print icon, a new window will open with
                                                                                  three options. Just
                                                                                  select Print Preview to
                                                                                  Preview.

                                                                                Click Close Print
                                                                                Preview to close the
                                                preview and return to your document.
                                                       And to EXIT PowerPoint, click Exit PowerPoint.




Page 3 of 20
                                      North Brunswick Public Library
                                          Advanced PowerPoint

                          Often, you will be printing handouts for your presentation. PowerPoint offers
                          many different options for printing. In Print Preview, you can determine which
                          best suits your needs. On the top it says Print What: with a drop down menu.
                          You can scroll through the options to see what the printout will look like. The
                          most popular ones are 3
                          slides per page and 6
                          slides per page (9 slides
                          per page tends to be too
small). Also, if you have typed notes, the Notes
Pages can be printed for you to read while you
present.

You can print directly from here by clicking Print.
The Print Window will open with your selections
filled in. OR

You can also select changes directly in the Print
Menu.

At the bottom left, select the type of printouts
you would like: Handouts, Slides, Notes or
Outlines.

Slides is one slide per page.
Handouts allows you to choose how many per page in the drop down to the right.
Notes Pages will be the Notes at the bottom of your Slide.
Outline is the outline from the Outline Tab (more on that later).

                                                                       SAVING
                                           SAVE AS calls up a new menu with a couple of options on it.
                                           Hold your mouse over SAVE AS to access this menu. The two
                                           most common functions will be the first and third ones:

                                           PowerPoint Presentation. This will save the file in
                                           PowerPoint 2007 format, which can only be opened on other
                                           PowerPoint 2007 computers. This is the same as clicking the
                                           little disc at the top of the screen. The file will
                                           be saved in .pptx format.

                                       PowerPoint 97-2003 Presentation. Clicking this will save
                                      your file in a PowerPoint 2003 compatible format. If you save
                                      the file this way, you will be able to open it on any computer
with either Word 2003 or Word 2007. The file will be saved in .ppt format. You can save a file in both
formats if you like.

When you save the documents, they will show up in your folder with the above icons next to them to
help you distinguish between them.



Page 4 of 20
                                      North Brunswick Public Library
                                          Advanced PowerPoint

You can also save directly as a PDF format which is very useful for creating files that cannot be altered.

                                 OFFICE 2007’S AUTO PREVIEW
With Office 2007, any of the changes you may make from Font to Color to Style will automatically be
Previewed for you. Highlight any text or even a whole document. Then roll over any of the options and
the screen will change to show you what it will look like. Click on the option and it will take effect, move
your mouse away and it will go away.

                                     QUICK ACCESS TOOLBAR
                                At the top of the screen is a Quick Access Toolbar. You can customize
                                this with whatever icons you use most. They are mostly familiar from
                                Word 2003. Save is the disc. Undo is the blue arrow.
                      By clicking on the arrow at the right, you can add whichever icons you like.

                       The most frequently used options are listed when you click that arrow. But near
                      the bottom is
                      More
                      Commands.

                     By clicking on
                     this, it will open
                     a new window
                     full of virtually
every command you can think of.
The drop down at the top lets you
select ALL COMMANDS. This lists
hundreds of things you can add, like
Cut, or Columns or Find, or even
Strikethrough.

We’ll go through all of the Tabs in a
moment, but first we’re going to look
at the pop-out features.

                                               POP-OUTS
At the bottom right of many of the subsections, there is a tiny square with
an arrow. If you click on that little box, a menu will open up allowing you to
do many of the detailed features that you were used to from PowerPoint
2003.

Three of them are in the HOME Tab: Font, Paragraph and Drawing. The Fourth is on the DESIGN TAB:
Background. The next page shows what each of these pop-outs look like. But most of the items on
these pop outs can be done through the ribbon.



Page 5 of 20
                                     North Brunswick Public Library
                                         Advanced PowerPoint




FONT




      PARAGRAPH
DRAWING                                          BACKGROUND

                            ONE LAST THING ABOUT THE RIBBON
If you can’t stand that ribbon, you can make it go away.
Click on the arrow to the right of the Quick Access bar and
on that drop down menu, select Minimize the Ribbon.

When you minimize the ribbon, you are left with just the Tabs. If you click on any of the Tabs the ribbon
will come back and let you do anything. Once you click back in your document, the ribbon will go away
again. Uncheck Minimize the Ribbon to have it show up again.




                              NOW LET’S INVESTIGATE THE TABS


Page 6 of 20
                                     North Brunswick Public Library
                                         Advanced PowerPoint




                                           THE HOME TAB




Okay let’s look at the Tabs. The first Tab is HOME TAB.
The first section is the Clipboard, where we’ve looked at Copy and Paste.
The next section, Slides, allows you to insert a new slide. From the bottom: Delete allows you to Delete
the current slide. Reset returns all of the settings on that slide to Default (in case you changed them).
Layout is worth looking at.

                                               LAYOUT
Any slide can be changed at any time. And, regardless of the
layout you choose, you can override it while you are working
with the slide. Having said that, these pre-designed Slide
styles are designed to give you a quick and easy layout for
the most common Slides available for presentations. You
have already seen the first one, Title slide. You have also
seen Title and Content. The rest are variations on those
themes: either two small windows for content, or a Title
only, or even a blank one. But as I said, whatever Layout
you choose, you can change it to however you would like
while you are working on the slide.

                           FONT
The Font section lets you do all kinds of Font modification.
You can see the Font style and size. The A’s that are next to
the Font Size (44) are automatic increase (large A) and
decrease (small A) of the font size. The double A with the small white square quickly clears the text of
any formatting (Bold B, Italics I, Underline U, Strikethrough abc, Shadow S (adds a shadow to text), text
Spacing AV (lets you put your own spacing between letters), Change Case Aa or color A).

                                      Speaking of Change Case. This icon allows you to automatically
                                      change the style of the highlighted text. Options are Sentence
                                      case; lowercase; UPPERCASE; Title Case and tOGGLE cASE (which
                                      automatically changes what you have to the opposite)

SHORTCUT for this: to change the case of your text from UPPER to lower to First Letters Capitalized,
highlight the text with the mouse, then hold down Shift and click F3 to cycle through these options.




Page 7 of 20
                                      North Brunswick Public Library
                                          Advanced PowerPoint

                                            MINI TOOLBAR
Whenever you highlight text (one word or a whole paragraph, or
even a whole document), a faint box will appear above your
mouse. If you move your mouse toward the box, it will reveal itself
to be a small toolbar, giving you quick access to most of the text
effects. Change the font, the color, Bold or Italicize. The changes will affect everything that is
highlighted. You can also access this toolbar by right clicking. It will pop up automatically.

                                              PARAGRAPH
                                  The Paragraph subsection lets you: (in the first row) add bullets or
                                  numbered bullets. Change the Indents (the arrows) or the line spacing
                                  (the up/down arrow icon).

                                  The bottom row is text alignment (left, center, right or justified). The
                                  two columns icon allows you to set up columns.

                                 On the right side, the A with the down arrows allows
                                 you to change the direction of your text. You can
                                 rotate it or stack it.

                                 The middle icon lets you change the vertical alignment of the text in
                                 your boxes.

                                  The bottom one is SmartArt, which we will look at shortly.



                                              SMART ART




Smart Art is slightly more sophisticated shapes, designed for charts and graphs. When you select it, a
new Smart Art Tab opens and a menu opens. Select the style you want. (A preview shows up in your
                                                   slide). After you click OK, your SmartArt will appear in
                                                   your document. It will give you a box to type text in,
                                                   which will then fill in the boxes you have chosen.

                                                    Once you have finished, the
                                                    Design Tab is the default.
                                                    With it, you can change the
                                                    Layout if you don’t like it, you
                                                    can change colors. You can
                                                    even add a new box (or
                                                    whatever shape you have chosen. You can also add

Page 8 of 20
                                      North Brunswick Public Library
                                          Advanced PowerPoint

bullets by clicking in the Add text window (this will also add a new shape).

In the left corner, you can add a new shape to your art. Add Bullet puts a bulleted list in your
presentation next to your art.

                            Text Pane opens a small pane where you can look at just the text you have
                            typed. Some people find it easier to keep track of their content this way.

                          LAYOUTS lets you cycle through your art styles quickly.
                          And SmartArt Styles cycles through various looks of the
Art you have chosen. And of course, the change color wheel lets you change the
colors.

The Format Tab lets you manipulate the color scheme to a greater extent, including
changing the way letters look, and what kind of shadows you would like.




On the left: Change shape lets you change one of the Art shapes into
something else.
Shape Styles lets you change the outline, the color, or even add effects
like shadows or rounded corners.
The WordArt Styles section lets you modify the text into various styles.
And with just these few things I changed my blue gears into this thing 

                           THE INSERT TAB
The INSERT TAB allows you to insert things into your Slides.




                               The first section allows you to insert a Table

                                                 TABLES
Tables are useful for creating charts, or grids. Simply click on the Insert Tab. Tables is right below. A
pop up menu will let you decide the number of vertical columns and horizontal rows. Just drag your
mouse over the number of cells you want. Once you click, it will insert the table into your document
where your cursor is.



Page 9 of 20
                                     North Brunswick Public Library
                                         Advanced PowerPoint

                        You can also do the calculating work by selecting Insert Table…. A new window
                        asks how many cells you want to create. Or, by using the Draw Table feature
                        you can “draw” your own….the pencil allows for boxes within boxes. You can
                        always adjust the height and width of each table if you put your cursor over a
                        line and the line turns into a double arrow.

                        When you click on your table, a new Tables Tools Tab lights up. The Design
                        submenu allows you all kinds of modifications to the look of your Table. The
                        styles section shows pre-designed colors and shadings. The Table Style Options
                        on the left allows you to change specific aspects of the Table. And the Shading
                        and Borders buttons do just what they say.




The Layout submenu allows for more specific alterations of your table: adding or deleting rows, merging
cells, changing text direction and sorting.

The next submenu is Illustrations. From here you can insert Pictures (from your hard drive or a disc),
Clip Art (as we did), Shapes (more on that in a moment), SmartArt, Charts (more on those) or a
PhotoAlbum.

                                       INSERTING A PICTURE
Click the Insert Tab and click Picture (right below it). The Insert Picture window will allow you to choose
a picture from somewhere on the computer. Once the picture is inserted you can change the size or
position of the picture. If you click on the picture, the Picture Tools Tab will appear in Red and circles
will appear on the corners and sides of the picture. If you click and hold on one of those circles, you can
drag the box to make it bigger or smaller.




If you select the PICTURE TAB Format you can adjust the strength of the picture with the Brightness and
Contrast levers, Recolor lets you change the color of the picture. Compress attempts to fit the picture
into your slide. Change picture puts a new picture in the same formatting as the current picture. And,
with a new feature, you can use the Picture Styles to frame the pictures, or change the shape of the
pictures or even add shadows. Just click on the down arrow on the right side of Picture Styles to see all
of the selections.

                                                SHAPES
INSERT Tab, Illustrations Submenu. Shapes: A menu drops down with many shapes to choose from, (a
fraction of which are shown here). Most are self explanatory.


Page 10 of 20
                                     North Brunswick Public Library
                                         Advanced PowerPoint

                               Choose the shape you want. Move your mouse to the document. Click
                               and drag your mouse to place the shape where you want. If you click off
                               and click back on you can resize your shape by dragging the bubbles at
                               the ends.

                               A Drawing Tools Tab opens, in this you can add more shapes or change
                               the color or style of the shape. And also change text styles. You can Add
                               Text to any shape either by right clicking on it and selecting
                               Edit Text or, in the Drawing Tools Tab on the left side is a
                               small box with an A in it. That is the Add Text box. You
                               can then type in the shape, and the text will, for the most
                               part, fit into shape. You can always make the shape bigger
to accommodate the text.




                                          PHOTO ALBUM
Inserting a photo album is a very easy way to create a Slide Show of your favorite pictures. Click Photo
Album And select New Photo Album. Since your photos will be on a disk, select Insert picture from
File/Disk. A window will open where you can select pictures from. Navigate to your pictures. When you
get to the page with the pictures you want, you can select as many as you want. You can either:

Use the Select All Shortcut [Ctrl +A] to select all the pictures. OR
Click and drag to highlight all of the pictures. OR
Click on the first picture you want and then hold down the SHIFT key and select all of the pictures from
point A-B OR
Click on the first picture, hold down the CTRL key and click on the selected pictures you want.

Once you have done that, click Insert.

The previous window reopens. You can insert a blank slide by clicking NEW TEXT BOX. You can also click
to have all your pictures in Black and White. The icons below the preview pictures allow you to make
small changes to the pictures: Brightness, Rotate.

In the bottom half you can change the Picture Layout (more than one picture per sheet) Change the
Frame shape (with borders and shapes) and even select a Theme (this will make your slideshow uniform
in style.

When you are ready click Create and your new slideshow will be created.

                                                 TEXT
The Text submenu allows you to add text to any slide. Click on Text Box and click anywhere in your slide.
A small box will appear with a blinking cursor. You can type anything in that box, and adjust it by moving


Page 11 of 20
                                     North Brunswick Public Library
                                         Advanced PowerPoint

the circles on the sides. (To adjust the look of the text box, the DRAWING TOOLS TAB will open, allowing
you to change the color of the background and foregrounds, etc),.

You can also insert a Header & Footer (see next section), Word Art, Date & Time, Slide number, or an
Object (which is anything from a Word document to a PDF.) Or a Symbol (see below).

                 ACCENTS AND NON ENGLISH CHARACTERS (SYMBOLS)

Click on the Insert Tab and select Symbol (all the way to the right). The most
common symbols will open in a small box. If you don’t see the one you want, click
on More Symbols. A new window will pop up which is a grid of every accented
character and symbol that this computer can print for you. As you scroll up and
down the right side, the text will be grouped together with similar letters. When
                                               you see the one you want, click on the
                                               character and then click the Insert
                                               button. The character will appear where your mouse was.
                                               You can also change the Font that these characters are in.
                                               New items will appear in the boxes as you change fonts.

                                             If you just want to type these characters without using this
                                             chart, keyboard shortcuts for accents are somewhat easy
                                             to do. Hold down the ALT key and type the following
                                             numbers on the numbers only keyboard section (on the
                                             right side of the keyboard). The grid also shows shortcut
                                             keys. Some are easier than others!

                                         COMMON SHORTCUTS:

Á --ALT+0193               á --ALT+160                Ú --ALT+0218               ü --ALT+129
É --ALT+144                é --ALT+130                Ñ --ALT+165                ñ --ALT+164

Í --ALT+0205               í --ALT+161                ¿ --ALT+168                ¡ --ALT+173

Ó --ALT+0211               ó --ALT+162                º --ALT+167 to indicate degrees.


                                                                HEADERS & FOOTERS
                                                  Unlike other programs, the Headers & Footers section
                                                  in PowerPoint is pretty self-contained. You are more
                                                  limited here than in other programs. When you click
                                                  Header & Footer you get this box. On it you can check
                                                  to add a few options to the bottom of every slide: Date
                                                  and Time (which you can modify to your liking).
                                                  Update automatically means that every time you open
                                                  the presentation it will update to reflect that date.
                                                  Slide number is the number of the slide. Footer is


Page 12 of 20
                                      North Brunswick Public Library
                                          Advanced PowerPoint

whatever you may want to type at the bottom. And Don’t show on title slide leaves that information
off the first slide.

Apply to All will apply what you did to every slide. Apply will apply it only to the Slide you have open (so
you could have a different footer on each one).

                                              WORDART
WordArt allows you to use preset designs to create fancy word shapes. When you click on the A, a new
window pops open showing the templates that you can use. When you select the style you want, a new
box opens in which you type your message. Your text will then appear on the document, and a new
Word Art Tools Tab will open up. Using this you can change the style of lettering, the color, the angle of
the letters, or even if you want the text to be vertical rather than horizontal.

And Media Clips on the end, allow you to add Sound files or Movie Clips to your presentation!

                                           THE DESIGN TAB




The Design Tab is where you can set up the look of your slides. The first option on the left, Page Setup
                                                   is where you can change the orientation from
                                                   Landscape to Portrait, or you can change the
                                                   dimensions of your slides (from Letter to Legal, etc).
                                                   You can also change the starting number of your
                                                   slides…instead of starting at one it can start at ten if
                                                   you want. Slide Orientation is the quick way to
                                                   switch between Portrait and Landscape.

                                                     Themes are the big feature of this Tab. You can click
on any of the pictures in that group. The arrows on the right provide more styles to choose from.
Anything you pick will appear in your slides and give each slide that look. You can download more for
free from Microsoft Online by clicking More Themes from Microsoft Office Online…

The Colors button maintains the style of the Slides but changes the color palette. Fonts change the
themes for the entire presentation. Effects offers subtle background and other style changes.

Background Styles allows you to change the overall look of the background on the styles (mostly it adds
textures to the colors). Hide Background Graphics removes lines and colors that clutter the slide.

                                       THE ANIMATIONS TAB




Page 13 of 20
                                       North Brunswick Public Library
                                           Advanced PowerPoint




Animations are the best and worst part about PowerPoint. A well placed animation can add pizzazz to
your slideshow. Too many can be a nuisance and can actually slow you down if you end up in a hurry.

We’ll start with the Transition to This Slide Section. Animations are the transitions that move from one
slide to the next. The default Animation is None. (That’s the first white square). The other 5 are the
most frequently used Animations. Clicking on the slider on the right displays all of the other animations.
If you put your mouse over each animation, it will preview in your window. If you select animation it
will apply ONLY to the cell you have selected (as it transitions to the following cell). If you want the
animations to apply to all of the cells, click Apply to All to the right of the pictures. (This applies to the
sounds and speed below as well).

The next three items: Transition Sound allows you to add sounds to your transitions. For the most part
these are not advisable, but they can add punctuation (or fun) to your slides. The sound options are
quite varied, but you cannot hear them on our machines without headphones.

Transition Speed can slow down your transitions, although I don’t know why you’d want to.

On the right side, Advance On Mouse Click, will advance slides on Mouse Clicks or Pressing Enter. The
Automatically After option allows you to advance slides automatically after a certain amount of time (a
                      nice feature although you’d risk a lot by choosing this).

                       On the left side, the Animations section is for animating text on individual slides.
                       These animations have the text fade in or slide in. Again, mousing over each one
                       will demonstrate.

                       Clicking Custom Animation allows you to have more control
                       over the types of animation you want. A pane opens on the
                       right side. You can get very specific with the kind of animation
                       you want to add. Entrance or Exit affects the way your text
                       enters or leaves a slide. Emphasis emphasizes text either by
                       size or even by spinning the text! Motion Paths lets you decide what direction
                       you animation enters or exits.

                    A lot of these customized animations are more trouble than they are worth, but
you can experiment to see what you like.

                                        THE SLIDE SHOW TAB




Page 14 of 20
                                     North Brunswick Public Library
                                         Advanced PowerPoint

This Tab allows you to modify the way you show your Slides. As I mentioned earlier, pressing the F5 key
automatically starts your Slide Show.

From the left, From Beginning starts your show from Slide #1. From Current Slide starts your show from
whatever slide you are currently viewing. Custom Slide Show allows you to add or remove slides from
your show (but leaves them in the project).

Set Up Show opens a window that lets you customize your show. The options are quite sophisticated
and I have never heard of anyone using them, but there they are.

                                                         Presented by a Speaker is the default slide show
                                                         Browsed by an individual simply places all of
                                                         the slides vertically, sop you can scroll through
                                                         the,. Browsed at a kiosk assume some kind of
                                                         external advancing device.

                                                         Loop continuously plays the slides over and over
                                                         until you press the ESC key.
                                                         Show without narration removes your external
                                                         narration should you add one (see below).
                                                         Show without animation will override all of the
                                                         animation you have added. Without deleting
                                                         them.

                                                         Show slides lets you show only certain slides if
                                                         you so desire.

                                                         Hide slide removes the slide you are on from
your Slide Show (but does not delete it).

Record Narration allows an external narration to be added to the presentation. You need a microphone
hooked up to your machine. You can record a narration for each slide. When you are done it asks you
to save the timings which will automatically advance the slides to the times you advanced.

Rehearse Timings lets you practice your slideshow. When you select this, a small clock will open on the
                                     top left of the screen. The White clock ticks how many seconds you
                                     are on that one slide. The blue clock shows the total time of your
                                     presentation. (You can pause if you need to). Each time you
                                     advance slides, the white clock will return to zero. At the end of the
presentation the program will ask you if you want to save the time it took, which will automatically
advance your slides according to the time it took you to practice. This will keep you on track, but will
also get you messed up if you are interrupted.

                                            THE REVIEW TAB




Page 15 of 20
                                       North Brunswick Public Library
                                           Advanced PowerPoint




The left side offers Spell Check, and research.
        RESEARCH
Research allows you to do some simple research: definitions, spelling etc. There’s also a TRANSLATION
key as well. When you click on these a side panel will open. Type in any word you wish to look up or
hold down the ALT key and double click on any word to find out the definition.
The drop down menu that says All Reference Books lists all of the different resources available. Other
things available include Encarta, Live Stock Quotes and Gale Company Profiles (!) For instance if you type
in Microsoft, financial information will come up.

        TRACKING CHANGES
This feature is useful for seeing when you have edited a document and what you have done to it. It only
works after you have saved a document first. So, after you have saved the document, click on the
Review Tab. The Changes section has Track Changes. All of the changes you make will now be
documented and you can compare versions of the document with the Track Changes menu.
You can also highlight a word or phrase and make changes to it. If you click on Track Changes, it will
show you all of the changes that you make as you go through the document (a bit annoying actually).

        COMMENTS
In the center is the Comments option. When you click on
that it leaves a little Post-It Note type object on the screen
where you can type a comment for yourself.




PROTECTION
Protection involves using Information Rights Software (IRM) that you have to download.

                                             THE VIEW TAB




Presentation Views shows different views of your presentation.
Normal is the way you have been looking at them.


Page 16 of 20
                                      North Brunswick Public Library
                                          Advanced PowerPoint

Slide Sorter shows thumbnails of all of your slides and allows you to move them around.

Notes Page lets you add notes to the printout. When you click on this the bottom half allows for notes
that go beyond what you included in your slide. These can be useful just for you.

Slide Show starts the Slide Show.

The Master Views let you change home the Template are designed. So if you always want your slides to
look a certain way, you can change them here.

Ruler adds a ruler and Gridlines add small boxes if you need to put things in a precise place.

Zoom lets you increase the screen size without affecting the actual
size of the document. There is also a slide bar in the bottom right
corner that also zooms and reduces the screen size.

Grayscale and Black and White open a new tab where you can select gradations of gray to replace your
colors.

                          MORE USEFUL POWERPOINT SHORTCUTS:
At any time, if you want to see available shortcuts, press the ALT key. Small letters indicating shortcuts
will pop up next to what the short cut does, to activate the shortcut pres down the Alt key and press the
letter. Also, if you put your mouse over an icon, if there is a shortcut it will display it in the description
of the icon.

Ctrl+M = Insert New Slide                                  F5 = Begin the Slideshow

Ctrl+N = Open a new document                               Ctrl+A = Select All (used for cutting and pasting)
Ctrl+O = Open an existing document                         Ctrl+P = Print a document.
Ctrl+S = Save a document.

Ctrl+Z = Undo the last thing you did (if you typed something or deleted something, it will Undo it).
Ctrl+F = Will bring up a pop up window to help you find a word on the page. Simply type the word you
are looking for and click Find Next. (This is also in the Edit menu, near the bottom)

Further, if you want to replace one word with another, throughout the entire document, you can. Let's
say you spelled Library like this: liberry. If you do Ctrl+F the Find/Replace window will pop up. Click on
the replace tab. Type the word liberry in the top and library in the bottom. If you have many examples
of this and you want to change them all at once, click Replace All. If you want to leave one like that for
some reason, you can click Replace, and then click Find Next and then Replace and so on.

Ctrl+C = Copy                           Ctrl+X = Cut                              Ctrl+V = Paste
[If you use the CUT method it will remove the text entirely from the original document]

Paste Special
Paste Special gives you great flexibility in how you would like your document pasted, especially if it
comes from a source outside of PowerPoint. Depending on what you want to paste, your options will
vary. (A Windows metafile essentially treats text like a picture that you cannot edit).



Page 17 of 20
                                       North Brunswick Public Library
                                           Advanced PowerPoint

Also:                                                       Ctrl+E = Center justify the text
Ctrl+B = Bold (on or off)                                   Ctrl+R = Right justify the text
Ctrl+I = Italic (on or off)                                 Ctrl+J = To justify the text so it reaches each
Ctrl+U = Underline                                          margin
Ctrl+L = Left justify the text


                                    THE RIGHT MOUSE BUTTON
                                 The right mouse button performs a lot of tricks that were covered above;
                                 however, if you prefer to use the mouse, they are handy here.

                                 If you have misspelled a word and right click on it, dictionary options will
                                 appear.
                                 If you right click on the text, the text box will highlight. Right click within
                                 the text box and many options will be available to you: Font, Animation,
                                 Bullets, inserting hyperlinks
                                 If you right click away from the text, you will have other options: A ruler
                                 or grid lines,

                                 And, when you right click, the Mini Tool bar pops up.

                                                  CHARTS

Adding a chart in PowerPoint is the same as in Excel. In fact, when you click to enter a chart, Excel will
open in a separate window. It’s a little complicated, but once you get the hang of it, it’s not too hard.

When you click on the chart icon, your screen will split in half with an Excel window opened. The sample
information they provide is just a guideline. You can add the data as you see fit. The rest of the notes
cover making a chart in Excel.




Page 18 of 20
                                      North Brunswick Public Library
                                          Advanced PowerPoint




You can turn any data into a chart with a simple method:
We’ll use a simple setup like this one.
                                                                        Highlight
                                                                        the data
                                                                        that you want in your chart.




In the left most section, click Change Chart                                              Type to
                                                                                          select a
                                                                                          different type
                                                                                          of chart for
                                                                                          your data.

                                                                                           FORMATT
                                                                                             ING
                                                                       CHARTS




Page 19 of 20
                                     North Brunswick Public Library
                                         Advanced PowerPoint

When you click on your new chart a Chart Tools Tab will open on the Menu.




The Design section lets you change the Chart Layouts (where the data is put in the chart). And Chart
Styles lets you quickly Change the Color Scheme. Move Chart Location lets you easily move it to
another Sheet or Workbook. To move your Chart around on your sheet, just click and drag it.




The Layout Tab lets you change lines and styles (Format Selection on the far left). The Insert section
lets you add arrows or boxes or text to your Chart. The Labels section allows you to change the way
your data is displayed. Whether or not you want your text on the left or right or if you want the number
listed on the chart etc.

Trendlines and guidelines apply to certain charts. You have to experiment to see which styles allow
which.




The Format Tab lets you change the coloring of letters,
as well as background colors and fancy shapes and
bevels to the charts themselves. On this ridiculous
example I have added curves, shadows and glow to
make it quite ugly.

You can also change the size of your chart with the
inches at the right (or resize with your mouse by
clicking on it and dragging the corner bubbles.

And of course, any changes you make to your data at any time will affect your chart.




Paul: pdebraski@northbrunswicklibrary.org

Page 20 of 20

				
DOCUMENT INFO
Description: Company Profiles Powerpoint Template document sample