Quick Letter Template in Sims net 7 98 The way in which the Quick Letter works is very different in Sims net 7 98 The template itself has changed and when a letter is generated from a student re by pjq15940

VIEWS: 43 PAGES: 2

More Info
									Quick Letter Template in Sims .net 7.98
The way in which the Quick Letter works is very different in Sims .net 7.98. The template
itself has changed, and when a letter is generated from a student record, it now opens in
Word with an option to save and attach the letter to the student’s record as a Linked
Document.
If you plan to use the Quick Letter in the future, or have already made changes to the
template, then you will need to follow the instructions below after the upgrade to 7.98 has
taken place.
Setting up the Quick Letter Template
   1.   Using My Computer or Windows Explorer, navigate to the stored location of the
        Quick Letter Template on your machine.
        On an Office Master this will be in C:\Sims-sp\Sims .net.
        On a workstation this will usually be either C:\Program Files\Sims\Sims .net or
        C:\Program Files\Sims .net.

   2.   You will see two files relating to the Quick Letter; a QuickLetterTemplate.rtf and a
        QuickLetterTemplate.doc. To ensure that Sims .net will access the correct
        template when a Quick Letter is generated for the first time after upgrading, you
        need to double click on the QuickLetterTemplate.doc file to open it in Word.

NOTE: When opening the file, if the Security Warning dialog is displayed, please click
the Enable Macros button. It is essential that the macro security in Word is set to
Medium through Tools > Macro > Security.

   3.   If you have previously made any customisations to the rtf template, you should now
        see these changes appear in this document too. If you have never made any
        changes to the template you can do so now, by adding a header, school logo,
        changing font size etc.

   4.   To save the changes, click File > Save or the usual Save button     NOT the Quick
        Letter Save and Close button                     (this is only used when running the
        letter).

   5.   Once you have run the Quick Letter from a pupil’s record for the first time, the rtf file
        is no longer needed and may be ignored. If you need to edit the letter template
        again you should open the QuickLetterTemplate.doc to make any changes
        required then save as described in step 4 above.




                                                                                     Doc Ref S834
Running the Quick Letter
  1.   Open Sims .net and in the Links panel on the right-hand side of the relevant pupil’s
       record click the Quick Letter hyperlink to launch the Quick Letter. Enter the
       required text of the letter.

  2.   Click the Print button to produce a paper copy of the letter. If you do not wish to
       save the letter, close Word without saving. If you wish to save the letter, but not
       attach it to the pupil’s record, choose File > Save As and save the document into the
       required location.

  3.   If you wish to save the letter AND attach it to the pupil’s record as a Linked
       Document, click the Quick Letter Save and Close button                         , to
       display the Upload to Document Management Server dialog.




  4.   Complete the Summary field with a relevant document title to enable the letter to be
       easily identified at a later date. Enter any Notes before clicking OK to save the letter
       content as an attached file.

  5.   Word closes and a dialog will be displayed advising that the Quick Letter has been
       uploaded successfully.




  6.   To view the letter, click on the hyperlink to Linked Documents in the Links panel
       alongside the pupil’s details.




                                                                                  Doc Ref S834

								
To top