Free Household Expense Spreadsheet Downloads

Document Sample
Free Household Expense Spreadsheet Downloads Powered By Docstoc
					  Creating Spreadsheets with
                  MS Excel




            MS Excel Exercises
                Instructor: Bob Weiss

              Cell Phone: 651 387-1668

              E-Mail: bob@wyzguys.com




               Related Web Sites:
   WyzGuys Main Web Site http://www.wyzguys.com

  WyzGuys Computer Tutors http://www.wyzguys.net

WyzGuys Class Web Site: http://www.xexcel.wyzguys.net
Exercise 1: Opening Excel for the First Time
For the purpose of this class, we will create an example of a household
expenses worksheet. Once you have completed this worksheet, you may
save a copy of it to a floppy disk or USB key drive, or e-mail it to yourself as
an e-mail attachment.
Open Excel
Open Excel by clicking on Start, All Programs, Microsoft Office, Excel.
Notice the menus, toolbars, and other program features that are described
above.

Close Excel
You can close Excel from the File menu (File, Close) or by clicking on the
red X    in the upper right hand corner.

Open Excel from the Recently Used menu
Open Excel a second time by clicking on Start, and then launching it from
the Recently Used Programs menu. (Windows XP)

Minimize to TaskBar
During this series of exercises we will finish each section by minimizing the
Excel application to the Taskbar, so that it is safely out of the way as we
review the next section.
Click on the Minimize button      in the upper right hand corner of the
window.

Exercise 2: Move A Toolbar
   1. Click on the Excel button on the Taskbar to maximize the application.
   2. Position your mouse on the dotted line at the left end of the toolbar.

                          It will form a 4-way     pointer.
   3. Left click and hold your mouse button, and drag the toolbar to a new
      position, or try making it a free floating toolbox by dragging it into the
      design window.
   4. Reattach your floating toolbar by dragging it back to the top of the
      application window.
Add A Toolbar
   1. Click on View, Toolbars,
      (see illustration at left)
      and select the Chart
      toolbar from the menu
      options.
   2. To close a toolbar, click on
      View, Toolbars, and
      uncheck the Chart toolbar
      check box.
Where's My Toolbar?
Sometimes you may
accidentally close or misplace a
toolbar from the top of the
menu. To restore it, simply
click on View, Toolbars and
check on the toolbar you need.


Customize A Toolbar
   1. Click on View, Toolbars,
      (see illustration at left,
      below) and select
      Customize for the bottom
      of the menu list.
   2. The Customize dialog
      box will open.
   3. Select the File menu
      command from the left
      hand Categories window
      pane.
   4. Scroll down the
      Commands list on the
      right hand side and select
      Mail Recipient (as
      Attachment) from the
      list. Now left click, hold,
      and drag the icon to the
      right of the E-Mail button
                          , which
      is the 5th icon from the
      left.
   5. Release your mouse
     button, and you have
     added this menu
     command as a toolbar
     button.

Minimize to TaskBar - Click on the Minimize button   in the upper right
hand corner of the window.
Exercise 3:

Create a new workbook
  1. Click on the Excel button on the
     Taskbar to maximize the
     application.
  2. Click the New Workbook button
          (first button on the standard
     toolbar). You will get a new blank
     workbook which is named Book1
     by Excel.
  3. Click on the Minimize button
     in the upper right hand corner of the window.
Exercise 4: Saving and Naming Your Workbook
  1. Click on the Excel button on the Taskbar to maximize the application.
  2. Click on File, Save As.
  3. In the Save In drop down menu, choose My Documents.




  4. Create a new folder by Clicking
     on the New Folder icon    .
     Name the folder Excel Class.
  5. In the File Name box, highlight
     what is there (Book1.xls), and
     overtype it with Practice
     Workbook.xls. Notice that the
     name in the Title Bar at the top
     of the Excel window changes to
     reflect your new file name.
  6. Close the workbook by by
     clicking on the small black X
     in the design window (not the
     red X to close Excel, we just
     want to close the workbook.)
  7. Click on the Minimize button
        in the upper right hand
     corner of the window.
Exercise 5: Open an Existing Workbook
  1. Click on the Excel button on the Taskbar
     to maximize the application.
  2. From the File menu, chose Open
  3. In the Open dialog box, navigate to My
     Documents, Excel Class, Practice
     Workbook.xls for the workbook you
     wish to open.
  4. Double click to open folders
  5. Double click the workbook icon to open
     the workbook. Or, click the Open button
     on the dialog box to open a selected
     workbook.

  6. Click on the Minimize button     in the
     upper right hand corner of the window.

Exercise 6: The Active Cell and Cell Navigation
  1. Click on the Excel button on the Taskbar to maximize the application.
  2. Click on the cell in column C, row 4 (cell C4).
  3. Use the Tab key to move to the right, to J4.
  4. Use Shift-Tab to move to the left, to A4.
  5. Use the Enter key to move down, to A8.
  6. Use the arrow keys to move right to H8, up to H2, left to D2, and right
     to D5.
  7. Click back into C4.
  8. Click on the Minimize button     in the upper right hand corner of the
     window.
Exercise 7: Entering Data in the Active Cell
  1. Click on the Excel button on the Taskbar to maximize the application.
  2. Enter the following information in Row 1, starting in Column A




  3. In Cell A2 Type the word Totals
  4. Starting in Cell A4 and working down the column, type Jan, Feb, Mar.
     Do not finish the rest of the months, we will be completing the
     series another way in a lesson or two.
  5. Some of your text will disappear at the right edge of the column. We
     will learn how to change the column size in a moment.
  6. Click on the Minimize button    in the upper right hand corner of the
     window.
Exercise 8: Editing Cell Data
  1. Enter the following data in row 4.




  2. Since car payments and mortgage payments arethe same from month
     to month, we can copy the data instead of typing it. Highlight E4 as
     shown above, and click on the Copy icon     .
  3. Now select E5 and E6 by clicking in E5 and dragging into E6.

  4. Now click on the Paste icon.        The numbers should fill those cells.
  5. Repeat the process for Auto, Column D.
  6. You will notice that some of the amounts are only a single decimal
     place. We will learn how to fix this in a moment.
  7. Finish filling in the rest of the data for February and March.




  8. Click on the Minimize button       in the upper right hand corner of the
     window.
Exercise 9: Formatting Cells, Rows, and Columns
  1. Select Rows 1 & 2 by
     clicking on the row
     heading. The entire
     rows will be
     highlighted
  2. Click on the Bold
     icon,          as in
     the illustration to the
     right.
  3. Now Click on the
     Centering
     icon.
  4. Your Header Rows
     will now show bold
     type, and be
     centered in their
     columns.
  5. Select Column A and
     repeat step 2 to
     make the type bold.
     Do not center them
     as in step 3.



  6. Select Row 1 again.
     From the Format
     menu, select Cells.
  7. Click on the
     Alignment tab.
  8. Notice that we could
     have centered our
     text here, using the
     Text alignment drop
     down box.
  9. Under Text control,
     click on the Wrap
     text check box.
  10.    Close the
     Format Cells
     dialog.
11.      Select Cell B4.
12.      Holding down the left mouse button, drag diagonally down and
   to the right to cell J15
13.      Release the moue button. There should be 12 rows and 9
   columns highlighted.
14.       Move the mouse to the Increase Decimal icon.            Click here
   to increased the number of decimal places, so we get 2 places in all
   the columns. if you get too many decimals, use the Decrease Decimal
   icon to change it back to 2 decimal places.
15.       Now click on the Currency Style ($) icon.          .
16.       Your worksheet should look like the illustration below.
17.      Click on the Minimize button      in the upper right hand corner
   of the window.
Exercise 10: Formatting Options

  1. Select Row 1.
  2. From the Insert menu,
     select Rows.
  3. A new Row 1 will
     appear, and the other
     rows will shift down.

  4. In Cell A1 type
     Household Expenses
     2006.
  5. Highlight cells A1-J1 by
     clicking and dragging.
  6. Click on the Merge and
     Center icon.
  7. Click on the Bold icon.
  8. Select 14 from the
     Font Size drop down
     box.
  9. Your workbook should
     look like the example
     at the right.

  10.      We have decided
     that we need to have a
     Monthly Totals column,
     so we will add a
     column to the right if
     the Months column (A)
  11.       Select Column B
     by clicking on the B at
     the top of the column.
  12.    From the Insert
     menu, select Columns.
  13.       A new Column B
     appears and the other
     columns are shifted to
     the right.
14.      Your new column
   should look like the
   example at the right.
15.     We will be
   adding formulas in
   coming section to
   produce the totals
   automatically.
16.       If you need to
   make adjustments to
   column width, now is
   the time to do so.
   Position you cursor at
   the boundary between
   the columns so you get
   the 2-way arrow       ,
   and drag the columns
   open or closed as
   needed.

17.      Select Cell A3.
18.      We are going to
   add the word Category
   to the text in this cell.
19.       Position your
   cursor just to the left
   of the word Totals in
   the Formula box.
   Your cursor should
   look like an I-beam
      or Insertion point.
20.      Type Category.
21.     The row 3 should
   double in height, this is
   normal.

22.      The last step is to add some borders.
23.      Look at the illustration below. the first step is to
   highlight the cell range A1 through K3, by left clicking,
   holding and dragging from A1 diagonally to K3.
24.      Next, find the Draw Borders icon. (see illustration at the right)
25.      Take a moment to look at the available options. Clicking into
  the Draw Borders command at the bottom of the menu will open up a
  dialog box that will allow you to make very specialized borders. We
  will not be looking at that now. Select the one that looks like a
  window pane from the available options. You can also format borders
  by clicking on Format, Cells and selecting the Borders tab from the
  Format Cells dialog box
26.     At this point, your worksheet should look like the example
   below.
Exercise 11: Working with Worksheets
Adding Worksheets
  1. We are going to add some worksheets so we can create expense
     detail pages for each month.
  2. Click on Insert, Worksheet.
  3. A new worksheet will be created.
  4. Repeat 9 times so we have 13 worksheets.




Moving Worksheets
Occasionally, you may find the need to reorder or rearrange the worksheets
in your workbook. Lets try this out for practice. If your added worksheets
are out of order, try straightening them out.
  1. Left click and hold on the tab you want to move.
  2. Drag to the left or right. you will see a little sheet of paper stuck
     under your cursor, as in the example to the right.
  3. A small black insertion triangle will show you where the sheet will
     insert.
  4. Release your mouse button to drop the sheet into its new location
Naming Worksheet Tabs
  1. Double click on the first tab, Sheet1.
  2. Overtype the highlighted text (Sheet1) with Monthly Summary.
  3. Continue to rename the tabs, one for each month of the year
     (January, February, etc...)
  4. If you need to correct or edit your tab, triple clicking at the point you
     want to make the correction will insert the Insertion Point into the
     text on the tab.
        a. Using the backspace will remove text to the left of the Insertion
           Point.
        b. The delete keys will remove text to the right.
        c. Typing will insert text at the insertion point
Exercise 12: Moving Data

Move Cells - Cut and Paste
  1. Select any cell from your
     worksheet.

  2. Click on the Cut   icon,
     or try the Crtl-X
     keyboard shortcut.
  3. Select any empty cell.

  4. Click on the Paste
     icon, or Ctrl-V.
  5. Your value will move to
     the new cell you selected.

  6. Click the Undo     icon to
     return the value to the
     original cell.




Move Cells - Drag and Drop
  1. Now try to move the
     same value using the
     drag and drop technique.

  2. Click the Undo     icon to
     return the value to the
     original cell.



Copy Cells

We are going to use the copy command to finish filling out the numbers on
the worksheet. See the two illustrations below.

  1. Select all the numbered cells in the range C5 to K7
  2. Copy them by right clicking in the range and selecting Copy from the
     context menu, or by using Ctrl-C.
  3. Select cell C8, then right click and Paste, or Ctrl-V.
  4. Select cell C11,then right click and Paste, or Ctrl-V.
  5. Select cell C14,then right click and Paste, or Ctrl-V.




Move Columns or Rows with Drag and Drop
  1. Select a row by clicking on the row number.

  2. Move your cursor over the row until you see the 4-way pointer.
  3. Left click and hold, while dragging the row to a new location.
  4. Release the left mouse button to drop.

  5. Click Undo     to restore the row to its original position.
  6. You can try this technique with a column, but first you need to select
     cells A1-K1 and turn of the Merge and Center feature by clicking on
     the icon.    You cannot change parts of a merged cell, and if you try,
     you will get an error message.
Exercise 14: Creating simple formulas

   1. Click in any empty cell in which you want to enter the formula.
   2. Type = (an equal sign).
   3.  Enter the formula =128+345. This adds 128 and 345
   4. Press ENTER. Your result should be 473.
   5. Select the cell, and in the Formula Bar make the following edits.
   6. Place a parenthesis around 128 +345. It should look like=(128+345).
   7. Now place /6 behind the parenthesis. =(128+345)/6
   8. Press ENTER. Your result should be 78.83333
   9. Change the / to a * =(128+345)*6 The * is not strictly necessary, as
      in algebra, any number following the parenthesis multiplies the value
      of the contents. =(128+345)6 is a valid formula in this case.
   10.       Press ENTER. Your result should be 2838.

Let’s try a different equation.

   1.   Click into a different empty cell.
   2.   Type =4*5
   3.   Press ENTER. Your result should be 20.
   4.   Click into a different empty cell.
   5.   Type =234-17
   6.   Press ENTER. Your result should be 217.

Clear your equations by selecting the cell and pressing the DEL key.
Formulas with Cell References

We will use Row 18 to try out some of these functions.

Type Into Formula Bar
                        Select C18. Type =C2, and press ENTER. You should see
=C2
                        the number in C2 displayed.
                        Click on the January tab and enter a value in Cell B2.
                        Return to the Monthly Summary tab. Select Cell B18 and
=January!B2
                        enter the formula, the press ENTER. You should see the
                        number you entered on the other worksheet displayed.
                        Select E18, and enter the formula. Totals all values in
                        Column D. If you were to use this formula in any cell in
=SUM(D:D)
                        Column D, the total would allow add in the total itself, and
                        produce an error.
                        Select Cell F18 and enter the formula. You should see the
=SUM(F5:F16)
                        total for all numbers in this column.
                        Select Cell G18 and enter the formula. This will produce an
=AVERAGE(G5:G16)
                        average of the values in the range.

When you are finished, select row 18 and press the delete key to clear the
formulas from the row.
Exercise 15: AutoSum
To total your columns:
  1. Select cell C3.

  2. Click on the AutoSum icon.
  3. AutoSum may try to select the range
     it thinks you want to total. Click at
     the top of the number list in column
     C and drag to the bottom. It should
     look like the illustration at the right.
  4. Click on the green check mark on the
     formula toolbar.
  5. Your column total will now display.
  6. To total the other columns, you could
     repeat the process for each column,
     BUT THERE IS AN EASIER WAY, so
     for practice you might just do 1 or 2
     more, but not all.


To total your rows:
  1. Select cell B5.
  2. Click on the AutoSum icon.
  3. Select cells C5 - K5.
  4. Click on the green check mark on the formula toolbar.
  5. Your row total will now display.
Other Functions:

We are going to use Row 18 to learn about these other useful functions.

Type Into the Formula Bar
                            Select Cell A18. Type the formula at left. Leave the
=NOW()                      parenthesis empty, press ENTER. The current date
                            and time is displayed.
                            Select Cell B18. Type the formula at left. Leave the
=TODAY()                    parenthesis empty, press ENTER. The current date
                            is displayed.
                            Select Cell C18. Type the top formula at left.
=AVERAGE()                  Position your insertion point between the
                            parenthesis. Move your cursor to the top of the
will look like
                            numbers in Column C, and select Cells C5-C16.
=AVERAGE(D5:D16)            Press ENTER. The value displayed is an average of
                            the numbers in the column.
                            Select Cell D18. Type the top formula at left.
                            Position your insertion point between the
=COUNT()                    parenthesis. Move your cursor to the top of the
will look like              numbers in Column C, and select Cells D5-D16.
=COUNT(D5:D16)              Press ENTER. The value displayed is an count of
                            the number of items in the column. The answer
                            should be 12. This works for numerical values only.
                            Select Cell E18. Type the top formula at left.
                            Position your insertion point between the
=COUNTA()                   parenthesis. Move your cursor to the top of the
                            numbers in Column C, and select Cells E5-E16.
will look like
                            Press ENTER. The value displayed is an count of
=COUNTA(E5:E16)             the number of items in the column. The answer
                            should be 12. This works for numerical and text
                            entries.
                            Select Row 11 on the Monthly Summary tab and
                            click on the Copy icon. Next, select the January
                            tab, and select Row 11, and click on the Paste icon.
                            Returning to The Monthly Summary, select Cell
=SUM(January!C11:K11)       F18. Click on the AutoSum icon, then click on the
                            January tab. Select the Cells C11 to K11, then
                            press ENTER. You will get the sum of the values
                            from the January worksheet displayed on the
                            Summary worksheet.
Exercise 16: Copying A Formula with the Fill function
  1. Position your cursor at the lower right hand
     corner of cell B5, until you get the Fill

     Handle.
  2. Position your mouse so you get the thin


     cross.
  3. Left click, hold, and drag down to row 16.
  4. Release the left mouse button. Excel
     automatically copies teh formula into each
     row, and increments the cell references
     automatically, using Relative Cell References.

Copying a Formula Using Copy and Paste
  1. Select the Cell C3, right click and select Copy,
     or use Ctrl-C.
  2. Select Cells D3-K3, right click and Paste, or
     use Crtl-V.
You will notice that these two methods are about the
same in terms of difficulty. Pick the one you like,
and learn to work with it.

Moving A Formula Using Cut and Paste or Drag and Drop
There is not an exercise for this, just be aware that you can move a formula
using cut and paste or drag and drop
Exercise 17: Exploring Print Preview

  1. Click on the Print Preview icon.
  2. Click on the Next button, and notice that your spreadsheet does not fit
     on a single page.
  3. Click on the Zoom button, to change the size of the view. Click until
     you get a size you want to work with.
  4. Click on the Setup button. Change the Page Orientation to
     Landscape. We will get into other features later.
  5. Click OK, and notice that your worksheet fits on the page now.
  6. Click on the Margins button. You can see in the illustration below that
     your page margins, and column and row boundaries are now visible.
     You can change the margins by positioning your cursor on a dotted
     line. When the 2-way arrow      appears, you can adjust the margins
     and columns by dragging and dropping. Try this out now.




  7. Clicking on the Page Break Preview will not show us anything, since
     this worksheet is just a single page. Just be aware that you can set
     page breaks using this view.
  8. Click on the Close button.
Exercise 18: Exploring Page Setup

  1. Click on the Print Preview icon.      Click on Page Setup. Or Click on
     File, Page Setup.
  2. Select the Page tab, if it is not already open.
  3. We have already selected Landscape from the Orientation section.
     This will be a common setting for many worksheets, as they tend to be
     wider than taller.
  4. If our worksheet was still a little too wide for the page, we can make it
     fit by using the Scaling adjustment. Click on the up or down arrows to
     change the percentage of normal size. Or selecting the Fit to radio
     button will let us adjust the size a different way.
  5. We can also opt for Legal size paper, if your printer will accept the
     larger size. Click on the Paper size drop down box to see the available
     options.
  6. The Print quality drop down box can modify the sharpness of the
     output. Setting the quality to 300 dpi will save printer toner or ink.
  7. The First page number setting allows us to have a start number other
     than 1.
  8. Click on OK to close the window.
Exercise 19: Setting Page Margins

  1. Click on the Print Preview icon.    Click on Page Setup. Or Click on
     File, Page Setup.
  2. Select the Margin tab.
  3. Using the down arrow button, change the Left margin to 0.5" (1/2").
  4. Do the same thing on the Right margin.
  5. In the Center on page section, check the Horizontally box.
  6. This time we will leave the Page Setup dialog box open.
Exercise 19: Creating Headers and Footers

  1. Click on the Print Preview icon.     Click on Page Setup. Or Click on
     File, Page Setup.
  2. Select the Header/Footer tab.
  3. Click on the drop down arrow next to the Footer box as shown in the
     illustration to the right.
  4. Excel will generate Header and Footer options for us automatically.
     Many times these are satisfactory. Select Your Name, Page1, Today's
     Date from the options, near the bottom of the list.
  5. The text will appear in the Footer box.
  6. You can create a Header using the same process.
  7. Click on the Print Preview button to see how your Footer will look on
     the worksheet.
  8. Click on the Setup button in the Print Preview dialog to reopen the
     Page Setup dialog.
Creating a Custom Header
  1. In the Page Setup dialog, click on the Custom Header button.
  2. The Header dialog will open. you will see three panes, offering you
     three sections to edit; the upper left corner, the center, and the upper
     right corner.

  3. Click in the center box. Click on the Font button     as shown in the
     illustration below.
  4. The Font dialog box will open. Select Bold and 14 from their
     respective lists. Click on OK.
  5. You will see Household Expenses 2006 in the Header window.
  6. Clcik into the Right Hand Pane. Type your name. Click OK to close
     the dialog box.
  7. Looking at the Print Preview window, we can see that we have two
     identical titles, one in the Header, and one in Row A of the worksheet.
  8. Click the Close button in Print Preview to return to the worksheet.
  9. Highlight Row A and press the DEL key.

  10.     Click on the Print Preview icon   again, and notice that the
     Header Title has replaced the one we had in the spreadsheet.
  11.      Leave Print Preview open, close this window, and go to the next
     lesson.
Exercise 20: Reprinting Title Rows

On a larger workbook that extends down several pages, it is helpful to have
the Title Areas reprint on each page.

  1. On the Page Setup dialog, select the Sheet tab.
  2. At the right end of the Print area box, click on the button as shown.
  3. The Print Area Box opens. On the worksheet, select Cells A1-K1. The
     range will appear in the Print Area box.
  4. Click on the Window Blind icon      at the end of the box.
  5. The Page Setup dialog reappears. Your title row will print on additional
     pages, should there be any.
  6. You can quickly select entire rows or columns to reprint in the same
     fashion by following the same process in the next two boxes.




Printing Gridlines

  1. Check the Gridlines check box. When you return to the Print Preview,
     you will see the worksheet gridlines displayed. If the box is checked,
     the gridlines will print. if it is unchecked, only the cell values will print,
     without any lines other than the borders we added earlier.
  2. We are done formatting the worksheet for printing. Notice that you
     can go directly to printing by clicking on the Print button. We will print
     our worksheets in the next lesson.
  3. Close the Page Setup dialog box.

Whether to print gridlines or not is a matter of personal preference. Some
people find it easier to follow rows and columns of numbers with the
gridlines present. Other people prefer the cleaner, more open look when the
gridlines do not print.
Exercise 22: Printing Your Worksheet
  1. To print your
     worksheet, click
     the Print icon    on
     the Standard
     Toolbar. The
     worksheet will print
     immediately to
     your default
     printer.
  2. You also can print
     by clicking the Print
     button from the
     Page Setup dialog,
     or select File,
     Print from the
     Menu Bar.
Exercise 23: Sorting Data
  1. For this exercise we will download and open a different worksheet. Click
     here to download.
  2. Save the worksheet. Click on File, Save As, then browse to C:/ My
     Documents/Excel Class. You can leave the file name as it is. Click on OK to
     save.

  3. Select Cell B1, Last Name, the click the Sort icon     .
  4. The worksheet will sort.
  5. Click the Undo button.

Advanced Sorting
  1. Now select Data, Sort
     from the Menu Bar.
  2. The Sort dialog opens.
  3. Make sure the Header
     row radio button is
     checked.
  4. Sort by City, then
     Company, then Last
     Name, as shown on the
     left.
  5. Click OK, and the
     worksheet will sort by
     three factors.
  6. Click the Undo button.
Filter A Worksheet

  1. Select Cells A1-H1 on the Oakdale Business list.
  2. Click on Data, Filter, AutoFilter as shown in the illustration below.
  3. Filter buttons will appear in the header row cells.
  4. Click on several of the buttons to see how they sort the data on the
     worksheet.
  5. Click on Data, Filter, AutoFilter, and uncheck the AutoFilter command.
  6. Close the Oakdale Business workbook.
Exercise 24: Make a Chart Using the Chart Wizard

1. Select the Cells C1-K1and C2-K2. (This is 2 rows, including the header
row.)

2. Click the Chart Wizard        button on the standard toolbar.




3. In the Chart Type pane of
the chart wizard, select the
Pie Chart. See illustration at
right. Pie charts illustrate
parts of a whole. Click on
Next.
4. In the Chart Source Data
pane, choose to display either
your row or column data
series. Since we already
selected our data in Step 1,
simply click Next.
5. In the Chart Options pane,
type a chart title, Expense by
Type. Use the tabs at the top
of the window to locate the
legend, change gridlines, and
display data labels.
6. In the Chart Locations
pane, choose as a picture on
the current worksheet. Click
Finish.
7. Drag your chart to a
convenient location on your
sheet.


8. For practice, you can make a second chart from the data in Columns A
and B. this Time choose a line graph.
Exercise 25:
Modify Your Chart
  1. Right click anywhere inside
     your chart for the Context
     Menu, or select Chart from
     the Menu Bar.
  2. Select Chart Type.
  3. Change the Chart type to
     Column.
  4. Your chart should look like
     the illustration below.

				
DOCUMENT INFO
Description: Free Household Expense Spreadsheet Downloads document sample