Docstoc

Ms Visio Templates

Document Sample
Ms Visio Templates Powered By Docstoc
					Introduction to MS Visio
                                                          Computer Specialist Program


Introduction to MS Visio

The purpose of this session is to introduce learners to the key concepts and skills
surrounding;

   •   Getting Started
   •   Using Drawing and Stencils
   •   Shapes and Connectors
   •   Working with Text
   •   Working Backgrounds, Pages and Saving

Personal Notes and Application:




                                    Page 1 of 7            Created by Tyler P. Krimmel
Introduction to MS Visio
                                                        Computer Specialist Program

                                  MS Visio 2003

MS Visio is a versatile technical drawing and business diagramming tool that you
can use to illustrate process and structures, such as product development cycles,
computer networks, corporate organizational charts and project timelines.

As you launch MS Visio, the following display (the Template Gallery and the Task
Pane) will automatically appear;




To create a new drawing based on a template, complete the following steps;

   1. Choose the drawing type from the
      category list
   2. Choose a desired template in the
      Templates Gallery
   3. The New diagram opens with Drawing
      Stencils displayed on the left side of the
      window.


To return to the Templates window, select the
File menu, New ►, and then Choose Drawing
Type…



                                    Page 2 of 7          Created by Tyler P. Krimmel
Introduction to MS Visio
                                                        Computer Specialist Program

Using Stencils and Shapes

Stencils contain the set of shapes that are used for the specific drawing type.
When you create a new drawing (e.g. a Block Diagram), the associated stencils
appear in the frame on the left side of the window.



                           Search for Shapes field, see below
                           Stencils




                           Stencil Shapes




To place and position a shape onto the drawing page, complete the following
steps;

   •   To place a shape onto the drawing page, click and drag the desired
       shape from the stencil to the drawing grid.
   •   To delete a shape from your drawing, click it and press Delete.
   •   To place a copy of a shape elsewhere on your drawing grid, press CTRL
       and drag the object to a new location.

                   Searching for Shapes

                   The Search for Shapes function searches your computer and
                   the Web by keyword for shapes to use in your drawing. Key in
                   your search word, and select the Go button.



                                     Page 3 of 7         Created by Tyler P. Krimmel
Introduction to MS Visio
                                                          Computer Specialist Program

Opening a Stencil from another Drawing Type

If you require a shape from another drawing
type, you can easily access and open other
drawing type stencils while working with your
current drawing. Complete the following steps
to open stencils;

   1. Select the File menu
   2. Hover your cursor over Shapes ►
   3. Hover your cursor over the desired
      category, and click the stencil of your
      choice to open.

Creating Custom Stencils

If you are creating drawings that require shapes from a variety of stencils, you
can create a custom stencil and add the shapes that you use most often.
Complete the following steps to create a custom stencil, and then add shapes
from existing stencils;

   1. Select the File menu
   2. Hover your cursor over Shapes ►
   3. Select New Stencil. A new stencil is added to your drawings current
      stencil set (e.g. Stencil 4)
   4. To give your stencil a custom name, right-click the
      stencil header, and choose Properties…
   5. From the Properties window, click the Summary Tab,
      and key in a title into the Title: field




   6. Open the stencils containing shapes that you want to add to your custom
       stencil (see Opening a Stencil from another Drawing Type above)
   7. Right-click the shape(s) that you wish to add, and choose Copy
   8. Return to your custom stencil, right-click and choose Paste
   9. Repeat steps above to continue adding shapes
   10. Save the custom stencil by right-clicking the header, and pressing Save…
   11. In the Save as… dialogue box, add a name and press Save

To open this stencil in future drawings, choose File, Shapes ►, and select Open
Stencil. Select your stencil file, and press Open.



                                    Page 4 of 7            Created by Tyler P. Krimmel
Introduction to MS Visio
                                                         Computer Specialist Program

Modifying a Shape

Once you’ve placed a shape into the drawing grid, you can use the handles and
properties options to adjust size, shape, rotation and colour.

Use the following handles to make changes to size, shape, and rotation;



                                Rotate




                                Size/Shape

                                                                   Rotate
                                                                   Centre
                                                                   Point


Inserting Text into your Drawing Grid

You can add text into the background of the a drawing or into a specific shape.
Complete the following steps to place text on the drawing page;

   1. Click the Text Tool icon on the Standard Toolbar
   2. Click and drag your cursor over the area of the drawing
      that you wish to add text
   3. The text box appears with a flashing insertion point, type
      your content
   4. Format it as desired using the Text Format Toolbar
   5. Press ESC when complete

Inserting Text into a Shape: Double-Click anywhere on a shape to add text
into it

Creating Custom Shapes

Using the Drawing Toolbar, you can easily create shapes, save them, and add
them to a stencil. Complete the following steps create a custom shape;

   1. Activate the Drawing Toolbar
   2. Choose the shape you wish to create, click and drag to
      create the shape
   3. Press CTRL, and then drag the shape onto the stencil
   4. To name the new shape, right-click it and choose Rename Master. Type
      the new name and press Enter

                                   Page 5 of 7            Created by Tyler P. Krimmel
Introduction to MS Visio
                                                          Computer Specialist Program

Connecting Shapes

Connectors are line segments that join shapes at their connection points and
illustrate relationships between the shapes. Drag
connectors from a stencil and drop them on the drawing grid
just as you would other shapes.


To view a complete list of connectors (as displayed to the
right), complete the following steps;

   1.   Select the File menu
   2.   Hover your cursor over Shapes ►
   3.   Hover your cursor over Visio Extras ►
   4.   Select Connectors


Some of the most common connector types are listed below;

Dynamic Connector          Joins two shapes using a line that bends at right
                           angles. Use the Yellow Diamond to modify
Line-Curve Connector       Joins two shapes using a line that curves. Use the
                           Yellow Diamond to modify
Double-Tree Connector      Joins one shape to two others
Multi-Tree Connectors      Joins one shape to several shapes using branches

To connect shapes, complete the following steps;

   1. Drag a connector from a stencil to the drawing grid
   2. Click and drag one of the connector end points to a shape connection
      point (1.)
   3. Click and drag the other connector end point to another shapes
      connection point (2.)




                                 1.                                          2.

To format a line or shape, use the latter half of the Formatting Toolbar;




                                      Page 6 of 7            Created by Tyler P. Krimmel
Introduction to MS Visio
                                                          Computer Specialist Program

Using Backgrounds

Backgrounds are pages that appear behind other pages. They contain a design,
picture or logo that will appear behind one or multiple pages in a drawing (similar
to watermark in MS Word). To assign a background design to a drawing,
complete the following steps;

     1. Open the Background stencil if it’s not visible (File
        menu, Shapes ►, Visio Extras ►, Backgrounds)
     2. Drag one of the backgrounds onto the drawing page

or

To insert a custom picture, image, or logo complete the
following steps;

     1. Drag the Background None background onto the
        drawing page, and the VBackground tab will appear
     2. Click the VBackground tab
     3. Select the Insert menu
     4. Hover your cursor over Picture ►
     5. Select Clip Art… or From File…
     6. Select the image and press OK (if required)

To remove a background, complete the following steps;

     1. Click the Page tab (e.g. Page-1)
     2. Select the File menu
     3. Select Page Setup…
     4. From the Page Setup dialogue box, choose
        the Page Properties tab
     5. Select the Background list, and choose
        None
     6. Press OK


Saving a Diagram as a Graphic

by saving a diagram as a graphic allows you to easily insert them into other files
(such as a PowerPoint presentation or Word document). Complete the following
steps to save your diagram as a graphic;

     1. Select the File menu, choose Save as…
     2. Assign the diagram a name, and select the Save as Type: menu to select
        JPEG File Interchange Format (*.jpg)
     3. Press Save


                                     Page 7 of 7           Created by Tyler P. Krimmel

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:155
posted:11/14/2010
language:English
pages:7
Description: Ms Visio Templates document sample