A3 by riva17

VIEWS: 88 PAGES: 19

									Types of PowerPoint Presentation

A. Presentation

B. Single File Web Page

C. Web Page

D. Presentation for Review

II. How to Open, Close and Edit a Presentation A. How to Open 1. Click Start. 2. Point to All Programs. 3. Point to Microsoft Office. 4. Click Microsoft PowerPoint. B. How to Close 1. Click File on the Menu bar. 2. Click Exit. OR 1. Click the Program Close button.

1

OR 1. With the keyboard short cut, press Ctrl + W or Alt + F4.

C. How to Edit Edit the Slide Master or Individual Slides The Slide Master in a template is a slide that controls the formatting, text, and objects that appear on every slide in your presentation. For example, if you want a small picture of the world to appear on every slide, place that picture on the Slide Master. To display the Slide Master, choose Master/Slide Master from the View menu. You can then edit this slide. Changes you make to the Slide Master also appear on each slide in your presentation. It is easiest to edit the text of a slide in the Outline Area. However, to modify a slide's appearance, switch to Slide View. If you want your changes to apply to every slide in the presentation, choose Master/Slide Master from the View menu. In Slide View just click on an object to select it. Then use the Format menu to apply the change you want. For example, to change the font or color of the slide title, select the slide title and choose Font from the Format menu. The Format menu also has commands for centering or left aligning text (Alignment), and changing colors (Colors and Lines). You can even change the format of slide bullets using the Bullets command on the Format menu. PowerPoint also has a Formatting toolbar to simplify basic formatting tasks. III. How to Insert a Table, Illustration, Links, Text and Media Clips A. How to Insert a Table 1. Click Insert on the Menu bar. 2. Click Table…

1

3. Type the number of columns and rows that you want to create. 4. Click Ok button.

2

3

4

2

OR 1. Click Insert Table on the Standard Toolbar. 2. Drag your mouse to select the number of rows and column you want.

B. How to Insert an Illustration  Picture 1. Click Insert on the Menu bar. 2. Point to Picture. 3. Click From File.

1 2
5. Click Insert button.

3

4. Locate then click to select the picture you want to insert.

4

5
 Clip Art 1. Click Insert on the Menu bar. 2. Point to Picture.

3

3. Click Clip Art.

1 2
Example: Animal 5. Click to check the media file type you want to search. 6. Click the Search button.

3

4. Type the keyword you want to search on the Search Text box.

4

6

5
7. Click the clip art you want to insert.

 Chart 1. Click Insert on the Menu bar. 2. Click New Slide.

1 2

4

Click the Title and Chart layout on the task pane.

3. Double-click the chart placeholder.

3

4

4. Enter your own data into the data sheet.

5
OR 1. Click Insert Chart on the Standard Toolbar.  Shapes 1. Click Insert on the Menu bar. 2. Point to Picture. 3. Click AutoShapes.

1

2 3
5

4. Select the category and AutoShapes you want to draw. Example: 24-Point Star

OR 1. Click the AutoShapes button on the Drawing Toolbar.

The AutoShapes button on the Drawing toolbar contains over a hundred common shapes. There are about 8 categories where the shapes are organized: Lines, Basic Shapes, Connectors, Flowchart, Callouts, Block Arrows, Stars and Banners and Action Buttons.

C. How to Insert Links 1. Select the text or object that you want to represent the hyperlink. 2. Right click and select Insert Hyperlink. 3. Under Link to, click Place in This Document. 4. In the following list, select the slide you want to go.

6

D. How to Insert Text

1
 Text Box 1. Click Insert on the Menu bar. 2. Click Text Box.

3. Click and drag the text box to the size you want. OR

2

1. Click the Text Box button at the Drawing Toolbar. 2. Click and drag the area of the slide where you want your text box to appear.  Header and Footer Headers and Footers consist of the header and footer text, slide or page number, and date you want at the top or bottom of your slides or notes and handouts. a. Adding Headers and Footers to Selected Slides 1. Select the slides where you want to add a header and footer. 2. Select View on the Menu bar. 3. Click Header and Footer.

2

4
4. 6. Click Apply button

5

3

5. Click to check Date and Time box.

7

b. Adding Headers and Footers to All Slides 1. Apply steps 1-4 from the Adding Headers and Footers to Selected Slides. 2. Click Apply to All button. Click to check Don’t show on title slide box if you don’t want to add a header and footer to the title slide.

2

3
c. Adding Headers and Footers to Notes and Handouts 1. Click Notes and Handouts tab. 2. Click to check Date and Time box. 3. Click to check Fixed then type the text. 4. Click to check Header and then type the next. 5. Click Apply to All button.  WordArt 1. Click Insert on the Menu bar. 2. Point to Pictures. 3. Click WordArt.

1 2 3
8

4. Click to select the text style you like. 5. Click Ok button.

4 5
6. Type the text for the WordArt object. 7. Change the font style. 8. Change the font size. 9. Click Ok button.

 Slide Number 1. Click Insert on the Menu bar. 2. Click Date and Time. 3. Select Slide Number. 4. Click Ok.

9

Symbol 1. Place the insertion point where you want to insert the character. 2. Click Insert on the Menu bar. 3. Click Symbol.

4. Click then select the Font type. 5. Click to select the

symbol you like. 6. Click Insert button.

E. How to Insert Media Clips  Movies a. Inserting from the Clip Gallery 1. Click Insert on the Menu bar. 2. Point to Movies and Sounds. 3. Click Movie from Clip Organizer… 4. Click to select the movie you like. a Movie

10

b. Inserting a Movie from File 1. Click Insert on the Menu bar. 2. Point to Movies and Sounds. 3. Click Movie from File. 4. Locate and select the movie you like to insert.

 Sounds a. Inserting Sounds from the Clip Gallery 1. Click Insert on the Menu bar. 2. Point to Movies and Sounds. 3. Click Sound from Clip Organizer.

4

Click to select the sound you like to insert.

11

4. Click Yes button if you want to play the sound automatically in the slide show.

b. c. Inserting Sounds from an External File 1. Click Insert on the Menu bar. 2. Point to Movies and Sounds. 3. Click Sound from File.

4. Browse to the drive and folder where the file is located. 5. Click Open button.

12

IV. How to Set a Presentation Design A. Page Set Up 1. Click File on the Menu bar. 2. Click Page Set Up…

3. Edit for the Size of the slides with the Height and Width, the Orientation of the Slides and the Notes, Handouts & Outline and the Number the Slides. 4. Click Ok.

B. Themes 1. Click Format on the Menu bar. 2. Click Slide Design. 3. On the Slide tab, in Normal view, click to select the slide you want to apply a design template.

4. Click Slide Design button on the Formatting toolbar. The Slide Design task pane appears. 5. Scroll down the task pane and look at the various templates. 6. Click the down arrow next to the Design Template you want. 7. Click Apply to Selected Slides or Apply to All Slides. C. Background You can apply a background to Slides, handouts and notes. Background options include colors, gradients, textures, patterns and pictures.

13

a. Color Background 1. Click Format on the Menu bar. 2. Click Background.

3. Click the background fill list arrow. Color Palette Color: Fills the background with one of the eight colors from the slides’ current color scheme. More Colors: Fills the background with a one of the hundreds of rainbow colors from the Color dialog box. Fill Effects: Fills the background with more dramatic looking effects. There are four types of fill effects – Gradient, Texture, Pattern and Picture. 4. Click to select the color you wish to apply. To choose from a wider selection of colors, click More Colors. 5. Click Apply button to apply the background to the current slide only. Click Apply to All button if you want to apply the background change to all the slides.

14

V. How to Include Animation and Slide Transition A. Animation Animating your slide show is easy using the Preset Animation scheme in Power Point. You can animate text, graphics, diagrams, charts, and other objects on your slides. You usually add animation to add focus on important points, and create interest to your presentation. Animation are divided into Subtle, Moderate and Exciting schemes. 1. While on Normal view, click to select the slide(s) where you want to apply animation. 2. Click Slide Show on the Menu bar, then click Animation Schemes.

3. Click the animation you want to apply Click Play button if you want to preview on how the animation work. Click Slide Show button to watch a full screen preview with the animation you choose in effect. To apply the animation scheme to all slides, click the Apply to All Slides button.

15

*** Applying a Custom Animation 1. On the Slide Pane, click to select the text or object you want to animate. 2. Click Slide Show on the Menu bar, then click Custom Animation.

3. Click Add Effect button. Point to Entrance, then click the effect you want. Point to Emphasis if you want to add an effect and click the effect you want. Point to Exit if you want to add an effect to text/object that makes it leave the slide at some point and click the effect you want.

B. Slide Transition 1. Click Slide Show on the Menu bar, the click Slide Transition.

2. Click to select the slide transition you like. 3. Click to select the Speed you want. 4. Click to select the sound you want to add. 5. Click to check Automatic after checkbox then type the time you want for each transition or click to check On Mouse click if you want the transition to take effect when the mouse is clicked. 6. Click Apply to All Slides button.

16

VI. Slide Show 1. To view your over all presentation, click Slide Show on the Menu bar then click View Show or in keyboard shortcut, press F5. 2. To view a specific slide you want, click the slide you want to view, click the Slide Show from current slide or in keyboard shortcut, press Shift + F5.

VII. How to Secure Documents Using Password A. MS Word 1. Click Tools on the Menu bar, then click Options.

2. Click the Security tab. 3. Type your password on the Password to open box. 4. Type your password on the Password to modify box. 5. Click Ok button.

17

B. MS PowerPoint 1. Click Tools on the Menu bar, then click Options.

2. Click the Security tab. 3. Type your password on the Password to open box. 4. Type your password on the Password to modify box. 5. Click Ok button.

C. MS Excel 1. Click Tools on the Menu bar, then click Options. 2. Click the Security tab. 3. Type your password on the Password to open box. 4. Type your password on the Password to modify box. 5. Click Ok button.

18

Reference Bourhis, J. 2004. University of Texas. Getting started with Microsoft PowerPoint. Retrieved 10 May 2009, from the World Wide Web:

http://www.gettingstartedwithpowerpoint.htm Andes Sr., A.M. & Andes Jr., Austin Michael. 2003. Simple PowerPoint fully illustrated. Valenzuela City: World Class Printing & Packaging. Andes Sr., A.M. 2002. Simple Excel XP fully illustrated. Legaspi City: Andes Mountain Printers.

19


								
To top