Docstoc

Membuat Efek Asap Pada Foto

Document Sample
Membuat Efek Asap Pada Foto Powered By Docstoc
					+ GOOGLE Services


                                                                               Google Search
  Enter your search terms                                 Submit search form

       Web         ilmugrafis.com

add by ilmugrafis.com




Video Tutorial ini direkomendasikan oleh ilmugrafis.com        Selengkapnya...

                                                           TUTORIAL PHOTOSHOP
 FOTO EFEK

  Pages Tutorial    |1| |2| |3|

Track Address Information: You Are in Page 3
+ Navigation: Preview Page 3 [ To Preview All Tutorial at Page 3 ]

Membuat Efek Asap Pada Foto
Publish: 04 Agustus 2008 | Author & Copyright: Johan | Status: FREE tutorial

Tutorial Kali ini adalah membuat efek asap, sebetulnya efek ini udah diterangkan pada guide bawaan / panduan photoshop namun
dalam bentuk bahasa inggris...
Nah sekarang akan saya terjemahkan dengan bahasa saya... kalo tambah bingung mohon maap ya... tapi saya akan berusaha
semaksimal mungkin jadi buruan dicoba...

Langkah - Langkahnya:

1. Buka Program Photoshop
Caranya:
Pada Start > All Program > Photoshop

2. Pilih foto yang akan diedit Usahakan Foto tersebut sesuai dengan tema... disini temanya adalah cowboy eh salah kalo ce itu apa
ya, mungkin lebih tepatnya koboi wanita, hehehe...
Caranya:
Tekan CTRL + O = Shortcut untuk Open File
Kemudian cari dan Pilih Foto, OK

Alternatif:
Jika tidak punya foto yang cocok atau mau diedit bisa download gambar ini
Download Gambar - Url: http://www.ilmugrafis.com/photoshop/p_foto_28/3pf28.zip

3. Setelah foto yang akan diedit tertampil pada canvas / lembar kerja photoshop maka langkah selanjutnya adalah menduplicate
layer
Caranya: Pada menu utama di bagian atas sendiri tepatnya pilih Layer > Duplicate Layer...
nah hasilnya bisa dilihat di pallete layer biasanya (default) letaknya di kanan bawah monitor




5. Setelah itu buat layer baru dengan mengklik kiri icon yang ditunjukkan panah di gambar bawah




6. Sekarang gunakan Brush Tool dan warnai dengan warna putih
Warna background dan foreground harus hitam putih seperti di gambar

7. Masuk ke menu utama dan pilih Filter > Liquify
Pada jendela filter pilih Forward Warp Tool (W)
Lalu bentuk sesukamu atau seperti ini...




tekan OK dan Hasilnya
8. Masuk ke Menu Utama pilih Filter > Blur > Glausian Blur
Gunakan Radius 8.0 - Lalu tekan OK
Nah kan hasilnya seperti ini




9. Sekarang tinggal disempurnakan dengan menambahkan banyak asap
Caranya tinggal ulangi aja langkah 6 sampai langkah 8 karena saya tidak mau membatasi imajinasi kalian

berikut hasil karya dan imajinasi dari penulis (jo - ilmugrafis)




Dor - Dor - DOr!!! Wuszzz... Uhuk... Uhuk... Asepnya bikin sesak napas bok

Terima Kasih

Semoga Bermanfaat... ^_^

Link Tutorial
http://www.ilmugrafis.com/photoshop_foto3.php?page=membuat-efek-asap-pada-foto

Link To Us
------- URL Link: http://www.ilmugrafis.com
------- Description: Tutorial Desain Grafis
                 aqa

				
DOCUMENT INFO
Description: Computer Trick, belajar photoshop, Brush Photoshop, luna maya, Tutorial Photoshop, Photoshop CS3, Tutorial Flash, Desain Grafis, Brush Photoshop, anti virus, Adobe Photoshop, Photoshop Foto, Belajar Photoshop, tutorial photoshop, cara membuat website, Design Grafis, Google Page Rank, Custom Shape, Photoshop skills, One Place, Shape Tool, Unlimited Hosting, Tutorial Tips, belajar photoshop, FREE tutorial, Cara Membuat, Tutorial Photoshop, HUMAN ART, smudge stick, CHIP Magazine, Adobe Photoshop,