Docstoc

(Watermark)

Document Sample
(Watermark) Powered By Docstoc
					                                               1. การทาฟองอากาศ

          การทาฟองอากาศเก๋ ๆ ที่ช่วยเพิ่มสีสันให้รูปภาพ สามารถนาเทคนิคนี้ไปประยุกต์ใช้ได้หลายอย่างด้วยกัน เช่น
นาไปตกแต่งรูปภาพ ทาเป็นไอคอน หรือจะนาไปประยุกต์ใช้ทาแบนเนอร์ส่วนหัว
1. สร้าง เอกสารใหม่ขึ้นมา 1 ชิ้น ขนาด 300x300 pixels โดยไปที่เมนู File ---> New
2. เลือกสี Foreground = #AAAAAA และสี Background = #FFFFFF จากนั้นใช้เครื่องมือ Paint Bucket Tool หรือกด
Alt+Delete เพื่อเทสี Foreground ลงไป
3. จากนั้นไปที่เมนู Filter ---> Render ---> Lens Flare... แล้วเลือก Lens Type = 50-300 mm Zoom
4. ไปที่เมนู Filter ---> Distort ---> Polar Coordinates... แล้วเลือก Polar to Rectangular
5. เมื่อทาตามขั้นตอนที่ 4 เรียบร้อยแล้ว ให้ Double Click ที่เลเยอร์ Background เพื่อให้เราสามารถแก้ไขเลเยอร์นั้นได้
6. จากนั้นให้เราไปที่แถบเมนูด้านบน เลือก Edit ---> Transform ---> Flip Virtical ก็จะได้รูปนี้
7. ไปที่เมนู Filter ---> Distort ---> Polar Coordinates เลือก Rectangular to Polar ก็จะได้ดังรูป
8. เมื่อได้รูปฟองอากาศแล้ว ให้ใช้เครื่องมือ Elliptical Marquee Tool           โดยกด Shift ค้างไว้ด้วยขณะทาวงกลม
(ถ้าขนาด selection ไม่พอดี ให้ไปที่เมนู Select --> Transform Selection เพื่อปรับขนาด Selection ของวงกลมอีกครั้ง)
จะได้ผลลัพธ์ดังรูป
9. เมื่อได้เส้น Selection ตามต้องการแล้ว ให้ไปที่เมนู Select ---> Inverse แล้วกด Delect ส่วนที่ไม่ต้องการออก
เพียงเท่านี้จะได้ฟองอากาศสาหรับนาไปใช้งานแล้วค่ะ
10. เมื่อได้ฟองอากาศแล้ว จากนี้ไปจะเป็นขั้นตอนแนะนาการใช้งานค่ะ ขั้นแรกให้เลือกรูปที่ต้องการจะตกแต่ก่อน
โดยไปที่เมนู File ---> Open
11. เมื่อทาการเลือกรูปภาพแล้ว ให้เลือกใช้เครื่องมือ Move Tool            จากนั้นให้คลิกเมาส์ซ้ายค้าง ที่รูปฟองอากาศ
แล้วลากมาวางในรูป ที่เราเลือกเอาไว้
12. เมื่อลากรูปฟองอากาศมาวางในรูปที่ต้องการแล้ว ให้ทาการปรับขนาดและจัดวางในตาแหน่งที่ต้องการ
การปรับขนาสามารถทาได้ โดยไปที่เมนู Edit ---> Free Transform หรือ Ctrl + T
13. จากนั้นเราสามารถปรับให้ฟองอากาศของเรานั้น ให้ใสได้โดย ปรับค่า Opacity = 75% (สามารถปรับ
ค่าได้ตามต้องการ) และให้ทาการปรับสีได้โดย กด Ctrl + U จากนั้นทาการปรับสีตามต้องการ
เมื่อได้สีที่ต้องการแล้วให้กด OK เพียงเท่านี้ก็สามารถทารูปภาพธรรมดาให้ดูแปลกตาขึ้นได้
                                                 2. การทาลาแสงพระอาทิตย์
           หลายท่านคงเคยเห็นภาพลาแสงพระอาทิตย์ในการ์ตูนญี่ปุ่นกันอยู่บ้าง ลาแสงพระอาทิตย์แบบในการ์ตูนญี่ปุ่น
สามารถนาเอาไปประยุกต์ใช้กับเว็บไซต์ โดยสามารถนาไปสร้างภาพพื้นหลังเว็บไซต์ ตกแต่งบทความให้ดูโดดเด่น
หรือนาไปออกแบบโลโก้ต่าง ๆ
1. สร้างเอกสารขึ้นมาใหม่ ขนาดของภาพ ก็แล้วแต่ความเหมาะสมของชิ้นงาน ในที่นี้ยกตัวอย่างเป็น 400 x 400 pixels
2. จากนั้นให้เทสีขาว #FFFFFF ลง Layer1 เมื่อเทสีเรียบร้อยแล้ว ให้ตั้งค่า background color เป็นสีดา #000000 และ
foreground color เป็นสีขาว #FFFFFF หรือถ้าท่านสมาชิกมีสีที่ต้องการอยู่แล้วก็สามารถเลือกสีอื่นได้ตามใจชอบ
3. เมื่อเลือกสีที่ต้องการเรียบร้อยแล้ว ให้ไปที่เมนู Filter -- > Sketch -- > Halftone Pattern แล้วปรับค่า
Pattern Type = Line
Size = 12
Contrast = 50
4. จากนั้นไปที่เมนู Edit --> Transform --> Rotate 90° CW เป็นการหมุนรูปภาพให้ตั้งขี้นดังภาพ
5. เมื่อทาการหมุนภาพเรียบร้อยแล้ว ก็ให้มาที่เมนู Distort --> Polar Coordinates แล้วเลือก Rectangular to Polar
เมื่อทาการปรับค่า เรียบร้อยแล้วเราก็จะได้ลาแสงพระอาทิตย์แบบญี่ปุ่นแล้ว (จากข้อที่ 2
ถ้าท่านสมาชิกได้ทาการเลือกสีที่ต้องการไปแล้วก็ไม่ต้องทาขั้นตอนที่ 6 สามารถทาการเซฟและนาไปใช้งานได้เลย)
6. มาถึงการปรับแต่งสีให้ดูมีสีสรร โดยขั้นแรกให้เราทาการเพิ่ม Layer เพิ่มขึ้นมาอีก 1 Layer โดยกดที่ Create a new
Layer จากนั้นให้ลาก Layer ที่สร้างใหม่ เมื่อสักครู่ ลงมาไว้ Layer ล่างสุด และทาการเทสีที่ต้องการลงไป
จากนั้นให้ทาการเลือกมาที่ Layer ที่เป็นลาแสงพระอาทิตย์ หรือ Layer1 และให้ทาการปรับค่า Blending Mode เป็น Soft
Light เรียบร้อยแล้วลาแสงพระอาทิตย์แบบญี่ปุ่น
                                              3. การทาภาพลายน้า (Watermark)
1. เปิดรูปที่ต้องการทาภาพลายน้าขึ้นมา โดยไปที่เมนู File ---> Open หรือกด Ctrl + O
2. จากนั้นสร้าง Layer ใหม่โดยคลิกที่ Create a New Layer เมื่อได้ Layer 1 มาแล้ว ให้ไปเลือกเครื่องมือ Horizontal
Type Tool เพื่อทาการพิมพ์ข้อความที่ต้องการลงไป และจัดข้อความ
ให้วางตามตาแหน่งที่ต้องการโดยเลือกเครื่องมือ Move Tool             (ขนาด font และชนิดของ font นั้น ท่านสามารถ
กาหนดได้ตามใจชอบค่ะ)
 3. เมื่อทาตามขั้นตอนที่ 2 เสร็จเรียบร้อยแล้ว ให้ไปที่เมนู Layer --> Layer Style --> Bevel and Emboss... (หรือคลิกที่
                                    Add a Layer Style แล้วเลือก Bevel and Emboss... )
         จากนั้นให้ปรับค่าดังนี้ Style = Outer Bevel, Tachnique = Smooth, Size = 3, Angel = 70, Altitude = 26
                                เมื่อปรับค่าเรียบร้อยแล้วกด OK จะได้ตัวอักษรที่มีลักษณะนูน
             4. จากนั้น ให้เลือก Layer ที่เราพิมพ์ข้อความลงไป ดังรูป แล้วปรับค่า Fill = 0 % จากนั้นทากรอบ
               และใส่เงาให้กับรูปภาพ เพียงเท่านี้จะได้ภาพลายน้า เก๋ ๆ สาหรับนาไปใช้แต่งภาพสินค้าของเรา
การทาลายน้าให้กับรูปภาพจะช่วยป้องกันการ Copy หรือการขโมยรูปภาพผลงานได้ หรือจะนาไปประยุกต์ใช้กับงานอื่น
                                                      ๆ ได้หลายรูปแบบ
                                           4. การเปลี่ยนสีรูปภาพเฉพาะจุด

          การเปลี่ยนสีรูปภาพเฉพาะจุด จากภาพที่เรามีอยู่ให้เป็นภาพใหม่ ซึ่งช่วยเพิ่มความโดดเด่น
และสร้างความแปลกตาให้กับรูปภาพเดิม หรือจะนาเทคนิคนี้ไปใช้แก้ไขสีของรูปภาพที่เราไม่ชอบ
1. เปิดรูปภาพที่ต้องการโดยไปที่เมนู File --> Open
2. จากนั้น เลือกเครื่องมือ Quick Selection Tool แล้วนาไปจิ้มบริเวณที่ต้องการเปลี่ยนสี จะมีเส้น Selection
ล้อมรอบบริเวณที่ต้องการเอาไว้ (ถ้าไม่มีเครื่องมือ Quick Selection Tool สามารถใช้ Magic Wand Tool แทนได้)
3. เมื่อทาเส้น Selection ล้อมรอบส่วนที่ต้องการเรียบร้อยแล้ว ให้ไปที่เมนู Image --> Adjustments -->
Hue/Saturation... จากนั้นให้ทาการปรับเปลี่ยนสีที่ช่อง Hue ตามใจชอบ (จากตัวอย่าง ให้ Hue ไป -78
จะได้รูปแอ๊ปเปิ้ลสีแดงคะ ) เมื่อได้สีที่ต้องการแล้ว ให้กด OK เพียงเท่านี้ก็จะได้ผลแอ๊ปเปิ้ล จากสีเขียวเป็นสีแดงแล้ว
ลองนาเอาไปประยุกต์ใช้กัน
                                              5. การทารูปสีท่ามกลางรูปขาวดา
           การทารูปสีท่ามกลางรูปขาวดา เพื่อเพิ่มความโดดเด่นให้กับรูปภาพ โดยสามารถนาไปประยุกต์ใช้ได้หลายอย่าง
       เช่น นาไปตกแต่งรูปภาพ เพื่อนาไปใช้กับกลุ่มบทความ หรือจะนาเทคนิคนี้ไปประยุกต์ใช้ทาแบนเนอร์ส่วนหัว
1. เลือกรูปภาพที่จะนาทามา โดยไปที่เมนู File ---> Open หรือกด Ctrl + O
2. ใช้เครื่องมือ Pen Tool ตัดเฉพาะส่วนที่ต้องการให้เป็นภาพสี ดังรูปตัวอย่าง
3. เมื่อตัดรูปเรียบร้อยแล้ว ให้ไปที่แถบเมนู Paths คลิกขวาที่ Work Path จากนั้นเลือก Make Selection... แล้วกด OK
จะได้เส้น Selection รอบรูปที่เราตัดเอาไว้ในขั้นตอนที่ 2
4. เมื่อได้เส้น Selection แล้ว ให้ไปที่เมนู Select ---> Inverse หรือ Shift + Ctrl + I เพื่อกลับด้าน Selection
5. จบจากขั้นตอนที่ 4 ให้ไปที่เมนู Image ---> Adjustments ---> Desaturate เพื่อเปลี่ยนภาพในส่วนที่ไม่ได้เลือก
ให้กลายเป็นภาพขาวดา
                                                  6. การทากรอบรูปเส้นประ
           "การทากรอบรูปแบบเส้นประ" โดยสามารถนาไปประยุกต์ใช้ได้หลายอย่าง เช่น การทาโลโกเว็บไซต์ หรือ
ตกแต่งหัวข้อบทความ เพิ่มความแปลกใหม่
1. สร้างเอกสารใหม่ขึ้นมาขนาดประมาณ 500 x 500 pixels (สามารถปรับขนาดได้ตามต้องการ)
2. เมื่อสร้างเอกสารใหม่แล้ว ให้ทาการเปิดรูปที่ต้องการทาเส้นประขึ้นมา 1 รูป ไปที่เมนู File --> Open
3. ใช้เครื่องมือ Pen Tool ตัดเอาเฉพาะส่วนที่ต้องการ
4. จากนั้นให้คลิกที่แถบเมนู Paths คลิกเลือกที่ Path 1 จากนั้นคลิกที่ลูกศร       แล้วเลือก Make Selection... และกด
OK จะได้เส้น Selection ลอมรอบรูปที่เราทาการตัดเอาไว้
5. เมื่อได้เส้น Selection แล้ว ให้ใช้เครื่องมือ      Move Tool โดยคลิกเมาส์ซ้ายค้างไว้ที่รูป
แล้วทาการลากมายังไฟลล์ที่เตรียมเอาไว้เพื่อทาการย้ายรูปที่ตัด ไปที่ไฟล์ ที่เราสร้างรอเอาไว้ในขั้นตอนที่ 1
6. เมื่อทาการย้ายรูปมาเรียบร้อยแล้ว ก็จัดตาแหน่งให้สวยงาม จากนั้นก็มาที่เมนู Select --> Load Selection และกดOK
เราก็จะได้เส้น Selection รอบ ๆ รูป
7. เมื่อได้เส้น Selection แล้ว ให้ไปที่เมนู Select --> Modify --> Expand และตั้งค่า Expand By = 7 (ตัวเลขยิ่งเยอะ
ระยะของเส้นประจะห่างจากรูปออกไป)
8. จากนั้นให้มาที่แถบเมนู Paths คลิกที่         และเลือกที่ Make Work Path... และตั้งค่า Tolerance = 0.5 และกด OK
9. จากนั้นให้ทาตามขั้นตอนดังนี้
1. ตั้งค่าสีที่ต้องการทาเส้นประรอบรูปเป็นสี #FFC600 (ถ้าชอบสีอื่นสามารถปรับเปลี่ยนได้)
2. เลือกเครื่องมือ Brush Tool
3. ไปที่เมนู Window --> Brushes หรือกด F5 (จะมีเมนู Brusher ขึ้นมา)
4. ที่เมนู Brusherให้คลิกที่ Brush Tip Shape และเลือกหัวแปรงแบบธรรมดาขนาด 4 px และตั้ง Spacing = 184%
10. เมื่อทาตามขั้นตอนที่ 9 เรียบร้อยแล้วให้มาที่แถบเมนู Paths คลิกที่      และเลือกที่ Stroke Path...จากนั้นที่ช่อง
Tool ให้เลือก Brush และกด OK เพียงเท่านี้ก็จะได้กรอบรูปเส้นประแบบเก๋ๆเอาไว้ใช้งาน

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:18
posted:10/31/2010
language:Thai
pages:6
Lingjuan Ma Lingjuan Ma MS
About work for China Compulsory Certification. Some of the documents come from Internet, if you hold the copyright please contact me by huangcaijin@sohu.com