Docstoc

tutorial microsoft project 2007

Document Sample
tutorial microsoft project 2007 Powered By Docstoc
					                                        BAB I

                              Microsoft Project 2007
   1. Memulai Microsoft Project 2007
    Sebelum memulai Microsoft Project 2007, sebaiknya anda mengganti Region and
Langguage anda ke Indonesia. Tujuannya agar Curency / mata uang di microsoft
project sesuai dengan mata uang yang berlaku di negara indonesia.
Cara menggantinya :
arahkan kursor mouse anda ke menu start, kemudian control panel, kemudian cari
Region and Langguage klik hingga muncul menu yang menyerupai gambar berikut
A. Memulai Microsoft Project 2007
   1. Pada Taskbar, klik Start, menu start akan ditampilkan.
   2. Pada menu Start, pilih programs, Microsoft Office,lalu klik Microsoft
   Project 2007 dan Sebuah file yang kosong akan dibuka pada jendela program
   Microsoft Project 2007.
   Lembaran kerja Microsoft Project (Task Sheet)




   Lembaran kerja Microsoft Project terbagi dua dan dipisahkan oleh pembatas
   yang dapat digeser-geser dengan mouse, sebelah kiri adalah data masukan
   (Task Sheet) dan sebelah kanan adalah diagram gantt chart
   Lembaran task sheet pada tampilan gantt chart terdiri dari field- field(kolom) :
• Task Name, bila diterjemahkan berarti nama kegiatan atau tugas. Sebuah
proyek akan terdiri dari beberapa kegiatan Masing- masing kegiatan menempati
satu baris


• Duration, adalah waktu yang diperlukan untuk menyelesaikan suatu
pekerjaan. Pada kolom ini berisikan lamanya kegiatan yang dilakukan,
satuannya adalah
o w Untuk Minggu (weeks)
o d Untuk hari (days)
o h Untuk jam (hours)
o m Untuk menit (minutes)
o mo Untuk bulan (Month)
• Start, Untuk data tanggal kapan kegiatan tersebut dimulai. Data pada kolom
ini akan menyesuaikan sendiri jika ada keterkaitan (link) kegiatan tersebut
dengan kegiatan lain.


• Finish, kolom ini otomatis akan terisi dengan kapan kegiatan tersebut akan
selesai jika telah ditentukan durasi dari kegiatan tersebut


• Predecessors, adalah suatu kegiatan yang harus dimulai atau selesai sebelum
kegiatan pada baris ini dilaksanakan. Dalam suatu proyek , suatu kegiatan
senantiasa saling berkaitan dengan kegiatan yang lain sehingga antara satu
kegiatan dengan kegiatan lain memiliki hubungan. Jika kegiatan B terkait
hubungan dengan kegiatan A, maka kegiatan A dikatakan predecossor
(aktivitas pendahulu) bagi kegiatan B, dan sebaliknya kegiatan B sebagai
successor(aktivitas) bagi kegiatan A. Kolom predecessor diisi dengan nomor
baris dan jenis hubungan ketergantungan.


• Resources Name, Digunakan untuk menuliskan sumberdaya yang digunakan
atau yang bertanggung jawab.[/size]
      2.   MENENTUKAN TANGGAL MULAI PROYEK


1. Aktifkan lembar kerja Microsoft Project, Pada menu PROJECT, KLIK PROJECT
INFORMATION.




                                                                              Vydhran
                                                                              (Moderat
                                                                              or)



2. Ketik tanggal dimulainya Proyek pada kotak START DATE, kemudian klik OK.
                                                                              Co-
                                                                              Admin


                                                                              Posts: 15




Project Information terdiri dari beberapa baris :
Start date : yaitu baris yang berisi tanggal mulai proyek. Baris tersebut dapat diubah
tanggalnya dengan menekan tanda , lalu ubah tanggalnya, misalnya 1 Juni 2010 sesuai
dengan kasus. Apabila start date sudah ditentukan, kemudian Microsoft Project akan
menghitung sendiri kapan proyek akan berakhir sesuai jumlah dan durasi kegiatan.


2. Finish Date : yaitu tanggal berakhirnya proyek. Baris tersebut belum aktif. Untuk
mengaktifkannya, terlebih dulu Scheduele From harus diubah menjadi project finish
date sehingga dapat diubah tanggal selesainya. Apabila finish date aktif, maka start
date-nya tidak aktif. Biasanya baris tersebut diisi untuk proyek yang tanggal selesainya
sudah ditetapkan sehingga Microsoft Project akan menghitung kapan proyek harus
dimulai, bisa sekarang, minggu depan, atau bahkan mungkin telah terlambat
3. Current Date : tanggal saat dibukanya file (tanggal sekarang)
4. Status Date : NA berarti belum digunakan
5. Calendar : adalah tangalan untuk kegiatan, defaultnya adalah standard
6. Priority : Adalah Prioritas Proyek
   3. Memasukkan data kedalam Task Sheet
Setelah lembar kerja terbuka, data dapat diisikan pada kolom-kolom task sheet. Data
yang diisikan adalah :
1. Data kegiatan proyek dimasukkan dengan mengetikkannya pada kolom task name,
waktu kegiatan pada kolom durasi
2. Kolom start dan finish akan terisi sendiri
3. Masukkan hubungan ketergantungan “sebelum” pada kolom predecessor (aktivitas
pendahulu), pada kasus diatas hubungan ketergantungannya adalah nama kegiatan.
Namun, pada kolom tersebut yang diisi adalah normor ID- nya, misal mulai dengan 1,
G dengan nomoor 2 , A dengan nomor 4, dan seterusnya
4. Kolom resource untuk sementara dikosongkan,karena pada kasus ini belum
digunakan sumber daya




Cotoh kasus C.1
itunglah waktu pelaksanaan kegiatan berikut, tentukan float(slack) dan lintasan kritis
yang terjadi




Penyelesaian kasus C.1
1. Tentukan tanggal mulai proyek, klik menu project,project information atau dengan
menekan alt+P kemudian tekan P, kemudian ganti tanggal mulai proyek (start date 1
juni 2010)


2. Selain tangal mulai atau selesai, Microsoft Project juga menyediakan project
information yang dapat dilihat dan diisi dengan cara memilih menu File,Properties.
Pada format tersebut, kita dapat membuat bio data tentang proyek yang direncanakan
3. Pada baris pertama kita isikan dengan isian Proyek Fiktif
4. Kemudian masukkan kegiatan 1 sampai 12 (tanpa memasukkan durasi, hanya
masukkan aktivitasnya saja). Pendefinisian sebuah kegiatan sebagai sub kegiatan
adalah sebagai berikut
a. Sorot/pilihlah tugas yang akan dijadikan tugas rincian (2 s/d 12)
b. Klik icon inden atau menu Project, Outlining,Indent
5. Masukkan aktivitas pendahulunya dengan cara klik 2x pada aktivitas yang
dituju,misalnya aktivitas A kemudian akan muncul menu task information. Isikan task
name dengan ketergantungan kegiatan, kemudian jenis hubungan kegiatan pada kolom
type dan lag jika ada.
Ket :
a. Task name : Task Predecessor (Aktivitas Pendahulu)
b. Type : hubungan ketergantungan antar kegiatan, ada 4 jenis yaitu :
o FS (Finish To Start)
Suatu kegiatan baru akan dikerjakan jika kegiatan sebelumnya telah selesai
o FF(Finish To Finish)
Suatu kegiatan harus selesai bersamaan dengan selesainya kegiatan lain.
o SS(start To Start)
Suatu kegiatan harus dimulai bersamaan dengan kegiatan lainya.
o SF(Start to Finish)
Suatu kegiatan baru dapat diakhiri jika kegiatan lain dimulai
c. Lag : lag digunakan untuk memajukan atau memundurkan kegiatan dari keterkaitan
biasa, lag dapat bernilai desimal ataupun dalam bentuk prosentase
Last Edit: 2010/07/12 23:19 By Vydhran.
...who we are today is the result of what we’ve done yesterday...
The topic has been locked.

   4. Memasukkan data kedalam Task Sheet (Lanjutan) 3 Months ago

Catatan :
Untuk melihat jalur kritis dari suatu proyek,arahkan kursor mouse anda ke Format,
Text Style (seperti gambar dibawah)


                                                                                        Vydhran
                                                                                        (Moderat
                                                                                        or)




                                                                                        Co-
                                                                                        Admin


                                                                                        Posts: 15




Klik item to changenya hingga keluar beberapa option seperti gambar diatas, kemudian
soroti bagian Critical task, kemudian ganti Colornya menjadi warna merah


Untuk melihat jalur kritis pada gantt chart, arahkan kursor mouse anda ke bagian sisi
sebelah kanan, dan klik kanan pada mouse anda hingga muncul tampilan seperti ini
Kemudian klik Gantt Chart Wizard hingga muncul menu seperti ini




Klik next kemudian anda akan dibawa ke menu selanjutnya




Klik Critical path seperti pada gambar diatas dan klik next
Klik resource seperti pada gambar diatas dan klik next




Pastikan Yes terpilih,jika tidak maka hubungan antar aktivitas tidak akan
tergambarkan,kemudian klik next dan anda akan dibawa ke menu terakhir




Klik format it dan klik exit untuk mengakhiri,dan hasilnya akan tampak seperti ini
                                                                                 Karm
                                                                                 a: 0
   5. Peta Jadwal Dasar
Microsoft Project memiliki peta jadwal dasar tersendiri yang terpisah dari tampilan
awal (Gantt Chart view), untuk mengeluarkan peta jadwal dasar kita cukup
mengarahkan kursor ke menu View, table:entry, Scheduele dan anda akan diarahkan ke
table seperti berikut ini
                                     BAB II
                                                                                  Karma:
                    MENENTUKAN TANGGAL MULAI PROYEK
                                                                                    0

   2.1 Menentukan Tangal Mulai Proyek


1. Aktifkan lembar kerja Microsoft Project, Pada menu PROJECT, KLIK PROJECT INFORMATION.




2. Ketik tanggal dimulainya Proyek pada kotak START DATE, kemudian klik OK.
Project Information terdiri dari beberapa baris :
1. Start date : yaitu baris yang berisi tanggal mulai proyek. Baris tersebut dapat diubah tanggalnya dengan
menekan tanda , lalu ubah tanggalnya, misalnya 1 Juni 2010 sesuai dengan kasus. Apabila start date
sudah ditentukan, kemudian Microsoft Project akan menghitung sendiri kapan proyek akan berakhir
sesuai jumlah dan durasi kegiatan.


2. Finish Date : yaitu tanggal berakhirnya proyek. Baris tersebut belum aktif. Untuk mengaktifkannya,
terlebih dulu Scheduele From harus diubah menjadi project finish date sehingga dapat diubah tanggal
selesainya. Apabila finish date aktif, maka start date-nya tidak aktif. Biasanya baris tersebut diisi untuk
proyek yang tanggal selesainya sudah ditetapkan sehingga Microsoft Project akan menghitung kapan
proyek harus dimulai, bisa sekarang, minggu depan, atau bahkan mungkin telah terlambat
3. Current Date : tanggal saat dibukanya file (tanggal sekarang)
4. Status Date : NA berarti belum digunakan
5. Calendar : adalah tangalan untuk kegiatan, defaultnya adalah standard
6. Priority : Adalah Prioritas Proyek
...who we are today is the result of what we’ve done yesterday...
The topic has been locked.
    2.4Memasukkan data kedalam Task Sheet


Setelah lembar kerja terbuka, data dapat diisikan pada kolom-kolom task sheet. Data yang
diisikan adalah :
1. Data kegiatan proyek dimasukkan dengan mengetikkannya pada kolom task name, waktu
kegiatan pada kolom durasi
2. Kolom start dan finish akan terisi sendiri
3. Masukkan hubungan ketergantungan “sebelum” pada kolom predecessor (aktivitas
pendahulu), pada kasus diatas hubungan ketergantungannya adalah nama kegiatan. Namun, pada
kolom tersebut yang diisi adalah normor ID-nya, misal mulai dengan 1, G dengan nomoor 2 , A
dengan nomor 4, dan seterusnya
4. Kolom resource untuk sementara dikosongkan,karena pada kasus ini belum digunakan
sumber daya


Cotoh kasus C.1
Hitunglah waktu pelaksanaan kegiatan berikut, tentukan float(slack) dan lintasan kritis yang
terjadi




Penyelesaian kasus C.1
1. Tentukan tanggal mulai proyek, klik menu project,project information atau dengan menekan
alt+P kemudian tekan P, kemudian ganti tanggal mulai proyek (start date 1 juni 2010)
2. Selain tangal mulai atau selesai, Microsoft Project juga menyediakan project information
yang dapat dilihat dan diisi dengan cara memilih menu File,Properties. Pada format tersebut,
kita dapat membuat bio data tentang proyek yang direncanakan




3. Pada baris pertama kita isikan dengan isian Proyek Fiktif
4. Kemudian masukkan kegiatan 1 sampai 12 (tanpa memasukkan durasi, hanya masukkan
aktivitasnya saja). Pendefinisian sebuah kegiatan sebagai sub kegiatan adalah sebagai berikut
a. Sorot/pilihlah tugas yang akan dijadikan tugas rincian (2 s/d 12)
b. Klik icon inden atau menu Project, Outlining,Indent
5. Masukkan aktivitas pendahulunya dengan cara klik 2x pada aktivitas yang dituju,misalnya
aktivitas A kemudian akan muncul menu task information. Isikan task name dengan
ketergantungan kegiatan, kemudian jenis hubungan kegiatan pada kolom type dan lag jika ada.
Ket :
a. Task name : Task Predecessor (Aktivitas Pendahulu)
b. Type : hubungan ketergantungan antar kegiatan, ada 4 jenis yaitu :
o FS (Finish To Start)
Suatu kegiatan baru akan dikerjakan jika kegiatan sebelumnya telah selesai
o FF(Finish To Finish)
Suatu kegiatan harus selesai bersamaan dengan selesainya kegiatan lain.
o SS(start To Start)
Suatu kegiatan harus dimulai bersamaan dengan kegiatan lainya.
o SF(Start to Finish)
Suatu kegiatan baru dapat diakhiri jika kegiatan lain dimulai
c. Lag : lag digunakan untuk memajukan atau memundurkan kegiatan dari keterkaitan biasa, lag
dapat bernilai desimal ataupun dalam bentuk prosentase
Catatan :
Untuk melihat jalur kritis dari suatu proyek,arahkan kursor mouse anda ke Format, Text Style
(seperti gambar dibawah)




Klik item to changenya hingga keluar beberapa option seperti gambar diatas, kemudian soroti
bagian Critical task, kemudian ganti Colornya menjadi warna merah


Untuk melihat jalur kritis pada gantt chart, arahkan kursor mouse anda ke bagian sisi sebelah
kanan, dan klik kanan pada mouse anda hingga muncul tampilan seperti ini




Kemudian klik Gantt Chart Wizard hingga muncul menu seperti ini
Klik next kemudian anda akan dibawa ke menu selanjutnya




Klik Critical path seperti pada gambar diatas dan klik next




Klik resource seperti pada gambar diatas dan klik next
Pastikan Yes terpilih,jika tidak maka hubungan antar aktivitas tidak akan
tergambarkan,kemudian klik next dan anda akan dibawa ke menu terakhir




Klik format it dan klik exit untuk mengakhiri,dan hasilnya akan tampak seperti ini




...who we are today is the result of what we’ve done yesterday...
The topic has been locked.
                                               #18
   2.5 Peta Jadwal Dasar
Microsoft Project memiliki peta jadwal dasar tersendiri yang terpisah dari tampilan awal (Gantt
Chart view), untuk mengeluarkan peta jadwal dasar kita cukup mengarahkan kursor ke menu
View, table:entry, Scheduele dan anda akan diarahkan ke table seperti berikut ini




Ket :
a. Start : start disini maksudnya adalah tanggal waktu mulai cepat
b. Finish : tanggal waktu selesai cepat
c. Late Start : tanggal mulai lambat
d. Late Finish : tanggal selesai lambat
e. Free Slack : Kelonggaran bebas
f. Total Slack : Kelonggaran total
                                           BAB III

                                         INPUT DATA


     3. 1Menjalankan Microsof Prok
Sebelum memulai Microsoft Project 2007, sebaiknya anda mengganti Region a nd Langguage
anda ke Indonesia. Tujuannya agar Curency / mata uang di microsoft project sesuai dengan mata
uang yang berlaku di negara indonesia.
Cara menggantinya :
arahkan kursor mouse anda ke menu start, kemudian control panel, kemudian cari Region and
Langguage klik hingga muncul menu yang menyerupai gambar berikut
Memulai Paswor
1. Pada Taskbar, klik Start, menu start akan ditampilkan.
2. Pada menu Start, pilih programs, Microsoft Office,lalu klik Microsoft Project 2007 dan
Sebuah file yang kosong akan dibuka pada jendela program Microsoft Project 2007.




Lembaran kerja Microsoft Project (Task Sheet)
Lembaran kerja Microsoft Project terbagi dua dan dipisahkan oleh pembatas yang dapat digeser-
geser dengan mouse, sebelah kiri adalah data masukan (Task Sheet) dan sebelah kanan adalah
diagram gantt chart


Lembaran task sheet pada tampilan gantt chart terdiri dari field- field(kolom) :
• Task Name, bila diterjemahkan berarti nama kegiatan atau tugas. Sebuah proyek akan terdiri
dari beberapa kegiatan Masing- masing kegiatan menempati satu baris
• Duration, adalah waktu yang diperlukan untuk menyelesaikan suatu pekerjaan. Pada kolom
ini berisikan lamanya kegiatan yang dilakukan, satuannya adalah
o w Untuk Minggu (weeks)
o d Untuk hari (days)
o h Untuk jam (hours)
o m Untuk menit (minutes)
o mo Untuk bulan (Month)
• Start, Untuk data tanggal kapan kegiatan tersebut dimulai. Data pada kolom ini akan
menyesuaikan sendiri jika ada keterkaitan (link) kegiatan tersebut dengan kegiatan lain.
• Finish, kolom ini otomatis akan terisi dengan kapan kegiatan tersebut akan selesai jika telah
ditentukan durasi dari kegiatan tersebut
• Predecessors, adalah suatu kegiatan yang harus dimulai atau selesai sebelum kegiatan pada
baris ini dilaksanakan. Dalam suatu proyek , suatu kegiatan senantiasa saling berkaitan dengan
kegiatan yang lain sehingga antara satu kegiatan dengan kegiatan lain memiliki hubungan. Jika
kegiatan B terkait hubungan dengan kegiatan A, maka kegiatan A dikatakan predecossor
(aktivitas pendahulu) bagi kegiatan B, dan sebaliknya kegiatan B sebagai successor(aktivitas)
bagi kegiatan A. Kolom predecessor diisi dengan nomor baris dan jenis hubungan
ketergantungan.
• Resources Name, Digunakan untuk menuliskan sumberdaya yang digunakan atau yang
bertanggung jawab.[/size]
Last Edit: 2010/07/10 18:44 By Vydhran.
...who we are today is the result of what we’ve done yesterday...
The topic has been locked.
      3.2. MENENTUKAN TANGGAL MULAI PROYEK
1. Aktifkan lembar kerja Microsoft Project, Pada menu PROJECT, KLIK PROJECT
INFORMATION.




2. Ketik tanggal dimulainya Proyek pada kotak START DATE, kemudian klik OK.




Project Information terdiri dari beberapa baris :
1. Start date : yaitu baris yang berisi tanggal mulai proyek. Baris tersebut dapat diubah
tanggalnya dengan menekan tanda , lalu ubah tanggalnya, misalnya 1 Juni 2010 sesuai dengan
kasus. Apabila start date sudah ditentukan, kemudian Microsoft Project akan menghitung sendiri
kapan proyek akan berakhir sesuai jumlah dan durasi kegiatan.


2. Finish Date : yaitu tanggal berakhirnya proyek. Baris tersebut belum aktif. Untuk
mengaktifkannya, terlebih dulu Scheduele From harus diubah menjadi project finish date
sehingga dapat diubah tanggal selesainya. Apabila finish date aktif, maka start date-nya tidak
aktif. Biasanya baris tersebut diisi untuk proyek yang tanggal selesainya sudah ditetapkan
sehingga Microsoft Project akan menghitung kapan proyek harus dimulai, bisa sekarang,
minggu depan, atau bahkan mungkin telah terlambat
3. Current Date : tanggal saat dibukanya file (tanggal sekarang)
4. Status Date : NA berarti belum digunakan
5. Calendar : adalah tangalan untuk kegiatan, defaultnya adalah standard
6. Priority : Adalah Prioritas Proyek
...who we are today is the result of what we’ve done yesterday...
The topic has been locked.
                                                #16
                                                                                       Karm
Memasukkan data kedalam Task Sheet 3 Months ago
                                                                                            a: 0
      3.3 Memasukkan data kedalam Task Sheet
Setelah lembar kerja terbuka, data dapat diisikan pada kolom-kolom task sheet. Data yang
diisikan adalah :
1. Data kegiatan proyek dimasukkan dengan mengetikkannya pada kolom task name,
waktu kegiatan pada kolom durasi
2. Kolom start dan finish akan terisi sendiri
3. Masukkan hubungan ketergantungan “sebelum” pada kolom predecessor (aktivitas
pendahulu), pada kasus diatas hubungan ketergantungannya adalah nama kegiatan.
Namun, pada kolom tersebut yang diisi adalah normor ID- nya, misal mulai dengan 1, G
dengan nomoor 2 , A dengan nomor 4, dan seterusnya
4. Kolom resource untuk sementara dikosongkan,karena pada kasus ini belum digunakan
sumber daya


Cotoh kasus C.1
Hitunglah waktu pelaksanaan kegiatan berikut, tentukan float(slack) dan lintasan kritis
yang terjadi




Penyelesaian kasus C.1
1. Tentukan tanggal mulai proyek, klik menu project,project information atau dengan
menekan alt+P kemudian tekan P, kemudian ganti tanggal mulai proyek (start date 1 juni
2010)


2. Selain tangal mulai atau selesai, Microsoft Project juga menyediakan project
information yang dapat dilihat dan diisi dengan cara memilih menu File,Properties. Pada
format tersebut, kita dapat membuat bio data tentang proyek yang direncanakan
3. Pada baris pertama kita isikan dengan isian Proyek Fiktif
4. Kemudian masukkan kegiatan 1 sampai 12 (tanpa memasukkan durasi, hanya masukkan
aktivitasnya saja). Pendefinisian sebuah kegiatan sebagai sub kegiatan adalah sebagai
berikut
a. Sorot/pilihlah tugas yang akan dijadikan tugas rincian (2 s/d 12)
b. Klik icon inden atau menu Project, Outlining,Indent
5. Masukkan aktivitas pendahulunya dengan cara klik 2x pada aktivitas yang
dituju,misalnya aktivitas A kemudian akan muncul menu task information. Isikan task
name dengan ketergantungan kegiatan, kemudian jenis hubungan kegiatan pada kolom
type dan lag jika ada.
Ket :
a. Task name : Task Predecessor (Aktivitas Pendahulu)
b. Type : hubungan ketergantungan antar kegiatan, ada 4 jenis yaitu :
o FS (Finish To Start)
Suatu kegiatan baru akan dikerjakan jika kegiatan sebelumnya telah selesai
o FF(Finish To Finish)
Suatu kegiatan harus selesai bersamaan dengan selesainya kegiatan lain.
o SS(start To Start)
Suatu kegiatan harus dimulai bersamaan dengan kegiatan lainya.
o SF(Start to Finish)
Suatu kegiatan baru dapat diakhiri jika kegiatan lain dimulai
c. Lag : lag digunakan untuk memajukan atau memundurkan kegiatan dari keterkaitan
biasa, lag dapat bernilai desimal ataupun dalam bentuk prosentase
Last Edit: 2010/07/12 23:19 By Vydhran.
...who we are today is the result of what we’ve done yesterday...
The topic has been locked.
                                                                                   Karma:
Memasukkan data kedalam Task Sheet (Lanjutan) 3 Months ago
                                                                                         0
6. Masukkan durasi kegiatan pada kolom duration dari mulai kegiatan 2 s/d kegiatan 12


Catatan :
Untuk melihat jalur kritis dari suatu proyek,arahkan kursor mouse anda ke Format, Text
Style (seperti gambar dibawah)




Klik item to changenya hingga keluar beberapa option seperti gambar diatas, kemudian
soroti bagian Critical task, kemudian ganti Colornya menjadi warna merah


Untuk melihat jalur kritis pada gantt chart, arahkan kursor mouse anda ke bagian sisi
sebelah kanan, dan klik kanan pada mouse anda hingga muncul tampilan seperti ini
Kemudian klik Gantt Chart Wizard hingga muncul menu seperti ini




Klik next kemudian anda akan dibawa ke menu selanjutnya




Klik Critical path seperti pada gambar diatas dan klik next
Klik resource seperti pada gambar diatas dan klik next




Pastikan Yes terpilih,jika tidak maka hubungan antar aktivitas tidak akan
tergambarkan,kemudian klik next dan anda akan dibawa ke menu terakhir




Klik format it dan klik exit untuk mengakhiri,dan hasilnya akan tampak seperti ini
...who we are today is the result of what we’ve done yesterday...
The topic has been locked.
                                               #18
                                                                                         Karma
Peta Jadwal Dasar 3 Months ago
                                                                                              :0
        3.4 Peta Jadwal Dasar
Microsoft Project memiliki peta jadwal dasar tersendiri yang terpisah dari tampilan awal (Gantt
Chart view), untuk mengeluarkan peta jadwal dasar kita cukup mengara hkan kursor ke menu
View, table:entry, Scheduele dan anda akan diarahkan ke table seperti berikut ini




Ket :
a. Start : start disini maksudnya adalah tanggal waktu mulai cepat
b. Finish : tanggal waktu selesai cepat
c. Late Start : tanggal mulai lambat
d. Late Finish : tanggal selesai lambat
e. Free Slack : Kelonggaran bebas
f. Total Slack : Kelonggaran total
                                           BAB Iv

                        INPUT DATA KE DALAM TASK SHEET


Sebelum memulai Microsoft Project 2007, sebaiknya anda mengganti Region and Langguage
anda ke Indonesia. Tujuannya agar Curency / mata uang di microsoft project sesuai dengan mata
uang yang berlaku di negara indonesia.
Cara menggantinya :
arahkan kursor mouse anda ke menu start, kemudian control panel, kemudian cari Region and
Langguage klik hingga muncul menu yang menyerupai gambar berikut
1. Pada Taskbar, klik Start, menu start akan ditampilkan.
2. Pada menu Start, pilih programs, Microsoft Office,lalu klik Microsoft Project 2007 dan
Sebuah file yang kosong akan dibuka pada jendela program Microsoft Project 2007.




Lembaran kerja Microsoft Project (Task Sheet)




Lembaran kerja Microsoft Project terbagi dua dan dipisahkan oleh pembatas yang dapat digeser-
geser dengan mouse, sebelah kiri adalah data masukan (Task Sheet) dan sebelah kanan adalah
diagram gantt chart
Lembaran task sheet pada tampilan gantt chart terdiri dari field- field(kolom) :
• Task Name, bila diterjemahkan berarti nama kegiatan atau tugas. Sebuah proyek akan terdiri
dari beberapa kegiatan Masing- masing kegiatan menempati satu baris
• Duration, adalah waktu yang diperlukan untuk menyelesaikan suatu pekerjaan. Pada kolom ini
berisikan lamanya kegiatan yang dilakukan, satuannya adalah
o w Untuk Minggu (weeks)
o d Untuk hari (days)
o h Untuk jam (hours)
o m Untuk menit (minutes)
o mo Untuk bulan (Month)
• Start, Untuk data tanggal kapan kegiatan tersebut dimulai. Data pada kolom ini akan
menyesuaikan sendiri jika ada keterkaitan (link) kegiatan tersebut dengan kegiatan lain.
• Finish, kolom ini otomatis akan terisi dengan kapan kegiatan tersebut akan selesai jika telah
ditentukan durasi dari kegiatan tersebut
• Predecessors, adalah suatu kegiatan yang harus dimulai atau selesai sebelum kegiatan pada
baris ini dilaksanakan. Dalam suatu proyek , suatu kegiatan senantiasa saling berkaitan dengan
kegiatan yang lain sehingga antara satu kegiatan dengan kegiatan lain memiliki hubungan. Jika
kegiatan B terkait hubungan dengan kegiatan A, maka kegiatan A dikatakan predecossor
(aktivitas pendahulu) bagi kegiatan B, dan sebaliknya kegiatan B sebagai successor(aktivitas)
bagi kegiatan A. Kolom predecessor diisi dengan nomor baris dan jenis hubungan
ketergantungan.
• Resources Name, Digunakan untuk menuliskan sumberdaya yang digunakan atau yang
bertanggung jawab.[/size]
Last Edit: 2010/07/10 18:44 By Vydhran.
...who we are today is the result of what we’ve done yesterday...
The topic has been locked.




                                                                                                  :
                                                                                             0
      4.1 Menetukan Tanggal Mulai Praktek


1. Aktifkan lembar kerja Microsoft Project, Pada menu PROJECT, KLIK PROJECT
INFORMATION.




2. Ketik tanggal dimulainya Proyek pada kotak START DATE, kemudian klik OK.




Project Information terdiri dari beberapa baris :
1. Start date : yaitu baris yang berisi tanggal mulai proyek. Baris tersebut dapat diubah
tanggalnya dengan menekan tanda , lalu ubah tanggalnya, misalnya 1 Juni 2010 sesuai dengan
kasus. Apabila start date sudah ditentukan, kemudian Microsoft Project akan menghitung sendiri
kapan proyek akan berakhir sesuai jumlah dan durasi kegiatan.


2. Finish Date : yaitu tanggal berakhirnya proyek. Baris tersebut belum aktif. Untuk
mengaktifkannya, terlebih dulu Scheduele From harus diubah menjadi project finish date
sehingga dapat diubah tanggal selesainya. Apabila finish date aktif, maka start date-nya tidak
aktif. Biasanya baris tersebut diisi untuk proyek yang tanggal selesainya sudah ditetapkan
sehingga Microsoft Project akan menghitung kapan proyek harus dimulai, bisa sekarang,
minggu depan, atau bahkan mungkin telah terlambat
3. Current Date : tanggal saat dibukanya file (tanggal sekarang)
4. Status Date : NA berarti belum digunakan
5. Calendar : adalah tangalan untuk kegiatan, defaultnya adalah standard
6. Priority : Adalah Prioritas Proyek
...who we are today is the result of what we’ve done yesterday...
The topic has been locked.


       4.2Memasukkan data kedalam Task Sheet
Setelah lembar kerja terbuka, data dapat diisikan pada kolom-kolom task sheet. Data yang
diisikan adalah :
1. Data kegiatan proyek dimasukkan dengan mengetikkannya pada kolom task name, waktu
kegiatan pada kolom durasi
2. Kolom start dan finish akan terisi sendiri
3. Masukkan hubungan ketergantungan “sebelum” pada kolom predecessor (aktivitas
pendahulu), pada kasus diatas hubungan ketergantungannya adalah nama kegiatan. Namun, pada
kolom tersebut yang diisi adalah normor ID-nya, misal mulai dengan 1, G dengan nomoor 2 , A
dengan nomor 4, dan seterusnya
4. Kolom resource untuk sementara dikosongkan,karena pada kasus ini belum digunakan sumber
daya


Cotoh kasus C.1
Hitunglah waktu pelaksanaan kegiatan berikut, tentukan float(slack) dan lintasan kritis yang
terjadi




Penyelesaian kasus C.1
1. Tentukan tanggal mulai proyek, klik menu project,project information atau dengan menekan
alt+P kemudian tekan P, kemudian ganti tanggal mulai proyek (start date 1 juni 2010)


2. Selain tangal mulai atau selesai, Microsoft Project juga menyediakan project information yang
dapat dilihat dan diisi dengan cara memilih menu File,Properties. Pada format tersebut, kita
dapat membuat bio data tentang proyek yang direncanakan
3. Pada baris pertama kita isikan dengan isian Proyek Fiktif
4. Kemudian masukkan kegiatan 1 sampai 12 (tanpa memasukkan durasi, hanya masukkan
aktivitasnya saja). Pendefinisian sebuah kegiatan sebagai sub kegiatan adalah sebagai berikut
a. Sorot/pilihlah tugas yang akan dijadikan tugas rincian (2 s/d 12)
b. Klik icon inden atau menu Project, Outlining,Indent
5. Masukkan aktivitas pendahulunya dengan cara klik 2x pada aktivitas yang dituju,misalnya
aktivitas A kemudian akan muncul menu task information. Isikan task name dengan
ketergantungan kegiatan, kemudian jenis hubungan kegiatan pada kolom type dan lag jika ada.
Ket :
a. Task name : Task Predecessor (Aktivitas Pendahulu)
b. Type : hubungan ketergantungan antar kegiatan, ada 4 jenis yaitu :
o FS (Finish To Start)
Suatu kegiatan baru akan dikerjakan jika kegiatan sebelumnya telah selesai
o FF(Finish To Finish)
Suatu kegiatan harus selesai bersamaan dengan selesainya kegiatan lain.
o SS(start To Start)
Suatu kegiatan harus dimulai bersamaan dengan kegiatan lainya.
o SF(Start to Finish)
Suatu kegiatan baru dapat diakhiri jika kegiatan lain dimulai
c. Lag : lag digunakan untuk memajukan atau memundurkan kegiatan dari keterkaitan biasa, lag
dapat bernilai desimal ataupun dalam bentuk prosentase
                                                                               Vydhran
Memasukkan data kedalam Task Sheet (Lanjutan) 3 Months ago
                                                                               (Moderator)
      4.3 Masukkan durasi kegiatan pada kolom duration dari mulai
kegiatan 2 s/d kegiatan 12
Catatan :                                                                           Co-Admin
Untuk melihat jalur kritis dari suatu proyek,arahkan kursor mouse anda ke Format,
Text Style (seperti gambar dibawah)                                                 Posts: 15




Klik item to changenya hingga keluar beberapa option seperti gambar diatas,
kemudian soroti bagian Critical task, kemudian ganti Colornya menjadi warna
merah


Untuk melihat jalur kritis pada gantt chart, arahkan kursor mouse anda ke bagian
sisi sebelah kanan, dan klik kanan pada mouse anda hingga muncul tampilan
seperti ini
Kemudian klik Gantt Chart Wizard hingga muncul menu seperti ini




Klik next kemudian anda akan dibawa ke menu selanjutnya




Klik Critical path seperti pada gambar diatas dan klik next
Klik resource seperti pada gambar diatas dan klik next




Pastikan Yes terpilih,jika tidak maka hubungan antar aktivitas tidak akan
tergambarkan,kemudian klik next dan anda akan dibawa ke menu terakhir




Klik format it dan klik exit untuk mengakhiri,dan hasilnya akan tampak seperti ini
...who we are today is the result of what we’ve done yesterday...
The topic has been locked.
                                               #18
                                                                                         Karma
Peta Jadwal Dasar 3 Months ago
                                                                                              :0
        4.4 Peta Jadwal Dasar
Microsoft Project memiliki peta jadwal dasar tersendiri yang terpisah dari tampilan awal (Gantt
Chart view), untuk mengeluarkan peta jadwal dasar kita cukup mengarahkan kursor ke menu
View, table:entry, Scheduele dan anda akan diarahkan ke table seperti berikut ini




Ket :