photoshop_tutorial

Document Sample
photoshop_tutorial Powered By Docstoc
					Photoshop 7 WORKSHOP                                                            PART ONE
                                                                                                                          Created by John Roach 2002
                                             OVERVIEW OF TOPICS & TOOLS COVERED
                                Pixels & Resolution                       Saving Files
                                Starting a New File                       Bringing more Raster art into Photoshop
                                Windows and Palettes                      Bringing Illustrator art into Photoshop
                                Fills                                     Selecting Art (Lassos, Magic Wand, Pen)
                                Simple Shapes                              Adjusting Color
                                Layers                                     Image Composition (Multiply & Opacity)
                                Transformations (Scale, Rotate)            Staying Organized




1. PIXELS & RESOLUTION                             300 DPI                               150 DPI                                   72 DPI
Photoshop art (or RASTER ART)
is made up of individually colored
PIXELS. The quality of a Photoshop
image is determined by the number of
pixels per square inch. This is referred
to as the RESOLUTION of the image.

DPI stands for Dots Per Inch (a dot                                      1”                                       1”                                   1”
being a Pixel). Note how the image
quality lowers when there are fewer
Pixels Per Inch.

Resolution is important because it ef-
fects the quality of your art. Remem-
ber that your output device ALSO has                    1”                                   1”                                      1”
its own resolution! If your target is the
Web, then you can’t go higher that 72 DPI. If your
target is the Plotter then your images should be 150 DPI.
If you are going to a high resolution printing device, your images should be 300 DPI



2. CREATE A NEW FILE

   Preferences: (Edit Menu or command k) File Handling: Add Extension Always. Units & Rulers: Inches
   New File: Go to File Menu / New (command N)
   Page Size: Look at Page Size Presets. Enter a Page Size manually: 10” x 10”
   DPI: Set Resolution to 150 DPI.
   Mode: Make sure “Mode” is set to CMYK.



3. WINDOWS and PALETTES

   Image window: Note that the top of the window displays your Document Name, the Image Mode (CMYK or RGB)
   and your level of Magnification. If you have more than one Photoshop file open, you can select them by going to
   the Window Menu / Documents.
   Resize Your Window: Use the window resize box on the lower right corner of your image window.
   Tool Palette (window menu)
   Tool Options Bar (Top of screen under your main menu) Note how the window changes when you switch tools.
   Layer Palette: Open the Layer Palette if it is not already open (Window Menu)
   Color Palette: Open the Color Palette if it is not already open
                                                                                                           Foreground
                                                                                                           Color

                                                                                                       Switch Colors to
4. CHANGE THE COLOR OF YOUR BACKGROUND                                                                 Black & White                      Background
                                                                                                                                          Color


   Pick a new Color. You can do this in TWO places. 1. In the Color Palette (Windows menu).
   or 2. In the color windows at the bottom of the Tool Bar.

       METHOD 1. Go to your Color Palette. Be sure you have CMYK selected. To change your color sliders
    to CMYK click and hold the Arrow on the top right area of your Color Palette. Mix a color with the sliders.
4. CHANGE THE COLOR OF YOUR BACKGROUND (continued)

        METHOD 2. Click on the Foreground Color box. This will open your Color Mixer. The best way to
     accurately select a color is to enter numbers into the CMYK boxes.

         Fill the Background. (Edit Menu / Fill / Choose Foreground Color or Background Color) Here are a few good keyboard commands: Op-
     tion-Delete (fills with foreground color) Command-Delete (fills with background color).

                                                                                                            Indicates that a layer
                                                                                                            is visible. Click here to
5. MAKING SOME SIMPLE SHAPES ON NEW LAYERS                                                                  turn a layers visibility
                                                                                                            on or off                           LAYER PALETTE

         Turn on your rulers (view menu or command R)
         Turn on your Grid (view menu / Show / Grid) and your Snaps (View Menu / Snap)
         Choose the Selection Tool in your Tool Palette
         Make a new Layer in your Layer Palette:

           Method One: (Menu / Layer / New / Layer)
           Method Two:    New Layer                                                                 Indicates
                                                                                                    currently
           Method Three: Click the new layer icon at the bottom of the Layer Palette.               selected
                                                                                                    layer

         Rename your layer: Double-click on the layer’s name and type a new name.
         Draw a rectangular selection in your image. Note how it clicks into the units of the grid.
         Fill the Selection with your foreground color (Option-delete)                                                  Indicates that a
                                                                                                                        layer is linked to   New Layer
          Fill it with your background color (command-delete)                                                           another layer
                                                                                                                                                Delete Layer
         Deselect your image: either click anywhere outside of your selection or type command-D
         Make another layer and use the circular selection marquee tool to create a
         filled circular shape.
         Delete the layer using the Trash Icon in the Layer Palette.

6. TRANSFORMING IMAGES

         Select your rectangle.

           Method One: Use the rectangular Selection Marquee to drag a rectangle around your shape.
           Method Two: Hold down Command and click on the layer in the Layer Palette. This will select EVERYTHING on that Layer. A handy trick.
         Scale your rectangle.

           Method One: with your shape selected, go to Edit Menu / Transform / Scale. Use the handles to scale the shape.
           Make your transformation final by hitting the “Return” button.
           Method Two: with your shape selected, type command-T. Use handle to scale. Use handles to rotate. “Return” to finalize your transformation.

         Option-drag an image with the Move tool to quickly make duplicate images.

                                                                                                           Click on this File
7. SAVE YOUR FILE                                                                   Click on folder name   Browser Tab to
                                                                                    to see contents.       open the Browser

       File Menu / Save (command-S). Name your File
        “Workshop art.psd” Save it into the PS Workshop
        Folder as a Photoshop File.

                                                        Image
                                                        Preview
8. BRINGING MORE RASTER                                 window                                                                                           Click on
IMAGES INTO YOUR DOCUMENT                                                                                                                                filename to
                                                                                                                                                         rename.
The quality of your images in Photoshop always depends
on how you got them. Did you scan the art? Use a Digital
Camera? Download them from the web? If my artwork is
going to be printed I always scan at least 150 DPI. More
often at 300 DPI. You can always safely LOWER the resolu-
tion of your art, but you can never RAISE the quality of a
low resolution image. For example, I can download a 72
DPI image from the web and raise its DPI to 300 in Photo-
shop, but it will not increase the quality of the image.
                                                          Image
                                                          info
        Locating Your Images
     Use the Photoshop “File Browser” to locate,
     preview and rename your images. This tool allows
     you to quickly review the quality and info of your
     images.It is a great way to rename large numbers of
     photos, such as digital camera shots.
     BRINGING MORE RASTER IMAGES INTO YOUR DOCUMENT (continued)

     Cut and Paste method
         Open another Photoshop Image: “structures.tif”
         Tile your windows so you can see both open files: (Window Menu / Documents / Tile)
         Use the Polygonal Lasso Tool to select Structure 11.          Click, move and click to form a non-rectangular selection.
          Double click to close the selection.
         Copy the selected image. (Edit Menu / Copy or Command-C)
         Select your “Workshop” file (the one you saved) and paste the art into it. (Edit Menu / Paste or Command - V)
          Notice that a new layer is automatically created in your Layer Palette

     Drag & Drop method
         Return to the “Structures.tif” file. Use the Lasso Tool to select Structure 10.       Click and drag to form free drawn selections.
         This time you will drag the selection into your composition file
         Select the Move tool from your Tool Palette.        click on your selection with the Move Tool and drag it into your
          Composition Document window. Again, notice that Photoshop puts this new art on a new layer.
         Close the “Stuctures.tif” file. Make your window full sized again. (View Menu / Fit on Screen or Command-0)

9. BRINGING AN ILLUSTRATOR IMAGE INTO YOUR DOCUMENT
Photoshop and Illustrator work VERY well together. Images from Illustrator can easily
be brought into Photoshop simply by cutting and pasting. There is, however, an easy
method which does not require that both applications are open.

         Place an Illustrator Image into Photoshop: (File Menu / Place) Locate file “NY_Highways.ai”
          When you place the file, you have the opportunity to scale it, rotate it, etc., before your final placement.
          When you are happy with the image placement finalize it by pressing the “Return” key.




11. SELECTING WITH THE MAGIC WAND

         The Magic wand tool is used to select areas of your image by their COLOR . It can often be a quick way to make a selection.
          Open the file “stenograph.tif”
          Choose the Magic Wand Tool from the Tool Palette
           Select the Yellow background with the wand by clicking. Shift-click with the wand to add other yellow areas to your selection.
           De-Select (command D) and uncheck the “Contiguous” box in the Tool Options Bar. Select with the wand again and see what happens.
           Repeat, but adjust the Tolerance in the Tool Option Bar, select again and see what happens.


         Now you have selected the Yellow background, but what you really want to select are the HANDS!
           With the background still selected, go to Select Menu / Inverse.
           Copy and paste into your composition document.




12. SELECTING WITH THE PEN TOOL
                                                                                                                                            Tool Options Bar


         The most precise selection tool in Photoshop will be familiar to most
     of your students from using Illustrator: THE PEN TOOL.
           Select the Pen Tool from the Tool Palette                                                           Workpath

           Look at your Tool Options Bar. Be sure the “Workpath” icon is selected!                                                                Path Palette
           Use the pen tool to draw a path around one of the “structure” images that you
          placed into the composition. Make sure the path is closed!
           Open your path palette. Name the workpath by Double clicking the name.
           Turn your path into a selection. With your path selected, click the button
          at the bottom of the Path Palette. (See illustration at right)
           TIP: Quick Method - Hold down Command and click on the name of your path to
          turn it into a selection


         Now you have selected an image with the Pen Tool.
          Use the Move tool to move the selected part of the image.                                                       Turn a path into a selection
                                                                                                                          Note: Path in palette must be active.
          Select Inverse and Delete.                                                                                      Just click on it to make it active.
13. ADJUSTING THE COLOR IN YOUR IMAGES
Often the artwork that you want to work with in Photoshop needs some tweaking.
Sometimes an image is too dark, Sometimes an image is too light.


         The black lines in the “Structure” image are too light.
            Change the image’s contrast: (image menu / adjustments / brightness and contrast)
            Undo (command-z) your Brightness and Contrast adjustment and try using Levels: (image menu / adjustments / levels)

         The color in the “Stenograph” image looks washed out.

            Change the image’s contrast: (image menu / adjustments / brightness and contrast)
            Undo (command-z) your Brightness and Contrast adjustment and try using Levels: (image menu / adjustments / levels)
            Change the Hue of the image using Hue/Saturation (image menu / adjustments / Hue / Saturation)



14. IMAGE COMPOSITION TECHNIQUES (MULTIPLY)

        What if You want to overlay a drawing that you scanned on top of another
       image? In other words, get rid of the white of the image...
                                                                                                                           Layer Opacity Slider
          One method you might use is to work with the magic wand, select the white
                                                                                                                                             LAYER PALETTE
          and delete it.
          An easier method (and much cleaner) is to use Photoshop’s Layer Blend-
                                                                                      Layer Blending
          ing Modes. Essentially a Layer Blending Mode tells Photoshop                Mode Pull-down
           that you want everything on a selected layer to interact with the rest of Menu
          the art on the page a specific way. Like a transparency overlaid on top
            for example, or dissolved, or screened back.
          Select the layer that the “Structure” image is on. Change the layer mode to
          “Multiply” by clicking and holding the Layer-Mode Pull-down menu at the
          top of the Layer Palette (the default reads “Normal:.
          For more dramatic results, try changing the blending mode on a layer with
          color. The “NY_Highways” image for example.




15. IMAGE COMPOSITION TECHNIQUES (TRANSPARENCY)


         Transparency: You can change the opacity of art on a layer by dragging the Opacity Slider at the top of the Layer Palette.




16. STAYING ORGANIZED

         Keep Your layers organized and clearly named
         How do you know what layer artwork is on?

          Layer Thumbnails are helpful
          Select the Move Tool        and look at the Tool Options Bar. Check the box “Auto Select Layer.” Now when you click on an image with
           the Move tool it will select that object’s layer, saving you the trouble of figuring out exactly what layer the image is on. NOTE: This op-
           tion can become a bit dangerous with very complex images with numerous layers.


         TIP: To quickly find out the layer-name for an image in your composition , Control-click on the image with the Move Tool.
           A pop up window will appear that lists all of the artwork-layers that reside directly under the spot that you clicked.


         Do you have too many layers? Merge some of them together,

         Is the alignment of images on different layers important? Link the layers so they will move together.