Modul 2 - Adobe Photoshop by tauben

VIEWS: 1,217 PAGES: 55

More Info
									Adobe Photoshop CS2                                                            1


  MODUL 1              PENGENALAN KEPADA ADOBE PHOTOSHOP CS


Adobe Photoshop merupakan perisian grafik untuk pengubahsuaian dan penghasilan
sesuatu imej. Menerusi Adobe Photoshop, pengguna boleh menghasilkan atau
mengubahsuai sesuatu imej mengikut citarasa dan kreativiti masing-masing.


Perisian ini biasanya digunakan di dalam:


   •   Penerbitan bercetak
           o Buku
           o Majalah
           o Poster


   •   Penerbitan Digital
           o Persembahan Multimedia
           o Rekabentuk Laman Web
           o Kiosk


A. Memulakan Aplikasi Photoshop CS


1. Untuk memulakan aplikasi Adobe Photoshop, pengguna perlu klik pada menu Start,
   pilih Program, dan klik pada Adobe Photoshop CS.
       Adobe Photoshop CS2                                                               2



       2. Paparan berikut akan dipaparkan sementara perisian Adobe Photoshop CS dibuka




       3. Skrin perisian Photoshop yang telah dibuka akan kelihatan seperti berikut:




Tool Box
Adobe Photoshop CS2                                                                   3


Toolbox di dalam Adobe Photoshop merupakan koleksi ikon-ikon yang mempunyai
pelbagai fungsi dan peranan yang tersendiri. Berikut merupakan keterangan ringkas bagi
setiap ikon yang disediakan di dalam Toolbox Adobe Photoshop CS.



                                                             Adobe Online

  Rectangular Marquee Tool (M)                               Move Tool (V)

                Lasso Tool (L)                               Magic Wand (W)

                Crop Tool (C)                                Slice Tool (K)


              Airbrush Tool (J)                              Paintbrush Tool (B)

           Clone Stamp Tool (S)                              History Brush Tool (Y)

                Eraser Tool (E)                              Gradient Tool (G)

                  Blur Tool (R)                              Dodge Tool (O)


         Path Selection Tool (A)                             Type Tool (T)

                Pen Tool (P)                                 Custom Shape Tool (U)


                Notes Tool (N)                               Eyedropper Tool (I)

                Hand Tool (H)                                Zoom Tool (Z)

                                                             Switch Foreground and
         Set Background Color                                Background Colors (X)

         Default Foreground and                              Set Background
         Background Colors (D)                               Color

     Edit in Standard Mode (Q)                               Edit in Quick
                                                             Mask Mode (F)
     Standard Screen Mode (F)
                                                             Full Screen Mode (F)

                                                             Jump to
                                                             ImageReady
                                                             (Ctrl+Shift+M)
                                      Full Screen Mode
                                      with Menu Bar (F)
Adobe Photoshop CS2                                                                 4


 MODUL 2               FUNGSI IKON TOOLBOX DAN TETINGKAP PALET


A:      Fungsi Ikon Toolbox Adobe Photoshop CS


     1. Marquee Tool




     Ikon ini membolehkan pengguna membina kawasan pilihan (selection) pada imej.
     Terdapat 4 jenis marquee iaitu:


        •   Rectangular Marquee
            Digunakan untuk memilih kawasan imej secara segiempat tepat


        •   Elliptical Marquee
            Digunakan untuk memilih kawasan imej secara membulat


        •   Single Row Marquee
            Digunakan untuk memilih kawasan imej secara membaris


        •   Single Column Marquee
            Digunakan untuk memilih kawasan imej secara lajur
Adobe Photoshop CS2                                                               5


   2. Move Tool




   Ikon ini membolehkan pengguna mengalihkan kedudukan sesuatu imej dari lokasi
   asal ke lokasi lain. Jika sebahagian sahaja bahagian imej yang ingin dipindahkan,
   maka imej tersebut perlulah dipilih menggunakan marquee tool.


   3. Lasso Tool




   Lasso Tool digunakan untuk mengaktifkan kawasan pilihan yang berbentuk tidak
   khusus atau sukar seperti bentuk manusia, binatang dan sebagainya.


   Terbahagi kepada 3 iaitu:


      •   Lasso Tool
          Digunakan untuk membina kawasan pilihan secara lakaran tangan dengan
          menggunakan tetikus


      •   Polygonal Lasso Tool
          Membina kawasan pilihan dengan cara mencantumkan titik-titik. Terhad
          kepada bentuk polygon


      •   Magnetic Lasso Tool
          Membina kawasan pilihan dengan melalukan pointer tetikus kepada kawasan
          yang hendak dipilih. Kawasan tersebut akan dipilih secara automatik.
Adobe Photoshop CS2                                                                   6



   4. Magic Wand Tool




   Alat ini digunakan untuk memilih kawasan yang mempunyai warna yang seakan-akan
   atau hampir sama pada sesebuah imej.


   Penetapan julat warna yang dipilih boleh ditentukan pada ruangan tolerance di bar
   pilihan bagi ikon Magic Wand.


   Setting tolerance yang rendah akan menghadkan pilihan warna manakala yang tinggi
   akan memilih julat piksel yang lebih luas.




   5. Crop Tool




   Alat ini berfungsi sebagai pemotong bahagian tertentu yang dipilih pada sesuatu imej.
   Imej yang tidak dipilih oleh ikon Crop Tool merupakan bahagian imej yang tidak
   dikehendaki dan ianya akan terpadam secara automatik.




   6. Slice/ Slice Select Tool
Adobe Photoshop CS2                                                               7


   Slice Tool
   Berfungsi untuk memotong sesuatu imej menjadi beberapa imej yang lebih kecil. Ini
   biasanya dilakukan untuk kegunaan rekabentuk laman web. Imej-imej kecil ini akan
   disimpan kepada beberapa fail imej yang berlainan.


   Slice Select Tool
   Digunakan untuk mengubah saiz poongan setiap imej tadi.


   7. Healing Brush/ Patch/ Color Replacement Tool




   Healing Brush Tool
   Digunakan untuk memperbaiki ketidaksempurnaan pada sesuatu imej. Kita
   menggunakan fungsi ini untuk mewarna sample piksel daripada imej.


   Fungsi ini juga membolehkan penyeragaman tekstur, pencahayaan serta bayang-
   bayang.


   Patch Tool
   Membolehkan pengguna memperbaiki sesuatu kawasan yang telah dipilih dengan
   menggantikan kawasan tersebut dengan piksel daripada kawasan lain.


   Color Replacement Tool
   Digunakan untuk menukarkan warna bahagian tertentu pada imej kepada warna yang
   dikehendaki.
Adobe Photoshop CS2                                                                 8


   8. Paintbrush Tool




   Brush Tool
   Fungsinya seperti penggunaan sebatang berus lukisan. Ia digunakan untuk melukis
   atau mewarnakan sesuatu objek. Warna ditentukan mengikut latar hadapan
   (foreground).


   Pencil Tool
   Berfungsi seperti pensil biasa dan digunakan untuk menulis, melakar dan melukis
   sesuatu objek atau gambarajah.




   9. Clone Stamp/ Pattern Stamp Tool




   Clone Stamp Tool
   Berfungsi untuk menyalin atau menampal sesuatu imej dari satu lokasi ke lokasi yang
   lain.


   Alt + Klik pada bahagian yang hendak disalin kemudian warnakan pada bahagian
   yang dikehendaki sepertimana penggunaan Paintbrush


   Pattern Stamp Tool
Adobe Photoshop CS2                                                            9


   Berperanan menampal corak yang dipilih pada bar pilihan kepada sesuatu imej.
   Selepas corak dipilih, warnakan pada bahagian yang dikehendaki.




   10. History Brush/ Art History Brush Tool




   History Brush Tool
   Berfungsi untuk mendapatkan kembali kawasan imej yang telah dipadam atau
   diconteng oleh tool-tool lain, contohnya oleh Pencil dan Paintbrush Tool.


   Art History Brush Tool
   Mempunyai fungsi yang hamper sama dengan History Brush Tool, bezanya ia
   mengembalikan kawasan imej yang dipadam atau diconteng secara lebih artistic
   berdasarkan ruangan Styles yang dipilih di bar pilihan.




   11. Eraser Tool




   Digunakan untuk memadam bahagian-bahagian yang tidak dikehendaki pada imej.
   Terdapat 3 jenis Eraser Tool iaitu:


      •   Eraser Tool
          Digunakan sebagai pemadam biasa.
Adobe Photoshop CS2                                                                  10



       •   Background Eraser Tool
           Memadamkan warna latar belakang sesuatu imej. Ianya akan memadam piksel
           imej berdasarkan penetapan tolerance dan sampling yang dipilih di bar pilihan


       •   Magic Eraser Tool
           Memadamkan piksel imej yang mempunyai warna yang seakan sama.




   12. Gradient/ Paint Bucket Tool




   Fungsi kedua-duanya adalah untuk mewarnakan kawasan pilihan atau objek.


   Gradient Tool
   Gradient Tool bersama pilihan Linear Gradient di bar pilihan digunakan untuk
   mewarnakan objek secara lorekan warna seperti ton warna dalam bentuk linear atau
   garis lurus.


   Lorekan bukan linear boleh dilakukan menerusi pilihan Gradient, Angle Gradient,
   Reflected Gradient dan Diamond Gradient di bar pilihan


   Paint Bucket Tool
   Digunakan untuk mewarnakan sesuatu pilihan ataupun objek secara terus, tanpa
   lorekan ton warna.
Adobe Photoshop CS2                                                               11


   13. Blur/ Sharpen/ Smudge Tool




   Blur Tool
   Digunakan untuk memberikan kesan kabur pada bahagian tertentu imej mengikut
   kreativiti pengguna.


   Contoh penggunaan adalah mengurangkan kejelasan sisi sesebuah imej agar kelihatan
   lebih realistik.


   Sharpen Tool
   Digunakan untuk menjelaskan (sharpen) bahagian-bahagian pada imej yang kabur


   Smudge Tool
   Memberikan kesan seperti menggosokkan jari pada cat atau warna yang basah kepada
   imej pengguna.




   14. Dodge/ Burn/ Sponge Tool




   Dodge Tool
   Digunakan untuk mencerahkan bahagian-bahagian tertentu pada imej mengikut
   kreativiti pengguna seolah-olah seperti memberikan kesan pengcahayaan pada
   bahagian tersebut.
Adobe Photoshop CS2                                                               12


   Burn Tool
   Bertindak sebaliknya iaitu untuk menggelapkan bahagian-bahagian yang dikehendaki
   oleh pengguna, seakan-akan memberikan kesan bebayang pada bahagian tersebut.


   Sponge Tool
   Memberikan kesan seperti mewarnakan dengan menggunakan span pada imej.




   15. Path Selection/ Direct Selection Tool




   Path Selection Tool
   Digunakan untuk memilih semua anchor point (sila rujuk pada bahagian Pen Tool)
   pada sesuatu Shape yang telah dihasilkan.


   Direct Selection Tool
   Untuk memilih sesetengah anchor point pada suatu shape, Direct Selection Tool
   boleh digunakan dengan cara klik dan drag pada bahagian yang dikehendaki.




   16. Type Tool
Adobe Photoshop CS2                                                                   13


   Type Tool digunakan untuk memasukkan teks ke dalam imej pengguna. Ia terbahagi
   kepada 4 jenis iaitu:


           •   Horizontal Type Tool
               Memasukkan teks dalam kedudukan melintang


           •   Vertical Type Tool
               Memasukkan teks dalam kedudukan menegak


           •   Horizontal Type Mask Tool
               Kawasan pilihan (selection) dalam bentuk teks secara melintang


           •   Vertical Type Mask Tool
               Kawasan pilihan (selection) dalam bentuk teks secara menegak


   17. Pen Tool




Pen Tool digunakan untuk membina garisan lurus atau lengkuk mengikut bentuk sesuatu
imej atau gambar yang ingin dilukis. Garisan yang dilukis kelihatan seperti laluan (path)
yang bersambungan. Titik-titik ini dikenali sebagai Anchor Point.


Terbahagi kepada 4 jenis iaitu:


   •   Pen Tool
       Menghasilkan path secara klik titik demi titik
Adobe Photoshop CS2                                                            14


   •   Freeform Pen Tool
       Menghasilkan path dengan cara melakar dengan menggunakan tetikus


   •   Add Anchor Point Tool
       Menambah anchor point baru pada path


   •   Delete Anchor Point Tool
       Membuang anchor point sedia ada pada path


   •   Convert Point Tool
       Menukarkan bentuk yang berlengkuk kepada bentuk polygon dengan mengklik
       mana-mana anchor point.


   18. Shape Tool




   Shape Tool membolehkan imej vector dilukis di dalam Photoshop. Imej-imej vector
   ini didatangkan di dalam beberapa bentuk mengikut jenis-jenis Shape Tool:


       •   Rectangle Tool
           Menghasilkan imej berbentuk segiempat


       •   Rounded Rectangle Tool
           Menghasilkan imej berbentuk segiempat dengan sisi yang dibulatkan
Adobe Photoshop CS2                                                                  15


      •   Ellipse Tool
          Menghasilkan imej berbentuk bulat atau lonjong.


      •   Polygon Tool
          Menghasilkan imej polygon. Bilangan sisi polygon boleh diubah pada bar
          pilihan untuk Polygon Tool.


      •   Line Tool
          Menghasilkan garisan


      •   Custom Shape Tool
          Menghasilkan imej vector daripada bentuk-bentuk yang telah disediakan.
          Bentuk-bentuk ini boleh dipilih pada bar pilihan.




   19. Annotation Tool




   Adalah set fungsi untuk meletakkan nota pada imej pengguna. Terbahagi kepada 2:


      •   Notes Tool
          Meletakkan nota pada bahagian yang dikehendaki. Nota ini boleh diubah
          warna, font dan saiz fontnya.


      •   Audio Annotation Tool
          Nota di dalam bentuk audio. Memerlukan mikrofon bagi tujuan rakaman
          suara.
Adobe Photoshop CS2                                                             16


   20. Eyedropper/ Color Sampler/ Measure Tool




   Eyedropper Tool
   Berfungsi untuk mendapatkan warna yang terdapat pada sesuatu imej dengan cara
   mengklik pada kawasan yang dipilih. Warna yang dipilih akan dipaprkan pada warna
   latar hadapan toolbox.


   Color Sampler Tool
   Digunakan untuk mendapatkan contoh pelbagai warna dengan memaparkan nilai
   warna RGB dalam bentuk nombor pada tetingkap palet info.


   Measure Tool
   Digunakan untuk mengukur jarak diantara 2 titik pada sesebuah imej yang sedang
   diubahsuai.




   21. Hand Tool
Adobe Photoshop CS2                                                                  17


   Digunakan untuk memaparkan kawasan lain di dalam sesebuah imej sekiranya imej
   yang diubahsuai itu terlalu besar sehingga tidak dapat dipaparkan secara
   keseluruhannya.




   22. Zoom Tool




   Digunakan untuk membesarkan paparan imej pada skrin computer. Paparan imej juga
   dapat dikecilkan dengan menekan kekunci Alt + klik tetikus. (Paparan kecil atau
   besar imej hanyalah pada skrin komputer dan bertujuan memudahkan proses kerja).




   23. Set Foreground/ Background Color Tool




   Warna latar hadapan adalah warna yang digunakan untuk menaip teks, melukis garis,
   objek dan sebagainya.
Adobe Photoshop CS2                                                                 18



     Warna latar belakang pula merupakan warna yang digunakan oleh sesuatu fail baru
     apabila pilihan Background Color dipilih pada tetingkap New.


     Warna latar hadapan (diwakili dengan kotak di bahagian hadapan) dan warna latar
     belakang (diwakili dengan kotak di bahagian belakang) boleh ditukar dengan cara
     mengklik salah satu kotak kemudian memilih warna yang dikehendaki pada Color
     Picker.


     Untuk kembali kepada warna asal (Latar Hadapan: Hitam dan Latar Belakang: Putih)
     boleh dilakukan dengan mengklik kekotak kecil di sudut kiri bawah ikon.


     Sekiranya pengguna ingin menukar warna di antara latar hadapan dan latar belakang,

     pengguna perlu mengklik symbol anak panah        pada ikon.




B:      Fungsi Tetingkap Palet


1. Tetingkap Palet Navigator
Adobe Photoshop CS2                                                          19



Tetingkap ini mengandungi kemudahan untuk membesarkan atau mengecilkan saiz
paparan imej yang dibuka.




Tetingkap ini akan memaparkan maklumat mengenai warna kawasan pada imej yang
dipilih oleh penunjuk tetikus kepada pecahan warna RGB dan CMYK. Ianya juga
memaparkan kedudukan penunjuk tetikus pada paksi x dan y.




Tetingkap ini mengandungi bar kawalan untuk mengubahsuai warna yang akan
digunakan sebagai warna latar hadapan dan belakang. Bar kawalan warna dipecahkan
berdasarkan pemecahan warna RGB mengikut sistem pemecahan warna pada skrin
paparan komputer.
Adobe Photoshop CS2                                                                   20


2. Tetingkap Palet Swatches




Tetingkap ini menyediakan pilihan warna yang telah siap dicampurkan dari pecahan
warna spektrum RGB atau CMYK. Pemilihan sebarang warna pada tetingkap ini akan
mengubah warna latar hadapan yang terdapat pada Toolbox.




3. Tetingkap Palet Layers




Tetingkap ini mengandungi bilangan layer atau lapisan yang digunakan untuk
membentuk sesuatu imej atau rekabentuk. Ianya boleh digambarkan sebagai konsep
transparency tindih-menindih di mana setiap layer adalah lutsinar dan bertindih di antara
satu sama lain.
Adobe Photoshop CS2                                                                     21



Imej yang berada pada setiap layer boleh diubah atau dibuang mengikut kedudukan imej
pada setiap layer tanpa menjejaskan imej pada layer lain.


Layer:
   •     Layer background biasanya mengandungi imej atau warna yang berfungsi sebagai
         latar belakang.
   •     Layer teks mempunyai simbol T padanya
   •     Untuk memadam sesuatu layer, drag layer tersebut kepada ikon tong sampah di
         bahagian bawah tetingkap.
   •     Untuk menambah layer, pilih Layer > New > Layer pada bar menu atau klik pada
         ikon   di bahagian bawah tetingkap.
   •     Layer aktif mempunyai ikon mata di sebelah kirinya
   •     Ikon berus menggambarkan proses kerja sedang dijalankan pada layer tersebut.


4. Tetingkap Palet History




Tetingkap ini memegang segala maklumat gerak kerja yang kita lakukan di dalam sesuatu
proses kerja.
Adobe Photoshop CS2                                                                      22


Tetingkap ini berperanan sebagai undo pada menu edit yang membenarkan pengguna
balik kepada langkah asal hanya sekali sahaja. Tetingkap Palet History ini membenarkan
kita berpatah balik kepada gerak kerja yang kita perlukan lebih daripada satu langkah.



     MODUL 3                 GABUNGAN DAN PEMINDAHAN IMEJ



Membina Kawasan Pilihan dan Memindahkan Kedudukan Imej


Kemahiran membina kawasan pilihan adalah kemahiran asas dalam Photoshop yang
perlu dikuasai. Hal ini kerana sesuatu imej yang ingin diubahsuai perlulah diaktifkan
(dipilih) terlebih dahulu sebelum langkah-langkah lain dilaksanakan. Antara alatan yang
boleh digunakan adalah:


A. Marquee Tool


Latihan 1 : Menggunakan Marquee


1.   Aktifkan fail ToyStory.jpg




2. Buat pilihan pada kawasan teks menggunakan Ikon Marquee Tool.
3. Gunakan kekunci Shift untuk menambah ruang pilihan. Heretkan tetikus pada ruang
     yang ingin ditambah. Seterusnya tekan kekunci Delete
Adobe Photoshop CS2                                           23




4. Simpan (Save) fail dengan menggunakan nama yang sesuai.


B. Lasso Tool

Latihan 2: Menggunakan Lasso

1. Buka fail mana-mana gambar (dalan contoh ini, Shrek.jpg)
Adobe Photoshop CS2                                                                 24



2. Aktifkan Ikon Lasso Tool dan klik pada penjuru bawah kanan sebagai titik
   permulaan.
3. Klik dan heret tetikus melalui watak utama.
4. Apabila selesai gunakan arahan Select>Feather dan masukkan nilai 2 piksel.
5. Dengan cara yang sama, gunakan arahan Copy dan Paste untuk memasukkan gambar
   Shrek ke dalam gambar ToyStory.




6. Gunakan Ikon Move Tool utk susun atur ketiga-tiga imej tersebut.
7. Rujuk Tetingkap Layer untuk mencapai setiap imej yang berbeza.




C. Magic Wand Tool

Latihan 3: Menggunakan Magic Wand Tool

   1. Klik pada latar belakang putih: Ikon Magic Wand. Oleh kerana latar belakang
       adalah berwarna putih, maka proses penyalinan menjadi mudah.
Adobe Photoshop CS2                                                         25




   2. Gunakan arahan Add To Selection (right Click) untuk gabungkan kawasan
      pilihan.
   3. Aktifkan arahan Select>Inverse. Hasilnya hanya kawasan watak yang akan
      diaktifkan.
   4. Gunakan arahan Select>Feather dan masukkan nilai 2 pixel. Tujuannya untuk
      menjadikan kawasan yang dipilih lebih realistik.




   5. Kemudian dengan arahan Edit>Copy dan Edit>Paste, salin watak monster ke
      dalam fail ToyStory
Adobe Photoshop CS2                                                             26



D. Menggerakkan pilihan


Latihan 4: Menggunakan Move Tool


   1. Aktifkan kembali ToyStory.jpg. Dengan menggunakan arahan Image>Canvas
      Size, buat perubahan saiz kanvas. (cth: 600 piksel).
   2. Guna Ikon Marquee Tool utk buat pilihan pada kawasan watak.




   3. Seterusnya, pindahkan imej tersebut ke penjuru kanan bawah menggunakan Ikon
      Move Tool.
Adobe Photoshop CS2                                                                 27



E. Memadamkan Imej

Latihan 5: Menggunakan Eraser Tool


     1. Buka sebarang fail imej yang dirasakan sesuai. Fail Shrek.jpg juga boleh
        digunakan sebagai panduan.




     2. Aktifkan ikon Eraser Tool dan padamkan imej warna hijau pada belakang gambar
        keldai dengan cara klik tetikus tanpa lepas dan heret ianya di sepanjang imej
        tersebut.
     3. Kelihatan imej belakang terpadam dan digantikan dengan warna putih iaitu warna
        yang sama dengan warna pada petak warna latar belakang asal pada Toolbox.
     4. Jika warna petak latar belakang adalah hitam, maka kawasan yang dipadam oleh
        ikon Erasor Tool akan kelihatan berwarna hitam juga.


F.   Menyimpan Imej Photoshop


Setelah kita menghasilkan sesuatu imej di dalam Photoshop, kita boleh menyimpan imej
tersebut di dalam format (.PSD). Menyimpan dalam format ini membantu kita untuk
melakukan pengubahsuaian kerana ia masih mengekalkan layer dan juga semua
perubahan yang telah dilakukan kepada imej tersebut. Imej juga boleh disimpan dalam
format lain. Antara yang popular adalah JPEG (Joint Photographic Experts Group) dan
GIF (Graphics Interchange Format).
Adobe Photoshop CS2                                                              28




  MODUL 4             ASAS PENCAHAYAAN, PENGISIAN WARNA DAN TON
                                             WARNA

Pencahayaan dan pewarnaan merupakan elemen penting dalam Photoshop untuk
memudahkan proses pengubahsuaian dalam sesebuah imej digital. Modul ini
mengandungi beberapa teknik asas yang boleh digunakan oleh pelajar khususnya dari
sudut penghasilan serta pengubahsuaian aspek pencahayaan dan warna pada imej digital
yang digunakan.


Menggunakan ikon Paintbrush
Untuk menambahkan atau warna pada sesuatu imej, anda boleh menggunakan ikon
paintbrush.


1. Buka fail imej yang bersesuaian.
Adobe Photoshop CS2                                                               29




2. Klik ikon Paintbrush pada tool bar. Kemudian pada bahagian atas, pilih jenis berus
   yang hendak digunakan. Untuk menukar warna pada berus, klik pada ikon
   Foreground.




3. Selepas memilih berus, heret dan lakarkan pada imej.
Adobe Photoshop CS2                                                               30




Menggunakan ikon Gradient
Kecerunan warna ialah peralihan dari satu warna kepada warna yang lain. Anda boleh
menghasilkan kecerunan warna melalui perisian Photoshop menggunakan Gradient Tool.
Ikon gradient sering digunakan untuk mewarnakan sesuatu objek, imej atau latar
belakang sesuatu fail dengan ton warna yang ditetapkan. Gabungan dua atau lebih warna
juga boleh dihasilkan bagi membentuk satu paparan visual yang lebih menarik. Ikuti
latihan kerja seterusnya bagi melihat bagaimana kemudahan ini boleh digunakan.


1. Buka fail imej yang bersesuaian.




2. Kemudian pilih Gradient Tool dari Tool anda.
Adobe Photoshop CS2                                                               31




   3. Langkah seterusnya ialah dengan memilih warna putih untuk Foreground dan
      warna hitam untuk Background. Pilihan ini juga terdapat di bahagian Tool.




   4. Untuk menghasilkan kecerunan, klik Linear Gradient dan pilih Foreground to
      Transparent.




   5. Kemudian buat kecerunan lurus pada gambar. Caranya ialah dengan meletakkan
      tetikus pada bahagian hujung gambar, dan buat satu garisan lurus ke bahagian
      tengah gambar.
Adobe Photoshop CS2                                                                32




6. Hasilnya:




Menggunakan ikon Blur dan Sharpen
Ikon Blur digunakan untuk mengkaburkan bahagian tertentu pada imej. Ikon Sharpen
pula mempunyai fungsi yang berlawanan iaitu untuk menajamkan imej sesuatu kawasan
agar ianya kelihatan lebih jelas dan bertumpu.


1. Buka fail imej yang bersesuaian.
Adobe Photoshop CS2                                                                  33


2. Aktifkan ikon Blur




3. Tetapkan saiz, jenis berus, mod dan kekuatan tekanan berus yang akan digunakan.




4. Seterusnya bawa tetikus ke atas latar belakang imej. Kaburkan paparan imej tersebut
   dengan cara mengklik tetikus tanpa lepas dan heret tetikut pada permukaan imej yang
   hendak dikaburkan.


5. Akhirnya anda akan mendapat kesan kabur pada imej seperti berikut:




Bagi penggunaan ikon Sharpen pula, kaedah yang digunakan juga sama iaitu
mengaktifkan ikon Sharpen, kemudian memilih berus dengan kekuatan tekanan.
Seterusnya membawa tetikus ke atas objek dengan cara mengklik tanpa lepas dan heret
tetikus di atas objek yang hendak ditajamkan. Berikut merupakan contoh imej yang telah
ditajamkan.
Adobe Photoshop CS2                                                               34




Menukar Kecerahan Imej dengan Menggunakan Brightness dan Contrast
Penggunaan Brightness dan Contrast adalah untuk memudahkan kita melakukan sedikit
pengubahsuaian kepada keseluruhan imej. Brightness atau kecerahan merujuk kepada
intensity warna pixel yang berada di dalam sesebuah imej manakala contrast pula
merujuk kepada perbezaan di antara pixel yang cerah dan pixel yang gelap.


1. Buka fail imej yang bersesuaian.




2. Klik     pada      Image>Adjustments>Brightness/Contrast.      Apabila   tetingkap
   Brightness/Contrast dipaparkan, klik dan heret penunjuk pada medan berikut
Adobe Photoshop CS2                                                           35


   mengikut keperluan anda. Heret penunjuk ke arah kanan untuk menambah kecerahan
   imej dan ke arah kiri untuk menggelapkan imej.




Bekerja dalam Persekitaran Mod RGB
Kita boleh melakukan kerja dalam persekitaran mod RGB. Mod RGB menggunakan
warna merah, hijau dan biru untuk menyimpan maklumat warna.


1. Buka fail imej yang bersesuaian.
2. Klik pada Image>Mode>RGB Color




3. Anda boleh melihat pelbagai komponen warna ibagi mej RGB di bahagian Channel
   palette.
Adobe Photoshop CS2                                                            36




Menukarkan imej berwarna kepada mod imej : Grayscale dan Desaturate
Gambar hitam putih boleh dihasilkan daripada gambar berwarna menggunakan mod imej:
Grayscale dan Desaturate. Berikut diterangkan kaedah penghasilannya.


1. Buka fail imej yang bersesuaian.




2. Guna arahan Image>Mode>Grayscale. Apabila kotak dialog yang berikut
   dipaparkan, klik butang OK.
Adobe Photoshop CS2                                                             37




3. Secara automatik, imej yang berwarna tadi akan dipaparkan dalam bentuk hitam
   putih.




4. Jika anda ingin menggunakan kemudahan Desaturate, anda perlu menggunakan
   arahan Image>Adjustments>Desaturate. Secara automatik imej yang asalnya
   berwarna akan dipaparkan dalam bentuk hitam putih.



MODUL 5          KONSEP DAN ASAS PENGHASILAN TEKS


Teks merupakan salah satu elemen utama di dalam proses penyaluran maklumat. Adobe
Photoshop menyediakan kemudahan yang membolehkan teks dihasilkan sama ada untuk
digunakan secara sendirian mahupun untuk diintegrasikan bersama-sama dengan paparan
visual yang lain. Berikut adalah beberapa contoh penghasilan teks daripada pelbagai
teknik di dalam Photoshop.
Adobe Photoshop CS2                                                               38


Membuat Text Mengikuti Path

Dalam latihan ini, anda akan belajar bagaimana cara membuat text yang mengikuti arah
dari path yang telah dibuat.

1. Buka fail kerja baru.
2. Aktifkan ikon Pen Tool. Anda boleh membuat path seperti dalam contoh ini atau anda
   boleh membuat path lain mengikut kreativiti anda.




3. Setelah membentuk path, Ctrl+Klik pada area kosong sehingga sekarang path anda
   akan menjadi seperti di bawah ini.




4. Aktifkan ikon Text Tool, Klik pada path di mana anda ingin mulai menulis text dan
   taipkankan teks anda dan text akan mengikuti arah dari path yang telah anda buat
   sebelumnya.
Adobe Photoshop CS2                                                            39


         Setelah selesai anda boleh memadam path yang sudah tidak digunakan.

5.     Selesai.




Kesan Imej di dalam Teks



1. Buka fail kerja baru dan masukkan sebarang imej kedalamnya.
2. Aktifkan Type Tools dan taipkan pada mana-mana bahagian imej tersebut.




3. Bawa tetikus agar berada di garisan antara layer teks dan layer imej
4. Tekan kekunci CTRL + ALT serentak dengan klik tetikus.
5. Akan terpapar ikon penunjuk yang diwakili imej dua bulatan
6. Teks boleh digerakkan untuk mendapatkan hasil yang lebih baik
Adobe Photoshop CS2                                                              40




7. Bina satu lagi Layer baru dan warnakan ianya dengan warna yang bersesuaian.
8. Pastikan layer baru berada di bawah layer imej




9. Kesan lain boleh ditambah dengan menggunakan kesan Stroke atau Layer Style.
   Boleh gunakan Fungsi STYLE pada tetingkap Palet untuk kesan yang lebih menarik
Adobe Photoshop CS2                                                              41


Plastic Text Effect

1. Buka fail kerja baru bersaiz 600x300 px, latarbelakang putih dan taipkan sebarang
   teks di atasnya. Contohnya ‘ONLY PHOTOSHOP’.




2. Klik dua kali pada layer teks untuk membuka Layer Styles Window. Gunakan setting
   seperti di bawah:




Drop Shadow
Adobe Photoshop CS2   42


Inner Glow




Bevel and Emboss
Adobe Photoshop CS2   43


Satin




Stroke
Adobe Photoshop CS2                                                                 44


3. Hasil akhir:




Membuat Efek Chroome
1. Buka fail kerja baru.. Tuliskan teks dengan warna putih pada background hitam.
2. Kemudian klik pada Layer>Layer style>Blending options, dan tetapkan nilai seperti
   di bawah.


Drop Shadow




Bevel and Emboss
Adobe Photoshop CS2                             45




Satin




3. Setelah selesai, hasilnya seperti berikut.
Adobe Photoshop CS2                                                               46


  MODUL 6                     KONSEP DAN PENGGUNAAN LAYER

Layers merupakan lapisan yang berfungsi sebagai tempat objek, diibaratkan sebagai
kanvas. Dengan adanya Layers, membolehkan anda untuk mengubahsuai setiap objek
tanpa mengganggu objek yang lain dengan mudah dan berkesan. Sebagai contoh, jika
anda sedang mengedit gambar 1 maka gambar 2 tidak akan terpengaruh. Anda dapat
mengatur komposisi layers dengan cara mengubah atribut dan urutan layers. Sebagai
tambahan, corak khusus seperti adjustment layers, fill layers, dan layers style dapat
diterapkan untuk memberikan efek khusus pada layers tersebut.




Apabila anda membuka fail yang sedia ada atau pun mencipta fail baru, setiapnya akan
mempunyai layer yang tersendiri. Selalunya layer ini background dan anda boleh
melihatnya di dalam layer palette di sebelah kanan program.
Adobe Photoshop CS2                                                            47




Layers palette ini digunakan sebagai pusat kawalan panel layer di dalam Photoshop.
Layer boleh diletakkan di atas satu sama lain dan boleh dipindahkan dengan
mengheretnya dengan tetikus ke atas dan ke bawah.

Mencipta Layer

Terdapat beberapa cara untuk mencipta layer. Cara yang paling senang adalah dengan
mengklik ikon "Create New Layer" di sebelah bawah layers palette. Anda juga boleh
menggunakan menu "Layer" yang terletak di bahagian atas skrin dan memilih
New>Layer.




Apabila anda mencipta layer melalui cara ini, Photoshop akan mengeluarkan kotak
arahan untuk menamakan layer. Anda boleh menamakannya ataupun membiarkannya
dengan menekan butang "OK". Layer juga boleh dinamakan dengan menekan tetikus
sebanyak dua kali pada nama layer di layer palette.
Adobe Photoshop CS2                                                             48




Menyembunyikan Layer

Antara kelebihan menggunakan layer di dalam kerja anda adalah layer dapat
disembunyikan sementara dengan mengklik ikon "eye" pada layer yang dikehendaki. Ini
memudahkan kita untuk mengurus dan melihat hasil yang dikehendaki.




Blend Layer


Mod Layer Blending adalah campuran pelbagai efek di antara layer. Berikut merupakan
contoh Blend layer.

1. Pilih latarbelakang tekstur sebagai layer asas.
Adobe Photoshop CS2                                          49


2. Buka imej lain yang mempunyai kawasan terang yang luas.




3. Salin imej berikut di atas layer tekstur tadi.




4. Daripada menu mod layer blend, pilih "Screen".
Adobe Photoshop CS2                                                             50




5. Imej anda akan automatik menjadi terang.




6. Anda boleh memadam beberapa kawasan gelap dengan mengaktifkan layer tersebut
   terlebih dahulu menggunakan ikon eraser untuk memadam kawasan yang gelap tadi.
Adobe Photoshop CS2                                                                  51




7. Daripada control palette, pilih berus pemadam jenis lembut, semi-opaque seperti
   ditunjukkan di bawah.




8. Dengan menggunakan ikon Eraser, ikut sepanjang tepi imej dan gunakan Shift untuk
   mengekalkan garis lurus.
Adobe Photoshop CS2        52




9. Imej yang dihasilkan.
Adobe Photoshop CS2                                                                  53


  MODUL 7                         PENGGUNAAN FILTER




Filter digunakan untuk menghasilkan suatu fail imej yang mempunyai pelbagai kesan
khas seperti Blur, Sharpen, Texture dan sebagainya. Kesemua filter ini boleh dicapai
melalui pilihan Filter dari menu bar. Ikuti langkah berikut untuk mengaplikasikan filter
ke atas sesebuah imej.


1. Buka fail imej yang bersesuaian.
Adobe Photoshop CS2                                                                    54


2. Pilih layer yang akan digunakan untuk mengaplikasikan filter. Kemudian klik pada
    Filter dan di situ terdapat pelbagai jenis filter yang boleh digunakan. Sebagai contoh
    apabila mengaplikasikan Artistic > Neon Glow akan menghasilkan:




Di sini dipaparkan beberapa hasil Filter yang boleh digunakan:




Artistic >Colored Pencil      Artistic >Palette Knife        Brush Stroke>Accented Edges




Sketch > Photocopy            Texture > Stained Glass




Oil Effect


1. Buka fail kerja baru berlatarbelakang hitam dan pastikan anda memilih mod RGB.
    Taipkan sebarang teks di atasnya.
Adobe Photoshop CS2                                                  55




2. Daripada menu bar, pilih;
       a) Filter | Blur | Guassian Blur.... Pilih radius 1,0 pixel
       b) Layer | Flatten Image
       c) Image | Rotate Canvas | 90 CW
       d) Filter | Stylize | Wind... Pilih Wind dan From the right
       e) Filter | Stylize | Solarize
       f) Image | Rotate Canvas | 90 CCW

3. Hasilnya..

								
To top