Exercice SI ET OU by zgp14654

VIEWS: 3 PAGES: 4

									Le carnet de Théodule
Matières                Trimestre 1   Trimestre 2       Moyenne
Expression écrite              12.40        10.00             11.20
Maths                            8.10       11.00              9.55
Anglais                        18.00        12.00             15.00
Chimie/Physique                14.70        18.00             16.35
Seconde langue                 11.50        15.00             13.25
Education physique             15.75         9.00             12.38
Education musicale             14.00        17.00             15.50
Sciences de la vie             11.25        16.00             13.63
Histoire                       13.75        12.00             12.88
Géographie                       7.00       11.00              9.00

Total des notes               126.45
Moyenne                        12.65

EXERCICE A FAIRE EN UTILISANT LES FORMULES SI - ET - OU

1/ Théo est "Doué" si sa moyenne en Anglais et 2ème langue >=14
2/ Théo est "Doué" s'il obtient 12 ou plus dans chacune des 2 langues
3/ Théo est "Doué" s'il obtient 12 dans l'une ou l'autre des 2 langues
Moyenne Anglais :




Votre réponse :
Le carnet de Théodule
Matières             Trimestre 1
Expression écrite          12.40
Maths                       8.10
Anglais                    18.00
Chimie/Physique            14.70
Seconde langue             11.50
Education physique         15.75
Education musicale         14.00
Sciences de la vie         11.25                  Formule SI avec Texte
Histoire                   13.75                  Faux H
Géographie                  7.00                  G

Total des notes          126.45
Moyenne                   12.65


Réponses (cf. commentaires)
                  1 Doué
                  2 Pas doué
                  3 Pas doué       équivalentes
                  4 Doué
=SI(GAUCHE(A14;1)="G";"G";"Faux " & GAUCHE(A14;1))
=SI(GAUCHE(A14;1)="G";"G";"Faux " & GAUCHE(A14;1))




=SI(MOYENNE(B10+B12)>=14;"Doué";"Pas doué")
=SI(B10>12;SI(B12>12;"Doué ";"Pas doué"))
=SI(ET(B10>12;B12>12);"Doué";"Pas doué")
=SI(OU(B10>12;B12>12);"Doué";"Pas doué")

								
To top