2.6.1 Semester 4 chapter summarry by rigel1001

VIEWS: 2,111 PAGES: 3

More Info
									2.6.1 Semestar 4 chapter summarry




ISP
ISP#conf t
ISP(config)#ip route 192.168.1.0 255.255.255.0 serial 0/0/1
ISP(config)#ip route 10.1.1.0 255.255.255.252 ser 0/0/1


CENTRAL
CENTRAL#conf t
CENTRAL(config)#ip ro 0.0.0.0 0.0.0.0 ser 0/0/1
CENTRAL(config)#
CENTRAL(config)#router ospf 1
CENTRAL(config-router)#net 10.1.1.0 0.0.0.3 area 0
CENTRAL(config-router)#passive-interface ser 0/0/1
CENTRAL(config-router)#default-information originate
CENTRAL(config-router)#exi
CENTRAL(config)#
CENTRAL(config)#int ser 0/0/0
CENTRAL(config-if)#encapsulation ppp
CENTRAL(config-if)#ppp authentication chap
CENTRAL(config-if)#exi
CENTRAL(config)#username BRANCH pas cisco123
CENTRAL(config)#
BRANCH
Router#conf t
Router(config)#int fa 0/0.15
Router(config-subif)#encapsulation dot1Q 15
Router(config-subif)#ip add 192.168.1.1 255.255.255.128
Router(config-subif)#exi
Router(config)#int fa 0/0.25
Router(config-subif)#encapsulation dot1Q 25
Router(config-subif)#ip add 192.168.1.129 255.255.255.192
Router(config-subif)#exi
Router(config)#int fa 0/0.99
Router(config-subif)#encapsulation dot1Q 99 native
Router(config-subif)#ip add 192.168.1.225 255.255.255.224
Router(config-subif)#exi
Router(config)#int fa 0/0.1
Router(config-subif)#encapsulation dot1Q 1
Router(config-subif)#ip add 192.168.1.193 255.255.255.224
Router(config-subif)#exi
Router(config)#
Router(config)#int ser 0/0/0
Router(config-if)#encapsulation ppp
Router(config-if)#ppp authentication chap
Router(config-if)#clock rate 64000
Router(config-if)#ip add 10.1.1.1 255.255.255.252
Router(config-if)#no shut
Router(config-if)#exi
Router(config)#username CENTRAL password cisco123
Router(config)#hostname BRANCH
BRANCH(config)#router ospf 1
BRANCH(config-router)#network 10.1.1.0 0.0.0.3 area 0
BRANCH(config-router)#net 192.168.1.0 0.0.0.127 area 0
BRANCH(config-router)#net 192.168.1.128 0.0.0.63 area 0
BRANCH(config-router)#net 192.168.1.192 0.0.0.31 area 0
BRANCH(config-router)#net 192.168.1.224 0.0.0.31 area 0
BRANCH(config-router)#passive-interface fa 0/0.1
BRANCH(config-router)#passive-interface fa 0/0.15
BRANCH(config-router)#passive-interface fa 0/0.25
BRANCH(config-router)#passive-interface fa 0/0.99
BRANCH(config-router)#exi
BRANCH(config)#


S1
S1(config)#vlan 15
S1(config-vlan)#name Customers(Default)
S1(config-vlan)#exi
S1(config)#vlan 25
S1(config-vlan)#name Employee
S1(config-vlan)#exi
S1(config)#vlan 99
S1(config-vlan)#name Management&Native
S1(config-vlan)#exi
S1(config)#int vlan 99
S1(config-if)#ip add 192.168.1.226 255.255.255.224
S1(config-if)#exi
S1(config)#int range fastEthernet 0/7 - fastEthernet 0/18
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport access vlan 15
S1(config-if-range)#exi
S1(config)#ip default-gateway 192.168.1.225
S1(config)#int range fastEthernet 0/19 - fastEthernet 0/24
S1(config-if-range)#switchport mode access
S1(config-if-range)#switchport access vlan 25
S1(config-if-range)#exi
S1(config)#
S1(config)#int range fa 0/1 - fastEthernet 0/6
S1(config-if-range)#switchport mode trunk
S1(config-if-range)#switchport trunk native vlan 99
S1(config-if-range)#exi
S1(config)#

								
To top