Docstoc

Photoshop Cheat Sheet - PDF

Document Sample
Photoshop Cheat Sheet - PDF Powered By Docstoc
					Adobe Photoshop
Tools Add Shape Subtract Shape Preserve Transparency (toggle) Decrease Brush Size Increase Brush Size Decrease Brush Softness by 25% Increase Brush Hardness by 25% Previous Brush Next Brush First Brush Last Brush Tool Opacity 10% → 100% Flow / Airbrush Opacity 10% → 100% Path / Direct Selection Tool Brush / Pencil / Color Replacement Tool Crop Tool Default Colors Eraser Tool Cycle Screen Modes Gradient / Paint Bucket Tool Hand Tool Eyedropper / Sampler / Measure Tool Spot Healing / Healing / Patch / Red Eye Slice Tool Lasso Tool Marquee Tool Notes / Audio Annotation Tool Dodge / Burn / Sponge Tool Pen / Freeform Pen Tool Standard / Quick Mask Mode Blur / Sharpen / Smudge Tool Clone / Pattern Stamp Tool Type Tool (Vertical / Horizontal) Shape Tool Move Tool Magic Wand Tool Switch Colors History / Art History Brush Tool Zoom Tool Hand Tool (toggle) Zoom In (toggle) Zoom Out (toggle) Cycle Path / Direct Selection Tools Cycle Brush / Pencil / Color Replacement Cycle Eraser Tools Menubar (show / hide) Toggle Gradient / Paint Bucket Tools Cycle Eyedropper / Sampler / Measure Cycle Spot / Healing / Patch / Red Eye Toggle Slice / Slice Select Tools Cycle Lasso Tools Toggle Rectangular / Elliptical Marquee Toggle Notes / Audio Annotation Tools Cycle Dodge / Burn / Sponge Tools Toggle Pen / Freeform Pen Tools Cycle Blur / Sharpen / Smudge Tools Toggle Clone / Pattern Stamp Tools Cycle Type Tools (Vertical / Horizontal) Cycle Shape / Line Tools Toggle History / Art History Brush Airbrush (Brush Tool) + / [ ] Shift+ [ Shift+ ] < > Shift+ < Shift+ > 1→0 Shift+1 → 0 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z Space Ctrl+Space Alt+Space Shift+A Shift+B Shift+E Shift+F Shift+G Shift+ I Shift+J Shift+K Shift+L Shift+M Shift+N Shift+O Shift+P Shift+R Shift+S Shift+T Shift+U Shift+Y Alt+Shift+P Channels
C C C C C C C C C C C C

®

®

CS3
Alt+E

Keyboard Shortcuts
Layer
C

Edit Assign Profile Convert to Profile Clear (selection) Color Settings Copy Copy Merged Cut Duplicate Free Transform Duplicate Transform Again Fade (last filter / adjustment) Fill Dialog Fill from History Fill from History & Preserve Trans. Fill w/ Background & Preserve Trans. Fill w/ Foreground & Preserve Trans. Fill with Background Color Fill with Foreground Color Free Transform Keyboard Shortcuts Menus Paste Paste Into (selection) Paste Outside (selection) Preferences (General) Preferences (last used) Preset Manager Purge All Purge All (no dialog) Step Backward (History) Step Forward (History) Stroke Transform Again Undo/Redo Filter Add Noise Extract Gaussian Blur Last Filter Last Filter (show dialog box) Lens Correction Liquify Pattern Maker Smart Blur Smart Sharpen Unsharp Mask Vanishing Point

Alt+L Ctrl+Shift+O Ctrl+ ] Ctrl+Shift+ ] Ctrl+Alt+G Ctrl+G Ctrl+Shift+ Ctrl+Alt+Shift+ Ctrl+Shift+Q Ctrl+Alt+Shift+Q Ctrl+Alt+Shift+0 Ctrl+Alt+Shift+H 1→0 Ctrl+ / Ctrl+J Ctrl+Alt+J Ctrl+Shift+J Ctrl+Alt+Shift+J Ctrl+E Ctrl+Shift+E Ctrl+Shift+N Ctrl+Alt+Shift+N Ctrl+Shift+ + Ctrl+Alt+Shift+ + Alt+ ] Alt+ [ Alt+Shift+ [ Alt+Shift+ ] Ctrl+ [ Ctrl+Shift+ [ Ctrl+Alt+E Ctrl+Alt+Shift+E Alt+ , Alt+ . Alt+Shift+ , Alt+Shift+ . Ctrl+Shift+G Alt+F Ctrl+Alt+O Ctrl+W / Ctrl+F4 Ctrl+Alt+W / Ctrl+Shift+F4 Ctrl+Shift+W Ctrl+Shift+M Ctrl+Q Ctrl+Alt+Shift+ I Ctrl+N Ctrl+Alt+N Ctrl+O Ctrl+Alt+Shift+O Ctrl+Shift+P Ctrl+P Ctrl+Alt+Shift+P Ctrl+Alt+P F12 Ctrl+S Ctrl+Shift+S Ctrl+Alt+S Ctrl+Alt+Shift+S

Ctrl+Alt+Shift+ [ Ctrl+Alt+Shift+ ] Delete / Backspace Ctrl+Shift+K Ctrl+C Ctrl+Shift+C Ctrl+X Ctrl+Alt+T Ctrl+Alt+Shift+T Ctrl+Shift+F Shift+Backspace Ctrl+Alt+Backspace Ctrl+Alt+Shift+Backspace Ctrl+Shift+Backspace Alt+Shift+Backspace Ctrl+Backspace Alt+Backspace Ctrl+T Alt+Shift+Ctrl+K Ctrl+Alt+Shift+M Ctrl+V Ctrl+Shift+V Ctrl+Alt+Shift+V Ctrl+K Ctrl+Alt+K Ctrl+Alt+ / Ctrl+Shift+ ' Ctrl+Alt+Shift+ ' Ctrl+Alt+Z Ctrl+Shift+Z Ctrl+Alt+H Ctrl+Shift+T Ctrl+Z Alt+T Ctrl+Alt+Shift+Z Ctrl+Alt+X Ctrl+Alt+Shift+G Ctrl+F Ctrl+Alt+F Ctrl+Alt+Shift+Y Ctrl+Shift+X Ctrl+Alt+Shift+X Ctrl+Alt+Shift+D Ctrl+Alt+Shift+W Ctrl+Alt+Shift+U Ctrl+Alt+V

Blending Options Bring Forward Bring to Front Create / Release Clipping Mask (toggle) Group Layers

C C C C C C

Delete Layer (Group) Delete Layer (Group) (no dialog) Duplicate Layer (Group) Duplicate Layer (no dialog) Flatten Image Group into New Smart Object Layer Opacity 10% → 100% Layer (Group) Properties Layer via Copy Layer via Copy (with dialog) Layer via Cut Layer via Cut (with dialog) Merge Layers Merge Visible New Layer New Layer (no dialog)

C

C C

New Group New Group (no dialog) Next Layer Previous Layer Select Previous Layer Select Next Layer Send Backward Send to Back Stamp Down Stamp Visible Select Bottom Layer Select Top Layer Select Layers to Bottom Layer Select Layers to Top Layer Ungroup Layers File Browse (Launch Adobe Bridge) Close Close All Close and Go To Bridge Edit in ImageReady Exit File Info New Document New Document (last settings) Open Open As

Add Composite Selection Add Layer Mask Selection Add Selection Channel 1 → 9 Channel / Rubylith View (toggle) Layer Mask as Rubylith (toggle) Load Composite as Selection Load Layer Mask as Selection Load Selection Channel 1 → 9 Select Channel 1 → 9 Select Composite Channel Select Layer Mask (Channel) Show Composite Channel (toggle)

Ctrl+Alt+Shift+ ~ Ctrl+Alt+Shift+ \ Ctrl+Alt+Shift+1 → 9 ~ \ Ctrl+Alt+ ~ Ctrl+Alt+ \ Ctrl+Alt+1 → 9 Ctrl+1 → 9 Ctrl+ ~ Ctrl+ \ Shift+ ~

Page Setup Print Print One Copy Print with Preview Revert Save Save As Save As (Copy) Save for Web

Author: Trevor Morris ( trevor@morris-photographics.com ) Website: Morris Photographics ( Morris-Photographics.com ) [N] New to Adobe Photoshop CS3 [C] Custom keyboard shortcut

Version: 6/July/2007

Adobe® Photoshop® CS3 Keyboard Shortcuts
Select All All Layers
C

Alt+S Ctrl+A Ctrl+Alt+A Ctrl+Alt+ [ Ctrl+D Ctrl+Alt+ ] Ctrl+Alt+D Ctrl+Shift+ I Ctrl+Alt+Shift+ ←, ↑, →, ↓ Ctrl+Alt+ ←, ↑, →, ↓ Space Ctrl+Shift+ ←, ↑, →, ↓ Ctrl+ ←, ↑, →, ↓ Shift+ ←, ↑, →, ↓ ←, ↑, →, ↓ Ctrl+Alt+R Ctrl+Shift+D Alt+V Ctrl+Alt+0 Ctrl+Alt+Shift+ ; Ctrl+H Ctrl+0 Ctrl+Shift+Y Ctrl+ ' Ctrl+Alt+ ; Ctrl+ ; Ctrl+Alt+ ' Ctrl+Y Ctrl+R Ctrl+Alt+Q Ctrl+Shift+ ; Ctrl+Shift+H Ctrl+ + Ctrl+Alt+ + Ctrl+ Ctrl+Alt+ Alt+W Tab Shift+Tab F9 F11 F5 F6 F4 F10 F8 F3 F7 Return / Enter Ctrl+Shift+0

Type Align Left Align Right Bold (toggle) Center Text Change Kerning by 100/1000em Change Kerning by 20/1000em Decrease / Increase Baseline by 10pt Decrease / Increase Baseline by 2pt Decrease / Increase Leading by 10pt Decrease / Increase Leading by 2pt Decrease / Increase Type Size by 10pt Decrease / Increase Type Size by 2pt Hyphenation (toggle) Italic (toggle) Justify Paragraph (Force Last Line) Justify Paragraph (Left Align Last Line) Move Cursor One Word Left or Right Move Cursor to End of Line Move Cursor to End of Story Move Cursor to Start of Line Move Cursor to Start of Story Move to Previous / Next Paragraph Regular (toggle) Select One Character to Left or Right Select One Line (to end) Up or Down Select One Line Up or Down Select One Word to Left or Right Select Type to End of Line Select Type to End of Story Select Type to Start of Line Select Type to Start of Story Set Horizontal Scale to 100% Set Leading to Auto Set Tracking to 0 Set Vertical Scale to 100% Show / Hide Type Small Caps (toggle) Strikethrough (toggle) Subscript (toggle) Superscript (toggle) Toggle Single / Every-Line Composer Underlining (toggle) Uppercase (toggle) Cancel Type Changes Commit Type Changes Navigation Move View to Bottom Right Move View to Top Left Next Document Previous Document Scroll View Down 10px Scroll View Down One Page End Home Ctrl+Tab Ctrl+Shift+Tab Shift+PageDown PageDown Ctrl+Shift+PageUp Ctrl+PageUp Ctrl+Shift+PageDown Ctrl+PageDown Shift+PageUp PageUp Shift Ctrl+Shift+L Ctrl+Shift+R Ctrl+Shift+B Ctrl+Shift+C Ctrl+Alt+ ←, → Alt+ ←, → Ctrl+Alt+Shift+ ↑, ↓ Alt+Shift+ ↑, ↓ Ctrl+Alt+ ↑, ↓ Alt+ ↑, ↓ Ctrl+Alt+Shift+ <, > Ctrl+Shift+ <, > Ctrl+Alt+Shift+H Ctrl+Shift+I Ctrl+Shift+F Ctrl+Shift+J Ctrl+ ←, → End Ctrl+End Home Ctrl+Home Ctrl+ ↑, ↓ Ctrl+Shift+Y Shift+ ←, → Ctrl+Shift+ ↑, ↓ Shift+ ↑, ↓ Ctrl+Shift+ ←, → Shift+End Ctrl+Shift+End Shift+Home Ctrl+Shift+Home Ctrl+Shift+X Ctrl+Alt+Shift+A Ctrl+Shift+Q Ctrl+Alt+Shift+X Ctrl+H Ctrl+Shift+H Ctrl+Shift+ / Ctrl+Alt+Shift+ + Ctrl+Shift+ + Ctrl+Alt+Shift+T Ctrl+Shift+U Ctrl+Shift+K Esc Ctrl+Return / Enter
C C C C C C C C C C N

Image Auto Color Auto Contrast Auto Levels Black & White Canvas Size Color Balance Color Balance (last settings) Crop Curves Curves (last settings) Desaturate Duplicate Duplicate (no dialog) Hue / Saturation Hue / Saturation (last settings) Image Size Invert Levels Levels (last settings) Mode > 8 Bits/Channel Mode > RGB Reveal All Rotate Arbitrary Shadow/Highlight Shadow/Highlight (last settings) Trim Blending Modes Cycle Blending Modes Backward Cycle Blending Modes Forward Behind Clear Color Color Burn Color Dodge Darken Difference Dissolve Exclusion Hard Light Hard Mix / Threshold Hue Lighten Linear Burn Linear Dodge Linear Light Luminosity Multiply Normal Overlay Pin Light Saturation Screen Soft Light Vivid Light Pass Through (Groups) Desaturate (Sponge Tool) Saturate (Sponge Tool) Highlights (Dodge & Burn Tools) Midtones (Dodge & Burn Tools) Shadows (Dodge & Burn Tools)

Alt+I Ctrl+Shift+B Ctrl+Alt+Shift+L Ctrl+Shift+L Ctrl+Alt+Shift+B Ctrl+Alt+C Ctrl+B Ctrl+Alt+B Ctrl+Alt+Shift+C Ctrl+M Ctrl+Alt+M Ctrl+Shift+U Ctrl+Shift+A Ctrl+Alt+Shift+A Ctrl+U Ctrl+Alt+U Ctrl+Alt+I Ctrl+ I Ctrl+L Ctrl+Alt+L Ctrl+Alt+ , Ctrl+ , Ctrl+Shift+R Ctrl+Alt+Shift+R Ctrl+Shift+ / Ctrl+Alt+Shift+ / Ctrl+Alt+Y

Contract Selection Deselect Expand Selection Feather Inverse Move Duplicate of Selection 10px Move Duplicate of Selection 1px Move Selection (while creating) Move Selection 10px Move Selection 1px Move Selection Area 10px Move Selection Area 1px

C

N

Refine Edge Reselect View Actual Pixels

C

Clear Guides Extras (show / hide) Fit on Screen Gamut Warning Grid (show / hide) Guides (lock / unlock) Guides (show / hide)

C

New Guide Proof Colors (CMYK preview) Rulers (show / hide)

Shift+ Shift+ + Alt+Shift+Q Alt+Shift+R Alt+Shift+C Alt+Shift+B Alt+Shift+D Alt+Shift+K Alt+Shift+E Alt+Shift+ I Alt+Shift+X Alt+Shift+H Alt+Shift+L Alt+Shift+U Alt+Shift+G Alt+Shift+A Alt+Shift+W Alt+Shift+J Alt+Shift+Y Alt+Shift+M Alt+Shift+N Alt+Shift+O Alt+Shift+Z Alt+Shift+T Alt+Shift+S Alt+Shift+F Alt+Shift+V Alt+Shift+P Alt+Shift+D Alt+Shift+S Alt+Shift+H Alt+Shift+M Alt+Shift+S

C

Smart Guides (toggle) Snap (on / off) Target Path (show / hide)

* Zoom In * Zoom In & Resize Window * Zoom Out * Zoom Out & Resize Window Window All Palettes (show / hide) Tool Bar & Palettes (show / hide) Actions Palette (show / hide)
C

Animation (show / hide) Brushes Palette (show / hide) Color Palette (show / hide)

C C

Histogram (show / hide) History (show / hide) Info Palette (show / hide) Layer Comps (show / hide) Layers Palette (show / hide) Options Bar (show)

C

C

New Window Miscellaneous Help

F1 Shift+F1 Return / Enter Esc / Ctrl+ . Shift+Return Ctrl+Alt+Shift+F Ctrl+Alt+ .

Scroll View Left 10px Scroll View Left One Page Scroll View Right 10px Scroll View Right One Page Scroll View Up 10px Scroll View Up One Page Pan / Zoom Multiple Documents

C

About Photoshop Accept Operation Cancel Operation Apply Zoom & Keep Zoom Field Active New Frame (animation)

C

Play Action

* These represent the default keyboard shortcuts; to reverse them, enable the "Zoom Resizes Windows" option in the General Preferences dialog

[N] New to Adobe Photoshop CS3 [C] Custom keyboard shortcut

Adobe® Photoshop® CS3 Keyboard Shortcuts
Shift 1 2 3 4 5 6 7 8 9 0 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z + ; ' [ ] <(,) >(.) / \ ~ Backspace Return Space Tab ↑ ↓ ← → Home End PageUp PageDown Decrease Brush Size Increase Brush Size Previous Brush Next Brush Preserve Transparency (toggle) Layer Mask as Rubylith (toggle) Channel / Rubylith View (toggle) Clear (Selection) Options Bar (show) Hand Tool / Drag Selection Toolbar & Palettes (show / hide) Move Selection Area 1px Up Move Selection Area 1px Down Move Selection Area 1px Left Move Selection Area 1px Right Move View to Top Left Move View to Bottom Right Scroll View Up Scroll View Down
T T

Alt

Alt+Shift 1 2 3 4 5 6 7 8 9 0 Linear Burn Blending Mode Color Burn Blending Mode Color Blending Mode Color Dodge / Desaturate A B C D E F G H I J K L M N O P Q R S T U V W X Y Z + ; '

Layer / Tool Opacity 10% Layer / Tool Opacity 20% Layer / Tool Opacity 30% Layer / Tool Opacity 40% Layer / Tool Opacity 50% Layer / Tool Opacity 60% Layer / Tool Opacity 70% Layer / Tool Opacity 80% Layer / Tool Opacity 90% Layer / Tool Opacity 100% Path / Direct Selection Tool Brush / Pencil / Color Replacement Tool Crop Tool Default Colors Eraser Tool Cycle Screen Modes Gradient / Paint Bucket Tool Hand Tool Eyedropper / Sampler / Measure Spot / Healing / Patch / Red Eye Slice Tool Lasso Tool Marquee Tool Notes / Audio Annotation Tool Dodge / Burn / Sponge Tool Pen / Freeform Pen Tool Standard / Quick Mask Mode Blur / Sharpen / Smudge Tool Clone / Pattern Stamp Tool Type Tool Shape Tool Move Tool Magic Wand Tool Switch Colors History / Art History Brush Tool Zoom Tool Add Shape Subtract Shape

Flow / Airbrush Opacity 10% Flow / Airbrush Opacity 20% Flow / Airbrush Opacity 30% Flow / Airbrush Opacity 40% Flow / Airbrush Opacity 50% Flow / Airbrush Opacity 60% Flow / Airbrush Opacity 70% Flow / Airbrush Opacity 80% Flow / Airbrush Opacity 90% Flow / Airbrush Opacity 100% Path / Direct Selection Tools Cycle Brush / Pencil / Color Replacement

Cycle Eraser Tools Menu Bar (show / hide) Toggle Gradient / Paint Bucket

Edit Menu… File Menu… Help Menu…

Difference Blending Mode Soft Light Blending Mode Lighten Blending Mode Hard Light / Highlights Dissolve Blending Mode Linear Light Blending Mode Darken Blending Mode

Eyedropper / Sampler / Measure Cycle Spot / Healing / Patch / Red Eye Toggle Slice / Slice Select Tools Cycle Lasso Tools Rectangular / Elliptical Marquee Toggle Notes / Audio Annotations Cycle Dodge / Burn / Sponge Toggle Pen / Freeform Pen Tools Cycle Blur / Sharpen / Smudge Toggle Clone / Pattern Stamp Cycle Shape / Line Tools

Image Menu…

Layer Menu…

Hard Mix / Threshold Multiply / Midtones Normal Blending Mode Overlay Blending Mode Pass Through Blend Mode (Groups) Behind Blending Mode Clear Blending Mode

Select Menu… Filter Menu… View Menu… Window Menu…

Screen / Saturate / Shadows Saturation Blending Mode Hue Blending Mode Vivid Light Blending Mode Linear Dodge Blending Mode Exclusion Blending Mode Luminosity Blending Mode Pin Light Blending Mode

Toggle History / Art History Brush Cycle Blending Modes Forward Cycle Blending Modes Backward

Decrease Brush Softness by 25% Increase Brush Hardness by 25% First Brush Last Brush

Previous Layer Next Layer Select Bottom Layer Select Top Layer

Select Previous Layer Select Next Layer Select Layers to Bottom Layer Select Layers to Top Layer

[ ] <(,) >(.) / \

Show Composite Channel (toggle) Fill Dialog Apply Zoom & Keep Box Active Zoom Out (toggle) All Palettes (show / hide) Move Selection Area 10px Up Move Selection Area 10px Down Move Selection Area 10px Left Move Selection Area 10px Right Select Type to Start of Line Select Type to End of Line Scroll View Up 10px Scroll View Down 10px
T T T T

~ Fill with Foreground Color Fill w/ Foreground & Preserve Trans. Backspace Return Space Previous Application (Windows)
T T

Next Application (Windows) Increase Leading 2pt Decrease Leading 2pt Decrease Kerning by 20/1000em Increase Kerning by 20/1000em

Tab ↑ ↓ ← → Home End PageUp PageDown

Increase Baseline 2pt Decrease Baseline 2pt

[N] New to Adobe Photoshop CS3 [T] Only available in Type Mode [C] Custom keyboard shortcut

Adobe Photoshop
Ctrl 1 2 3 4 5 6 7 8 9 0 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z + ; ' [ ] <(,) >(.) / \ ~ Backspace Return Space Tab ↑ ↓ ← → Home End PageUp PageDown
T T T C C

®

®

CS3

Keyboard Shortcuts
Ctrl+Alt+Shift Add Selection Channel 1 Add Selection Channel 2 Add Selection Channel 3 Add Selection Channel 4 Add Selection Channel 5 Add Selection Channel 6 Add Selection Channel 7 Add Selection Channel 8 Add Selection Channel 9 1 2 3 4 5 6 7 8 9 0 A B C D E F G H I J K L M N O P Q R S T U V W X Y Z + ; ' [ ] <(,) >(.) / \ ~ Backspace Return Space

Ctrl+Alt Load Selection Channel 1 Load Selection Channel 2 Load Selection Channel 3 Load Selection Channel 4 Load Selection Channel 5 Load Selection Channel 6 Load Selection Channel 7 Load Selection Channel 8 Load Selection Channel 9 (View) Actual Pixels All Layers Color Balance (last settings) Canvas Size Feather (Selection) Stamp Down Last Filter Dialog Box Create / Release Clipping Mask (toggle)
C C C

Ctrl+Shift

Select Channel 1 Select Channel 2 Select Channel 3 Select Channel 4 Select Channel 5 Select Channel 6 Select Channel 7 Select Channel 8 Select Channel 9 Fit on Screen (Select) All Color Balance Copy Deselect Merge Layers Last Filter Group Layers Extras (show / hide) Invert New Layer via Copy Preferences (General) Levels Curves New Document Open Print Exit Rulers (show / hide) Save Free Transform Hue / Saturation Paste Close Cut Proof Colors (CMYK preview) Undo/Redo * Zoom In * Zoom Out Guides (show / hide) Grid (show / hide) Send Backward Bring Forward Mode > RGB Cancel Operation Layer (Group) Properties Select Layer Mask (Channel) Select Composite Channel Fill with Background Color Commit Changes Zoom In (toggle) Next Document Move Selection 1px Up Move Selection 1px Down Move Selection 1px Left Move Selection 1px Right Cursor to Start of Story Cursor to End of Story Scroll View Left Scroll View Right
C C C C C C C C N

New Window Duplicate Auto Color Copy Merged Reselect Merge Visible Fade (last filter / adjustment) Ungroup Layers Target Path (show / hide) Inverse (selection) New Layer via Cut Color Settings Auto Levels Edit in ImageReady New Layer

C C N C C

Flatten Image Duplicate (no dialog) Black & White Crop Smart Blur Stamp Visible New Frame (animation)

C C

Gaussian Blur Group into New Smart Object File Info New Layer via Cut (with dialog) Keyboard Shortcuts Auto Contrast Menus New Layer (no dialog) Open As Print One Copy

Stroke Image Size New Layer via Copy (with dialog) Preferences Panel (last used) Levels (last settings) Curves (last settings) New Document (last settings) Browse (Launch Adobe Bridge) Print with Preview Smart Guides (toggle) Refine Edge Save As (Copy) Duplicate Free Transform Hue / Saturation (last settings) Vanishing Point Close All Extract Trim Step Back (History)
C C C C C

Blending Options Page Setup Duplicate Layer (Group) Reveal All Save As Transform Again Desaturate Paste Into (selection) Close and Go To Bridge Liquify Gamut Warning Step Forward (History) New Group Delete Layer (Group) Snap (on / off) Purge All Send to Back Bring to Front
C C C C C C C C T T C C C C C

Duplicate Layer (Group) (no dialog) Rotate Arbitrary Save for Web Duplicate Transform Again Unsharp Mask Paste Outside (selection) Smart Sharpen Pattern Maker Lens Correction Add Noise New Group (no dialog) Delete Layer (Group) (no dialog) Clear Guides Purge All (no dialog) Assign Profile Convert to Profile Decrease Type Size by 10pt Increase Type Size by 10pt Shadow/Highlight (last settings) Add Layer Mask Selection Add Composite Selection

* Zoom In & Resize Window * Zoom Out & Resize Window Guides (lock / unlock) New Guide Contract Selection Expand Selection Mode > 8 Bits/Channel Play Action Preset Manager Load Layer Mask as Selection Load Composite as Selection Fill from History

C

T T C

Decrease Type Size by 2pt Increase Type Size by 2pt Shadow/Highlight

Fill w/ Background & Preserve Trans.

Fill from History & Preserve Trans.

Previous Document Duplicate Selection 1px Up Duplicate Selection 1px Down Duplicate Selection 1px Left Duplicate Selection 1px Right
T T

Tab Duplicate Selection 10px Up Duplicate Selection 10px Down Duplicate Selection 10px Left Duplicate Selection 10px Right ↑ ↓ ← → Home End PageUp PageDown [N] New to Adobe Photoshop CS3 [T] Only available in Type Mode [C] Custom keyboard shortcut

Move Selection 10px Up Move Selection 10px Down Move Selection 10px Left Move Selection 10px Right Select Type to Start of Story Select Type to End of Story Scroll View Left 10px Scroll View Right 10px

* These represent the default keyboard shortcuts; to reverse them, enable the "Zoom Resizes Windows" option in the General Preferences dialog