Utilisez un navigateur – Mozilla Firefox by iee59083

VIEWS: 7 PAGES: 33

									ICDL Module 7 - Information & Communication - Mozilla Firefox




       Programme ICDL




              Module Sept



               Information

                            &

          Communication
                    ICDL Module 7 - Information & Communication - Mozilla Firefox



                    Information et Communication

Le Module 7 : « information et communication » est divisé en deux parties. La
première partie, « information », requiert que le candidat comprenne quelques
concepts et termes associés à l‟utilisation de l‟internet aussi bien que l‟aspect
sécuritaire. Le candidat doit pouvoir faire des recherches sur le web (la toile) en
utilisant un navigateur et un moteur de recherche. Elle/Il doit pouvoir marquer un site
web et imprimer des pages web et les résultats de ses recherches. Le candidat doit
pouvoir naviguer à travers toutes les formes du Web. Dans la deuxième
partie, « communication », le candidat doit comprendre quelques concepts du courrier
électronique (courriel) aussi bien que l‟aspect sécuritaire lié à l‟utilisation du courriel.
Le candidat doit pouvoir montrer sa capacité à maitriser sa messagerie électronique
pour envoyer et recevoir des courriels, ajouter une pièce jointe à un mail. Le candidat
doit pouvoir organiser et gérer ses dossiers/répertoires à travers le logiciel du courrier
électronique. (D‟après le programme d‟ICDL)


Introduction
Ce manuel répond au besoin de l‟examen d‟ICDL pour l‟utilisation des logiciels libres
et les programmes utilisés dans cette partie sont :

      Mozilla Firefox – un navigateur
      Google – un moteur de recherche
      Mozilla Thunderbird – un logiciel pour messagerie électronique.


Les sujets couverts :
      L‟Internet
      La navigation sur le web
      La recherche sur le web
      Courrier électronique
      Messagerie
      Gestion des courriels


Les instructions pour le téléchargement et l’installation de Thunderbird sont inclues à
la fin de ce module.
                   ICDL Module 7 - Information & Communication - Mozilla Firefox



                                 7.1 L’Internet

7.1.1 Concepts/Termes

Comprendre et savoir différencier entre l’internet et le World Wide Web
(WWW).

L‟internet et le WWW sont reliés, cependant se sont deux éléments distincts.
L‟internet est un réseau international dans lequel un ordinateur peu importe où, peut
se brancher à un autre s‟il est connecté à l‟internet.

Le WWW permet aux utilisateurs d‟avoir accès à des informations sur le net. Les
pages web sont reliées et se servent du protocole http pour transmettre des donnés.
Vous avez besoin d‟un navigateur et une connection internet pour avoir accès aux
pages web.

Définir et comprendre les termes http, URL, hyperlink, ISP, FTP.

    http : Hypertext Transfer Protocol – littéralement le « protocole de transfert
     hypertexte » - est une méthode pour le transfert de donnés sur le net. C‟est un
     ensemble de règles qui permet au navigateur de communiquer avec les
     serveurs et échanger les fichiers, incluant texte, graphiques, musique et video.
     Ces lettres sont vu au début d „une adresse web.

    URL – Uniform resource locator – litéralement « localisateur uniforme de
     ressource » est une adresse pour une resource sur l‟internet. C‟est l‟adresse
     web d‟un site sur le net et peut être vu dans la boîte d‟adresse quand vous
     visitez n‟importe quel site. Ça se prononce « you-earl » ou « erl »

    Hyperlink – c‟est un lien dans un document web qui vous connecte à une
     information dans un autre document. Il est souvent accentué dans le texte et
     parfois souligné mais il peut être aussi une image ou un graphique. Quand
     vous cliquez sur l‟hyperlink, sur une page web, il vous enmène à une autre
     page web ou section du site.

    ISP : Internet service provider – Fournisseur d’accès à l’internet. : est une
     compagnie qui offre l‟accès à l‟internet. Ces compagnies généralement
     réclament une somme et offre à l‟utilisateur un numéro, cable d‟accès ou une
     connection satellite qui permet l‟utilisation de leur système informatique et
     services.

    FTP : File Transfer Protocole : Protocole de transfert de fichier – est un
     langage utilisé pour transférer des fichiers entre des ordinateurs sur le net.

    HTML – Hypertext market language – est un langage standard pour créer des
     pages web. Ce n‟est pas un langage de programmation mais il contrôle le
     design et lien sur les pages d‟un site web
                   ICDL Module 7 - Information & Communication - Mozilla Firefox


Comprendre la structure d’une adresse web.

Une adresse web (URL) est une suite de caractères et de symboles qui forment une
adresse unique pour chaque site. Il n‟y a pas d‟espace dans une adresse web.

Un URL se compose de :

   1       La première partie indique le protocole utilisé pour retrouver une adresse
           (http://)
   2       La partie suivante indique l‟adresse du site. Celle-ci est le nom de
           domaine que le propriétaire du site doit acheter depuis un « un agent
           internet enregistré » exemple : www.gmail.com

           WWW indique que c‟est une adresse sur le WWW, Gmail est le nom de
           domaine et .com est l‟extension.

   3       Un nom de domaine peut avoir différent extensions. Cela dépend du
           contenu et de l‟agent de domaine

           Types extensions :

           .com – commerciale
           .net – network (réseau)
           .gov –gouvernement
           .info- info services (services d‟information)
           .org – organisation
           .edu – education
           .it, .ca, .ng, .na, ect – code du pays

Savoir qu’est-ce qu’un navigateur et son utilité
Un navigateur est un programme qui interprète les fichiers sur le WWW pour que les
utilisateurs puissent les voir sur leurs écrans.

Qu’est-ce qu’un moteur de recherche et son utilité ?

Un moteur de recherche se sert de programmes qu‟on apelle des « spiders » ou
« robots » qui constament revisitent les sites web pour mettre à jour leur base de
donnés. Quand un utilisateur entre un mot clef dans le boite de recherches, le moteur
de recherche passe en revue sa base de donné pour trouver l‟info et indique les
résultats pour la recherche.
                    ICDL Module 7 - Information & Communication - Mozilla Firefox


Comprendre les mots mouchard, cache.

Mouchard : Un mouchard est un petit fichier d‟informations qui est téléchargé dans
l‟ordinateur de l‟utilisateur depuis certains sites web. Le mouchard est enregistré
dans le fichier de l‟utilisateur et peut contenir des informations qui sont liées au mot-
de passe de l‟utilisateur, son nom d‟utilisateur ou ses préférences pour les pages web.
Vous pouvez empécher les mouchards d‟être téléchargés sur votre ordinateur en
mettant en place cette option sur votre navigateur.

Cache : c‟est une mémoire intermédiaire dans laquelle se trouvent stockées toutes les
informations que le processeur central est le plus susceptible de demander. Aussitôt
que l‟ordinateur est éteint, l‟information est éffacée. La mémoire cache est
fréquemment utilisée par les moteurs de recherche pour accélérer l‟accés au web. Par
exemple, si vous visitez une page web et ensuite vous allez sur une autre page,
quelques navigateurs gardent l‟information dans la mémoire cache. Si vous retournez
à la page précédente, le moteur de recherche retire la page de sa cache et vous n‟avez
pas besoin de faire une nouvelle recherche.




7.1.2 La sécurité
Qu‟est-ce qu‟un site protégé ? (utiliser un nom d‟utilisateur et un mot de passe)
Un site protégé utilise des restrictions telles qu‟un nom d‟utilisateur et mot de passe
pour contrôler l‟accès à certain fichiers et documents. Il est utilisé par des sites qui
offrent des services courriels ou le e-commerce où on crée un compte en utilisant un
mot de passe et un nom d‟utilisateur. Tandis, qu‟un mot de passe est un code privé
utilisé pour avoir accès à un compte, un nom d‟utilisateur est un différent type de
sécurité qui est souvent demandé avec un mot de passe. Par exemple en utilisant
Gmail pour envoyer un courriel, vous entrez votre nom d‟utilisateur aussi bien que
votre mot de passe.

Nom d’utilisateur:      simonsays@gmail.com
Mot de passe:           *********

Qu’est-ce qu’un certificat numérique ?

Un certificat numérique (ID numérique) est une forme électronique d‟identification
utilisée par le détenteur d‟un compte pour effectuer la vérification électronique sur un
site. Le certificat est délivré par une autorité agrée et est utilisé pour assurer la
sécurité sur le net.

Qu’est-ce qu’une encryption et à quoi sert – elle ?

Une encryption est une méthode pour coder les fichiers ou courriels afin qu‟elles
puissent être lues que par des personnes autorisées. On s‟en sert pour protéger des
donnés sur les sites sécurisé. Si une tierce personne ne tente d‟intercepter un fichier
crypté, il/elle ne pourra pas le lire. Parce que le fichier est crypté, il faudra un mot de
                    ICDL Module 7 - Information & Communication - Mozilla Firefox


passe pour l‟ouvrir. Les donnés cryptés sont aussi connu sous le nom de « cipher
text ».

Soyez conscient du danger d’infecter votre ordinateur en téléchergant un
fichier.

Un virus est un programme qui à été crée pour endommager votre ordinateur. Il se
multiplie par lui même, c‟est à dire, il s‟auto-copie et se diffuse. Un virus
informatique, imite un virus humain qui se diffuse quand la personne infectée entre en
contact avec une personne en bonne santé.

La façon dont un virus affecte votre ordinateur est qu‟il s‟attache à un programme.
Par exemple, les virus courriels s‟attachent à un courriel. Quand on ouvre le message,
le virus va s‟envoyer à tous les contacts qui se trouvent dans le carnet d‟adresses de
l‟utilisateur. Les virus peuvent créer des petits problèmes ou de gros dommages
dépendant du type et de la vitessse de diffusion. Il se diffuse en utilisant des disques,
fichiers ou programmes.

Pour protéger votre ordinateur des virus, utilisez un programme anti-virus de bonne
qualité et faites la mise à jour régulièrement, au moins une fois la semaine. De
nouveaux virus sont creés constament et les mises à jour sont disponibles aussitôt que
les virus sont découverts. Un anti-virus d‟habitude opère à l‟arrière, vérifiant tous les
fichiers qui sont utilisés. Un bon anti-virus doit automatiquement faire la mise à jour à
chaque fois que vous vous connectez sur le net.

Tandis qu‟un anti virus est un outil essentiel, de bonne pratiques sont aussi
nécéssaires pour assurer la bonne santé de votre ordinateur. :

     Scannez les fichiers, disque avant de les utiliser sur votre ordinateur pour la
      première fois.
     Scannez tous les disques après les avoir utilisés sur un autre ordinateur et
      scannez tous les fichiers qui sont téléchargés depuis l‟internet.
     N‟ouvrez jamais des courriels suspects car li peut contenir des virus.


Soyez conscient du risque d’être victime d’une fraude quand vous utilisez votre
carte de crédit sur l’internet.

L‟avantage avec le shopping en ligne est que les sites e-commerce offrent des
produits et services 24/24. Beaucoup de sites ont des catalogues en ligne et
permettent l‟utilisateur de voir une grande sélection de produits et offrent la
possibilité de comparer les prix sur les différents sites sans que vous ayez à quitter
votre maisson.

Qui plus est, les clients peuvent retracer leurs achats en ligne. Le désavantage est que
les gens ne peuvent parler à une personne à propos des achats ou voir le produit qui
est acheté. Aussi, le e-commerce n‟est pas possible dans beaucoup de pays en voie de
développement.

Un sujet majeur de l‟e-commerce est la sécurité pour les cartes de crédit.
                    ICDL Module 7 - Information & Communication - Mozilla Firefox


Assurez vous que vous commandez depuis un site sécurisé et légitime pour éviter
toute fraude à la carte bancaire (crédit). Cette fraude arrive quand quelqu‟un utilise
votre carte de crédit pour faire des achats qui ne sont pas autorisés et ceci peut arriver
hors ligne aussi bien qu‟en ligne.

Les versions les plus récentes des navigateurs prend en charge l‟SSL – « secure socket
layer », est une méthode d‟encryption utilisée pour envoyer en sécurité vos
informations personnelles sur le net. SSL est communément utilisé par des sites très
réputés pour le e-commerce.

Quand vous utilisez une page sécurisée, vous trouverez un « s » après la partie http de
l‟URL dans la boîte d‟adresse. Par exemple, une page sécurisée doit avoir une adresse
comme : https://amazon.com. A noter : Uniquement les pages qui ont besoin de
beaucoup de sécurité vont montrer le « s » dans l‟adresse.


Comprendre le terme pare-feu.

L‟utilisation d‟un pare feu contribue à la sécurité du réseau d‟une organisation. Un
pare feu est un système (materiel/logiciel) qui empêche les personnes non autorisées
d‟avoir accès. Il peut aussi filtrer les donnés qui entrent sur le système pour empêcher
les virus ou tous matériels inappropriés d‟y entrer. Les pare-feux sont beaucoup
utilisés sur les réseaux locaux et réseau à longue portée
                                   ICDL Module 7 - Information & Communication - Mozilla Firefox



                                Utiliser un navigateur – Mozilla Firefox
             Mozilla Firefox est un logiciel libre pour naviguer sur la toîle (le web). Il peut être
             téléchargé de l‟internet et installé sur votre ordinateur.

             Les premières étapes avec un navigateur

             Comment ouvrir le navigateur Mozilla ?

             De votre bureau cliquez sur le raccourci Mozilla Firefox

             Ou de la barre des tâches


             Cliquez sur Démarrer > Tous les programmes > Mozilla Firefox > Mozilla
             Firefox

             Pour quitter Mozilla, cliquez sur Fichier > Quitter ou cliquez sur l‟icône                     de
             Windows.

             La fenêtre principale type de Mozilla

             Quand le navigateur s‟ouvre, il vous montre votre page d‟accueil. La page d‟accueil
             peut être changée comme bon vous semble.

             Ci-desous vous pouvez voir une fenêtre principale type de Mozilla avec www.google.fr comme page
             d’accueil

                                  Actualiser la
   Reculer d‟une page             page courante                    Page d‟accueil                  Barre d‟adresse




Avancer
d‟une page
                Arrêter le
                chargement
                d‟une page
                   ICDL Module 7 - Information & Communication - Mozilla Firefox


L‟icône “Reculer d‟une page” :            vous dirige à la page précédente que vous avez
                                          vu                         en utilisant Mozilla

L‟icône “ Avancer d‟une page” :           vous dirige vers la prochaine page (où c‟est
                                          applicable)

L‟icône “ Arrêter le chargement d‟une page ” : Arrête le chargement d‟une page

L‟icône “ Actualiser la page courante ” :          Réactualise la page courante

L‟icône “ Page d‟accueil ” : vous dirige vers votre page d‟accueil


Comment changer la page d’acceuil du navigateur ?


   1. Cliquez sur Outils > Options
   2. Puis dans la boîte page d’acceuil, effacer URL de la page d‟accueil existante
      et inscrivez la nouvelle. Ensuite cliquez OK




Comment ouvrir une nouvelle page dans une nouvelle fenêtre ?


Cliquez sur Fichier > Nouvelle Fenêtre

Vous pourrez alors shifter entre les différentes fenêtres en vous servant de la barre des
tâches de Windows
                 ICDL Module 7 - Information & Communication - Mozilla Firefox


Comment cacher les image sur une page web ?

   1. Cliquez sur Outils > Options
   2. Dans le menu Options choisissez Contenu
   3. Puis, décochez la boîte Charger Les Images Automatiquement. Ensuite
      cliquez OK




Comment effacer les pages visitées ?

   1. Cliquez sur Outils > Options
   2. Dans le menu Options choisissez Vie Privée
   3. Cliquez sur Nettoyer Maintenent




   4. Cliquez sur OK.
                  ICDL Module 7 - Information & Communication - Mozilla Firefox



Naviguer sur la toîle (le web)

Comment aller sur un nouveau URL ( Nouvelle page web) ?

Dans votre bar d‟adresse, tapez votre nouveau URL (adresse web)




Exemple : tapez http://www.solicomm.net pour aller sur le site web de solicomm.



Comment marquer une page web ?

Sur la barre des menus cliquez sur Marques-Pages > Marquez Cette Page > OK



Comment visualiser une page marquer ?

Sur la barre des menus cliquez sur Marques-Pages, puis choisissez la page marquée



Comment créer un dossier pour les marque-pages ?

   1. Sur la barre des menus cliquez sur Marques-Pages > Organiser les
      marques-pages
   2. Depuis la fenêtre Gestionnaire de marque-pages, choisissez Nouveau
      Dossier
   3. Tapez un nouveau nom pour le dossier et ensuite cliquez sur OK

Vous pouvez alors marquer une page web dans ce dossier.



Comment supprimer un marque page ?

   1. Sur la barre des menus cliquez sur Marques-Pages
   2. Sur le marque-page, faites un clic droit et ensuite cliquez sur Supprimer
                   ICDL Module 7 - Information & Communication - Mozilla Firefox



Recherche sur le web


Comment utiliser un moteur de recherche ?

Un moteur de recherche est une application web spéciale qui vous permet de
rechercher des pages web sur l‟internet en se servant de mot-clefs. Les deux moteurs
de recherche les plus populaires sont :

www.google.com
www.yahoo.com



Comment utiliser le moteur de recherche Google ?

   1. Tapez www.google.fr dans la barre d‟adresse
   2. Tapez les mots clefs pour votre recherche dans la boîte du moteur de
      recherche et appuyez sur Enter




Comment combiner les critères de sélection ?

   o Vous pouvez faire des recherches plus avancées en cliquant sur Recherche
     Avancée qui se trouve à la droite de la boîte recherche.


   o Vous pouvez aussi utiliser une combinaison de critères pour effectuer vos
     recherches. Par exemple, si vous tapez « Le forum sociale mondiale », le
     moteur de recherche va rechercher la phrase exacte.


Comment reproduire un text, image ou un URL depuis une page web à un
document ?

C‟est le même principle que celui qu‟on utilise pour les logiciels pour le traitement de
textes

   1. Sélectez un texte ou une image (si c‟est un URL, sélectez le depuis la barre
      d‟adresse.)
   2. Cliquez sur Edition > Copier
                   ICDL Module 7 - Information & Communication - Mozilla Firefox


   3.   Ouvrez le logiciel pour le traitement de texte
   4.   Créez un nouveau document, cliquez sur Fichier > Nouveau
   5.   Cliquez sur Edition > Coller
   6.   Enregistrez le document



Comment enregistrer une page web comme texte ou ficher html ?


   1.   Allez sur la page web
   2.   Cliquez sur Fichier > Enregistrer sous
   3.   Choisissez le lieu pour enregistrer dans la boîte Enregistrer dans
   4.   Tapez un nom pour le fichier
   5.   Cliquez sur la flèche à côté de la boîte Type
   6.   Cliquez sur Enregistrer



Comment télécherger un fichier ( fichier image, fichier sonore, logiciel) depuis
une page web à un disque ?

Exemple 1 : télécharger un fichier texte.

   1.   Allez sur le site du forum social mondial http://wsf2007.org
   2.   Cliquez sur « register individuals, organisations, activities »
   3.   Allez sur la ligne « Individual registration »
   4.   Puis cliquez sur « online individual registration form »
   5.   Choisissez « Enregistrer dans», sélectez où vous voulez conserver le fichier
        télécharger.

Exemple 2: télécharger une image

   1. Allez sur le site du forum social mondial http://wsf2007.org
   2. Effectuez un clic droit sur l‟image
   3. Sélectez Enregistrer l’image sous, et choisissez où vous voulez enregistrer le
      fichier image.

Exemple 3: télécherger un logiciel

   1. Allez sur le site web de « the Free Open Source Video Lan » -
      http://www.videolan.org/
   2. Cliquez sur “Download now” qui se trouve sur votre gauche pour télécharger
      VLC media player 0.8.5
   3. Choisissez « Enregistrer dans », sélectez où vous voulez conserver le fichier
      télécharger
                  ICDL Module 7 - Information & Communication - Mozilla Firefox



Aperçu avant impression et impression d’une page
web


Comment obtenir un apercu d’une page web?

   1. Allez sur le site web de « the Free Open Source Video Lan » -
      http://www.videolan.org/
   2. Cliquez sur Fichier > Aperçu avant impression
   3. Utilisez l‟ascenseur qui se trouve à votre droite pour monter ou descendre de
      la page 1 à 2 et vice et versa. (pour fermer l‟Aperçu avant impression,
      cliquez sur Fermer qui se situe à droite sur votre barre d‟outil)




Comment changer l’orientation d’une page avant d’imprimer ?

   1. Cliquez sur Fichier > Mise en page

   La boîte mise en page va apparaître.




   2. Sélectez Marges, En-têtes et pieds de page pour changer les marges
   3. Pour changer l‟orientation de la page ou l‟échelle, choisissez Format et
      Options
                   ICDL Module 7 - Information & Communication - Mozilla Firefox


Comment imprimer les pages web ?

C‟est le même principe que celui qu‟on utilise pour les logiciels pour le traitement de
textes

   1. Cliquez sur Fichier > Imprimer
   2. Spécifiez la page à être imprimée et le nombre de copies
   3. Cliquez sur OK
                    ICDL Module 7 - Information & Communication - Mozilla Firefox



     ICDL – Module 7 – Courrier électronique (7.4)




7.4.1 Concepts/Termes
Le courrier électronique contient des messages qui sont crées et envoyés via
l‟ordinateur et l‟internet à un autre ordinateur. Des milliards de courriers électroniques
sont envoyés tous les jours.

Comment le courriel marche-t-il?
Imaginez qu‟un courrier électronique soit comme l‟extérieur d‟une enveloppe qui est
envoyée d‟un ordinateur à un autre. L‟extérieur de l‟enveloppe (appelé l‟entête)
contient des informations de l‟expéditeur et du destinataire. L‟intérieur de
l‟enveloppe contient le texte du message. La plupart du temps, ce sont des messages
à texte, mais il peut y avoir des fichiers ou graphiques en pièces jointes. Comme
chaque pièce d‟un courrier, il ne peut être délivré, si le message ne contient pas une
adresse.

Quand vous envoyez un courriel, ce dernier est situé dans l‟ordinateur avec lequel
vous communiquez (appelé le serveur) et envoyé à un autre serveur sur le grand
réseau d‟ordinateurs appelé Internet. Chaque serveur détient le message pour un
moment, décide où il va l‟envoyer et ensuite passe le message à un autre serveur. Ce
processus continue, jusqu'à que le message atteigne le serveur de l‟ordinateur sur
lequel le destinataire possède un compte.


Comprendre la structure d’une adresse courriel

Le courriel atterrit au bon serveur parce que chaque compte d‟un courrier électronique
est unique. Il ne peut pas y avoir deux comptes courriels avec le même nom. Les
adresses courriels, comme par exemple myunion@solicomm.net sont construites dans
la manière suivante.

myunion        c‟est le nom d‟identification (destinataire) sur le serveur qui détient le
courriel
  @            c‟est le signe que c‟est un message courriel
  solicomm     c‟est le nom du système informatique (fournisseur d‟accès)
  .org         indique le domaine ou l‟organisation ou le pays ou le serveur est
enregistré

Quelques adresses courriels ont d‟autres types d‟extensions
Par exemple :.com, .net, .info, .gov, .biz etc.
                   ICDL Module 7 - Information & Communication - Mozilla Firefox




Web mail (courrielleur web) et client de messagerie

L‟utilisation peut être réparti en deux méthodes

      Les services de webmail comme par exemple Hotmail, Yahoo, Solicomn.net
       et
      L‟utilisation du client de messagerie comme Outlook Express ou Thunderbird



L‟avantage de la manipulation des courriels directement sur le web depuis un
navigateur, est que vous pouvez l‟utiliser de n‟importe quel ordinateur qui est branché
au Web. Beaucoup de gens dans les pays en voie de développement utilise les
moteurs de webmail comme Hotmail ou Yahoo parce qu‟ils peuvent être utilitisés
dans les cybercafés. Le désavantage est que vous devez être connecté à internet à
chaque fois que vous lisez ou vous crée des messages. Cela peut donc couter cher.


L‟avantage d‟utiliser un logiciel client de messagerie installé sur votre ordinateur
incluse d‟avoir les messages sur votre ordinateur et cela coute moins cher. Un logiciel
client de messagerie vous permet de connecter à Internet, d‟accéder à votre courriel et
ensuite déconnecter. Vous pouvez lire et créer un courriel à votre convenance et
reconnecter pour envoyer les messages qui viennent d‟être crées au serveur du
courriel. Vous n‟avez pas à vous connecter à l‟internet quand vous lisez et que vous
écrivez les messages.

Evidement, le moyen le plus pratique est d‟utiliser à la fois un système webmail et un
logiciel client de messagerie. Par exemple, le système Solicomm.net, vous permet
d‟accéder à votre courriel du web ou d‟utiliser un logiciel client de messagerie comme
Outlook Express ou Thunderbird. Cela vous permet d'aller à un cybercafé pendant
que vous voyagez pour lire votre courrier, mais aussi de lire de votre ordinateur
quand vous retournez au bureau ou a la maison. Normalement le courrier que vous
lisez au cybercafé reste sur le serveur afin qu‟il puisse être téléchargé sur votre
ordinateur la prochaine fois que vous l‟utiliserez pour votre courriel.


Logiciel Client de messagerie: Gratuit et Commercial

Un logiciel client de messagerie peut être installé sur votre ordinateur. Il est comme
le principal „client‟ du logiciel informatique (peut être le serveur pour courriel).
Il y a beaucoup de logiciels clients de messagerie commerciale comme Microsoft
Outllook ou Eudora. Mais il existe aussi des logiciels comme Thunderbird qui sont
gratuits et ont les mêmes capacités que les logiciels commerciaux.
                    ICDL Module 7 - Information & Communication - Mozilla Firefox


Comprendre les avantages du système courriel comme : rapidité de
transmission, bas-prix, flexibilité d’utiliser le webmail dans différents endroits.

L‟utilisation du courriel est devenu tellement populaire qu‟il est utilisé à travers le
monde dans les commerces, les maisons comme un moyen courant de
communication. Quelques avantages sont :

      Les messages courriels sont transmis très rapidement, parfois dans l‟espace de
       quelques secondes après que le message soit envoyé. Les messages peuvent
       être envoyés à quelque heure de la journée, et plusieurs messages peuvent être
       envoyés en même temps.
      L‟envoie des messages est gratuit, si vous être connecté à un service internet.
       Pour les utilisateurs d‟une connection « dial-up », le tarif pour un appel
       s‟applique quand vous envoyez un message, mais si vous préparez le message
       dans un autre logiciel et vous le copiez /coller dans un message courriel,
       l‟envoie du message se fait en seulement quelques secondes.
      Quand vous avez un webmail, vous pouvez envoyer des messages où que vous
       avez accès à Internet.
      La plupart des hôtels et de grandes villes ont un cyber café où vous pouvez
       avoir accès à Internet pour une petite somme. Ceci rend ainsi facile de
       communiquer à travers le courriel même si vous êtes en dehors de la maison
       ou pour ceux qui n‟ont pas d‟accès régulier à Internet.

Comprendre l’importance du réseau et étiquette (netiquette) comme: utilisez des
descriptions précises dans les messages électroniques, brièveté dans les réponses
du courriel, vérification des messages sortants.

La netiquette est une charte définissant les règles acceptables dans l‟utilisation du
courriel. C‟est un jeu de règles informelles, mais qui est appliqué par la plupart des
usagers d‟internet. Quelques uns des ces règles sont :


   1. Notez bien que la personne qui reçoit votre message peut seulement voir ce
      que vous avez écrit, ils ne savent que vous plaisantez ou que vous êtes de
      bonne humeur pendant que vous écrivez. Quand vous écrivez un message,
      relisez le pour s‟assurer que vous n‟avez rien écrit de compromettant.
   2. Il y a un proverbe qui dit « Le temps c‟est de l‟argent », et quand vous utilisez
      le courriel ce proverbe peut s‟avérer très vrai. Si vous envoyez des messages à
      quelqu‟un qui travaille dans un bureau, il ne va pas avoir beaucoup de temps
      pour lire les longs messages ou ceux qui ne sont pas importants. Gardez le
      message court et précis autant que possible.
   3. Ecrivez une description précise dans l‟espace sujet afin que la personne qui
      reçoit le message peut décider/ connaître l‟importance du message. Si vous
      recevez régulièrement vingt courriels par jour, vous devez les ouvrir par ordre
      prioritaire si vous n‟avez pas assez de temps.
   4. Dans la plupart des cas, la personne qui reçoit le message ne vous connaît pas
      bien. Ils forment une opinion de vous d‟après ce que vous écrivez. Essayez de
      vérifier les erreurs grammaticales dans les messages avant que vous les
                   ICDL Module 7 - Information & Communication - Mozilla Firefox


       envoyer. La plupart des programmes courriels ont un vérificateur
       d'orthographe bien établi qui fonctionne comme ceux dans les logiciels de
       traitement de texte.
   5. Ne typez pas en lettres majuscules (MAIL) parce que ceci suggère une forme
      de colère et peut être pris comme une insulte.
   6. Si vous recevez des messages avec des erreurs, ne soyez pas excessivement
      critique, car vous ignorez combien de temps l‟expéditeur avait pour préparer le
      message, peut-être qu‟il n‟avait pas assez de temps pour vérifier les erreurs,
      que l‟utilisation du courriel est quelque chose de nouveau pour lui, ou peut-
      être qu‟il n‟est pas un bon dactylo ou qu‟il communique dans une deuxième
      langue.
   7. N‟envoyez pas des informations sensibles par courriel, car quelqu‟un d‟autre
      peut accéder au message, surtout si c‟est dans un bureau.
   8. Si votre courriel est envoyé à travers une organisation ou si vous utilisez un
      nom dans votre adresse qui n‟est pas facile à identifier, vous devez inscrire
      votre nom au bas du message pour que la personne qui le reçoit sache qui l‟a
      envoyé.


7.4.2 La Sécurité

Soyez conscient de la possibilité de recevoir des courriels non-sollicités

Bien que le courrier comporte beaucoup d‟avantages, un des désavantages majeures
est la réception des messages non-sollicités. Ce type de courriel s‟appelle un
« spam »- Message non sollicité envoyé par courrier électronique ou Courrier
électronique publicitaire non sollicité qui est souvent envoyé comme un genre de
publicité. Beaucoup de messages non sollicité envoyé sont des nuisances alors que
d‟autre sont à caractère pornographique et d‟autres sont envoyés délibérément pour
diffuser des virus, qui sont facilement diffusés à travers les pièces jointes.

L‟hameçonnage‟ est une autre façon illégale d‟utiliser le courriel. Cela arrive quand
un message est envoyé à quelqu‟un dans le but de lui soutirer des informations
personnelles ou financières, d‟habitude dans le but d‟actes frauduleuse. Avant
d‟utiliser un programme courriel, assurez-vous que vous avez un bon logiciel
d‟antivirus installé sur votre ordinateur.

La plupart des logiciels courriels ont un filtre que vous pouvez installer pour
personnaliser les contenues de votre boîte de messagerie. Ne jamais procurer des
informations personnelles ou financières à travers le courriel à moins que vous soyez
absolument certain que vous connaissez l‟expéditeur et que le message est légitime.
                    ICDL Module 7 - Information & Communication - Mozilla Firefox


Soyez conscient du danger d’infecter un ordinateur avec un virus en ouvrant un
message courriel méconnaissable.

Un virus est un programme créé pour endommager votre ordinateur. Il se multiplie
par lui même, c‟est à dire, il s‟auto-copie et se diffuse. La façon dont un virus affecte
votre ordinateur est qu‟il s‟attache à un programme Quand on ouvre le message, le
virus va s‟envoyer à tous les contacts qui se trouvent dans le carnet d‟adresse de
l‟utilisateur. Les virus peuvent créer des petits problèmes ou de gros dommages
dépendant du type et de la vitessse de diffusion. Il se diffuse en utilisant des disques,
fichiers ou logiciels.

Connaitre la signature numérique

Ce système permet aux organisations ou aux individus de confirmer par voie
électronique l‟identité de l‟émetteur du message. Un bloc d‟informations codées est
attaché à un message qui confirme que le message est vrai et n‟a pas été modifié ou
contrefait. Un logiciel particulier est requis pour produire ou lire une signature
numérique, aussi bien que les clefs spéciales qui sont émises par les autorités
enregistrées. Les signatures numériques ne sont pas comme les certificats
numériques.
                   ICDL Module 7 - Information & Communication - Mozilla Firefox



                               Utiliser Thunderbird

Thunderdird est client de courrier électronique libre. Il peut être téléchargé de
l‟internet et installé sur votre ordinateur.


Installation

Comment installer Thunderbird sur votre ordinateur ?

   1. Cliquez deux fois sur le fichier d‟installation de Thunderbird depuis votre
      disque. (Il a été déjà installé sur votre bureau)


   2. Si vous avez des programmes en opération, veuillez les fermer comme avisé.
   3. Cochez la boîte J’accecpte les termes de l’accord de licence et cliquez sur
      Suivant
   4. Choisissez Standard pour avoir un type d‟installation avec les options les
      plus courrantes. Cliquez sur Suivant
   5. Cliquez sur Suivant comme demandé ci-dessous et attendez que l‟installation
      soit compléter.




   6. Cliquez sur Terminer pour démarrer Thunderbird pour la première fois.
                  ICDL Module 7 - Information & Communication - Mozilla Firefox



Créer un compte courrier avec Thunderbird

Quand vous lancez thunderbird pour la première fois, vous devez créer un nouveau
compte. En créant ce nouveau compte, vous donnez à Thunderbird quatre
informations de base pour la gestion de vos courriels entrant et sortant. Ces
informations sont :

   1. Nom d‟utilisateur - D‟habitude on se sert de votre adresse courriel
   2. Mot de passe –mot de passe pour votre courriel
   3. Le nom du serveur de réception – e.g mail.solicomm.net – ceci est le nom de
      l‟ordinateur où tous les courriels entrant vont passer.
   4. Le nom du serveur d‟envoi – e.g email.itcilo.org – ceci est l‟ordinateur où tous
      vos messages vont être envoyés.

Comment créer un nouveau compte courriel ?

   1. Sélectez Outils de la barre des menus de Thunderbird
   2. Sélectez Paramètre des comptes
   3. Puis cliquez sur Ajouter un compte
   4. Cliquez sur Suivant pour créer un nouveau compte
   5. Tapez votre Nom et votre Adresse de courrier e.g myemail@solicomm.net,
      puis cliquez sur Suivant.
   6. Décocher la boîte Utiliser la boîte globale


   7. Entrez le nom du serveur de reception, e.g. mail.solicomm.net, puis cliquez
      sur Suivant
   8. Entrez le nom de l‟utilisateur entrant e.g Ashok Solicomm Account, puis
      cliquez sur Suivant
   9. Vérifiez les informations données par l‟assitant de création de compte ; puis
      cliquez sur Terminer
                   ICDL Module 7 - Information & Communication - Mozilla Firefox


Comment modifier les paramètres du serveur

Si vous désirez faire une modification sur les paramètres du serveur :
    1. Cliquez sur Paramètres serveur qui se trouve sur la gauche de la boîte des
       paramètres des comptes
    2. Depuis la boîte des paramètres des comptes, faites les changements requis

Par exemple pour avoir une copie de tout les courriels entrant, assurez vous que la
boîte Laisser les messages sur le serveur sois cocher.


Information sur le serveur sortant

Maintenant nous devons indiquer à Thunderbird le serveur où nous allons envoyer nos
courriels.

   1. Cliquez sur Outils > Paramètres serveur
   2. Cliquez sur Serveur sortant (SMTP)




   3. Cliquez sur Ajouter
   4. La boîte du Serveur SMPT va apparaître.
              ICDL Module 7 - Information & Communication - Mozilla Firefox




5. Entrez une description pour le serveur sortant
6. Entrez le nom du serveur e.g email.itcilo.org
7. Entrez votre nom d‟utilisateur (ceci est votre adresse courriel e.g
   ashok@solicomm.net)
8. Cliquez sur Ok pour confirmer
9. Cliquez sur Ok pour compléter la configuration des paramètres des comptes.
                   ICDL Module 7 - Information & Communication - Mozilla Firefox



Les premières étapes avec Thunderbird

Ouvrir et fermer Thunderbird est pareil comme les autres applications.

Démarrer >Tous les programmes > Mozilla Thunderbird > Mozilla Thunderbird

En lançant Thunderbird, vous trouverez une fenêtre qui ressemble à celle-ci




Comment télécherger les courriels depuis un compte existant ?



   1. Cliquez sur l‟icône Relever qui se trouve dans la barre d‟outils

   2. Tapez votre mot de passe – si on vous le demande

   3. Regarder la barre d‟état de Thunderbird –qui se situe au bas- pour voir le
      téléchargement


Comment ouvrir le courier entrant d’un utilisateur en particulier?

   1. Cliquez sur Courrier entrant du compte de l‟utilisateur en question.


Comment lire un courriel ?

   1.      Sélectez le courriel
                  ICDL Module 7 - Information & Communication - Mozilla Firefox


   2.     Ensuite faites un Double clic



Comment ouvrir plusiers courriels ?

   1.     Sélectez les messages que vous voulez ouvrir
   2.     Cliquez sur Message > Ouvrir le message
   3.     Cliquez sur les courriels qui se trouvent dans la barre d‟état de Windows
          pour shifté entre les différents messages.


Comment fermer un courriel ?

   o Quand le message est ouvert, cliquez sur Fichier > Fermer


Comment se servir de la fonction Aide ?

   o Cliquez sur ?(Aide) > Aide sur Mozilla Thunderbird


Comment adjuster les paramètres pour visioner les message ?

   1.     Cliquez sur l‟icône d‟ajustement




   2.     Cocher ou décocher quelques en-têtes comme destinataire, non lu, date
          comme bon vous semble.


Comment visualiser ou cacher la barre d’outils ?

   o Cliquez sur Affichage > Barre d’outils, cocher ou décocher les outils requis.


Comment visualiser ou cacher le panneau d’affichage des messages ?

   o Cliquez sur Affichage > Disposition > Panneau d’affichage des messages.
                   ICDL Module 7 - Information & Communication - Mozilla Firefox



Messagerie
Comment marquer un message ? ( suivi, lu/non lu

   1. Faites un clic droit sur le message
   2. Sélectez Marquer
   3. Sélectez Suivi ou Lu/non lu


Comment ouvrir ou enregistrer un pièce jointe sur un disque ?

   1. Faites un double clic le courriel contenant la pièce jointe
   2. Ensuite faites un clic droit sur la pièce jointe qui se trouve au bas de la fenêtre




   3. Cliquez sur Enregistrer dans et choisissez où vous voulez enregistrer le
      fichier


Comment rédiger un courriel ?

   1. Cliquez sur Message > Nouveau Message ou cliquez sur l‟icône Ecrire sur la
      barre d‟outils

   2. Ecrivez l‟adresse courriel du receveur :
      Pour :
   3. Tapez le titre dans la boîte sujet
   4. Cliquez sur la boîte à texte
   5. Ecrivez votre message
   6. Cliquez sur Envoyer sur votre barre d‟outils
      Pour envoyer votre courriel




A noter : Vous pouvez mettre en attente un message et l‟envoyer plus tard. Au lieu de
cliquer sur Envoyer sur votre barre d‟outils, cliquez sur Fichier > Envoyer plus
tard. Le message va être placé dans le dossier Message en attente qui se trouve dans
le Dossiers locaux.
Pour envoyer les messages en attente, allez dans le dossier message en attente,
cliquez sur Fichier > Envoyer les messages en attente.
                    ICDL Module 7 - Information & Communication - Mozilla Firefox




Comment envoyer une copie ou une copie caché d’un courriel ?


   1. Cliquez sur la flèche
   2. Sélectez Copié à ou Copié caché a
   3. Ensuite tapez les adresses courriels
      Pour : boîte




Comment joindre un fichier à un courriel ?

Après avoir créé votre courriel :

   1. Cliquez sur l‟icône Joindre sur la barre des menus



   2. Sélectez le fichier à etre joint depuis votre disque ou dossier.
   3. Cliquez sur Ouvrir

Le nom du fichier va être inscrit à droite en haut, de la fenêtre rédaction.



Comment vérifier l’ortographe d’un message ?

Après avoir écrit votre message

   1. Sur la barre des menus, cliquez sur Options > Vérifier l’ortographe
   2. Ensuite procédez de la même manière qu‟un logiciel pour traitement de texte
      pour corriger les erreurs


Comment définir la priorité d’un courriel ?

Pendant que le message est encore ouvert,
   1. Cliquez sur Options sur la barre des menus
   2. Sélectez priorité
   3. Définissez votre priorité
                    ICDL Module 7 - Information & Communication - Mozilla Firefox


Comment copier, déplacer ou supprimer un courriel ?

   1.   Ouvrez le message
   2.   Sélectez le texte à copier > Edition > Copier
   3.   Positionner la flèche de votre souris où vous voulez copier le texte
   4.   Edition > Coller

Vous pouvez de la même manière copier un texte d‟un dossier externe et le coller
dans votre courriel.

Pour effacer un message, sélectez le et appuyez sur la touche supprimer.



Comment effacer un pièce jointe à un message que vous allez envoyer ?

   1. Allez dans le dossier Message en attente dans les Dossiers locaux.
   2. Ouvrez le message contenant la pièce jointe
      Le fichier joint peut être aperçu au bas du message
      [au cas contraire, cliquez sur Affichage sur la barre des menus et cliquez sur >
      Afficher les pièces jointes dans le message]
   3. Faites un Clic Droit sur la pièce jointe, cliquez sur Supprimer et cliquez OK
      pour confirmer



Gestion des courriels

Comment créer un nouveau dossier dans votre compte, dans le dossier local ou
dans un sous dossier comme courrier entrant ?

   1.   Faites un clic droit sur le dossier, e.g My Solicomm Account
   2.   Cliquez sur Nouveau Dossier
   3.   Donner un nom au dossier
   4.   Cliquez sur OK


Comment renommer un dossier ?

   1. Faites un clic droit sur le dossier
   2. Cliquez sur Renommer
   3. Tapez un nouveau nom > OK

Comment déplacer un message d’un dossier à un autre ?

   Vous pouvez sois cliquer et tirer le dossier vers le dossier approprié ou

        1. Faites un clic droit sur le message
        2. Sélectez Déplacer vers
        3. Sélectez un dossier e.g Mon compte Solicomm > Message entrant
                   ICDL Module 7 - Information & Communication - Mozilla Firefox


Comment copier un message d’un dossier à un autre ?

Faites les mêmes étapes qu‟en haut. Choisissez Copie vers au lieu de déplacer vers



Comment supprimer un message d’un dossier ?

Faites un clic droit sur le message et choisissez Supprimer le message.

Le message sera dirigé vers la corbeille

Pour supprimer définitivement le message de la corbeille:

   1. Faites un clic droit sur la corbeille
   2. Choisissez Vider cette corbeille maintenant



Comment rechercher des messages spécifique dans votre dossier ?

   1. Faites un clic droit sur le dossier où vous voulez rechercher des messages.
   2. Cliquez sur Rechercher




   3. Laissez la boîte Rechercher dans les sous-dossier cocher si vous voulez
      l‟inclure dans votre recherche
   4. Sélectez la flèche et définissez la catégorie de votre recherche.
   5. Sélectez la seconde flèche et définissez la condition logique pour votre
      recherche
   6. Tapez le texte que vous recherchez
   7. Cliquez sur Rechercher pour effectuer la recherche
                    ICDL Module 7 - Information & Communication - Mozilla Firefox


   8. Vous pouvez enregistrer les résultats de votre recherche en :

            o Cliquant sur Sauver comme dossier virtuel
            o Donnez un nom au dossier
            o Cliquez sur OK




Le carnet d’adresse

Vous pouvez avoir un carnet d‟adresse dans lequel vous avez la possibilité de garder
vos adresses courriels. Vous pouvez aussi créer une liste de distribution où vous
pourrez grouper votre adresse courriel. Ceci peut être très utile pour la création des
listes de diffusion pour la messagerie pour les syndicats.

Comment ajouter une adresse courriel au carnet d’adresse ?


Méthode 1

       1.   Ouvrez le courriel entrant dans votre dossier message entrant
       2.   Faites un clic droit sur l‟adresse courriel qui se trouve en haut du message
       3.   Cliquez sur Ajouter l’adresse au carnet d’adresse
       4.   Entrez quelques informations de base.
       5.   Cliquez sur OK

Méthode 2

       1. Cliquez sur l‟icône Adresses sur la barre d‟outils



       2. Cliquez sur Adresse personnelles sur votre gauche
       3. Cliquez sur l‟icône Nouvelle fiche sur votre barre d‟outils
       4. Tapez l‟adresse courriel et incrivez les informations demandées. Ensuite
          cliquez sur OK


Comment créer une liste de diffusion ?

   1. Cliquez sur l‟icône Adresses sur la barre d‟outils
   2. Cliquez sur Adresse personnelles sur votre gauche
   3. Cliquez sur l‟icône Nouvelle liste sur votre barre d‟outils



   4. Inscrivez le nom de la liste
                  ICDL Module 7 - Information & Communication - Mozilla Firefox


   5. Entrez y une description
   6. Inscrivez les adresses courriels un par un
   7. Cliquez sur OK


Comment modifier la liste de diffusion ?

   1. Cliquez sur l‟icône Adresses sur la barre d‟outils
   2. Faites Deux clic sur le nom de la liste de diffusion
   3. Faites les modifications nécessaires ou ajouter des adresses courriels
   4. Cliquez sur OK


Comment se servir des adresses se trouvant dans le carnet d’adresses ?

Lorsque vous êtes dans la fenêtre Rédaction

   1. Cliquez sur l‟icône Contacts qui se trouve sur votre barre d‟outils pour avoir
      le carnet d‟adresse.

   2. Naviguer à travers le carnet d‟adresse at faites Deux clic sur les
      adresses courriels de votre choix



Comment envoyer un courriel à partir d’une liste de distribution ?

   1. Cliquez sur l‟icône Adresses sur la barre d‟outils
   2. Cliquez sur le nom de votre liste de diffusion sur votre gauche.
   3. Cliquez sur l‟icône Ecrire sur la barre d‟outils.



   4. Toutes les adresses sont maintenant incluses dans votre courriel




Aperçu avant impression et impression


Comment avoir un aperçu du message avant l’impression ?

   1. Ouvrez le message
   2. Fichier > aperçu avant impression
   3. Pour fermer l‟aperçu avant l‟impression, cliquez sur Fermer en haut à droite
      de votre barre d‟outils.
                   ICDL Module 7 - Information & Communication - Mozilla Firefox




Comment imprimer une sélection d’un mesage ?

   1.   Ouvrez le message
   2.   Sélectez le texte à être imprimé
   3.   Fichier > Imprimer
   4.   Dans la boîte d‟impression choisissez Le cadre sélectionnné
   5.   Cliquez sur OK

								
To top