MSWord2003Bagian-1 by denadas

VIEWS: 244 PAGES: 24

									                                                                                   BAB I


                                  Bagian 1
    Berkenalan dengan Microsoft Office Word
                    2003


Mengenal Microsoft Office Word


Microsoft Office Word



M       icrosoft Word adalah program pengolah kata yang paling banyak digunakan
        pada saat ini. Program ini memiliki fitur yang cukup kompleks dibandingkan
        dengan program pengolah kata yang lain.

Microsoft Office Word merupakan salah satu produk unggulan dari Microsoft Corporation.
Microsoft Corporation adalah perusahaan yang didirikan oleh Paul Allen dan William Bill
Gate yang telah menggeluti dunia komputer semenjak mereka kecil.

Word 2003 merupakan bagian dari Microsoft Office 2003 yang dibuat beberapa tipe
sesuai dengan keperluan, diantaranya Microsoft Office Standard Edition, Microsoft Office
Profesional, Microsoft Office untuk dunia pendidikan dan lainnya.

Di dalam Microsoft Office 2003 terdapat beberapa program, yaitu Excel, Word, Acces,
Outlook, PowerPoint, InfoPath dan Publisher. Dalam Paket yang terpisah, Anda juga bisa
mendapatkan Program Microsoft Office FrontPage 2003 dan OneNote.

Dengan Word, anda dapat membuat dokumen mulai yang paling sederhana sampai yang
paling rumit seperti membuat surat, daftar isi, daftar gambar, Index, grafik, brosur dan
lain sebagainya.

Pada versi terbarunya, Word 2003 memiliki fitur-fitur sebagai berikut.

    1. Task Pane (Panel tugas) yang baru. Task Pane mempermudah Anda untuk
       membuka file, membuat dokumen yang baru, koneksi ke internet melalui
       Microsoft, memilih style, mencari bantuan, memilih clipart, melihat isi clipboard,
       dan lain-lain. Untuk menampilkannya klik View, Task pane (Ctrl +F1)




AnnissAnet Ciamis http://shanny.web.id
1
http://shannypersonalblog.wordpress.com




                     Gambar -1 Salah satu tampilan Taskpane

    2. Reading Layout View (Tampilan baca). Tampilannya mirip dengan tampilan dari
       Acrobat Reader namun dalam 2 tampilan. Anda bisa menyunting dokumen di
       dalam tampilan ini, juga menampilkan thumbnail untuk mempermudah pencarian
       dokumen




                        Gambar -2 Tampilan Reading layout

    3. Compare Side by Side View (Membandingkan dua dokumen). Anda bisa
       melakukan penggulungan layar secara berbarengan kepada kedua layar sehingga
       mudah dibandingkan. Untuk mengaktifkannya, klik Windows, Compare Side by
       Side with
Shanny Ratman at http://shannypersonalblog.wordpress.com
2
                                                                             BAB I




                    Gambar -3 Tampilan Compare Side by Side

    4. Keamanan data yang lebih baik. Jika Anda bekerja dengan kelompok Anda dapat
       mengontrol keamanan dokumen hingga tidak bisa sembarangan orang bisa
       membukanya. Anda bisa mengatur perubahan tersebut




                      Gambar -4 Tampilan Protect Document




AnnissAnet Ciamis http://shanny.web.id
3
http://shannypersonalblog.wordpress.com

    5. Mengirimkan Fax langsung dari Word




                Gambar -5 Fasilitas untuk mengirimkan Fax dari Word

    6. Dukungan terhadap format XML (eXtensible Markup Language). Anda bisa
       membuat, menyunting, menyimpan, membuka dokumen dalam format XML.
       Aplikasi ini akan mempermudahkan Anda untuk bertukar data




                         Gambar -6 Dukungan terhadap XML

    7. Perbaikan pada fasilitas Help. Anda bisa bekerja secara online dan memperoleh
       informasi terbaru dari database Help yang disediakan Microsoft. Dalam Microsoft
       Office Help, Anda bisa melihat beberapa fitur baru yang lainnya




Shanny Ratman at http://shannypersonalblog.wordpress.com
4
                                                                               BAB I




                     Gambar -7 Tampilan fasilitas help yangbaru


    8. Tampilan yang lebih cantik

Hardware dan Software yang diperlukan

Hardware :

•   Prosessor Intel Pentium, prosessor sejenis atau yang lebih tinggi
•   RAM 128 MB atau yang lebih besar
•   Ruang sekurang-kurangnya 150 MB di dalam Harddisk
•   CD-Rom atau DVD drive
•   Monitor super VGA dengan resolusi 800 X 600 atau lebih tinggi

Software :

•   Microsoft Windows 2000 Service Pack 3
•   Microsoft Windows XP atau yang lebih baru

Memasang Microsoft Office Word 2003 pada Komputer

Untuk memasang Microsoft Office Word 2003 pada komputer, ikuti prosedur berikut.

Nyalakan komputer, tunggu hingga komputer menampilkan desktop
Masukan CD-Rom Microsoft Office 2003 ke dalam CD-Rom Drive
Apabila Anda menggunakan Sistem Operasi Microsoft Windows XP, CD-Rom Microsoft
Office 2003 akan dibaca secara otomatis oleh komputer sehingga Anda dapat langsung
melakukan proses pemasangan Microsoft Office Word 2003. Apabila Anda menggunakan
Sistem Operasi Microsoft Windows 2000 Service Pack 3 Anda harus melakukan beberapa

AnnissAnet Ciamis http://shanny.web.id
5
http://shannypersonalblog.wordpress.com
tahapan terlebih dahulu. Disini saya menggunakan Sistem Operasi Microsoft Windows XP
Profesional
Ikuti petunjuk di dalam kotak dialog Microsoft Office 2003 Setup




             Gambar -8 Kotak dialog Proses Instalasi Microsoft Office 2003


Bekerja dengan Word

Cara Pemberian Perintah

Di CD Buku atau Disket Buku atau file ini apabila saya menuliskan :

Klik File, Print... atau tekan Ctrl+P

Ini berarti pilihlah menu File pada lajur menu, lalu pilih Print... pada kotak menu yang
ditampilkan. Perintah ini juga dapat dilakukan dengan menekan tombol Ctrl bersamaan
dengan tombol P.




Shanny Ratman at http://shannypersonalblog.wordpress.com
6
                                                                                      BAB I
Dalam penjelasan suatu perintah di dalam CD Buku atau Disket Buku atau file ini akan
ditunjukan tombol yang mewakili perintah itu dan di dalam toolbar mana tombol itu
berada.

Contoh :

        Klik Edit, Cut, atau Klik tombol Cut pada Standard Toolbar. Artinya perintah Edit,
        Cut dapat juga diberikan dengan mengklik tombol Cut di Standard Toolbar.

Tampilan Layar Word 2003

Untuk membuka jendela Microsoft Office Word klik tombol Start pada taksbar, lalu klik All
Program pada Windows XP atau Program pada Windows 2000 Service Pack 3. Tunjuk
folder Microsoft Office, menu Microsoft Office akan ditampilkan. Klik Microsoft Office Word
2003. Maka pada layar monitor akan muncul jendela Microsoft Office Word 2003.

                        Toolbar                               Taskpan
    Lajur                                Lajur Judul          e
    menu




                        Titik sisip            Mistar



                              Jendela
                              Dokumen
                                                        Lajur
                                                        gulung




                                                                                    Select
                                                                                    Browse
              Tombol View                                   Lajur                   Object
                                                            status




                         Gambar -9 Tampilan utama Word 2003

Berikut adalah bagian-bagian jendela Microsoft Office Word 2003

Lajur Judul (Title Bar)

AnnissAnet Ciamis http://shanny.web.id
7
http://shannypersonalblog.wordpress.com
Dalam Title Bar tercantum nama dokumen yang Anda sunting dan nama program, yaitu
Microsoft Word. Pada waktu pertama kali tampilan layar Microsoft Office Word 2003
dibuka nama dokumen adalah Document1.

Lajur Menu (Menu Bar)
Menu Bar berisikan menu atau pilihan perintah. Lajur menu akan kita bahas pada pasal
berikutnya.

Toolbar
Toolbar berisikan tombol-tombol yang apabila Anda klik akan melakukan perintah-
perintah tertentu. Microsoft Office Word menyediakan beberapa toolbar. Pada saat Anda
membuka Microsoft Office Word 2003 biasanya ada 2 toolbar yang terbuka, yaitu
Standard Toolbar, dan Formatting Toolbar. Standard dan Formatting Toolbar ditampilkan
berhimpit satu baris. Anda bisa memisahkannya dengan menyeret toolbar tersebut ke
tempat lain atau dengan mengeklik menu Show Buttons on Two Rows pada lambang
panah si sisi sebelah kanan toolbar.

Titik Sisip
Titik sisip adalah garis vertikal berkedip-kedip yang berada di dalam jendela dokumen.
Setiap karakter yang Anda ketik akan muncul melalui titik sisip ini, begitu juga apabila
Anda menghapus karakter, yang akan menghapusnya adalah titik sisip.

Jendela Dokumen
Jendela dokumen merupakan area kerja. Setiap yang Anda ketik akan ditampilkan di
layar ini. Semua hal yang Anda ketik disebut dokumen. Anda dapat bekerja dengan
beberapa jendela dokumen. Hal ini akan kita pelajari lebih lanjut pada pasal berikutnya.

Mistar (Ruler)
Mistar adalah tempat Anda melakukan Indentasi atau mengatur posisi TAB. Ada dua
macam mistar, yaitu mistar horizontal dan mistar vertikal. Mistar horizontal merupakan
batas-batas dokumen secara mendatar. Dalam mistar ini pengaturan indentasi dan tab
diberlakukan. Dalam mistar vertikal diperlihatkan batas jendela dokumen secara tegak
lurus.

Lajur gulung
Dalam Microsoft Office Word 2003 terdapat dua lajur gulung, yaitu lajur gulung vertikal
dan horizontal. Dengan lajur ini Anda dapat melihat dokumen yang telah Anda sunting
sebelum atau sesudahnya. Lajur gulung ini dapat kita atur melalui menu Tools dalam
lajur menu.

Lajur Status
Lajur status memberikan berbagai informasi mengenai dokumen yang kita ketik atau
sunting. Lajur ini akan kita bahas nanti.

Task Pane (Panel Tugas)
Menampilkan beberapa menu untuk berbagai kebutuhan kerja yang Anda lakukan. Pada
awal mula jendela dokumen dibuka Task Pane yang ditampilkan adalah Getting Started.
Kita akan bahas nanti.

Select Browse Object
Tombol digunakan untuk ini memeriksa dokumen. Dengan fasilitas ini Anda dapat
memeriksa halaman, field, footer, endnote, memeriksa kata, heading dan lainnya. Hal ini
juga akan kita bahas nanti.

Tombol View
Digunakan untuk mengubah tampilan dokumen ke berbagai macam keperluan. Misal
untuk membuat Website dianjurkan untuk menggunakan tampilan Web Layout View dan
lain sebagainya. Hal ini juga akan kita bahas nanti.
Shanny Ratman at http://shannypersonalblog.wordpress.com
8
                                                                                                                BAB I

Mengenal Toolbar Saat Pertamakali Word Di Buka

Standard Toolbar

     1         2         3              4        5         6        7              8         9             10




    11        12    13        14   15       16        17       18       19             20             21

     1.        New Blank Document, membuka dokumen kosong
     2.        Open, Membuka file yang telah kita buat sebelumnya
     3.        Save, menyimpan dokumen
     4.        Print, langsung mencetak dokumen
     5.        Print Preview, modus tampilan Print Preview
     6.        Spelling and Grammar, mengecek ejaan kata
     7.        Reseach, mencari persamaan arti bahasa
     8.        Cut, Copy, Paste, memotong, menyalin dan menyisipkan teks
     9.        Format Painter, tools untuk menyalin format
     10.       Undo, Redo, membatalkan dan mengulang perintah
     11.       Insert hyperlink, memasukan hyperlink
     12.       Tables and Borders, menampilkan toolbar Tables and Borders
     13.       Insert Table, memasukan table
     14.       Insert Microsoft Excel Work Sheet, memasukan tabel Excel ke dalam word
     15.       Columns, membuat kolom
     16.       Drawing, menampilkan toolbar Drawing
     17.       Document Map, menampilkan peta dokumen
     18.       Show/Hide, menampilkan dan menyembunyikan paragraf
     19.       Zoom, memperbesar atau memperkecil jendela dokumen
     20.       Microsoft Office Word Help, Menampilkan Panel tugas Word Help
     21.       Read, menampilkan modus tampilan Reading


Formatting Toolbar

         22              23                           24                     25                  26




                   27              28            29             30      31    32        33

     27.       Styles and Formatting, menampilkan panel tugas Styles and Formatting
     28.       Style, memilih style
     29.       Font, memilih Font
     30.       Font Size, memilih ukuran Font
     31.       Bold, Italic, Underline, cetak tebal, miring dan garis bawah
     32.       Alignment, mengganti perataan teks
AnnissAnet Ciamis http://shanny.web.id
9
http://shannypersonalblog.wordpress.com
     33.   Line Spacing, menganti spasi
     34.   Bullets, Numbering, membuat penomeran dan bullets pada baris
     35.   Indent, mengatur tabulasi teks
     36.   Outside Borders, membuat garis-garis atau kotak pada teks
     37.   Highlight, menandai teks dengan warna latar belakang
     38.   Font Color, memberi warna pada teks


Memilih Toolbar yang akan Ditampilkan
Anda dapat menampilkan toolbar yang tersembunyi dengan mengklik menu View pada
lajur menu, menggeser mouse pada menu toolbar. Disini Anda akan melihat menu-menu
toolbar yang ada di dalam Microsoft Office Word pada kotak menu.

Toolbar yang telah ditampilkan akan ditandai dengan tanda cek di sebelah kiri menu.
Untuk menampilkan toolbar, klik nama toolbar. Untuk menyembunyikannya Anda dapat
menghilangkan tanda cek tersebut atau dengan mengklik tanda X pada toolbar yang
muncul.

Cara lain untuk menampilkan toolbar adalah dengan mengklik kanan pada daerah
toolbar. Kotak menu berisi nama-nama toolbar akan ditampilkan. Klik nama toolbar yang
ingin ditampilkan.




Gambar -10 Klik kanan pada daerah toolbar untuk menampilkan kotak menu toolbar


Mengenal Lajur Menu
Pada lajur menu tercantum :

File, Edit, View, Insert, Format, Tools, Table, Windows dan Help. Disini saya
hanya akan menjelaskan beberapa menu yang sering digunakan.



Gambar -11 Lajur menu.

Shanny Ratman at http://shannypersonalblog.wordpress.com
10
                                                                         BAB I

Menu File

                                              Menyimpan dokumen baru atau
                                              menyimpan dokumen lama dengan
                                              nama baru.




                                           Menampilkan kotak dialog Page Setup
                                           untuk menata dokumen. Menampilkan
                                           kotak dialog Print




Gambar -12Menu File

Menu Edit




                               Menyisipkan dokumen dengan beberapa
                               pilihan.




                                    Mencari , mengganti suatu teks dan
                                    menuju kepada suatu tempat.


Gambar -13 Menu Edit




AnnissAnet Ciamis http://shanny.web.id
11
http://shannypersonalblog.wordpress.com
Menu View



                                   Modus tampilan Word




Gambar -14 Menu View

Menu Insert




                            Memasukan nomor halaman




Gambar -15 Menu Insert




Shanny Ratman at http://shannypersonalblog.wordpress.com
12
                                                                         BAB I

Menu Format




                                         Memformat Font, Paragraf,
                                         Bullet dan Nomor sertaMembuat
                                         corak atau kotak




Gambar -16 Menu Format

Menu Tools




                                                 Membuka
                                                 kotak dialog
                                                 Options

Gambar -17 Menu Tools




AnnissAnet Ciamis http://shanny.web.id
13
http://shannypersonalblog.wordpress.com
Menu Table




                                               Membuat tabel




Gambar -18 Menu Table

Menu Window




Gambar -19 Menu Window

Menu Help




Gambar -20 Menu Help

Huruf yang digaris bawahi pada menu-menu yang tersedia di dalam Microsoft Office
Word (selanjutnya disebut Word saja) disebut hot key (huruf kunci) untuk menu
tersebut. Caranya adalah dengan menekan tombol Alt bersamaan dengan huruf kunci
Shanny Ratman at http://shannypersonalblog.wordpress.com
14
                                                                                   BAB I
untuk menuju ke lajur menu yang dikehendaki, lalu untuk menuju kepada barisan menu
yang tertera, Anda hanya tinggal menekan tombol huruf yang ada.

Contoh, Anda ingin membuka Office Clipboard pada menu Edit dengan menggunakan
Keyboard. Yang harus Anda lakukan pertama kali adalah menekan tombol Alt+E, menu
Edit akan ditampilkan. Untuk membuka Office Clipboard tekan tombol B pada keyboard.

Ada beberapa menu yang ditampilkan redup, hal ini berarti kondisi pelaksanaan perintah
tersebut tidak dipenuhi karena beberapa faktor, misalnya pada awal dokumen Anda tidak
bisa Undo pada menu Edit, hal ini dikarenakan Anda belum melakukan suatu perintah
apapun ke dalam Word.

Apabila Anda mengklik lajur menu adakala tidak semua perintah ditampilkan, hanya
perintah yang Word anggap penting saja yang akan ditampilkan dan perintah yang sering
Anda lakukan yang akan ditampilkan. Kotak menu yang jarang dipakai ditandai dengan
bulatan yang dilambangkan dua ujung panah. Untuk menampilkan semua menu, kliklah
lambang tersebut.

Perintah yang dilambangkan dengan ujung panah ke samping kanan masih ada menu
lain dalam perintah tersebut. Apabila Anda ingin melihat menu tambahan tersebut
geserlah ujung mouse pada bagian itu.




Gambar -21 Perintah yang berlambang tanda panah akan menampilkan menu yang
lain

Perintah berlambang elips (...) akan menampilkan kotak dialog apabila Anda klik.

Anda juga dapat menuju pada suatu menu dengan menggunakan kunci pintas (shortcut
key). Kunci pintas ini tertera pada sisi sebelah kanan menu. Contoh, menu Print... pada
lajur menu File. Anda dapat membukanya dengan menekan Ctrl+P. Anda juga dapat
membuat kunci pintas sendiri. Dengan kunci pintas, Anda dapat bekerja dengan lebih
cepat.


Menggunakan Papan Ketik (Keyboard)
Anda dapat menggunakan papan ketik untuk bekerja dengan Windows dan program
aplikasi Windows. Yang perlu Anda perhatikan mengenai papan ketik adalah sebagai
berikut :

. SHIFT
Berguna untuk mengetikan huruf kapital dan lambang khusus yang digambarkan diatas
huruf yang tertera diatas tombol, caranya adalah dengan menekan Shift bersamaan
dengan tombol.

. CAPS LOCK
Digunakan untuk mengunci huruf kapital. Jika Anda menekannya, lampu Caps Lock
papan ketik akan menyala. Semua huruf dan lambang yang Anda ketik adalah sama
dengan ketika Anda menekan Shift. Untuk mematikannya, tekanlah Caps Lock sekali lagi.

BACKSPACES

AnnissAnet Ciamis http://shanny.web.id
15
http://shannypersonalblog.wordpress.com
Digunakan untuk mengoreksi kesalahan ketik. Apabila Anda menekannya kursor akan
berpindah satu tempat ke sebelah kiri seraya menghapus karakter yang dilewatinya.

. Huruf, angka dan lambang khusus di dalam papan ketik termasuk spasi disebut
karakter.

. Tombol Enter dalam Word berfungsi untuk mengakhiri suatu paragraf ketika Anda
mengetik atau menerima suatu perintah dalam kotak dialog. Disebelah kanan tombol
Enter terdapat beberapa tombol perintah dan pemindah kursor (titik sisip). Diantaranya
adalah :

o   Tanda panah
o   Home dan End
o   PageUp dan PageDown
o   Insert
o   Delete

TAB
Digunakan untuk memberikan jarak antar karakter atau kalimat. Apabila Anda menekan
tombol TAB, maka kursor akan bergerak ke sebelah kanan dengan ukuran yang
ditentukan. Word menyediakan fitur khusus untuk pengoperasian TAB.

ESC
Digunakan untuk membatalkan suatu perintah. Apabila Anda menekan tombol ini ketika
kotak dialog terbuka, maka perintah yang Anda buat didalamnya akan dibatalkan. Hal ini
sama dengan mengeklik tombol Cancel atau Close pada kotak dialog tersebut

. F1, F2, F3 dan seterusnya merupakan tombol perintah yang berbeda. Tombol ini akan
dibahas lebih lanjut pada setiap materi yang terhubung dengannya.

Ctrl dan ALT
Berfungsi ketika Anda menekan Alt atau/dan Ctrl dengan tombol lain secara bersamaan
untuk memberikan suatu perintah. Hanya tombol-tombol yang dirancang oleh Word yang
dapat berfungsi. Dalam buku ini kombinasi ini ditambahkan dengan + diantara kedua
tombol yang ditekan. Contoh: Ctrl+P artinya tombol Ctrl ditekan bersamaan dengan
tombol huruf P.


Menggunakan Mouse
Mouse adalah suatu alat yang digunakan untuk mempermudah bekerja dengan
komputer.

Di layar Windows atau di layar Sistem Operasi yang lain Anda lihat adanya penunjuk
mouse (mouse pointer). Bentuk penunjuk mouse berbeda ketika Anda bekerja atau
menunjuk ke beberapa bagian. Penunjuk mouse dapat Anda geser ke segala arah di
dalam layar dengan tetap menempatkan mouse di landasannya.

Pengoperasian mouse adalah sebagai berikut.

     •   Tunjuk/pilih (point) Membawa penunjuk mouse ke bagian tertentu. Hal ini bisa
         disebut menunjuk.

     •   Klik (Click) Menekan tombol mouse satu kali dan melepaskannya. Hal ini juga bisa
         disebut dengan mengklik.




Shanny Ratman at http://shannypersonalblog.wordpress.com
16
                                                                                    BAB I
     •   Klik kanan (right click) Menekan tombol mouse sebelah kanan satu kali dan
         segera melepaskannya. Biasanya akan muncul beberapa menu di layar sesuai
         dengan apa yang Anda tunjuk. Hal ini bisa disebut dengan mengklik kanan.

     •   Klik Ganda (double click) Menekan tombol kiri mouse dua kali dengan cepat dan
         berurutan tanpa menggeser mouse. Hal ini bisa disebut dengan mengklik ganda.

     •   Seret (Drag) Proses ini digunakan untuk memindahkan suatu bagian ke bagian
         lain. Caranya adalah menunjuk mouse ke bagian yang akan Anda seret lalu tekan
         tombol kiri mouse (jangan dilepas) dan seret ke arah yang dikehendaki. Setelah
         tiba ke arah tujuan, lepaskan tombol mouse.

     •   Geser (move) Memindahkan penunjuk mouse dengan menggeser mouse tanpa
         terlepas dari landasannya tanpa menekan tombol mouse.

     •   Memblok Menggeser ujung mouse menuju suatu teks sehingga bentuknya
         berubah menjadi I beam (huruf I kapital). Tekan tombol mouse sebelah kiri (tidak
         dilepas) lalu seret pada teks yang Anda kehendaki sehingga teks dilatar belakangi
         oleh warna hitam. Lepas tombol mouse.


Bekerja dengan Jendela Dokumen

Mengetik Dokumen Sederhana
Pada dokumen baru yang masih kosong titik sisip berada di sudut kiri atas dari daerah
pengetikan.

Jika teks yang Anda ketik telah mencapai batas akhir dari baris atau telah sampai kepada
Hyphenation Zone , teks tersebut akan diteruskan ke baris selanjutnya atau Microsoft
Office Word secara otomatis akan memotong kata terakhir menjadi dua bagian.


Daerah pemotongan kata
Anda juga dapat menyisipkan baris baru tanpa mengakhiri paragraf, yaitu dengan
menekan tombol Shift+Enter.

Word akan mendefinisikan pengetikan-pengetikan dan pemformatan yang kita lakukan di
jendela dokumen. Word akan menampilkan lambang-lambang yang berbeda untuk setiap
penyuntingan tersebut. Untuk melihat lambang-lambang tersebut klik tombol Show/Hide
di Standard Toolbar.

Lajur Status

Pada lajur status, kita bisa melihat dimana posisi titik sisip berada.


Informasi dalam Lajur Status




Page 28 Nomor halaman tempat titik sisip berada

Sec 1 Titik sisip berada di perpindahan halaman keras 1


AnnissAnet Ciamis http://shanny.web.id
17
http://shannypersonalblog.wordpress.com
28/37 Titik sisip berada di halaman 28 dari 37 halaman yang ada

At 23,5cm Titik sisip berada di posisi 10.9 cm dari puncak halaman

Ln Titik sisip berada pada baris ke sekian dari halaman tersebut

Col 1 Titik sisip berada di karakter 1 di suatu baris teks

REC Merekam prosedur yang kita lakukan pada menu-menu yang dipilih.

OVR Mengaktifkan modus tindih dengan mengkliknya.

Hal ini juga dapat diaktifkan dengan menekan tombol Insert pada keyboard. Apabila
Anda mengaktifkan modus ini maka apabila Anda menghapus teks di pertengahan
kalimat dan mengetik kembali pada tempat itu teks di sebelah kanan akan di hapus
bersamaan dengan pengetikan teks yang baru.

English (U.S Bahasa kamus yang Anda gunakan di dalam Word

Check Spelling or Grammar

Perhatikan, setiap kali Anda mengetik akan muncul gambar pulpen yang sedang menulis.

Task Pane
Disini saya hanya akan membahas tiga panel tugas, yaitu Styles and Formatting, Mail
Merge dan Protect Document. Berikut penuturannya.

Styles and Formatting
Panel tugas Styles and Formatting dapat ditampilkan dengan mengetik Styles and
Formatting toolbar atau dengan mengklik Format, Styles and Formatting pada lajur
menu.

Style adalah suatu format yang diberi nama. Tujuannya apabila Anda ingin membuat
atau menggunakan format itu, Anda tidak perlu melakukan prosedur pembuatannya,
cukup memanggil style tersebut dengan namanya.

Word menyediakan style yang sudah jadi, untuk melihatnya, klik kotak Drop-Down Show
pada Task Pane Styles and Formatting dan pilih All Styles.

Untuk memilih style geser ujung mouse pada lajur gulung di wilayah Pict formating of
selected text. Seret ke atas atau ke bawah untuk mencari style yang sesuai. Klik style
yang Anda inginkan.

Mail Merge
Dalam panel tugas Mail Merge terdapat langkah-langkah membuat Mail Merge.

Mail Merge adalah fasilitas Word untuk membuat surat yang ditujukan untuk banyak
orang.

Dalam panel tugas langkah pertama Mail Merge Anda dapat membuat surat massal,
pesan untuk email, amplop, label dan Directories. Lebih lengkapnya akan dibahas pada
Bab Mail Merge.

Protect Document
Panel tugas ini digunakan apabila Anda bekerja dengan kelompok atau apabila Anda
tidak ingin orang lain menambah atau mengurangi dokumen yang Anda buat.


Shanny Ratman at http://shannypersonalblog.wordpress.com
18
                                                                                     BAB I
Dalam panel tugas ini Anda dapat memproteksi pemformatan dan penyuntingan
dokumen.

Select Browse Object
Dengan fasilitas ini, Anda dapat mencari halaman per halaman, field per field, judul per
judul, komentar demi komentar dan sebagainya. Bagian yang Anda periksa disebut
Browse Object.

Cara memilih Browse Object adalah mengklik tombol browse di bawah lajur gulung
vertikal. Bentuk Browse Object adalah bulatan yang disertai dua ujung tanda panah di
atas dan di bawahnya. Ujung-ujung panah ini berfungsi untuk menuju kepada sasaran
object. Dua ujung panah ke atas berarti Anda mencari object di atas object yang Anda
pilih. Dua ujung panah ke bawah berarti Anda mencari object yang Anda pilih.

Apabila Anda mengklik tombol Browse Object, Word akan menampilkan kotak menu yang
berisi gambar-gambar berbentuk perintah apabila di klik.

Berikut penjelasan dari masing-masing gambar perintah tersebut.

  7         8        9 10 11 12




  1        2     3     4   5   6

Keterangan :

      1.        Go To. Menuju kepada suatu tempat. Hal ini juga dapat dilakukan dengan
                mengklik Edit, Go To pada lajur menu.
      2.        Find. Mencari kata. Hal ini juga dapat dilakukan dengan mengklik Edit, Find
                pada lajur menu.
      3.        Browse by Edit. Memeriksa tempat demi tempat dokumen yang diubah.
      4.        Browse by Heading. Memeriksa judul demi judul dokumen yang diubah Judul ini
                harus berupa style heading.
      5.        Browse by Graphic. Memeriksa gambar demi gambar dokumen yang diubah.
      6.        Browse by Table. Memeriksa tabel demi tabel dokumen yang diubah.
      7.        Browse by Field. Memeriksa field demi field dokumen yang diubah. Field akan
                dibahas pada pasal Field.
      8.        Browse by Endnote. Memeriksa endnote demi endnote dokumen yang diubah.
      9.        Browse by Footnote. Memeriksa footnote demi footnote dokumen yang diubah.
      10.       Browse by Comment. Memeriksa komentar demi komentar dokumen yang
                diubah.
      11.       Browse by Section. Memeriksa section demi section dokumen yang diubah.
                Section akan dibahas nanti.
      12.       Browse by Page. Memeriksa halaman demi halaman dokumen yang diubah.



Bekerja dengan Kotak Dialog
Kotak dialog pada umumnya berisi elemen-elemen yang hampir sama. Sebagai contoh,
bukalah kotak dialog Font dengan mengklik Format, Font dan kotak dialog Page Setup
dengan mengklik File, Page Setup. Kotak dialog dapat berupa informasi bagi Anda atau
meminta respon Anda.

Contoh-contoh kotak dialog:

AnnissAnet Ciamis http://shanny.web.id
19
http://shannypersonalblog.wordpress.com




Gambar -22 Kotak dialog Bullets and Numbering




Gambar -23 Kotak dialog Font pada tab Font




Gambar -24 Kotak dialog Change Case




Shanny Ratman at http://shannypersonalblog.wordpress.com
20
                                                                                     BAB I




Gambar -25 Kotak dialog Paragraph


Seluk Beluk Kotak Dialog
Kini tiba saatnya kita membahas seluk beluk kotak dialog. Pada hal ini saya akan
membahas cara bekerja dengan kotak dialog Font.

Tab Kotak Dialog
Tab berguna untuk menampilkan pilihan dalam kotak dialog. Pada kotak dialog Font
terdiri dari tiga buah tab, yaitu Font, Character Spacing dan Text Effects yang ditandai
dengan penyekat. Setiap kali tab dipilih, maka akan muncul tampilan halaman kotak
dialog yang berbeda. Anda juga dapat memilihnya dengan menekan Alt+Hot key
daripada tab tersebut.

Memilih Butir-butir Kotak Dialog
Perhatikan kotak dialog Font pada tab Font. Anda akan melihat butir Font, Font style,
Size dan sebagainya. Anda bisa memilih butir-butir tersebut dengan menekan Alt+Hot
key. Perhatikan, huruf kunci pada setiap butir adalah berbeda. Anda juga dapat
berpindah dari butir satu ke butir selanjutnya dengan menekan tombol tab pada
keyboard atau menekan Shift+Tab untuk kembali kepada pilihan sebelumnya. Ada
beberapa jenis butir.

• Kotak Teks (Text box)
Butir-butir Font, Font style, Size, Font Color, Underline style dan Underline color disebut
kotak teks. Kotak itu dapat Anda isi dengan cara mengetiknya atau tidak Anda juga
dapat mengisinya dengan list box dan drop-down box.

• List Box (kotak daftar)
Anda hanya tinggal mengetik berbagai pilihan yang ada pada kotak tersebut. Bila daftar
itu panjang Anda dapat melihatnya dengan menyeret lajur gulung ke atas atau ke
bawah, dengan mengklik tanda panah atas atau bawah lajur gulung. Anda juga dapat
melihatnya dengan menekan tombol PageUp atau PageDown pada papan ketik.

• Drop-down box (kotak drop-down)


AnnissAnet Ciamis http://shanny.web.id
21
http://shannypersonalblog.wordpress.com
Kotak yang berada pada butir Font Color adalah contoh dari kotak drop-down. Untuk
mengisi kotak teks, klik tanda panah pada kotak drop-down yang berada di sisi sebelah
kanan, maka daftar pilihan akan digelar ke bawah. Klik daftar tersebut. Apabila daftar
tersebut terlalu panjang Anda dapat melihatnya dengan cara yang sudah saya terangkan
di atas. Adakalanya Anda juga dapat memilihnya dengan menekan huruf pertama dari
daftar yang diinginkan pada keyboard dan mememastikan pilihan dengan tombol tanda
panah pada keyboard.

• Kotak cek (Check box)
Perhatikan bagian Effects pada kotak dialog Font di tab Font. Anda dapat melihat barisan
kotak-kotak berbentuk bujur sangkar di samping butir. Kotak tersebut disebut kotak cek.
Anda dapat memilihnya dengan menekan Alt+Hot key atau dengan mengklik kotak
tersebut hingga muncul tanda cek (√). Untuk membatalkan pemilihan, klik kembali kotak
tersebut, maka tanda cek akan hilang. Pada bagian ini Anda dapat memilih lebih dari
satu kotak cek atau tidak menandainya sama sekali.

• Kotak peraga (Preview)
Pada kotak ini diperagakan hal-hal yang sudah Anda pilih di kotak dialog. Gunanya
adalah untuk mengecek apakah hal-hal yang kita atur sudah sesuai atau belum. Tidak
semua kotak dialog memiliki kotak peraga.

• Kotak isian
Digunakan untuk mengetik sesuatu sesuai          dengan    keinginan.   Misalnya   untuk
menentukan ukuran Font di kotak text box.

• Tombol Perintah (Command Button)
Tombol OK, Cancel dan Default pada kotak dialog Font disebut tombol perintah.
Memilihnya berarti memberikan suatu perintah.

Contoh :

Tombol OK berarti menutup kotak dialog dan menjalankan apa-apa yang sudah kita
tentukan pada kotak dialog. Anda dapat melakukannya dengan menekan tombol Enter
pada keyboard..

Mengetik tombol Cancel berarti membatalkan semua apa-apa yang telah kita tentukan di
kotak dialog. Anda juga dapat melakukannya dengan menekan tombol Esc pada
keyboard.

Anda juga akan menemukan tombol perintah yang akan menampilkan kotak dialog lain.
Pada contoh ini yaitu pada tombol Default...

• Tombol pilihan (Option button)
Sekarang bukalah kotak dialog Change Case dengan mengklik Format, Change Case
pada lajur menu. Butir-butir yang ditandai dengan bulatan di sisi kirinya disebut tombol
pilihan. Untuk memilihnya klik tombol itu atau menekan Alt+Hot key, maka butir
tersebut akan ditandai dengan titik hitam tebal. Disini Anda hanya bisa memberi satu
buah pilihan. Tombol ini juga biasa disebut dengan tombol radio (radio button).

• Tombol pemutar angka (spinner box)
Keluarlah dari tombol Change Case dengan menekan tombol Esc atau mengklik tombol
Cancel dan masuklah pada kotak dialog Paragraph dengan mengklik Format, Paragraph
pada lajur menu. Kotak dialog Paragraph akan ditampilkan.

Pada tab Indents and Spacing terdapat tombol gambar ujungpanah ke atas dan ke
bawah di sisi sebelah kanan. Tombol ini disebut tombol pemutar angka. Untuk mengisi
kotak Anda bisa mengetinya pada kotak atau mengklik tombol panah. Mengklik tombol

Shanny Ratman at http://shannypersonalblog.wordpress.com
22
                                                                                    BAB I
panah atas akan menaikan angka. Mengklik tombol panah bawah akan menurunkan
angka.


Menggunakan Menu Help
Microsoft Office Help akan memberi solusi untuk Anda apabila Anda mengalami kesulitan
dalam menjalankan Word. Anda akan dibantu oleh Office Assistant.

Untuk menampilkan Office Assistant kllik Help, Show the Office Assistant. Office Assistant
akan muncul bersamaan dengan kotak percakapan yang bisa Anda gunakan untuk
mengetik topik permasalahan Anda dalam menggunakan Word.


Mengubah Office Assistant
Anda dapat mengubah gambar animasi Office Assistant dengan cara berikut.

Klik Office Assistant. Kotak percakapan akan muncul.
Klik Option.
Klik tab Galery.
Anda dapat memilih animasi Office Assistant dngan mengklik Next atau Back. Klik OK
jika selesai.




Gambar -26 Kotak dialog Office Assistant




Gambar -27 Memilih animasi Office Assistant yang baru

Menggunakan Help Office on the Web
Anda juga dapat meminta bantuan secata online di internet, caranya adalah sebagai
berikut.

Klik Help, Microsoft Office Online pada lajur menu.
Web browser Internet Explorer akan ditampikan.
Carilah informasi yang diperlukan dalam browser tesebut.



AnnissAnet Ciamis http://shanny.web.id
23
http://shannypersonalblog.wordpress.com




Gambar -28 Jendela Internet Explorer

Maximize, Minimize, Restore Down dan Menutup

Dokumen Pada ujung atas sebelah kanan jendela Word terdapat 3 tombol, seperti
berikut.



Gambar -29 Minimize, Restore Down, dan tombol Close


Gambar -30 Minimize, Maximize, dan tombol Close

Tombol paling kiri disebut Minimize. Apabila Anda klik, maka jendela Word akan disimpan
di dalam taskbar.

Tombol tengah memiliki dua fungsi, yaitu memaksimalkan jendela Word satu layar
pemuh (Maximize) dan menormalkan jendela (Restore Down). Restore Down berguna
apabila Anda ingin melihat aplikasi lain di luar Word.

Tombol sebelah kanan disebut tombol Close yang berguna untuk menutup dokumen.
Perintah ini juga bisa dilakukan dengan mengeklik File, Exit pada lajur menu. Apabila
dokumen belum disimpan setelah Anda klik tombol Close, Word akan menanyakan
apakah dokumen akan disimpan atau tidak. Klik Yes jika ya, klik No apabila dokumen
tidak ingin disimpan dan klik Cancel apabila ingin kembali ke jendela Word.

Anda juga dapat memilih menu ini pada gambar di ujung atas kiri jendela Word. Word
akan menampilkan kotak menu. Kliklah sesuai dengan keinginan Anda.




Gambar -31 menu yang tampil apabila Anda mengeklik gambar tersebut




Shanny Ratman at http://shannypersonalblog.wordpress.com
24

								
To top