Docstoc

TUTORIAL CORELDRAW 12

Document Sample
TUTORIAL CORELDRAW 12 Powered By Docstoc
					       TUTORIAL CORELDRAW 12

CorelDraw merupakan salah satu software desain grafis yang sangat
terkenal. Berbagai fasilitas untuk mendesain tersedia di sini sehingga
memudahkan para penggunanya untuk memanfaatkannya. CorelDraw dapat
digunakan untuk berbagai keperluan, mulai dari membuat brosur, membuat
pamflet, surat undangan, majalah, brosur dan cover buku yang menarik.


      Membuka Corel Draw
      Klik Start  All Programs  pilih CorelDRAW Graphics Suite 12 
      Klik CorelDraw 12.
      Cara lain: Klik shortcut di desktop yang bertuliskan CorelDraw 12.
      Tampilan Corel Draw

      o Menu utama (1)  terdiri dari menu-menu untuk mengoperasikan
      CorelDraw 12.

      o Standar (2)  perintah-perintah pada menu utama

      o Property bar (3)  berisi tombol-tombol perintah tambahan.

      o Tool box (4)  berisi alat untuk mendesain gambar.

      o Ruler (5)  sebagai garis pengukur objek

      o Color Pallete (6)  berisi perintah untuk memilih warna objek.

      o Pages (7)  sebagai petunjuk halaman yang aktif.

      o Lembar kerja (8)  halaman tampilan untuk tempat mendesain
      objek.




      Menyimpan Desain File
Klik menu File  Save  tulis pada filename nama filenya  tekan
Save.
Menutup File
Klik menu File  klik Close.
Menutup Program CorelDraw 12
Klik menu File  klik Exit.
Mengatur Ukuran/ Jenis Kertas
Klik menu File  New  klik kotak Paper Type/Size pada property bar
pilih jenis kertas yang anda inginkan. Misalkan letter, legal, tabloid dsb.
Mengatur unit satuan
Klik Drawing Unit pada property bar untuk memilih unit satuan yang
anda inginkan. Misalkan: inches, millimeters, dsb.
Menampilkan dan mengatur Grid
Klik menu View  Grid  garis grid akan ditampilkan.
Jika anda ingin mengubah garis grid menjadi titik-titik, klik menu View
 Grid and Ruler Setup  muncul kotak dialog, pilih Show grid as
dots untuk mengubah garis menjadi titik-titik.
Menambah halaman dalam satu file
Klik Pages (halaman yang aktif) misalkan Page 1  Klik kanan, pilih
Insert Page After.
Menghapus halaman dalam satu file
Klik Pages (halaman yang aktif) misalkan Page 2  Klik kanan, pilih
Delete Page Before.
Mengubah nama halaman dalam satu file
Klik Pages (halaman yang aktif) misalkan Page 1  Klik kanan, pilih
Rename.


Membuat objek segi empat
Klik Rectangle Tool pada Tool Box atau tekan F6  pointer akan
berubah menjadi tanda (+)  drag dan drop mouse pada lembar kerja
 akan terbentuk persegi panjang.
Jika anda ingin membuat persegi/ bujur sangkar, Langkah sama
seperti membuat persegi panjang. Hanya saja pada saat drag tombol
kiri mouse sambil tekan Ctrl pada keyboard.
Jika ingin sudut dari segi empat di atas berbentuk melengkung (tidak
siku) maka caranya adalah: tekan Pick Tool pada Tool Box  pilih
objek segi empat tersebut  Klik Shape Tool (atau tekan F10) 
Arahkan pointer pada sudut segi empat lalu drag (geser sedikit)
dengan menekan tombol kiri mouse.
Membuat objek lingkaran
Klik Ellipse Tool pada Tool Box atau tekan F7  pointer akan berubah
menjadi tanda (+)  drag dan drop mouse pada lembar kerja  akan
terbentuk lingkaran.
Jika anda ingin mengubah lingkaran menjadi variasi yang berbeda,
Langkahnya drag lingkaran tersebut  klik Shape Tools pada Tool
Box. Jika ingin bentuk pie, drag-lah lingkaran dari dalam. Jika ingin
bentuk arc, drag-lah lingkaran dari luar.
Membuat objek polygon
Klik Polygon Tool atau tekan Y  arahkan pointer yang berbentuk (+)
ke lembar kerja  tekan tombol kiri mouse geser secara diagonal
sambil tekan tombol Ctrl pada keyboard  terbentuklah polygon segi
lima.
Untuk menambah atau mengurangi segi tersebut, gunakan fasilitas
Number of Point on Polygon  klik segi yang dikehendaki (missal 3)
 akan terbentuk segitiga.
Untuk mengubah polygon menjadi bentuk bintang, lakukan langkah
berikut. Drag segi lima  tekan shape Tool  arahkan pointer ke
objek tersebut di antara dua segi yang berpotongan  tarik kedalam
 terbentuk segi lima menjadi bintang.
Membuat objek spiral
Klik ke Polygon Tool  pilih Spiral Tool atau tekan A  pada lembar
kerja klik dan geser tombol kiri mouse sambil tekan tombol Ctrl pada
keyboard  terbentuklah spiral.
Membuat objek table
Klik polygon Tool  klik Grap Paper Tool atau tekan D  tekan dan
geser tombol kiri mouse pada kanvas  terbentuklah table
Menggunakan Freehand Tool
Klik Freehand Tool pada Toolbox  pada kanvas klik tombol kiri
mouse  drag kearah yang diinginkan  jika sudah sesuai keinginan,
tekan tombol Esc pada keyboard untuk mengakhiri.
Apabila ingin melengkungkan garis, klik Shape Tool  tempatkan
pointer pada garis yang ingin dilengkungkan  klik kanan mouse 
klik pilihan To Curve.
Menggunakan Bezier Tool
Klik Bazier Tool pada Toolbox  pada kanvas klik satu kali pointer
bertanda (+)  pindah ke posisi lain  klik lagi di posisi tersebut 
lanjutkan hingga sesuai dengan objek yang diinginkan.
Bila ingin melengkungkan garis dari objek di atas, klik Shape Tool 
tempatkan pointer pada garis yang ingin dilengkungkan  klik kanan
mouse  klik pilihan To Curve
Menggunakan Dimension Tool
Buatlah sebuah objek, misalkan persegi panjang berukuran 8×8,5 cm
 didalamnya buatlah lingkarang berdiameter 8,5 cm  pada
Toolbox, klik Dimension Tool  pada Property Bar pilih Horisontal
Tool (untuk menjelaskan garis mendatar) dan pilih Vertical Tool (untuk
menjelaskan garis vertical)  pada Dimension Style pilih decimal
dengan satuan 0 pada Dimension Precission  pada Dimension Unit
pilih cm  aktifkan Show units for Dimension  klik tombol Text
Position Drop Down  klik pilihan, teks dimensi di bagian tengah garis
 Posisikan pointer pada garis yang akan diberi dimensi / keterangan.
Menggunakan 3 Point Curve Tool
Klik 3 Point Curve Tool pada Toolbox  pada kanvas, klik point 1 
drag dan lepaskan pada point 2 klik di point 3  terakhir satukan
point 2 dengan point 1 dengan pointer.
Menggunakan Smart Drawing Tool
Klik Smart Drawing Tool pada Toolbox  pada Property Bar pada
Shape Recognition Level, pilih Medium dan pada Smart Smooting
Level, pilih Highest.  pada kanvas, klik point 1, point 2, point3 dan
point 4  Secara otomatis akan terbentuk objek yang simetris.
Posted By: Al-k


Membuat Butiran Air
04-12-2007 | 20:53:51 | Halaman Ini dibaca 48116 kali



                                                                     Search




Tutorial yang akan saya bawakan kali ini adalah, membuat butiran air dengan aplikasi CorelDraw, saya
sengaja menggunakan Coreldraw. Alasannya adalah vector, yang tidak mengalami distorsi walaupun gambar
diperbesar beberapa kali.

Langsung saja :

Pada awalnya kita membutuhkan sebuah rectangle yang nantinya digunakan sebagai alas.
Tekan F6 di keyboard untuk langsung membuatnya. Di sini saya membuatnya dengan ukuran 368 x 234
pixel.




Kemudian saya menggunakan elispe tool dengan menekan F7 di keyboard untuk membuat
sebuah elips dengan ukuran 43 x 51 px.
1. Melakukan duplikasi elips tersebut dengan mengopynya ctrl+c lalu mem-pastenya ctrl+v di tempat yang
sama.

2. Setelah itu, di luar persegi, buatlah sebuah rectangle ( ukuran bebas ). Kemudian, rectangle yang telah
dibuat tadi di taruh di atas elips hasil kopian yang tadi.




3. Dalam keadaan keduanya terpilih. Lakukan trim ( back minus front ).
   Sehingga hasilnya seperti ini, setelah fillnya di beri warna putih.
4. Dengan transparency tool, lakukan transparasi gradien, menjadi seperti ini. kemudian lakukan langkah no
1 sebanyak 2 kali. hal ini di gunakan untuk memberi sisi gelap dari butiran air.




5. Perbesarlah salah satu elips yang tadi ... kemudian lakukan trim, seperti di langkah ke 3.
6. Kemudian dengan transparency tool, lakukan transparansi gradien seperti ini ...




7. Setelah itu, hilangkan outline-nya dengan memilih objek yang akan dihilangkan outline, kemudian klik ikon
seperti gambar di bawah ini :
8. Kemudian, buatlah elipse dengan ukuran 6 x 6 pixel. Beri fill colornya warna putih. Setelah itu berilah
shadow effect, dengan memilih interactive drop shadow tool, shadow ini akan di gunakan sebagai pantulan
cahaya putih nantinya.




9. Beri drop shadow colornya berwarna putih, kemudian drop shadow opacitynya 86 persen.




10. Kemudian buatlah kembali elips dengan ukuran 43 x 51 pixel. Beri fillcolornya berwarna putih.
11. Setelah itu, buat kembali elips dengan ukuran 50 x 51 pixel. Elips ke dua ini di taruh di bawah elips
sebelumnya.
12. Lakukan trim ( back minus front ) pada kedua elips tersebut sehingga menjadi seperti ini. Kemudian
berilah transparasi sebesar 68 persen.




Yup, hasil akhirnya akan seperti ini.
CARA MEMBUAT BERCAK

Dalam Tutorial Kali ini saya mencoba menjelaskan kepada anda bagaimana cara
membuat suatu bercak noda, baik itu noda tinta, darah, noda bersejarah, kendaraan
bernoda empat, halah! :D walaupun sebetulnya internet menyediakan secara gratis
font symbol bercak-bercak tersebut, seperti WC Rhesus A, WC Rhesus B, etc.

Silahkan anda mengawalinya dengan membuat new file, kemudian buatlah sebuah
lingkaran ( F7 ), untuk membuat suatu lingkaran anda cukup me-klik ctrl kemudian
drag.
Untuk contoh, disini saya memakai diameter 831 pixel




setelah itu klik kanan object tersebut, pilih convert to curve, ini perlu dilakukan untuk
mempermudah smudge brush nanti.

kemudian silahkan anda atur object lingkaran tersebut sedemikian rupa , sehingga
terlihat seperti sebuah bercak yang jatuh dari atas
saya membuatnya seperti ini :




kemudian pilih smudge brush dan isi enter a fixed value for tilt setting dengan nilai
90
setelah itu anda bisa merubah bentuk object tersebut sedemikian rupa dengan shape
tool




dan inilah hasil akhir dari penjelasan tutorial ini.
Anda dapat mendownload file mentahnya dalam format cdr di sini

http://unair.info/img/bercak/bercak.cdr


Ya, cukup sekian saja tutorial design grafis untuk kali ini. Kalo ada pertanyaan
langsung aja ditanyakan. :D

				
DOCUMENT INFO
Shared By:
Stats:
views:2147
posted:8/6/2010
language:Indonesian
pages:16
Description: TUTORIAL CORELDRAW 12