Apostila AutoCAD 2D 2006 by znu21902

VIEWS: 0 PAGES: 39

									                                       Curso de

                                  AUTO CAD
                               para Windows - Módulo 2D




      Elaborado por:

Edson Luiz Giraldelli Júnior

     e atualizada por:

 Paulo Henrique Gavanski

 (Instrutor de Auto Cad)
1. Apresentação


      O AutoCad é um programa de CADD (Computer Aided Draft and Design – Desenho e
Projeto Auxiliado por Computador). A AutoDesk Inc. apresentou a versão 1.0 AutoCad na
COMDEX em Las Vegas em novembro de 1982. Por sua arquitetura aberta, torna-se um
ambiente ideal para o desenvolvimento de aplicativos por terceiros, permitindo a utilização
em praticamente qualquer área de desenho e projeto, tanto como engenharia, arquitetura,
agrimensura, indústria, científico, design ou qualquer outra aplicação que necessite de
desenho e projeto auxiliado por computador.


2. Equipamentos necessários:


      Para utilizar o AutoCad 2004, é recomendada a configuração mínima abaixo:
      •   Processador baseado no Pentium 3, 500 MHz (mínimo);
      •   Sistema operacional Windows XP, 2000 ou 98;
      •   128 MB de memória RAM;
      •   Placa de Vídeo de 1024x768 com true color e monitor colorido;
      •   Unidade de CD-ROM para a instalação;
      •   Dispositivo apontador: mouse, trackball ou mesa digitalizadora.


3. Um pouco de História


      A CADD (Desenho e Projeto Auxiliado por Computador) tiveram início com a indústria
aeroespacial e automobilística, nos fins da década de 60. Até então, os projetos eram
limitados a desenhos manuais, sujeitos a imprecisão humana. Com a evolução dos
computadores, sistemas complexos de CADD eram desenvolvidos, mas limitados às grandes
empresas. Com o advento dos computadores PCs, uma revolução teve início, basicamente
pelo baixo custo dos equipamentos, e muitas opções de programas. Um destes programas é
o AutoCad, criado pela AutoDesk Inc., nos EUA. Inicialmente o programa era destinado a
desenhos mecânicos. Devido a sua arquitetura aberta, logo se tornou um padrão para

                                              3
desenvolvedores de sistemas, contando hoje com milhares de desenvolvedores por todo
mundo. Outros sistemas de CADD também se firmaram como padrão, como Micro-Station e
o MiniCAD.
      Sistemas de CADD (projeto e desenho), CAM (Manufatura), CAE (Engenharia), GIS
(Geoprocessamento) específicos têm sido criados, destinados à mecânica, agrimensura,
engenharia, arquitetura, topografia, estradas, moldagem, tais como AutoCad, AutoSurf,
AutoArchitect, AutoBuilding, Cad Overlay, UniCad, GisPlus, SEM e Hiteck.


4. Compatibilidade de arquivos


      Todas as novas versões do AutoCad são compatíveis com os arquivos de versões
anteriores, mas não vice-versa. Isto é, o AutoCad 2000 lê os arquivos das versões
anteriores, mas as anteriores não podem ler arquivos do AutoCad 2000.

5. Dentro do AutoCad
                                                           Quando       já   carregado,   o
                                                      AutoCad 2000 apresenta uma tela
                                                      semelhante à representada ao lado.
                                                      Esta contém vários itens que devem
                                                      ser estudados individualmente.
                                                           A tela visível é chamada de tela
                                                      gráfica, onde se visualiza várias
                                                      informações. Um cursor em forma
                                                      de   duas     linhas   perpendiculares
                                                      indica o ponto de inserção das
                                                      entidades que serão desenhadas.


6. Palhetas de Ferramentas Flutuantes:


      São formadas por ícones que representam os comandos, que podem ser ativados e
desativados conforme a necessidade. Colocando o cursor sobre o ícone aparecerá sua
função. Para exibir as palhetas adjuntas clique em um ícone e aperte o botão esquerdo do
mouse, surgirá então, outros ícones. Abaixo estão alguns exemplos de palhetas de
ferramentas flutuantes.
                                            4
    7. Object Snap (Tools>Drafting Setrings>Object Snap): Uma janela como a mostrada
    abaixo aparecerá, nela poderão ser ligado ou desligado os seguintes itens:


    Line - Teclado: l (Draw>Line): Desenha linhas simples. Desenha uma linha de um
    ponto a outro, e aguarda mais um outro pondo para continuar desenhando linhas.
    Finaliza-se o comando com Enter ou Esc.
    Como fazer: L – enter – specify first point (clicar o primeiro ponto) – next point or
    [Undo] (Clicar no próximo ponto), pode ser feito simplesmente clicando ou inserindo
    uma medida e a direção com mouse ou [Undo] que desfaz a última linha feita. Pode-se
    fazer infinitas linhas, clicando enter encerrará o comando.


•   End Point: Seleciona o ponto final de uma linha, não importando como ela foi formada
    (pelos comandos Polyline , Line, Rectangle, Polygon, etc). Nenhum influi na captação
    deste ponto, nem de qualquer outro mencionado abaixo.


•   Mid Point: indica o meio de uma linha, arco, etc.




•   Center: indica o centro de uma circunferência, arco ou elipse.




                                            5
•   Node: Seleciona como referencia um ponto construído com o comando POINT.




•   Quadrant: indica o quadrante de uma circunferência, arco ou elipse.




•   Intersection: indica a intercessão de dois objetos.




•   Extencion: indica a extensão de um objeto.




•   Insertion: indica a partir de uma inserção do objeto.




•   Perpendicular: indica 90º do objeto em que se aproxima.




•   Tangent: indica a tangente de uma circunferência, arco ou elipse.




                                            6
•   Nearest: “caminha” por sobre a linha em que se deseja indicar.




•   Apparent intersection: indica uma interseção aparente (quando os objetos não estão
    no mesmo nível).




•   Parallel: indica paralelismo.




                                          7
    Exercícios:


                              100

                                      100

                                                   100

                                                  400
                                            150          150
                                 50
                                                               100
                                 50
                                                  300




8. Critérios de seleção:




    Polyline - Teclado: pl (Draw>Polyline): Desenha linhas contínuas.
   Como fazer: PL – enter – specify start point (clica em um ponto) – Specify next point
   (clica em outro ponto) or [Arc/Close/Halfwidth/Length/Undo/Width] – Arc (desenha um
   arco como será especificado), Close (caso tenha uma única linha, encerra o comando,
   senão fecha o polígono), halfwidth (insere uma espessura para linha), Undo (desfaz a
   última linha feita) e Width (também insere uma espessura para linha). Exercícios:
   Fazer os mesmos desenhos do comando multiline com o comando polyline



                                             8
Polygon - Teclado: pol (Draw>Poligon): Desenha polígonos, que são polylines
fechadas.
Como fazer: POL – Enter – Enter number of sides (escolher o número de lados que
terá o polígono), specify center of polygon or [Edge] (determinar o centro do polígono)
ou Edge (escolha através de uma linha existente o tamanho do lado do polígono).




Rectangle – Teclado: rec (Draw>Rectangle): Desenha um retângulo, pede-se dois
pontos em diagonal na tela.
Como        fazer:   REC      –   Enter       -   specify   first   corner   point   or
[Chamfer/Elevation/Fillet/Thickness/Width] (escolher o primeiro ponto da esquina do
retângulo) – Chamfer (Cria uma “esquina” determinada por duas medidas), Elevation
(move o retângulo no eixo z), Fillet (cria uma “esquina” arredondada determinada pelo
raio), Thickness (é a altura do retângulo no eixo z) e Width (insere uma espessura
para linha do retângulo) – specify other corner point (escolher a outra esquina do
retângulo), neste caso, pode-se simplesmente clicar em um ponto ou, para fazer um
retângulo com medidas usar a expressão @ medida no eixo x, medida no eixo y
(@200,100) por exemplo.




                                          9
Arc – Teclado: Arc (Draw>Arc): Desenha arcos. Este comando desenha arcos por: 3
pontos;   start/center/end;   start/center/angle;     start/center/length;   start/end/angle;
start/end/direction;   start/end/radius;        center/start/end;   center/start/angle     e
center/start/length.
Como Fazer: ARC – Enter- Specify start point of arc or [center] (especificar o ponto de
início) – Center (centro do arco) - Specify second point of arc or [CEnter/ENd]
(especificar o segundo ponto ) – Center (centro do arco), End (final do arco).




                                           10
     Antes de selecionarmos algum objeto, necessitamos de criar algum, agora
aprenderemos nossos primeiros comandos:
     Circle – Teclado: c (Draw>Circle): Desenha círculos pelo centro e raio, centro e
     diâmetro, 2 pontos, 3 pontos, duas tangentes e raios ou três tangentes.
     Como fazer: CI – Enter – specify center point for circle or [3P/2P/Ttr (tan tan radius)]
     (especificar o centro do círculo) – 3P (desenhar clicando em três pontos), 2P
     (desenhar clicando em dois pontos) – Ttr (desenha escolhendo duas tangentes e o
     raio).


     Spline – Teclado: Spl (Draw>Spline): Cria curvas spline quadrática ou cúbicas.
     Como fazer: SPL – Enter – specify first point or [Object]: (especificar o primeiro
     ponto), specify next point (especificar próximo ponto), specify next point or [Close/Fit
     Tolerance] (especificar próximo ponto) – Close (fecha o desenho a partir do primeiro
     ponto).


     Trim – Teclado: tr (Modify>Trim): Corta linhas, polilinhas, arcos, círculos e retângulos
     em relação a um outro objeto que deverão cruzar o mesmo.
     Como Fazer: TR – Select objects (selecionar objetos), Select objects to trim or
     [Project/Edge/Undo] (selecionar objetos para serem cortados), Undo: desfaz o último
     trim.


     Extend – Teclado: ex (Modify>Extend): Estende uma linha, polilinha ou arco em
     direção a um outro objeto, os objetos devem estar ao alcance dos mesmos.
     Como Fazer: EX – Enter – Select objects (selecionar objetos), Select objects to
     extend or [Project/Edge/Undo] (selecionar objeto para estender), Undo: desfaz o último
     extend.




                                            11
Exercício 01: Desenhar o ventilador abaixo usando os comandos: Circle, line, array, trim e
extend.




      Array – Teclado: ar (Modify>Array): Gera um arranjo com um objeto ou grupo de
      objetos selecionados, tendo como opção os modos retangular, onde os objetos se
      alinham em linhas e colunas ou polar, onde se copia objetos em volta de um círculo
      onde se pode, ainda, rotacioná-los ou não.
      Como Fazer: AR – Enter – Select objects (selecionar objetos) – Enter the type of array
      (entrar com o tipo de array), aparecerão duas opções:
      Retangular <R>: Enter the number of rows (entrar com o número de linhas), Enter the
      number of columns (entrar com o número de colunas), Enter the distance between
      rows (entrar com a distância entre as linhas), Enter the distance between columns
      (entrar com a distância entre as colunas).
      -   Polar <P>: Specify center point of array (especificar o ponto de centro do array),
          Enter the number of itens in the array (entrar com o numero de objetos), Specify
          the angle to fill (especificar o âmgulo), Rotate arrayed objects? (Rotacionar
          objetos?)




                                             12
         Chanfer – Teclado: cha (Modify>Chanfer): Faz a união das pontas de duas linhas,
polilinhas ou arcos. Também permite fazer a concordância de linhas através de uma chanfro,
com as distâncias definidas.
         Como Fazer: CHA – Enter – Select first point or [Polyline/Distance/Angle/Trim/Method]
         (selecionar primeira linha) – Polyline: usa o chanfro em uma polyline, Distance: altera
         as distâncias do chanfro, Angle: muda o ângulo do chanfro, Trim: opção de usar o
         chanfro e o comando trim ao mesmo tempo. Select second line (selecionar a segunda
         linha).
Exercício 03: Desenhar as figuras abaixo usando os comandos já vistos nas
aulas.




         Fillet – Teclado: f (Modify>Fillet): Faz a união de duas linhas, polilinhas ou arcos,
         também permite a concordância de linhas através de um arco, com raio definido pelo
         comando.
         Como Fazer: F – Enter – Select first object or [Polyline/Radius/Trim] (selecionar a
         primeira linha) – Polyline: usa o fillet em uma polyline, Radius: selecionar o valor do
         raio para o fillet, Trim: opção de usar o fillet e o comando trim ao mesmo tempo. Select
         second line (selecionar a segunda linha).
         Copy – Teclado: cp ou co (Modify>Copy): Copia um objeto ou grupo de objetos
         selecionados de um ponto base ao outro, tem-se também a opção de fazer cópias
         múltiplas.
         Como Fazer: CO ou CP – Enter – Select objects (selecionar objetos) – Specify base
         point or [Multiple] (especificar um ponto base) – Multiple (faz cópias múltiplas).

                                                  13
      Move – Teclado: m (Modify>Move): Altera a localização dos objetos ou grupo de
      objetos selecionados a partir de um determinado ponto.
      Como Fazer: M – Enter – Select objects (selecionar objetos) – Specify base point
      (especificar um ponto base), Specify second point (especificar o segundo ponto).




Exercício 04: Desenhar a figura abaixo usando os comandos já vistos nas aulas.




      Ellipse – Teclado: El (Draw>Ellipse): Desenha elipses pelo centro e eixos ou pelo
      centro e dois eixos, também desenha arco de elipses.
      Como Fazer: EL – Enter – Specify axis endpoint of ellipse or [Arc/Center] (especificar
      o primeiro quadrante da elipse) – Arc (Elipse a partir de um arco), Center (Elipse a
      partir do centro) – specify other endpoint of axis (especificar o outro quadrante),
      Sepecify distance to other axis (especificar a distância do outro quadrante).




                                              14
Exercício 05: Desenhar as figuras abaixo usando os comandos já vistos nas aulas, abrir
uma pasta chamada "biblioteca", e salvar as figuras individualmente na pasta.




                                             Banheira




                                                          Lavatório
                                      Vaso




                                                          Tanque
                                    Pia




                                                        Chuveiro



                                   Mesa




                                              15
Multiline - Teclado: ml (Draw>Multiline): Desenha linhas múltiplas e paralelas.
Como fazer: ML – enter – specify start point or [Justification/Scale/STyle] (clica em
um ponto ou Justification (top-acima, zero-meio, botton-abaixo), Scale (distância entre
as linhas) e STyle (estilo). Exercícios:




Offset – Teclado: o (Modify>Offset): Faz cópias paralelas de linhas polilinhas, arcos,
círculos e retângulos definidos a partir de uma dada distância.
Como Fazer: O – Enter – Specify offset distance (especificar a distância) – Select
object to offset (selecionar objeto para fazer paralelismo).


Explode – x (Modify>Explode): Explode (desagrupa) objetos como blocos, polilinhas,
hachuras, cotas, malhas, etc.
Como Fazer: X – Enter – Select Objects (selecionar objetos).


Mirror – Teclado: mi (Modify>Mirror): Espelha um objeto ou grupo de objetos
selecionados por uma linha de espelho definida por dois pontos, à distância dos
objetos a linha de espelho são iguais, o comando ainda pergunta se se deseja apagar
o objeto original.
Como Fazer: MI – Enter - Select objects (selecionar objetos) – Specify first point of
mirror line (especificar o primeiro ponto da linha de espelho), Specify second point of
mirror line (especificar o segundo ponto da linha de espelho), Delete source object?
(Deletar objeto antigo?).




                                           16
      Stretch – Teclado: s (Modify>Stretch): Estica objetos selecionados.
      Como Fazer: S – Enter – Select objects (selecionar objetos), Specify base point
      (especificar um ponto base), Specify second point (especificar um segundo ponto
      base).


      Rotate – Teclado: ro (Modify>Rotate): Rotaciona um objeto ou grupo de objetos em
      torno de um ponto dado.
      Como Fazer: RO – Enter – Select objects (selecionar objetos), Specify base point
      (especificar ponto base), Specify rotation angle or [Reference] (especificar o ângulo de
      rotação) – Reference: Specify the reference angle (especificar o ângulo de referência),
      Specify the new angle (especificar o novo ângulo).


Exercício 02: Desenhar as figuras abaixo usando os comandos já vistos nas aulas.




                                             17
      Quando se executa um determinado comando, é preciso selecionar objetos, e
podemos fazer das seguintes formas:


                                 Quando a cruz se tornar em um quadradinho, a expressão
                                 “select objects” é exibida na barra de comandos, nesse
                                 momento pode-se clicar nos objetos individualmente.




                                 Windows:     Seleciona     entidades    que    estão   contidas
                                 inteiramente dentro de uma janela, deve-se selecionar da
                                 esquerda para a direita.




                                 Windows Crossing: Seleciona entidades que estão
                                 contidas dentro da janela ou que cruzarem a linha tracejada
                                 da janela, deve-se selecionar da direta para a esquerda.




   9. Comandos de Visualização:


   Botão de Seleção                                                     Botão ENTER
   Ativa comandos nos Menus                                             Mesma    função   que
   ou seleciona entidades de                                            ENTER do teclado e
   desenho                                                              função   de   cancelar
                                                                        comandos

                                                                        SHIFT + ENTER
                                                                        Ativa o menu OSNAP de
   Botão Wheel                                                          comandos de precisão
   Botão “rolante” que dá Zoom
   e Pan (move a tela) no
   desenho




                                             18
10. Zoom (View>Zoom): Está subdividido em:
  •   Realtime: Reduz e amplia a imagem, para melhor visualizar, conforme
      necessidade do usuário.


  •   Previous: Retorna a imagem anterior do último zoom.


  •   Window: Mostra a imagem definida por uma janela indicada pelos pontos de sua
      diagonal.


  •   Dynamic: Exibe a área total de desenho, permitindo, através de uma janela
      dinâmica escolher a posição e campo de enquadramento.


  •   Scale: Define a ampliação ou redução baseada no zoom all ou no zoom atual.


  •   Center: Permite fixar um ponto e aplicar o zoom sobre este ponto.


  •   All: mostra todo o desenho na tela, baseado nos limites definidos. Caso haja
      elementos fora dos limites, eles também serão mostrados.


  •   Extents: Mostra todos os objetos do desenho, na maior ampliação possível.


11. Toolbar draw e modify:




         São os comandos de desenhar e modificar os desenhos, além dos já vistos,
  temos os seguintes:




                                         19
      Blocos são desenhos criados que podem ser utilizados em outros desenhos, formando
sua biblioteca ou adquirindo bibliotecas prontas.
      Block – Teclado: b – Este comando cria um objeto “bloco” com os objetos
      selecionados. Este bloco criado existe somente no desenho.




      Wblock: Cria blocos externos ao desenho no qual foi criado e no arquivo que estava
      corrente, podendo ser inseridos em qualquer arquivo ou desenhos posteriormente.




      Insert Block – Teclado: i – Este comando insere no desenho blocos existentes na
      sua biblioteca, permite a mudança de escalas e rotação antes de ser inserido




                                              20
12. Outros Comandos Importantes:


Point – Teclado: Po (Draw>Point): Desenha pontos, também utilizado para dividir
linhas e arcos em partes iguais.
Como Fazer: PO – specify a point (especificar um ponto).
Point Style (Format>Point Style): Uma janela como a mostrada abaixo aparecerá,
nela poderá ser alterado a forma em que o ponto vai aparecer em seu desenho.




Regen – Teclado: Re (View>Regen): Regeneraliza o desenho.
Como Fazer: RE




Textos
Single Text – Teclado: text (Draw>Text>Single line text): Cria textos simples onde se
edita uma linha por vez.
Como Fazer: Draw>Text>Single line text – specify start point of text [Justify/Style]
(especificar o primeiro ponto do texto), Specify Height (especificar altura), Specify
rotation angle of text (especificar o ângulo de rotação do texto), enter text (inserir o
texto) – duas vezes enter para sair do comando.




                                       21
Multiline text – Teclado: t (Draw>Text>Multiline text): Cria textos múltiplos onde se
edita todo de uma vez.
Como Fazer: Draw>Text>Multiline text – Specify first corner (especificar o primeiro
canto), specify opposite corner (especificar o canto oposto).
Editando textos – Teclado: ed (Modify>Text): Após criado o texto, é o comando que
altera o texto, por exemplo, quando se erra no texto, não é preciso apagar e refazê-lo,
apenas se edita.
Text Style (Format>Text Style): Uma janela como a mostrada abaixo aparecerá, nela
poderá ser inserida novas fontes para se trabalhar no AutoCad.




Properties – Teclado: mo (Tools>Properties): Faz mudanças diversas sobre as
entidades selecionadas, como: cor, layer, etc.


Match    Properties   –   Teclado:    ma     (Modify>Match      Properties):   Assume   as
propriedades de uma objeto pré-selecionado.




                                        22
      Hatch – Teclado: h (Draw>Hatch): Preenche uma área com um padrão de hachura.
      Para usar este comando toda área a ser preenchida deve estar na tela.
      Como Fazer: H – aparecerá uma janela semelhante à abaixo:




      Veremos agora o significado de cada campo de janela de diálogos:
Type and pattern – Através do campo de type and pattern podemos selecionar o tipo de
hachura que vamos criar em nosso desenho.Clicando no botão pattern (...) ou na figura
swatch, veremos a seguinte janela de diálogos:
Para selecionarmos algum tipo de hachura, basta clicar sobre o ícone ou sobre o nome dela.
Scale – Escala utilizada pelo comando HATCH, que define a densidade do tipo de hachura.
Cada vez menor o número, maior será a densidade da hachura.
Angle - Ângulo da hachura em relação ao formato original do ícone.
Add: Pick point - Clicamos na área gráfica um ponto dentro de uma região fechada (o qual
desejamos hachurar.
Add: Select Objects - Selecionamos as entidades que formam um objeto fechado (polígono,
circulo,etc) e esta área interna (boundarie) será hachurada.
Inherit Properties - Com este botão selecionamos alguma hachura já existente no desenho,
e após selecionadas, todas as propriedades desta aparecerão dentro de suas respectivas

                                              23
áreas , ou seja, poderemos construir uma nova hachura com as mesma propriedades da
selecionada, sem precisar acertar todos seus parâmetros.
Gradient: mostrada abaixo, nos dá a opção de criar uma hachura sólida com gradiente de
cores.
   Podemos trabalhar com uma cor de gradiente (a cor escolhida tendendo para o branco ou
preto) ou duas cores; selecionáveis através do campo Color. Ainda podemos escolher o tipo
de gradiente através dos ícones acima. A sua orientação (ângulo e centralização) também
pode ser alterada.


   13. Toolbar Modify:


         Erase – Teclado: e (Modify>Erase): Apaga uma entidade ou um grupo de entidades
         selecionadas.
         Como Fazer: E – Enter – Select objects (selecionar objetos).


         Break – Teclado: br (Modify>Break): Quebra linhas, polilinhas, círculos, arcos e
         retângulos.
         Como Fazer: BR – Select objects (selecionar objetos), Sepecify second break point or
         [First point] (especificar o segundo ponto para quebrar).


   14. Menu File:


         New - Teclado: Ctrl+N (File>New): Cria um arquivo novo.


         Open - Teclado: Ctrl+O (File>Open): Abre um desenho já existente.


         Save - Teclado: Ctrl+S (File>Save): Salva o desenho, se não foi salvo ainda, abrirá
         uma janela onde pedirá o nome do arquivo e a opção salvar e, se já está nomeado,
         apenas salvará o desenho.


         Save as - Teclado: saveas (File>Save as): Cria uma cópia do arquivo aparecendo
         uma janela para salvar com outro nome.



                                                 24
       Export (File>Export): Permite exportar arquivos para outros programas.


       Drawing Utilities => Purge (File>Drawing Utilities>Purge): Permite eliminar do
       desenho, elementos de blocos, tipos de linhas, estilo de dimensionamento, de letras
       que não estão sendo mais utilizados pelo desenho.


       Send (File>Send): Envia o desenho corrente para o correio eletrônico (e-mail).


       Exit - Teclado: Alt+F4 (File>Exit): Permite sair do AutoCad, se o desenho ainda não
       foi salvo, o programa lhe perguntará se deverá ser salvo.


    15. Menu Edit


      Está neste menu os recursos de edição do Windows, tais como desfazer (undo),
refazer (redo), recortar (cut), copiar (copy), colar como bloco (paste as block), clear. Segue a
lista dos principais comandos:


      Undo – Teclado: U (Edit>Undo): Desfaz os comandos executados, um por vez.
      Cuidado, pois uma vez feito não pode ser mais desfeito.


      Redo – Teclado: Redo (Edit>Redo): Refaz apenas o último comando Undo.


      Cut - Teclado: Ctrl+X (Edit>Cut): Recorta os objetos selecionados.


      Copy - Teclado: Ctrl+C (Edit>Copy): Copia os objetos selecionados.


      Paste - Teclado: Ctrl+V (Edit>Paste): Cola objetos recortados ou copiados.


      Paste as block: Ctrl+Shift+V (Edit>Paste as block): Cola objetos recortados ou
      copiados como blocos (como fazer blocos será explicado mais adiante).




                                               25
16. Menu View, Format e Tools:


  UCS icon on/off (Viewt>Display>UCS Icon>On): Liga/desliga a “cruzinha” no canto
  esquerdo da tela.


  UCS icon origin (Viewt>Display>UCS Icon>Origin): fixa/não fixa a “cruzinha” no canto
  esquerdo da tela.


  Units (Format>Units): Uma janela como a mostrada abaixo aparecerá, nela poderá
  alterar o número de casas decimais e a unidade em que o AutoCad trabalha.




17. Outros comandos:


  Área – Teclado: aa (Tools>Inquiry>Area): Encontra a área e o perímetro de uma
  seqüência fechada de pontos ou de um objeto selecionado.


  Distance – Teclado: di (Tools>Inquiry>Distance): Encontra a distância entre dois
  pontos. Para maior precisão é importante deixar o osnap ativado.


  List – Teclado: li (Tools>Inquiry>List): Fornece uma lista de todas as propriedades do
  objeto selecionado.



                                        26
18. Layers (camadas)


      Teclado: la – Layers são camadas que possibilita controlar isoladamente a cor,
visibilidade e tipo de linha do desenho. Neste comando, cada layer possui um nome, cor e
tipo de linha associados, que devem ser criados antes de se começar o desenho.




New: Cria-se um novo layer com o nome layer 1, permitindo alterar o nome.
      Delete: Apaga um layer se ele não estiver sendo utilizado.
      Current: Faz do layer selecionado o layer ativo.
      Show/Hide Details: Mostra ou esconde os detalhes do layer.




                                             27
    19. Configurando Cotas:




      Set Current: deixa a estilo de cota selecionada como padrão (ou aquela que será
utilizada no desenho.
      New: cria um novo estilo de cota.
      Modify: altera um estilo já criado.
      Override: altera um estilo já criado não alterando o que já foi feito no desenho.
      Compare: compara dois estilos de cotas.


Criando um novo estilo de cota:


•   Primeiramente digita-se a letra d para abrir a janela de configuração;
•   Em seguida, clica-se no botão “new...”;
•   Agora coloca-se um nome para o novo estilo e clica-se em “continue”;
•   Uma grande janela irá aparecer, na primeira parte temos o “lines”, aqui configura-se as
    linhas das cotas e está dividido em duas partes:


      Dimension Lines:                  Extension lines:
Colors: ByLayer                   Colors: ByLayer
Linetype: ByLayer                 Linetype ext line 1: ByLayer
Lineweight: ByLayer               Linetype ext line 2: ByLayer
Baseline Spacing: 4               Lineweight: ByLayer
                                  Extend beyond dim lines: 4
                                  Offset from origin: 10

                                               28
•   Feito isto, deve-se ir para “Symbols and Arrows”, onde considera-se:


Arrowheads:                 Center Marks:
First: (escolhe)                   Size: 4
second: (escolhe)
Leader: (escolhe)
Arrow Size: 4


•   No text, deve-se considerar:


Text appearance:                         Text placement:
Text style: Tipo de texto (escolhe)      Vertical: (escolhe)
Text color: ByLayer ou (escolhe)         Horizontal: (escolhe)
Fill Color: None                         Offset from dim line: 3
Text height: 10




    20. Dimensionamento (cotas):




       DimLinear (Dimension>Linear): Executa um dimensionamento linear, podendo ser
       horizontal ou vertical.


       DimRotate (Dimension>Aligned): Permite fazer um dimensionamento rotacionado.


       DimOrdinate (Dimension>Ordinate): Fornece os valores de X ou de Y em relação ao
       ponto cotado.


       DimRadius (Dimension>Radius): Dimensiona o raio de arcos e círculos.



                                               29
DimDiameter (Dimension>Diameter): Dimensiona o diâmetro de arcos e círculos.
DimAngular (Dimension>Angular): Dimensiona ângulos.


DimQuick: Faz vários DimLinear de uma vez.


DimBaseline (Dimension>Baseline): Faz as medidas a partir de um ponto de base,
mais utilizado nos desenhos mecânicos.


DimContinue     (Dimension>Continue):       Permite   continuar   os   dimensionamentos
Dimlinear, DimAligned, etc.


DimLeader (Dimension>Leader): Coloca linha com texto explicativo, utilizando
multitext.


Tolerance (Dimension>Tolerance): Cria anotações de tolerância.


DimCenter (Dimension>Center Mask): Marca o centro de arcos e círculos com uma
cruz.


DimEdit: Altera características do texto da cota.


DimUpdate (Dimension>Update): Força a cota selecionada a mudar de estilo para o
corrente.


DimStile (Dimension>Stile): Abre um quadro de configuração de dimensionamento.
Neste quadro deverão ser ajustadas para um perfeito dimensionamento.




                                       30
Exercício 06: Desenhar a Planta Baixa atendendo as seguintes condições:
- Criar Layers: Porta, Janela, Móveis, Paredes, Cotas, Textos, Piso, etc.
- Configurar cotas e cotar.
- Colocar medidas nas portas e janelas conforme exemplo na planta.
- Colocar o nome dos cômodos, área e piso conforme exemplo na planta
- Inserir os móveis já desenhados
- Fazer hachuras de piso na cozinha e no banheiro




                       150x120/90              100x60/150                   150x120/90




                                                BWC
                                                A:
                      Quarto 01                 P:                         Cozinha
                      A:                                                   A:
                      P:                                                   P:


                                                          60x210
                                             Circulação                                            Garagem
                                             A:                                                    A:
                                    80x210                  80x210                        80x210   P:
                                             P:
                                                                                100x210
                                    80x210



                     Quarto 02
                     A:                                            Sala
                     P:                                            A:
                                                                   P:


                                                                                          80x210
                       150x120/90                                  150x120/90




Exercício 07: Desenhar a Planta Baixa atendendo as seguintes condições:
- Criar Layers: Porta, Janela, Móveis, Paredes, Cotas, Textos, Piso, etc.
- Configurar cotas e cotar.
- Colocar medidas nas portas e janelas conforme exemplo na planta.
- Colocar o nome dos cômodos, área e piso conforme exemplo na planta
- Inserir os móveis já desenhados
- Fazer hachuras de piso na cozinha e no banheiro




                                                            31
                      150x120/90                 100                150               150




                                                                                      Lavanderia
                     Q uarto 02              BWC                 C ozinha
                     A:
                     P:


                                                                                 80

                                  80x210        70          80

                                        C irculação    80                   80

                                   80



                                                                                      G aragem
                                                                 S ala
                                   Q uarto 02


                     150


                                                                     200




Exercício 08: Desenhar a Planta Baixa atendendo as seguintes condições:
- Criar Layers: Porta, Janela, Móveis, Paredes, Cotas, Textos, Piso, etc.
- Configurar cotas e cotar.
- Colocar medidas nas portas e janelas conforme exemplo na planta.
- Colocar o nome dos cômodos, área e piso conforme exemplo na planta
- Inserir os móveis já desenhados
- Fazer hachuras de piso na cozinha e no banheiro




                                                                 32
Exercício 09: Agora faremos um projeto arquitetônico, desenhar uma planta baixa completa
abaixo.
                                           B




             A                                                            A




                                           B




Exercício 10: Desenhar o corte BB.




                                           33
Exercício 11: Fazer o corte AA.




Exercício 12: Desenhar a Fachada.




Exercício 13: Fazer a Planta de Cobertura.




                                             34
Exercício 14: Desenhar agora a planta de situação.




Exercício 15: E, finalmente, desenhar a planta de localização.
                                                                 




                                          




                                              35
21. Alguns conceitos importantes


Escala dos desenhos: Geralmente desenhamos a planta baixa, os cortes, etc. são feitos na
escala 1:50, então se usa considerar que todo seu desenho está na escala 1:50, logo,
necessitamos “adaptar” as outras plantas. Como regra geral podemos proceder da seguinte
forma:
         Para Escala:
         Scale – Teclado: sc (Modify>Scale): Altera a escala (tamanho) de um objeto ou grupo
         de objetos a partir de um valor especificado.
         Como Fazer: SC – Enter – Select objects (selecionar objetos), Specify base point
         (especificar um ponto base), Specify scale factor (especificar um fator de escala – <1
         diminui e >1 aumenta o desenho).
OU
•    Digita-se SC para o comando Scale;
•    Seleciona a planta que deseja-se alterar a escala;
•    Quando pedir o Scale Factor, procede-se da seguinte maneira:
Scale Factor = (Escala que se tem / Escala que se quer)
Exemplo: Para alterar a escala da planta de situação, geralmente ela é na escala 1:200:
Scale Factor = (50 / 200) = 0,25


         Para cotas:
•    Quando se altera a escala do desenho, automaticamente as cotas também se alteram,
     então devemos proceder da seguinte maneira:
Scale Factor = (Escala que se quer / Escala que se tem)
Exemplo: Para alterar a escala das cotas da planta de situação, geralmente ela é na escala
1:200:
Scale Factor = (200 / 50) = 4
Então, procede-se da seguinte forma:
D (configuração de cotas) > Override > Primary Units > Scale Factor
Após feito isso:
Dim > Up > Seleciona o desenho.




                                                36
Tamanho dos papéis: Depois de terminado um desenho, deve colocá-lo em uma prancha,
segue os tamanhos dos padrões dos papéis:
A4 – 29,7 x 21 cm
A3 – 42 x 29,7 cm
A2 – 59,4 x 42 cm
A1 – 84 x 59,4 cm
A0 – 118,8 x 84 cm
As margens devem ser 2,5 cm do lado esquerdo e 1,0 cm para os outros lados.


22. Como imprimir no AutoCad2000:


•   Vá para o menu file e selecione o comando plot, que abrirá a janela especificada abaixo.
•   Primeiro, no plot device, verifique ou modifique o dispositivo de impressão (impressora ou
    ploter).




•   Selecione ou crie um arquivo ctb ou altere as penas e suas respectivas cores.
•   Já no plot settings selecione o tipo de papel (A4, A3, A1, etc) e a forma para ser impresso
    (retrato ou paisagem).




                                              37
•   Na plot área selecione window para escolher clicando em dois pontos o que é para ser
    impresso ou extends para imprimir toda área desenhada.
•   Em plot scale define-se a escala em que o desenho será impresso.
•   E em plot offset, a opção center the plot significa que o desenho ficará impresso no centro
    do papel.
•   Acessando a opção partial preview, uma tela aparecerá com a disposição do desenho no
    papel.
•   Já em full preview aparecerá como ficará o desenho após impresso.


23. Colocando a prancha em Paper Space


       Paper Space é o espaço do papel, nele colocamos o desenho em função da prancha,
deve-se seguir os seguintes passos para colocá-lo na prancha:
       -     Clica em Layout1;
       -     Insere a palheta Viewports;
       -     Desenha-se a prancha;
       Feito isto, devemos agora, na barra viewports clicar no comando “single viewport” e
após desenhado o quadrado (ou retângulo), todo seu desenho aparecerá dentro dele.


                                              38
         Agora procede-se da seguinte maneira: clica-se duas vezes dentro do quadrado,
aproxima-se a planta que se deseja colocar na escala, faz a conta 10/escala desejada
(exemplo: 10/50 = 0,2), este valor coloca-se na palheta viewports e arruma o retângulo de
acordo com o desenho.


Exercício 16: Desenhar a o projeto da casa abaixo e organizar em uma prancha no paper
space.




                                           39
Exercício 17: Desenhar o projeto do sobrado abaixo e organizar em uma prancha




                                                             22
            A                       A




C               D
                            C               D




            B                       B




Exercício 18: Desenhar o projeto do sobrado abaixo e organizar em uma prancha




        A                       A




    C               D   C               D




        B
                                B




                                                40

								
To top