Docstoc

WORKING WITH ADOBE ACROBAT FILES

Document Sample
WORKING WITH ADOBE ACROBAT FILES Powered By Docstoc
					                   WORKING WITH ADOBE ACROBAT FILES
                                           INTRODUCTION
Adobe Acrobat Professional is a tool that allows users to import existing text or graphics files and save
them as the popular .pdf format. These files can then be viewed externally using either Adobe Acrobat
Professional or the free Adobe Acrobat Reader. Adobe Acrobat Professional is a good solution for many
different kinds of documents because it combines relatively small file sizes with advanced features,
including in-depth security and customizability options.

Adobe Acrobat Professional is available for use at the University at Buffalo's Public Computing Service
Areas, but must be purchased to obtain a license for personal computer use.

               ADOBE ACROBAT PROFESSIONAL VS. ADOBE READER
Adobe has two separate programs available that work with .pdf files. This document pertains to Adobe
Acrobat Professional, which is responsible for creating and editing .pdf files. Acrobat Professional is
licensed software, meaning you must purchase a copy of it for each machine that it is to be installed on.

Acrobat Reader is a completely separate application used for displaying previously created .pdf files.
Acrobat Reader cannot manipulate .pdf files in any way. It does have the ability to view and print .pdf
files, and allow images and text in a .pdf file to be copied into other files if the creator of the file has
specified that permission to the user.

                                      CREATING A PDF FILE
Adobe Acrobat Professional cannot create documents on its own. It must convert pre-existing files into
.pdf format.

CONVERTING A PRE-EXISTING FILE

   1. Click START, select ALL PROGRAMS, ACROBAT 7 PROFESSIONAL, then ADOBE ACROBAT 7.0
      PROFESSIONAL.
   2. Adobe Acrobat Professional will start. Select FILE, CREATE PDF, then FROM FILE.




   3. A file browser window will appear. Use it to search for the file you would like to convert. Select
      the file by clicking it, then click OPEN. The application that originally created the file (MS Word,
      Excel, PowerPoint, etc.) will open, and there will be a brief pause while Acrobat Professional
      converts the document into .pdf format. When your document appears in Acrobat Professional,
      you are ready to begin editing.

CONVERTING A FILE FROM WITHIN MICROSOFT OFFICE APPLICATIONS

   1. Open a file in a Microsoft Office application that you would like to convert to .pdf format.

   2. Underneath the program's standard toolbar, you will see the Adobe Acrobat Professional
      Toolbar.

   3. Click the CONVERT TO ADOBE PDF button (by default located on the far left of the toolbar). If
      the Adobe Acrobat Toolbar is not visible, select ADOBE PDF from the menu bar at the top of the
      screen, then CONVERT TO ADOBE PDF.

   4. If you have not already saved your Microsoft Office file, you will be prompted to do so before
      the conversion takes place. Click YES to save your file.




   5. A file browser window will appear with which you can save a copy of the Microsoft Office file
      to be converted. Browse to where you would like to save the file, choose an appropriate file
      name, then click SAVE.

   6. Another file browser window will appear. This window designates a location in which to save
      the converted .pdf file. The name of the original file and the .pdf file do not have to match, nor
      do they have to be saved in the same location. They are two separate files and can be
      individually manipulated after they are both saved. Browse to your selected location, name the
      file however you would like, then click SAVE.

   7. There will be a brief pause while the conversion takes place. When your document appears in the
      Adobe Acrobat Professional window, you are ready to begin editing.
                                                    2
                                          ADOBE TOOLS
Editing files from within Adobe Acrobat Professional is handled differently from most other editing
programs because Acrobat cannot create new documents on its own. Because of this, most of Acrobat's
editing tools focus on the manipulation of previously existing content. In much the same manner as
Adobe Photoshop, Adobe Acrobat treats incoming text and images as pre-existing objects that can be
modified to the user's specifications before being re-saved.

CROP TOOL

Photo editors such as Adobe Photoshop generally contain a crop tool that allows you to select a certain
area of an image and "cut away" the rest. Adobe Acrobat Professional allows you to use this same tool
on the document you are editing. You can crop any section of your document, even if the desired
selection contains pieces of several different objects. This cropped selection can then be manipulated
and edited just like any other document.

The Crop Tool is available in the Advanced Editing Toolbar. See Step 1 of the TouchUp Text section of
this document for instructions on accessing the Advanced Editing Toolbar.
   1. Click on the Crop Tool icon.


   2. Use your mouse to drag a crop box around the area of your document that you wish to crop out.




   3. The crop box can be resized and dragged around your document until you are satisfied with the
      area you have selected. Clicking outside of the box will erase the box and let you draw a new
      crop box.
   4. When satisfied with your selection, double-click within the borders of the crop box.
   5. The screen that appears is the Crop Pages window. From within this window, you can adjust
      very specific properties regarding your crop, including the margins and page ranges. When
      satisfied, click OK.




                                                   3
   6. Your cropped selection will automatically be fitted to the screen. You can continue to crop
      portions of the document if you wish.




SNAPSHOT TOOL

The Snapshot Tool allows you to quickly and easily copy a section of your document to the clipboard. It
can then be pasted into any other document or program without affecting the original Acrobat document.

   1. Select the Snapshot Tool icon from the top left of your screen.


   2. Drag a box around the portion of your document for which you wish to take a snapshot. A
      window will appear confirming your snapshot and highlighting the snapshot region.




   3. You may now enter the application you wish to copy your snapshot into and paste it from the
      clipboard.

See below for directions on using the Touchup Text and Touchup Object Tools.

                                                   4
                          ADDING HEADERS AND FOOTERS
1. To add headers or footers to your Adobe Acrobat Professional document, select DOCUMENT,
   then ADD HEADERS & FOOTERS.




2. The Add Headers & Footers window will open. Click on either the HEADER or FOOTER tab at
   the top of the page to choose which you would like to insert.




3. To insert the date as your header or footer, select a format from the STYLE pull-down menu
   under INSERT DATE, then click INSERT.

4. To insert a page number as your header or footer, select a format from the STYLE pull-down
   menu under INSERT PAGE NUMBER, then click INSERT.

5. If you would like to insert a custom header or footer, select the appropriate tab labeled either
   HEADER or FOOTER. Enter the text into the text boxes at the top of the window. Any text you
   enter into the left, center, or right text boxes will appear in that respective area of the header or
   footer. You can then use the FONT and FONT SIZE tools to customize the text's attributes. The
   PAGE OPTIONS on the right side of the window will allow you to customize the margins of the
   headers and footers. This may be necessary if you are applying headers and footers to a cropped
   selection of your document.

6. Click OK when satisfied with your Header and Footer options.




                                                  5
          ADDING A HYPERLINK TO AN ADOBE ACROBAT DOCUMENT
Adobe Acrobat Professional allows you to add hyperlinks to your document. Adobe's .pdf documents
can be viewed embedded in a web browser if the client-side computer has Acrobat Reader installed and
properly configured with their browser. This integration between Acrobat Reader and web browsers
means that it can be beneficial to include usable hyperlinks in your .pdf documents for web viewing.

The Link Tool, which allows you to add hyperlinks to your .pdf document, is available in the Advanced
Editing Toolbar. See Step 1 of the TouchUp Text section of this document for instructions on accessing
the Advanced Editing Toolbar.

   1. Click on the Link Tool icon on the Advanced Editing Toolbar to begin creating a hyperlink.



   2. The Link Tool in Adobe Acrobat Professional is unique because it allows you to create a
      hyperlink out of any section of your document, regardless of whether it is text, an image, or a
      combination of both. Drag a box around any area and it will become a hyperlink.

   3. The Create Link window will appear. Here, you can customize your hyperlink. Selecting GO TO
      A PAGE VIEW will allow you to link to a specific page within the document you are creating.
      OPEN A FILE will allow you to link to a file on the local machine or network, while OPEN A WEB
      PAGE will open a web browser and direct it towards a specific URL. CUSTOM LINK is an
      advanced option that allows you to further specify what actions are taken when a link is clicked,
      and is not recommended for novice users. Click NEXT when you are satisfied.




   4. A red box will appear around your hyperlinked area. Move the mouse over the link to select it.
      You can drag the borders of the link box and move it around your document using the mouse.




                                                   6
                      COMBINING MULTIPLE PDF DOCUMENTS
It may be necessary, because of formatting issues, to create multiple (2 or more) PDF documents of your
ETD. However, before submitting your ETD these multiple PDF documents of your ETD must be
combined into a single PDF document. To perform this kind of editing of PDF documents you must be
using Adobe Acrobat 5.0 or 6.0 (NOTE: This editing cannot be done with Adobe Acrobat Reader.)



To combine multiple PDF documents into one document:

   1. Choose Create PDF > From Multiple Files from the File drop-down menu, or click the Create
      PDF button on the toolbar and choose From Multiple files.

   2. In the Create PDF from Multiple Documents dialog box, do any of the following:

           a. Click Browse (Windows) or Choose (Mac OS) to locate the first file to be converted.
              Double-click the file, or Ctrl-click (Windows) or Command-click (Mac OS) to add
              multiple files from the same directory.

           b. Select Include All Open PDF Documents to automatically add all open PDF files to the
              list of files to combine.

           c. Select Include Most Recent List of Files to Combine to add the files combined the last
              time the command was used.

   3. To move a file up or down the file list, select the filename and click Move Up or Move Down as
      needed. You can also drag files within the list. Files are converted and consolidated in the order
      shown in this list. To remove a file from the file list, select the filename and click Remove.

   4. When you have added all the files to be converted and have the files in the desired sequence,
      click OK to convert and consolidate the files into one PDF file. When the conversion is
      complete, the consolidated PDF file opens. You can name and save the consolidated PDF file
      using the File > Save As command.



An alternative method of combining multiple PDF documents into one is to use the Insert Pages
command from the Document drop-down menu as described in the Insert Pages topic elsewhere in this
document.




                                                   7
                           EDITING TEXT IN PDF DOCUMENTS
TOUCHUP OBJECTS TOOL

In addition to the tools highlighted above, you can also use the Touchup tools in Adobe to perform last-
minute corrections to PDF documents.



You must have the Advanced Editing toolbar enabled in order to use these features. To turn this toolbar
on, click View – Toolbars and check to see that Advanced Editing is checked. If it is not, click it.




Once the Advanced Editing toolbar is on, click the arrow next to the TouchUp Text Tool to display the
TouchUp Tools pull-down menu.




You can choose from a variety of properties to apply to selected text, including font size, embedding,
color scale, baseline shift, tracking, word spacing, and line alignment.

Acrobat offers the following features for touching up text:

   •   Ctrl-click creates a new empty line of text at the location where you clicked in the document.
       This feature is for horizontal text only.
   •   A single level of Undo is now available with touchup text.
   •   The Embed check box allows you to quickly remove embedding from any embedded font by
       selecting it.
   •   The Touchup Text tool edits text on rotated lines in the same way as it edits text on horizontal
       lines.




                                                    8
   •   The Touchup Text tool edits text using vertical fonts in the same way as it edits text using
       horizontal fonts. The baseline shift for vertical fonts is left and right, instead of up and down for
       horizontal fonts.
NOTE: While you can use the touchup text tool to edit text, you can only do so one line at a time. As a
      result, editing large sections of text can be a slow and laborious task. In general, you should
      reserve use of the touchup text tool for minor text edits in a PDF document. For extensive
      revisions, you should edit the document in the original document creation program and then
      regenerate the PDF file. You may choose to regenerate only the corrected pages and insert these
      corrected PDF pages into the document that needs to be corrected. You can delete, insert,
      extract or replace specific pages in the PDF document by using the Document dropdown menu
      as described in the Working with Pages Commands in PDF Documents topic at the bottom of
      this document.

To use the TouchUp Text tool:

1. Select the Touchup Text Tool from the Advanced Editing Toolbar.
2. Select the text you want to change, one line at a time. Note: Cut, Copy, and Paste commands work
   on touchup text selections. The Select All command selects all characters in the currently active line.
3. Type in the corrected text, or choose Tools > TouchUp > Text Attributes to change the properties
   of the selected text. If you change the text attributes when more than one line of text is selected, only
   the first line of text is changed.
4. Set the appearance of the text:
   •   Select a font from the Font menu. You can select any font installed on your system or any font
       that has been fully embedded in the PDF document.
   •   Enter a size in the Point Size box.
   •   Choose a fill color from the pop-up menu, or click More Colors to bring up the Custom Color
       dialog box.
   •   Choose an outline color, or click More Colors to bring up the Custom Color dialog box from
       which you can choose a color.
5. Set the Scale, Baseline shift, Tracking, and Spacing options:
   •   Enter a value to change the horizontal scale in the horizontal scale box. The horizontal scale
       specifies the proportion between the height and the width of the type.
   •   Enter a value to offset the text from the baseline in the offset box. The baseline is the line on
       which the type rests.
   •   Enter a value to set tracking in the tracking box. Tracking inserts uniform spacing between more
       than two characters in selected text.
   •   Enter a value to set word spacing in the word spacing box. Word spacing inserts uniform
       spacing between two or more words in selected text.
6. Set the text alignment options:
   •   Select the alignment icon for left justified, right justified, center justified, or uniformly justified.


                                                       9
   •   Enter a point value in the indent right box, or indent left box to move the line a specified amount
       to the left or right. Type your corrections.
You can automatically fit new text into a specified space within a text line by using the Fit Text to
Selection command. To fit type into a text selection area:
1. Select the Touchup Text Tool, and select a line of text.
2. On Windows, choose Fit Text to Selection from the context menu; on Mac OS, choose Tools >
   Touchup > Fit Text to Selection.
3. Type in the new text. The new text will stretch or condense to fit the area of the originally selected
   text without disturbing the spacing of the other text on the line.
To shift a line horizontally:
1. Select the Touchup Text Tool, and select the line of text you want to modify.
2. Choose Tools > TouchUp > Show Line Markers (default selection). Selecting this command again
   toggles it off or on, depending on the current state.


TOUCHUP OBJECTS TOOL

The TouchUp Objects Tool treats text, images, or Adobe Acrobat items such as buttons or hyperlinks as
static objects that can be repositioned on the screen. The specific details of these objects cannot be
manipulated, but their orientation on the page can be edited.

The TouchUp Objects Tool is available in the Advanced Editing Toolbar. See Step 1 of the TouchUp
Text Tool section above for instructions on accessing the Advanced Editing Toolbar.

To use the TouchUp Objects Tool:

   1. Click the arrow next to the TouchUp Text Tool to display the TouchUp Tools pull-down menu.




   2. Select TOUCHUP OBJECT TOOL.
   3. The TouchUp Text Tool icon will be replaced with the TouchUp Object Tool icon on the

       Advanced Editing Toolbar. Click on it to begin using the TouchUp Object Tool.
   4. The mouse pointer will change to a black arrow with a small square in its lower right corner.
      Click on any object, picture, or block of text in your document, and it will be "selected," or

       bordered by a blue line.
   5. The selected object can now be moved around the screen and repositioned to your liking.



                                                    10
             WORKING WITH PAGE COMMANDS IN PDF DOCUMENTS
Adobe Acrobat provides some valuable tools for manipulating PDF document pages. These are provided
in the Document drop-down menu under the Pages option. Of the seven tool options available, five of
them are useful in compiling the PDF document of your ETD: Insert Pages Extract Pages Replace
Pages Delete Pages Rotate Pages.

It is often convenient to create your electronic thesis or dissertation in several different files, then after
converting these files to PDF you must combine the resulting files into a single PDF file for the
electronic submission process. One method has already been discussed above (Combining Multiple PDF
Documents). However, sometimes it is much simpler when working with large tables and graphics to
create separate PDF documents for them, then incorporate these separate PDF documents containing the
tables and graphics into the body of the ETD document. This can be easily done using a combination of
the Document Pages options, such as: Extract pages from one document, Replace place holder pages in
the body of the ETD document, and possibly Delete unneeded blank pages. It is also advantageous at
times to Insert pages from one document into the body of the ETD document. The Rotate pages
command should be used when a landscape page needs to be rotated for the benefit of the online user.
The procedures for these document page options are as follows:

INSERT PAGES

Adobe’s Insert Pages feature allows you to append or insert an Adobe PDF document into another PDF
document. To combine two PDF documents using the Insert Pages command:

1. With the target document open, choose Document > Pages > Insert.
2. In the Select File to Insert dialog box, select the source document you want to insert into the target
   document, and click Select.
3. In the Insert Pages dialog box, specify where you want to insert the document, and click OK.

EXTRACT PAGES
This feature allows you to extract pages from an Adobe PDF document and either delete the extracted
pages or copy them to a new PDF document, and then you may wish to insert the extracted pages into
the body of your ETD document. To extract pages from a PDF document using the Extract Pages
command:
1. Choose Document > Pages > Extract.
2. Specify the range of pages to extract.
3. Do one of the following:
   •   To remove the pages from the original document, select Delete Pages After Extracting.
   •   To save the pages as a new file but leave the original pages in the document, do not select Delete
       Pages After Extracting.

If you choose Delete Pages After Extracting, you need to click OK or Yes to confirm the deletion. The
extracted pages are placed in a new document with the name “Pages from <document_name.pdf>”.


                                                     11
REPLACE PAGES
This feature allows you to replace pages in the body of the PDF document of our ETD with pages
contained in another PDF document. To replace pages from a PDF document using the Replace Pages
command:

1. Open the PDF document that contains the pages you want to replace.
2. Choose Document > Pages > Replace.
3. Select the document containing the replacement pages and click Select.
4. Under Original, enter the pages to be replaced in the original document.
5. Under Replacement, enter the first page of the replacement page range. The last page is calculated
   based on the number of pages to be replaced in the original document.
6. Click OK.

DELETE PAGES
This feature allows you to delete pages from the body of the PDF document of your ETD. To delete
pages from a PDF document using the Delete Pages command:

1. Choose Document > Pages > Delete.
2. Enter the page range to be deleted, and click OK.

You cannot delete all pages; at least one page must remain in the document.
ROTATE PAGES
This feature allows you to rotate all pages or only selected pages in the body of the PDF document of
our ETD. Rotation is based on 90-degree increments to the right or to the left. To rotate pages in a PDF
document using the Rotate Pages command:

1. Choose Document > Pages > Rotate.
2. Select the Direction of page rotation (Clockwise 90-degrees, Counterclockwise 90-degrees, or 180
   degrees).
3. For the Page Range, specify whether all pages or a range of pages are to be rotated.
4. Select Even and Odd Pages, Odd Pages Only, or Even Pages Only from the Rotate menu, and
   select the orientation of pages to be rotated.
5. Click OK.

3. Drag the markers to the left or right.

You can also adjust the margins of a line using the Text Attributes dialog box. Margin values in the
Text Attributes dialog box are relative to the page boundaries. The line markers that appear depend on
the selected alignment mode.



                                                   12
                   SAVING AND PRINTING ADOBE ACROBAT FILES
SAVING ADOBE ACROBAT FILES
When you first converted your Microsoft Office file into .pdf format, the converted .pdf file was saved
in a directory of your choosing. To save the .pdf file under a new name, select FILE, then SAVE AS. Use
the file browser window to choose a new directory and/or file name.
If you would like to save the file with its current location and name, select FILE, then SAVE.
PRINTING ADOBE ACROBAT FILES
To print a document from within Adobe Acrobat Professional, select FILE, then PRINT.
Ensure that the printer you select is a PostScript printer. PostScript printers are designated by having
"PostScript" or "PS" appended to their name. If you do not see either in the name of your printer queue,
look at your printer's status. Ensure that either PostScript or PS is shown at the end of the printer type
next to TYPE. If you do not see these designations anywhere, you may need to select another printer for
your document.
It is very important that you select a PostScript compatible printer for printing documents in .pdf format.
If you fail to do so, your document may not print correctly.




                                                    13

				
DOCUMENT INFO