Creating a Sheet Layout and Title Block Template in - PDF by qcg10613

VIEWS: 24 PAGES: 13

									Creating a Sheet Layout and Title Block Template in
                 Adobe Illustrator




  Tutorial Created by Brijesh Bhatha, 2004. Updated 2006 by Corinne Stewart (corinnestewart@gmail.com)
                                     GRAPHICS TUTORIAL # D1
               Creating a Sheet Layout and Title Block Template in Adobe Illustrator
                             CP-208 Plan Preparation Studio - Prof. Elizabeth Macdonald                       2

In this exercise we will learn to create a sheet layout and title block template. This should be the
first step before organizing the presentation boards with information.

NOTE: In Adobe Illustrator, the work area occupies the entire space within the Illustrator window and includes
 more than just the printable page containing your artwork. The printable and non-printable areas are
 represented by a series of solid and dotted lines between the outermost edge of the window and the printable
 area of the page. It is important to understand some basic terminology and concepts used in Adobe Illustrator
 before beginning.

Understanding basic Illustrator terminology and concepts:

1.     Imageable area: The imageable area is bounded by the innermost dotted lines and represents the
       portion of the page on which the selected printer can print. Many printers cannot print to the edge of
       the paper.

2.     Non-imageable area: The non-imageable area is between the two sets of dotted lines representing
       any non-printable margin of the page.

3.     Edge of the page: The page edge is indicated by the outermost set of dotted lines.

4.     Artboard: The artboard is bounded by solid lines and represents the entire region that can contain
	      printable	artwork.	There	is	a	default	artboard	size	when	a	new	file	is	created,	but	it	can	be	enlarged	or			
       reduced as required. The U.S. default artboard is 8.5” x 11”, but it can be set as large as 227” x
       227”. You can choose to show or hide the artboard.

5.     Scratch area: The scratch area is the area outside the artboard that extends to the edge of the 227-
       inch square window. The scratch area represents a space on which you can create, edit, and
       store elements of artwork before moving them onto the artboard. Objects placed onto the scratch area
       are visible on-screen, but they do not print.
                                      GRAPHICS TUTORIAL # D1
                Creating a Sheet Layout and Title Block Template in Adobe Illustrator
                             CP-208 Plan Preparation Studio - Prof. Elizabeth Macdonald                   


STEP - I Creating a New Illustrator file:
  1.   Open Adobe Illustrator.
	2.			 In	the	“File	Menu”	select	“New”	to	create	a	new	Illustrator	file.	
	3.			 A	“New	Document”	dialog	box	will	appear.	Enter	“Template-1”	or	a	desired	name	for	the	template	file	in	
	      the	“Name”	field	as	shown	below	and	hit	“OK”.	

4.     In the “File Menu” select “Document Setup.




5.     A “Document Setup” dialog box will appear.
6.     In the same dialog box select “inches” in “Units” from the available options by scrolling the choices.
7.     Also in the same dialog box select Artboard if it is not already selected and then enter the required
       paper size. One can also select a custom size by changing the “width” and the “height” of the Artboard.

• For this tutorial select 36” X 48” as the Artboard size. Note that the Artboard size in not the same
  as the printable area. Hence, the printable area needs to be set up. See STEP - II

8.	    Finally	select	the	Orientation	of	the	Artboard,	either	Landscape	or	Portrait	and	hit	“OK.	
• For this tutorial select Landscape as the orientation.


File Menu                                   Document Setup Menu
                                      GRAPHICS TUTORIAL # D1
                Creating a Sheet Layout and Title Block Template in Adobe Illustrator
                             CP-208 Plan Preparation Studio - Prof. Elizabeth Macdonald                             4


STEP – II. Setting the Printable Area (Paper size):
Note: The Printable area is basically the output paper size, in other words the size of the final
presentation board.



1.      The print area now visible in the form of two dotted lines is a default size setup by the software.
2.      In the “File Menu” select “Print Setup”.
.      “Print Setup” dialog box will appear. Select the appropriate plotter from the available selection. Select
	       the	plotter	so	that	it	will	support	the	final	paper	size	to	be	printed.	(In	this	case	it	is	36”	x	48”)	
4.      In the same menu in “Selecting the Paper Size” select the paper size from the available printer default
        paper sizes. To customize a paper size select “Properties”.

File Menu                                     Print Menu                       Select the appropriate plotter




                                                             Selecting the Paper Size                Hit “Done”
                                                                                                    When Finished


5.     A new dialog box will appear for “Paper Sizes”. Enter the required width and the height of the required
       paper.
• For this tutorial select 36” for height and 48” for width
6.     In “Orientation” select one option for the paper to be in landscape or Portrait format.
• For this tutorial select Landscape orientation
7.	    Hit	“OK”	in	all	open	windows.	
8.     A Printable area of required size will be visible in the form of two boxes of dotted lines. Note here that
       the printable area with the dotted lines will appear on the screen at a random location.
                                      GRAPHICS TUTORIAL # D1
                Creating a Sheet Layout and Title Block Template in Adobe Illustrator
                             CP-208 Plan Preparation Studio - Prof. Elizabeth Macdonald                               5


STEP - III Adjusting the placement of the printable area to be on the Artboard:

NOTE: You need to adjust the placement of the printable area of the page. This is a good way to avoid having
 the artwork extend past the boundaries of the current page. You can adjust the page from any view. You may
 find	it	easiest	to	choose	View...	Fit	In	Window	(or	Ctrl	+	0)	so	you	can	see	all	of	your	artwork	while	you	adjust	
 the pages.

1.    Select the page tool (     ). The pointer becomes a dotted cross when you move it to the active
window.


                                                                                          Page tool in the “Tool box” is
                                                                                          located along with the “Pan
                                                                                          tool”


Tool Box
                                                                                          To open the “Page Tool” press
                                                                                          and hold the cursor with the
                                                                                          mouse, roll on the right and
                                                                                          click on the tool




2.     Drag the page to the new location. As you drag, the page tool responds as if you were moving
the page from its lower left corner. Two gray rectangles are displayed. The outer rectangle represents
the page size, and the inner rectangle represents the printable area of a page.

NOTE: You can move the page anywhere on the artboard; however, any part of a page that extends past the
printable area boundary is not printed.

STEP - IV Creating Layers and Layer Groups:
Understanding the concept of working with Layers:
Every document contains at least one layer. Layers act like clear sheets containing one or more objects. Where
there	are	no	overlapping	filled	objects,	you	can	see	through	any	layer	to	the	layer	below.	Creating	multiple	
layers in your document lets you easily control how artwork is printed, organized, displayed, and edited. You
can create and modify objects on any layer without affecting the artwork on any other layer.

Once you create layers, you can work with them in various ways, such as duplicating and reordering them,
creating	layers	within	layers,	and	merging,	flattening,	and	adding	objects	to	them.	You	can	even	create	
template layers, which you can use to trace artwork. In addition, you can import layers from Photoshop.
                                                                                          Layers Pallete
You can use the Layers palette to do any of the following to layers, groups, and
objects (It is explained in detail in the following page in the sequence shown
below:
 1.    Select, create, and delete them.
 2.    Hide and lock them.
	3.	   Merge	and	flatten	them.	
 4.    Apply appearance attributes, styles, effects, and transparency.
                                           GRAPHICS TUTORIAL # D1
                     Creating a Sheet Layout and Title Block Template in Adobe Illustrator
                                CP-208 Plan Preparation Studio - Prof. Elizabeth Macdonald                          6


Understanding Nesting layers, groups, and objects in the Layers palette:
To help you organize your artwork, you can create layers, groups, and objects within layers. Each of these can
be displayed and selected through the Layers palette.

The following guidelines apply to the hierarchy in the Layers palette:
You can create any number of layers, groups, and objects. Layers can contain other layers, groups, and
objects. Only layers can exist at the top level of the hierarchy. Groups can contain other groups and objects,
but not layers. Applying a command such as Lock or Hide to a layer or group locks or hides everything
within the layer or group but preserves its previous settings.




         Layers showing such symbols have                   Layer Group                      Nested Objects within the
         objects nested within them. To see                                                  Editable text layer
         the nested objects click on this logo

1.       Click the New Layer button ( ) on the bottom of the Layers palette or choose New Layer from the
         Layers palette menu to create a layer with default options. The new layer is created above the current
         layer, group, or object.
2.       Double click on the newly created layer in the “Layer palette” to edit the name of the layer.
.       “Layer Option” dialog box will appear.
4.	      Enter	the	appropriate	name	for	the	layer	and	hit	“OK”	and	the	layer	name	will	appear	in	the	layer		    	
         palette
5.       Repeat steps 1-4 to create the following layers.

• For this tutorial create the following four layers - Line, Editable text, Uneditable text, Guides.



      Double-click on the layer name                                          Enter the desired layer name




                                        Click here to
                                        delete the
                                        selected layer



Click on this icon             Click on this icon
 to create a new               to create a new
        sub layer              layer
                                        GRAPHICS TUTORIAL # D1
                  Creating a Sheet Layout and Title Block Template in Adobe Illustrator
                                 CP-208 Plan Preparation Studio - Prof. Elizabeth Macdonald                   7
STEP -V. Locking and Hiding Objects:

You can use the Lock and Hide commands to isolate parts of your artwork on which you do not want to work.
Once	an	object	is	locked	or	hidden,	it	cannot	be	selected	or	modified	in	any	way.	These	features	are	useful	
when you are working on objects that overlap.

In addition, the Hide command makes objects temporarily invisible, and so may speed performance when you
work	on	large	or	complex	artwork.	Locked	objects	remain	locked	when	files	are	closed	and	reopened.		How-
ever,	hidden	objects	reappear	when	files	are	reopened.

1.      To lock or hide artwork: Choose from the following options:
        To lock objects, select the objects and choose Object > Lock. To hide a selected object, select the
        objects and choose Object > Hide Selection.

Note: You can lock or hide entire objects only. Selecting part of an object (anchor points or segments) and
locking or hiding it affects the entire object.

2.      To unlock all objects:
        Choose Object > Unlock All. All previously locked objects are unlocked and selected. Any previously
        selected objects are deselected.

.      To show all objects:
        Choose Object > Show All. All previously hidden objects are shown. Any previously selected objects are
        selected.

4.      The diagrams demonstrate using the Layers Palette to hide and lock objects


     The line layer is visible                                               The line layer is hidden




Click on this sym-       Click on this                              The Guides layer
bol to hide objects      symbol to lock                              is now locked
in that layer            objects in that
                         layer
                                      GRAPHICS TUTORIAL # D1
                Creating a Sheet Layout and Title Block Template in Adobe Illustrator
                              CP-208 Plan Preparation Studio - Prof. Elizabeth Macdonald                              8
STEP - VI. Using Guides and Grids for Reference:

To help align text and graphic objects on the page, you can use background grids or you can create and dis-
play alignment outlines called guides. On the screen the grids normally appear as lines or dots behind the art-
work, and they do not print. You use grids to lay out objects or elements symmetrically. Selected artwork and
tools	snap	to	the	grid	if	Snap	To	Grid	is	turned	on.	Grid	spacing,	color,	and	style	can	be	different	for	each	file.	

a. Creating and Using Grids

       The visibility of the grid and snapping to the grid are controlled by the Show Grid command and the
       Snap to Grid command.
	      1.		    In	the	“View”	menu	select	the	options	for	“Show	Grid”	and	“Snap	to	Grid”.

b. Creating a Ruler Guide:

Note: First step is having the layer for the element you are creating to be selected by clicking on the layer
name in the layer palette.

       1.      Select the layer “guides” already created earlier in the exercise layer palette.
       2.      Position the pointer on the left ruler for a vertical guide or on the top ruler for a horizontal
               guide. Press Alt to switch the ruler guide from horizontal to vertical, and vice versa.
       .      Drag the ruler guide into the desired position.

Note: To make working with multiple guides easier, place all guides on a single layer. You can then choose the
layer to select all guides for moving or adjusting.

       4.      Repeat steps 2 and  to create additional guides.
       5.      It might be necessary to turn off the guides at various stages of work to make working easier.
	      	       To	show	or	hide	guides:	Choose	View	>	Guides	>	Show	Guides	(or	Ctrl	;)	to	show	all	guides	or			
	      	       View	>		Hide	Guides	to	hide	them.	

                                                                                    The ruler as it appears on the
                                                                                    screen




                                                                                    The grid as it appears on the
                                                                                    screen.




                                                                                    The ruler guides

                                                                                    NOTE: The guide is seen in blue in
                                                                                    this example, however the default
                                                                                    color for both the guides and grids can
                                                                                    be changed to preferred color. This is
                                                                                    explained in the following page.
                                    GRAPHICS TUTORIAL # D1
              Creating a Sheet Layout and Title Block Template in Adobe Illustrator
                          CP-208 Plan Preparation Studio - Prof. Elizabeth Macdonald             
                      GRAPHICS TUTORIAL # D1
         • For this tutorial create the following guides for the paper size created earlier




                                                  Paper size (6” x 48”)




                               Ruler Guides

The diagram shows typical dimensions for the location of the ruler guides. They will help to organize
and coordinate locations of text and images. The 1 1/2” spacing around top and bottom side edges
creates a sheet border; The 3 1/2” space at the bottom is where the title block will go. The other
lines divide the main part of the sheet into 4 equal rectangles, useful for aligning and placing
images.
                                      GRAPHICS TUTORIAL # D1
                Creating a Sheet Layout and Title Block Template in Adobe Illustrator
                             CP-208 Plan Preparation Studio - Prof. Elizabeth Macdonald                       10

c. Setting Guide and Grid Preferences

Note: The preferences setting for both the Grids and Guides can be changed using the same dialog box.

Use the Guides & Grid preferences to set the color and style of guides and the grid, and grid spacing.
Setting the grid dimensions to a smaller unit (for e.g.. 1 inch etc.) can be helpful while creating and
composing the artboard. The colors on the screen for Guide and Grid software defaults. They can be
changed to suit personal visual color preferences. However it is usually easy to work with the software
default colors

To set guide and grid preferences:

1.     Select “Edit”- “Preferences” and “Guides & Grid”.
2.     Set options for guides and the grid:
       For Color, choose a color for guides, or the grid, or both. If you choose Other, click the color box,
	      choose	a	color	from	the	color	picker,	and	click	OK.	For	Style,	choose	a	display	option	for	guides,			         	
       or the grid, or both. For Grid line Every, enter a new value (and unit of measure if necessary) for the
       spacing of primary grid lines. For Subdivisions, enter a value to subdivide the grid. For Grids in
       Back, select the option to display the grid behind all artwork; deselect the option to display the
       grid in front of all artwork.
3.	    Click	OK.

• For this tutorial enter 1” as the minimum grid dimension in the “Gridline every:” box.

                                                                                             Double-click on these
Edit Menu> Guides and Grid                                  Preference settings for Guides   icons to open the
                                                                                             “Color” dialog box




                                          Specifying the
                                        minimum unit of
                                                the grid




Note: Grids are very helpful for                 Choose the color as
reference when the “snap to grid “                 required from the
option is activated in the view menu              “Color” dialog box.
                                      GRAPHICS TUTORIAL # D1
                Creating a Sheet Layout and Title Block Template in Adobe Illustrator
                              CP-208 Plan Preparation Studio - Prof. Elizabeth Macdonald                             11

STEP - VII. Drawing a line with the Pen Tool to create a base line for the title block:


• Below is the example of the title block to be prepared for this tutorial.




Note: Select the already created layer “line” in the layer palette before drawing the line.

1.     To draw the base line for the title block, select the pen tool (     ).

2.     Position the tip of the pen point on the left corner of the guides, and click to
	      define	the	first	anchor	point	(do	not	drag).	The	anchor	point	remains	selected		          	
       (solid) until you add the next point.

Note:	The	first	segment	you	draw	will	not	be	visible	until	you	click	a	second	anchor	point.	Also,	if	direction	lines	
 appear,	you’ve	accidentally	dragged	the	pen	tool;	choose	Edit	>	Undo	(or	Ctrl	+	Z)			and	click	again.	

3.		   To	close	a	path,	position	the	pen	pointer	over	the	first	(hollow)	anchor	point.	A	small	loop	appears	next		
       to the pen tool ( ) when it is positioned correctly. Click with the mouse to close the path.

Note: For the line to be seen the artboard select colors for “Fill” and “Stroke” by clicking on the color palette
 which is shown below.

4.     Click on the selection tool (    ), select the line.
5.     Select black color for both “Fill” and “Stroke”.
6.     To increase the width of the line, select the line with the selection tool (        ), In the “Stroke” tool
       Palette

• For this tutorial select 25 pt. as the width of the line.

                                                                                               Pen Tool in the
                                                                                                Tool Palette




             Displays Stroke Width                            Stroke Weight can be
             and Fill Color                                   edited by changing
                                                              the points here
                                      GRAPHICS TUTORIAL # D1
                Creating a Sheet Layout and Title Block Template in Adobe Illustrator
                             CP-208 Plan Preparation Studio - Prof. Elizabeth Macdonald                         12




                          This symbol suggests that no color
                          is selected for the stroke. In such a
                          case the drawn line will not be visible.
                          To assign a color to the stroke click
                          on icon and select black from the
                          Pantone swatches.



                                                    Pick Color




STEP - VIII. Creating Text for the Title Block:

1.     Change to layer “Uneditable text” for all the text which needs to be identical for all the presentation
       boards.
2.     Click on the (    ) on the tool box, which is usually on the left hand side of the screen.
.     Click where you want the type to begin, and drag right and down to create a text rectangle.
4.     To edit the type of the font, select the text, and in the “Type” menu select “Font” and select Times New
       Roman as your text type.
5.     To edit the size of the font, select the text, and in the “Type” menu select “Size” and select the size as
       required.
6.     To enter the new string of text repeat step 2-5.
7.     Enter the text as shown below.

     Uneditable text                                         Uneditable text                 Editable text




                                            Editable text


 Note: Change to layer “Editable text” for all text which will be different on each presentation. In this case it
 is the drawing name, the sheet number, and the names of people. i.e. to layer “Uneditable text, which being
 common for all students. These layer names help you to better organize your drawing.

8.     To edit the alignment of the paragraph, In the “Type” menu open “Paragraph” and a “Paragraph” tool
       palette will appear. Select the option for aligning of the text. You can also edit text size and type in the
       “character” tab.
                                       GRAPHICS TUTORIAL # D1
                 Creating a Sheet Layout and Title Block Template in Adobe Illustrator
                                 CP-208 Plan Preparation Studio - Prof. Elizabeth Macdonald                      1



 Character Tool Palette                                                               Paragraph Tool Palette


                                                        Tools for Aligning text in
                                                                   the paragraph



                          The font size can be edited here



Note: Once	the	text	size,	type,	and	location	is	finalized	for	the	text	in	layer.	Except	the	layer	“Editable	text”,	
which will be different in different situations, lock all other layers. To lock the layers, click on the location
shown below with the arrow. All other layers can be active




                           Click on the space shown to
                            lock layers except the layer
                                 to be edited, i.e. Layer
                                         “Editable Text”




    • For this tutorial reproduce the text shown on the example or experiment with other text.

								
To top