How do I configure Openfire to work by dia14444

VIEWS: 17 PAGES: 5

									How do I configure Openfire to work...


        Daniel 4 posts since
Jul 19, 2007



So I have my openfire server, and its working great for inhouse users, and I can connect
to it from outside the network with my account. I have all 5222 and 8080 forwareded to the
server.




I've gone and created my account at plugoo with jabber, activated the account but I never
received the confirmation IM. I then added the user "plugoobudy@plugoo.com" or what ever
its suppoed to be in spart, and plugoo still shows that I'm offline.




Heres what I used to connect:




Account: Daniel@72.67.###.###




Generated by Jive SBS on 2010-06-14Z
                                                                                             1
How do I configure Openfire to work...




Do I need to do anything to OpenFire to allow external services to see if I'm online or not?




Thanks for your help.




Tags: openfire, configuration, plugoo, external


         sixthring 3,784 posts since
Apr 2, 2007 1. Re: How do I configure Openfire to work with Plugoo Oct 17, 2007 11:50 AM




and what is the puropse of plugoo? it seems to do the same thing as the gateway plugin for
openfire server.




         Daniel 4 posts since



Generated by Jive SBS on 2010-06-14Z
                                                                                               2
How do I configure Openfire to work...


Jul 19, 2007 2. Re: How do I configure Openfire to work with Plugoo Oct 17, 2007 12:14 PM




"

and what is the puropse of plugoo? it seems to do the same thing as the gateway plugin for
openfire server."




Its a web based client basically. If there is an alternative web client that I can look at, that
would work too. I just want people to go to my website and be able to type a message to me
and it pop up on my computer with out the user having to type in any special usernames or
passwords, or have to install any extra software.




         sixthring 3,784 posts since
Apr 2, 2007 3. Re: How do I configure Openfire to work with Plugoo Oct 17, 2007 12:43 PM

I am not sure how you would accomplish what you are trying to do with plugoo. you would
need to know the name of the originating server to allow server to server connections.



          Daniel 4 posts since
Jul 19, 2007 4. Re: How do I configure Openfire to work with Plugoo Oct 17, 2007 1:41 PM

The originating server is plugoo.com the username is plugoobudy.
plugoobudy@plugoo.com is the user that I am supposed to be IM'd from. I'll copy and past
the email:



Hello and welcome on Plugoo,




Generated by Jive SBS on 2010-06-14Z
                                                                                               3
How do I configure Openfire to work...




Your Plugoo ID informations that enable you to log into your personal Plugoo space are:




                               •               Plugoo Login:




                               •               Password:




1. To activate your account, click here. If you can not see and click on this link, copy and paste the following link into your Web browser: http://www.plugoo.com/validate.php?id=xxxxxxxxxxxxxxxxxxxxxxxxxxx




2. To activate your Plugoo, accept the Plugoo buddy’s invitation (from the buddy "plugoobuddy@plugoo.com") you will receive in your Messenger after validating your account.




If you don’t receive the invitation within a few minutes, you can manually add the buddy "plugoobuddy@plugoo.com" to your buddy list.




See you soon on Plugoo!




The Plugoo Team.




Generated by Jive SBS on 2010-06-14Z
                                                                                                                                                                                                                 4
How do I configure Openfire to work...




         sixthring 3,784 posts since
Apr 2, 2007 5. Re: How do I configure Openfire to work with Plugoo Oct 17, 2007 1:58 PM

I tried setting up an account with them and it always said my status was offline. I configured
my server to allow that domain but it still did not work. Without further help from them I do
not think I will get this to work.




Generated by Jive SBS on 2010-06-14Z
                                                                                             5

								
To top