Microsoft Word II Sample Activity Create a Newsletter

Document Sample
Microsoft Word II Sample Activity Create a Newsletter Powered By Docstoc
					Midway I.S.D Technology Department
           October 2002
                                         Microsoft Word II
                                   Sample Activity: Create a Newsletter


Create a New Document
     1. Open Microsoft Word by clicking on the following: Start Programs Microsoft Word.
     2. Click on the Tools Customize Toolbars and make sure that Standard, Formatting,
            Drawing, Menu Bar, Word Art, and Task Pane are checked.
     3. Click Options tab and check the following:
                 a. Show Standard and Formatting toolbars in two rows
                 b. Always show full menus


   Title Bar
                             Standard
                             Toolbar            Formatting
                                                 Toolbar

                                                             Ruler




                                                              Vertical
                                                              Scroll Bar
          Office
          Assistant




                                                                           Task
                                                                           Pane
 View
Buttons
                      Horizontal
                      Scroll Bar        Status Bar




                                                                                         2
View Toolbars and Task Pane
   1. Move the cursor over each icon in the toolbar to view its purpose.
   2. To add a button to the toolbar, click on the arrow at the end of the row and choose
       Add/Remove buttons Standard; then, click on the icon to change.
   3. Choose various options from the Task Pane including Blank Document, General
       Templates or existing documents.
   4. Click “Show at startup” to open the Task Pane automatically when Word is opened.
   5. Click on the X to close.
Save the Document
   1. Click on the File Menu and choose Save As.
   2. Enter the name of the document: Newsletter
   3. In the “Save in” box, select where the document will be saved. (Staff on Misd Your
       folder)
   4. Click SAVE.
   5. After the initial save, choose Save from the File Menu or use CTRL+S on the keyboard.
Turn Off Auto-Formatting
   1. Click on Tools Menu AutoCorrect Options AutoCorrect tab
   2. Remove the check from Show AutoCorrect Options Buttons.
Turn off Automatic Bulleted and Numbered Lists
   1. Click on Tools Menu AutoCorrect Options.
   2. Click on the AutoFormat As You Type tab.
   3. Remove checks from automatic bulleted and numbered list.
Set the Margins and Page Orientation
   1. Click on the File Menu and choose Page Setup or double-click in the ruler.
   2. Set the right, left, top, and bottom margins to .75” by clicking the arrows.
   3. Choose Portrait orientation.
   4. Click OK.
Create a Newsletter Title
   1. Click inside the document window.
   2. Type a title, such as “Panther News”.
   3. Text will be default font, size and style (Times New Roman, 12 pt., normal).
   4. Press return and add a second line such as Midway I.S.D.


                                                                                              3
Align text
   1. Select both lines of text.
   2. Click on the center alignment button          in the toolbar.

Format the Font
   1. Select the newsletter title and go to Format>Font.
             a. Select a new font, style, size, color and effects.
             b. For additional text effects, click on the Text Effects tab.
Use Undo/Redo

   1. Click the undo icon in the toolbar         to cancel the last change made to the document.

   2. To reverse the results, click the redo icon.
Add a border
   1. Select the first two lines of text.
   2. Go to Format>Borders and Shading>Borders tab.
             a. Under the Setting heading, choose Box
             b. Under Style choose a thick line leaving the color Automatic and the width 3pt.
             c. Click OK.
   3. To change the border, highlight the two lines of text that are inside the border.
             a. Go to Format>Borders and Shading and change your options.
             b. Click OK.
   4. To add a border to the entire page, go to Format>Borders and Shading>Page Border Tab.
             a. Click on a setting such as Box; then choose from Style or Art.
             b. Click OK.
Use WordArt
   1. Select the title and then click on the Word Art icon. (slanting A)
   2. Choose a style from the gallery window and press OK.
   3. The title will appear in the Edit WordArt Text window
   4. Use the pull-down menus along the top to choose a font, size, and style for the text.
   5. Click OK.
Edit WordArt
   1. To edit the text, double-click on the title to bring up the Edit window and the WordArt
       toolbar.

   2. Click the Format WordArt button            on the toolbar.
                                                                                                   4
   3. Use the Fill/Color pull-down menu to choose Fill Effects.
   4. On the Gradient tab, choose the two colors radio button and choose colors.
   5. Textures, Patterns, and Pictures are also options.
Shape WordArt
   1. Click on the headline to select it.

   2. Click the WordArt Shape button            on the toolbar.
   3. Select a shape from the window.
   4. Go to File>Save or press Ctrl + S.
Create a Section Break
   1. To create columns, a break must be created first.
          a. Click below the bordered text.
          b. Go to Insert>Break
          c. Choose continuous under Section Breaks
          d. Click OK.
   2. Click on Normal view                  to see the page break indication.
Show/Hide Non-printing Characters

   1. To view or remove the formatting marks, click on the Show/Hide button on the toolbar.
Create Columns
   1. Go to Format>Columns.
   2. Choose the number and size of your columns.
          a. Under Presets, click the icon for two columns.
          b. Check equal width and line between boxes.
          c. Preview shows how the text will appear in the document.
   3. Click OK.
Type Paragraphs
   1. Press Enter once and type the title: Welcome!
   2. Format the font
          a. To add shading, select the text and click on Format Borders and
              Shading Shading tab
          b. Choose a light shade of gray; and then click OK.
          c. Type a paragraph introducing your class or school.



                                                                                              5
Format Paragraph
   1. Click on Format Paragraph and set the alignment to justify.
   2. Indentation, first line or hanging indent may also be set in this window.
   3. To add a space between the paragraphs:
          a. Under Spacing, change the After setting to 6 pt.
          b. Click OK.
   4. To change the line spacing, click on the pull-down box.
Create a Bulleted List
   1. Type the word Upcoming Events as a heading.
          a. Change the font to 14 pt. and the style to bold.
          b. Press Enter.
   2. Click on the Left justify button in the toolbar.
   3. Go to Format>Bullets and Numbering.
          a. Click on the Bulleted tab and choose a style.
          b. Click OK.
   4. Type a list of four or five upcoming events. (Halloween, Open House, PTA Meeting)
   5. Be sure to press Enter after each item.
   6. Press Enter twice after the last item to move the cursor back to the margin.
Add Clip Art
   1. Click in the document where the picture is to be inserted.
   2. Go to Insert>Picture>Clip art
   3. Type the topic in the search text box and click Search.
   4. Click on the arrow on the right of the picture and choose Insert.
   5. For additional clip art, click Clips Online to search the Microsoft database.
Format the Picture
   1. Click on the picture and handles will appear.
   2. Click on Format Format Picture
   3. Click on the Layout tab and choose Tight OK
   4. To resize the image, move the mouse over a corner handle until a double-pointed arrow
       appears; then click and drag.
   5. Click in the center of the picture; then click and drag to new location.
   6. Click on the save icon (floppy disk) in the toolbar.


                                                                                              6
Insert a Column Break
   1. Go to Insert Break and choose Column break OK.
   2. The cursor will move to the next column.
Insert a HyperLink
   1. Click on the centering icon and type the title Web Site of the Week.
   2. Type in a URL. For example: http://www.midwayisd.org
   3. Press Enter and the URL will become a live link.
   4. Add an explanation of the site below the link.
Insert an AutoShape
   1. To turn off automatic drawing canvas, click on Tools menu Options General tab.
   2. Click on AutoShapes and choose a Callout.
   3. Click in the newsletter and drag to create the shape desired.
   4. To move the callout, click on the edge of the frame which will change from slanted lines
       to dots and drag to new location. (You will also need to move the yellow square.)
   5. To add text, click in the object and type.
   6. To resize the object, click on a corner and drag.
Insert a Table
   1. Click on the Table Menu Insert Table.
   2. Choose 2 columns and 4 rows.
   3. Click on AutoFormat to see additional options.
   4. Click OK.
   5. To resize, click and drag the bottom right corner.
   6. To move the table, click on the crossed arrows and drag to new location.
Add Text
   1. Click in the first row and type Schedule.
   2. Click inside the first cell of the second row of the table and type Conference Time.
           a. Press the Tab key to move to the next cell to the right.
           b. Type your conference time.
   3. In the first cell of the second row type Department Planning Time.
           a. Press the Tab key to move to the next cell to the right.
           b. Type your DPT.
   4. In the first cell of the third row, type Lunch.
           a. Press the Tab key to move to the next cell to the right.

                                                                                                 7
           b. Type your lunch time.


Format Table Properties
   1. Click on the Table Menu Select Table.
   2. Click on the Table Menu Table Properties.
   3. Choose the Table tab and choose center alignment.
   4. Choose the Cell tab and click on center alignment.
   5. Choose the Row tab and change the row height to .5”.
   6. Choose the Column tab and adjust column width if necessary.

Merge or Split Cells
   1. Select the first row by moving the mouse to the left of the row.
   2. When it changes to an arrow, click the mouse to select the entire row.
   3. Click on Table menu Merge cells.
   4. To split a cell, click in the cell and go to Table menu Split cells.

Edit the Table

                       1. Select a row; and then choose insert row from the Table menu
To add a row
                       2. Click in the last cell of the table and press [TAB].

                       1. Hold the [ALT] key and click inside a column to select it
To add a column
                       2. Choose Insert Column from the Table menu

To change the width    1. Place the cursor on the line between the columns
of a column            2. Click and drag to resize

To rearrange           1. Hold the [ALT] key and click inside the column
columns                2. Right-click and drag the column to its new position

                       1. Move the cursor over the table until a small box at the bottom right corner
To resize a table         appears.
                       2. Click and drag the bottom right corner.

                       1. Move the cursor over the table until the crossed arrows appear in the top
To move a table           left corner.
                       2. Click and drag the table to a new location.




                                                                                               8
Add Shading
   1. Highlight the first row.
   2. Go to Format>Borders and Shading.
   3. Click on the Shading tab and choose a fill color for the top row.


Use Format Painter
   1. Select the text with desired formatting.

   2. Click on the Format Painter icon in the toolbar.       (Cursor will change to a paintbrush.)
   3. Drag cursor over text to apply formatting.


Check Spelling and Grammar
   1. Go to Tools>Spelling and Grammar
          a. Alternate spellings will show in the suggestions window.
          b. Click change, add, or ignore.
   2. OR right-click on a red underlined word for spelling options


Add a Text Box

   1. Click on the Text Box icon in the Drawing toolbar.        (Cursor will change to crosshairs.)
   2. Click in the document and drag open a text box to desired size.
   3. Click on Format Text Box to choose options for colors, line, and size.
   4. To move the text box, click on the edge and drag. (Cursor will be crossed arrows.)


Print the Document
   1. Click in the document.
   2. To print only part of the text in the document, select the text.
   3. Click File menu Print.
   4. When the Print dialog box appears, click the print options desired.
          a. All: Prints every page in the document.
          b. Current page: Prints the page containing the insertion point.
          c. Pages: Prints the pages specified
          d. Selection: Prints the selected text

   5. Click the Print icon       in the toolbar to quickly print the entire document.

                                                                                                 9
                                       Skills Included in Word II Lesson


Fundamental Level                                          Professional

Creating/Saving/Retrieving                                 Formatting Pages
    Open a saved document                                      Change orientation
    Open a new document                                        Adding Borders/shading
    Save a file                                                Add bullets or numbering
    Save a file to the file server                         Formatting Text
    Close a document                                           Using Text Boxes and Text Rotation
    Exit Word                                                  Use Format Painter
Formatting Pages                                           Columns
    Set margins                                                Create columns with Columns button and Format
    Set page orientation                                       menu
    Select paper size                                          Change the format of the columns
    Display the ruler                                          Inserting Column Breaks
    Display the toolbars                                   Tables
    Show/Hide nonprinting characters                           Create and delete a table
    Insert a header/footer                                     Inserting, Deleting, Moving, and Copying Rows
Selecting Text                                                 and Columns
    Select a word                                              Change Row Height
    Select a paragraph                                         Change Column Height
    Select entire document                                     Change Column Width
    Click and drag                                             Change Table Alignment
Formatting Text                                                Add borders and shading
    Change font                                            Clipart and Graphics
    Change size                                                Import a Graphic
    Change style                                               Text Wrap
    Change the effect                                          Use the drawing tools
    Change underline                                           Use rotate/flip
    Change the color                                           Use autoshapes
    Change case                                                Change fill color
    Align text                                                 Change line color and width
Editing/Revising                                               Use WordArt
    Use Undo/Redo                                              Change the order
Preview/Printing                                               Change the text wrap
    Print entire document                                  Hyperlinks
    Print specific pages                                       Insert a Hyperlink into a document
    Print specific selection
    Print multiple pages                                   Integrated
    Print preview
Formatting Paragraphs                                      Sections
    Use ruler indents                                          Insert a Section Break
    Change line spacing
Clipart and Graphics
    Use the Clipart Galleries




                                                                                                         10