The Quick _ Dirty guide to PowerPoint

Document Sample
The Quick _ Dirty guide to PowerPoint Powered By Docstoc
					The Quick & Dirty guide to PowerPoint 2003
This document will enable you to get going with PowerPoint 2003.
To receive further training in the use of this software, please visit:
www.ucl.ac.uk/is/training
Decide the contents and order of your presentation before opening PowerPoint.

     Open PowerPoint                              On WTS go to Start | Programs | PowerPoint
                                                  2003. PowerPoint starts with a blank title slide in a
                                                  new presentation.
     Create a presentation                        Click Click to add title and give your presentation a
                                                  title. Click Click to add subtitle, and add your name,
                                                  and a subtitle if you want one.
                                                  Save your presentation by selecting Save on the File
                                                  menu. Give it a name and click Save.
     To move between the slides,                  On Staff WTS it saves to N:\MyWork\PowerPoint and
     use the Page Up and Page                     on Cluster WTS to R:\wts\mywork\powerpnt.
     Down keys.                                   Insert your second slide, which should be an overview
     The Home key takes you to                    of your presentation, by going to the Insert menu
     the first slide.                             and clicking New Slide, or pressing Ctrl-M.
     Slide layouts                                You may select another layout for a slide,
                                                  if necessary, by clicking it in the Slide Layout task
     The most common slide is the                 pane on the right.
     one with a heading and a                     If you choose the wrong slide layout, just click the
     bulleted list beneath it.                    correct one in the task pane – you won’t lose any text
                                                  you have typed in.
     Insert images                                To download an image from the Internet, right-click
                                                  it in Internet Explorer and select Save Picture As.
     You can also use scanned                     Rename the image file if necessary*. (On Staff WTS it
     images and images from a                     saves to N:\MyWork\My Pictures\ and on Cluster WTS
     digital camera. Be careful                   to R:\wts\mywork\My Pictures. Do not change this, as
     about copyright unless the                   this is also where PowerPoint looks for pictures.)
     image comes from                             *If the file name ends in .jpe, change this to .jpg.
     www.ucl.ac.uk/,
     www.flickr.com/creativecomm                  Press Ctrl-M for a new slide and select the layout with
     ons etc.                                     the title but no bullet points, or, for larger images, the
     You can insert pictures in                   blank slide layout.
     JPEG, GIF, BMP and other                     To insert an image, go to the Insert menu and select
     formats.                                     Picture | From File. Do not use copy and paste from
                                                  another application, as this makes the PowerPoint file
                                                  very large.
     Resize an image                                 Click the image,
                                                     place your mouse over the bottom right corner of
                                                      the image,
                                                     wait till the mouse cursor turns into a two-headed
                                                      arrow,
                                                     hold the left mouse button and drag the corner.

     Move an image                                   Place your mouse over the image,
                                                     wait till the mouse cursor turns into a four-headed

UCL 2007 (C. Dillon v.6.2)                                                                                            1
Information Systems are happy for you to make use of our documentation under the terms of the Creative Commons
licence for further details and to download this and other documents visit www.ucl.ac.uk/isd/staff/fiso/ah/courses)
The Quick & Dirty guide to PowerPoint 2003
                                                      arrow,
                                                     hold the left mouse button and drag the image.

     Delete an image                                 Click it to highlight it
                                                     and press the Delete key on your keyboard.
     Create a text box                            You may label pictures by using text boxes.
                                                  Click the Text Box icon (with an A and lines of text)
                                                  on the Drawing toolbar at the bottom of the screen.
                                                     Click and drag to create the text box.

     You can resize, move and                     There are also icons for creating lines and arrows
     delete a text box as you                     (click the relevant icon next to AutoShapes bottom left
     would an image.                              and click at each end of the line/arrow).
     Insert links                                    Create a new slide (with the basic layout with a
                                                      heading and a list of bullets).
                                                     Go to the page you want to link to in your browser.
                                                  Select the Web address of the page in the Address bar
                                                  at the top and copy it by going to Edit | Copy or
                                                  pressing Ctrl-C.
                                                     Click the PowerPoint icon on your task bar (bottom
                                                      of the screen) to return to PowerPoint.
                                                     Click in the bullet where you want it to go and
                                                      paste in the Web address by going to Edit | Paste
                                                      or pressing Ctrl-V.
                                                     If you press the spacebar after the address, it
                                                      should turn into a hyperlink.
                                                  You can also make your presentation more interactive
                                                  by including links to other slides in the presentation:
                                                         Type the text e.g. First Slide and highlight it.
                                                  Go to Insert | Hyperlink.
                                                  Select Place in This Document in the left pane and
                                                  then the slide to which you want to link.
     Insert sound files                           Your file should ideally be in .mp3 format, as e.g.
                                                  .wav files are large and may slow PowerPoint down.
                                                  Go to Insert | Movies and Sounds and select
                                                  Sound from File.
     Start the show                               Either go to the View menu and click Slide Show or
                                                  press F5.
                                                  Press the spacebar or click the left mouse button to
                                                  move to the next slide.
                                                  Press Page Up to go to the previous slide.
                                                  Press B to display a black slide. Press B again to
                                                  return to your presentation. You may want to do this
                                                  to attract the audience’s attention or to use the screen
                                                  for some other purpose.
UCL 2007 (C. Dillon v.6.2)                                                                                            2
Information Systems are happy for you to make use of our documentation under the terms of the Creative Commons
licence for further details and to download this and other documents visit www.ucl.ac.uk/isd/staff/fiso/ah/courses)
The Quick & Dirty guide to PowerPoint 2003
                                                  Return to Normal View, by pressing the Esc key.


     Sort slides                                  Go to the View menu and click Slide Sorter.
                                                  You can move a slide with the mouse by clicking the
                                                  slide, holding down the left mouse button and
                                                  releasing it where you want the slide to go. A | should
                                                  appear.
                                                  To delete a slide, click on it and press Delete.
                                                  To copy a slide, click on it and press Ctrl-C. Go to
                                                  where you want the copy. Press Ctrl-V to paste it.
     Animations                                   ‘Animations’ allow the content of a slide to appear an
                                                  element at a time after you click the left mouse
                                                  button. This is useful, as it prevents your audience
                                                  from reading ahead.
                                                  Go to View | Normal and select the slide to which
                                                  you want to apply the animation.
                                                  Click the down-arrow on the left of the X that closes
                                                  the task pane (right) and select the Custom
                                                  Animation task pane. Use the Slide Design —
                                                  Animation Schemes task pane instead if you want to
     Remember that the eye reads                  apply the animation to all slides.
     from left to right. This means               Click the part of the slide to which you want to apply
     that Appear under More                       the effect (usually the lower part where the bullets
     Effects tends to be the most                 are) and click the Add Effect button in the task pane.
     useful one.                                  Click Entrance and click the effect you want to apply.
     Setting the look and feel                    To apply a co-ordinated colour scheme to your
                                                  presentation, click the down-arrow on the left of the
                                                  X that closes the task pane (right) and select Slide-
                                                  Design – Color Schemes. Chose a colour scheme
                                                  with a pastel background and dark text. If you want to
                                                  modify one of the schemes, click the Edit Color
                                                  Schemes button at the bottom of the task pane.
                                                  Use the Slide Master on the View | Master menu to
                                                  add anything, e.g. a footer or image, which is to
                                                  appear on every slide. It can also be used to set the
                                                  fonts to be used in the presentation.
     Handouts                                     Go to the File menu and select Print. In the Print
                                                  what box, select Handouts. Slides per page should
                                                  be set to 6 (3 if you want space on the right for them
                                                  to take notes).
     Connecting your computer to                     Connect the lead from the projector to the Monitor
     the projector                                    socket on the back of your computer. (If you have
                                                      an Apple laptop, you need a display adapter. There
                                                      are several sorts, so it’s best to ask in the shop.)
                                                     Your computer may have a key to switch the
                                                      presentation alternately between your computer,
                                                      your computer and the projector, and just the
                                                      projector:
                                                      In the case of a laptop, try holding down the Fn
UCL 2007 (C. Dillon v.6.2)                                                                                            3
Information Systems are happy for you to make use of our documentation under the terms of the Creative Commons
licence for further details and to download this and other documents visit www.ucl.ac.uk/isd/staff/fiso/ah/courses)
The Quick & Dirty guide to PowerPoint 2003
                                                      key and pressing F5, F7, F8 or one of the other
                                                      function keys. It may have a monitor icon (two
                                                      squares) on it.
                                                     Some remote controls have a choice between
                                                      Video (i.e. VHS or DVD) and RGB (which actually
                                                      means computer, i.e. the option you need).
     Tips                                            If you make a mistake, press Ctrl-Z immediately.
                                                      That should undo it.
                                                     Keep the text on your slides to a minimum
                                                      – use bullet points.
                                                     Use upper case letters sparingly – they are difficult
                                                      to read.
                                                     If you need manually to break a line in the middle
                                                      of a bullet point, use Shift-Enter (NOT Enter
                                                      which would create another bullet point).
                                                     Keep slide titles as short as possible.
                                                     Make headings between 36-48pt*.
     Why some presentations fail                     more than three fonts or colours in a presentation
                                                     a point size less than 28pt (they wouldn’t be able
                                                      to read it!)*
                                                     more than six bullet points on a slide

     *This is not an issue, unless                   more than three images on a slide
     you change the font size                        too much sound (you could use it once for comic
     defaults.                                        effect…)
     Help                                         Within PowerPoint you can go to Microsoft
                                                  PowerPoint Help on the Help menu.
                                                  The Index tab is often the most useful.
                                                  The following New Corporate Identity templates must
                                                  be used for official (conferences etc.) PowerPoint
                                                  presentations:
                                                  www.ucl.ac.uk/corporate-
                                                  identity/templates/document-
                                                  templates/index/edit/powerpoint
                                                  For further information, see the Getting started with
                                                  PowerPoint 2003 and Getting more from PowerPoint
                                                  2003 workbooks available from the Help Desk or Open
                                                  Learning Centre.
                                                  The use and abuse of PowerPoint in teaching
                                                  and learning in the life sciences / Allan M. Jones. –
                                                  http://bio.ltsn.ac.uk/journal/vol2/beej-2-3.htm
                                                  Despite the title, this article is of general interest.




UCL 2007 (C. Dillon v.6.2)                                                                                            4
Information Systems are happy for you to make use of our documentation under the terms of the Creative Commons
licence for further details and to download this and other documents visit www.ucl.ac.uk/isd/staff/fiso/ah/courses)

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:4
posted:6/5/2010
language:English
pages:4