Documents
Resources
Learning Center
Upload
Plans & pricing Sign in
Sign Out

iMovie Overview

VIEWS: 11 PAGES: 4

									                                 iMovie Overview
Video files use an enormous amount of space, so before starting a project, you need to
have a DVD – RW disk to save your project on (a DVD +RW will not work), or a USB pen
drive with enough memory for your project.

Create a new iMovie project.
• Open iMovie (from the dock at the bottom of the screen) and choose Create new…
  from the dialog that appears.
• Save your new movie in Macintosh HD > Home > Movies. You MUST transfer these
  files to DVD-RW before logging off as they will be automatically deleted on
  logout.


How to transfer video from camera to iMovie
• Connect the camera to the computer via Firewire.
• Switch camera to VTR/VCR mode.
• Set the mode switch in iMovie to camera mode (see image below).




• Use the playback controls to view the tape.
• Click import when you want to start importing, and
  as you import, iMovie automatically detects each
  place where you made a break in recording.
• It automatically divides the video into separate
  scenes at each break and stores it as clips in the
  Clips Pane (see right).


                    Help!
   If you need to read a manual, click on
   Help and choose iMovie HD Getting
   Started.

   Step through the manual by using the


   Next and Previous buttons.
   The following pages will take you through
   some basic iMovie tasks.
Self-teach Tutorial Instructions

If you need some files to practice with, open Firefox and go to
htp://www.otago.ac.nz/sch, go to the Tutorial (training) page, hold down the
Control key and click on Video Editing iMovie files. Choose Save link as …,
under Where choose Desktop and click Save. Wait till the file has been
downloaded, then double click iMovie Tutorial.zip on the desktop. This will
unzip iMovie Tutorial. Double click on iMovie Tutorial. You should now be
viewing 3 clips in iMovie.

Editing the movie
Adding Clips:
• To begin your movie making, drag clips from the Clips Pane to the Clip viewer along
  the bottom and position them where you want them to appear.




• To change the order of the clips, simply drag the one you want to change into a new
  position.


Removing Clips:
• Click on the clip you wish to delete and press the delete key.
• Note: even if you delete clips or parts of clips, all material will still be saved when you
  save your iMovie project, because iMovie keeps everything in case you change your
  mind and want some clips back. This means that file size will not be reduced.
• If you want an edited clip restored, click on Advanced > Revert clip to original.


Editing (cutting) Clips                                                          Scrubber bar
To edit a clip, drag it to the clip viewer at the bottom.     Playhead
There are 3 ways to edit a clip.

1 Cropping
• Drag the left and right crop markers         Left and right crop markers
to select the part of the click that
you want to keep. This area will be
yellow.
• Choose Edit > Crop to delete the rest of the clip (blue part).

2 Trimming
This is similar to cropping except that it allows you to remove either the beginning or the
end of a clip.
• Select the part you wish to select with the crop marker(s).
•   When you click Edit > Clear, the yellow parts will be removed.

3 Splitting Clips
• Select you click in the clip viewer, timeline viewer, or Clips pane.
• Drag the playhead along the scrubber bar to find the exact frame where you want to
   break the clip.
• Choose Edit > Split Clip at Playhead. A new clip immediately appears with /1 on the
   end of its name. (if you split a clip that is only in the clips pane, the split only appears in
   the Clips frame).



Altering the speed or direction of a clip:
• Switch to timeline mode.
• Choose Video > Editing > Fast/slow/reverse


Changing the volume of clips:
• Use the volume slider below the timeline viewer.




Adding Audio
Sound Effects:
• Switch to timeline mode.


• Click the Media button (bottom) and the Audio button (top
  right), and the Media button (bottom).
• Double click on a sound to hear it then drag it to the bottom
  of the timeline viewer at the position required. (The sound
  tracks are at the bottom).
• Audio can also be added from mp3s or CDs, see the help
  for more information.



Adding Titles
•   Click Editing and choose Titles.
•   Select a style of title.
•   Type the text you want to appear onscreen in the text fields.
•   Choose font size and colour.
•   You can Preview it to see how it will look.
•   Once satisfied, drag the name of the title style to the clip
    viewer, placing it in front of the clip where you want it to
    appear.
Exporting
Back to Camera:
• Connect camera.
• Queue the tape so it is ready to record.
• Choose File > Export Movie.
• Select To Camera.
• You can specify if you want to add
  black footage before and after your
  movie.
• Click Export.




Exporting to QuickTime format
• Choose File > Export.
• Select To QuickTime.
• Choose an option from the format
  dropdown box.
• Click Export.

• Choose a name.
• Click Save.




Exporting to iDVD
Create a DVD that can be played in a standard DVD player.
• Choose File > Export.
• Click on the iDVD icon at the top of the box.
• Click Share.
• Click Save if you want to save your iMovie project before creating the DVD
• When iDVD opens, click File. If you wish to add a fancy menu choose Magic iDVD,
  otherwise choose One step DVD from Movie.
• Click on the name of your iMovie project then Import.
• If you are asked whether you want to save your project and you haven’t done anything,
  choose Don’t Save.
• At the prompt insert a blank DVD-R or DVD-RW. DVD-RW is better because if you
  mess it up you can re record it. If your DVD-RW disk isn’t blank, allow it to erase it
  (assuming you don’t mind losing whatever was on it.
• You will now have to wait for a very long time if your movie is long.
• IDVD also has on option that allows you to burn a DVD directly from the camera.

								
To top