Docstoc

Final Cut Pro 5 Manual A note about working with FCP- there are

Document Sample
Final Cut Pro 5 Manual A note about working with FCP- there are Powered By Docstoc
					Final Cut Pro 5 Manual

A note about working with FCP- there are some setup things you need to do and rules
to follow when working with FCP. First, you can daisy chain FW Harddrives together
and have them all show up on the desktop but you can’t daisy chain a deck or camera
into a FW harddrive and have it work for capture or digital cut. You must either put the
FW drives on one FW connection and the deck or camera on a second FW connection
or you must get a FW hub. If you’re using the school’s DVEC systems you don’t have to
worry, just plug your harddrive into the provided cable, the deck is already correctly
connected. Save your FCP project file and all your FCP media files to your external FW
drive. Finally, this is just a quick start guide. You can find the entire FCP manual under
the Help menu in the FCP application. Use this to answer more complicated questions.
Reminder: If the computer is on when you come in to work, restart to clear the memory

Power Up Procedure: Complete in this order
     -Plug in your own FW harddrive, should you have one, and turn it on
     -Powerup Deck and all peripherals (speakers, decks, etc)
     -Powerup Mac computer, check that all media drive icons are on the desktop
     -Double click Final Cut Pro icon on desktop or locate the FCP ap and open

Setting up a New Project:
Note: FCP opens on the last project that was open so close that project (File Menu<
Close Project) and Save the new project under a name of your choice (File Menu< Save
As,etc.) Remember, save the project to the MAC HD (create a folder with your name on
it so it will be easy to backup this folder later).

IMPORTANT: Preferences
Be sure to set the Scratch Disk preferences so you know where your capture and render
files are located on the Harddrive. Check this everytime you start working on a DVEC
computer to be sure you are capturing to the drive you want.
- Final Cut Pro HD Menu < System Settings- Scratch Disks
Set the same folder for Video Capture, Waveform Cache, Thumbnail Cache, and
Autosave Cache (be sure you have enough space on the harddrive for capturing).
-Set user Preferences: Final Cut Pro HD Menu < User Preferences, General-

Opening an existing Project:
Double click on the project icon but you may find that the last project will also open.
Just close that project and work on your own project. Save often as you work.

To Capture:
First- create a bin in the Project window, highlight the bin and mark it as the Logging Bin
(File Menu < Set Logging Bin, icon appears next to bin

Open Log and Capture tool:
      File Menu < Log and Capture, Log and Capture window opens
Logging:
      Carefully name your reel (project name and tape #). Description- enter shot
      name. Click Log Clip is you want to log everything first and batch digitize later
       Clip appears in your bin with red mark through it- it is logged but not yet captured.
       To batch capture- in the bin select clips you have logged and want to capture-
       click Capture, Batch. Clips will begin to capture.

Capture
     Carefully name your reel (project name and tape #). Description- enter shot
     name. Click Capture, Now and deck will cue, clip will be captured and appear in
     bin.

Editing:
Note: the Viewer window is where you view logged clips, the Canvas is the Record
monitor, where you view your sequence as you work on it.

Set up your desktop by Window Menu < Arrange, choose a layout format ( Use
Standard to start. You will use different layouts as you do more complex work in FCP).
      -Close Log and Capture Tool.
      -Double click a clip in the Bin. Clip opens in the Viewer. Mark in and out points
      using the arrows located at the bottom of the Viewer window.
      -To edit a marked clip onto the timeline you can drag the clip to the timeline
      (watch for the Insert icon, a Right pointing Arrow or an Overwrite Icon- a down
      pointing arrow) OR
      -Drag the marked clip from the Viewer Widnow over to the Canvas window and
      drop onto your editing choice.

Become familiar with all the tools in the Tool bar, especially useful is the Selection Tool,
used to select, move, lengthen and shorten clips, etc. The Razor blade allows you to
divide clips in the timeline. The pen tool is used to rubber band image and sound, etc.

Effects
There are many effects to choose from, both video and audio. Click the Effects tab in
the project window. Open a folder and drag an effect and drop it on a clip in the timeline.
Then double click the clip to manipulate the effect in the Viewer window (note the tabs
above the clip in the Viewer window- click and adjust as you wish).
-To change the Speed of a Clip: Modify Menu < Speed, adjust as desired.
-To create a Freeze frame: Modify Menu < Make Freeze Frame
-To Render Effects: Sequence Menu < choose Render mode you wish to use

Audio Tools
Audio Scrubbing- to engage, View Menu < Audio Scrubbing, be sure it is checked.
      Scrub across audio in the timeline and hear the sounds.

Audio Mixer Tool (Tools Menu < Audio Mixer): used to monitor audio levels to insure
      correct final output, panning for stereo mixes. Note: you can also adjust the Level
      and Pan of an audio clip by loading it into the Viewer and adjusting the sliders.

Audio Effect: folder located under Effects tab in Project window, Audio Filters folder
      Drag/drop an audio effect onto an audio clip in the timeline. Double click the
      audio clip and adjust the effect in the Viewer window by locating the filter tab.
Saving your project to Disk: Required after EVERY editing session
Media is saved in the Hard Drives. DATA, your TC numbers of clips/sequences, should
be backed up on a separate volume (a zip, a floppy, burned to a CD, etc.). Do this in
case the Hard Drives crash and your media files are lost. With DATA saved on a floppy
you can re-record clips so your project is not lost.

Go to desktop and locate your FCP Project icon. Insert a floppy disk or zip, etc. Drag
your project icoon to the storage volume you’ve chosen.

You will ONLY use this file IF you come to the machine and your project is missing.
This is insurance but you need to be sure to religiously backup your work all the time.
If your project is missing or you’re using a different computer just copy your FCP project
icon to the computer’s HD and open it from there.

Power Down Sequence:
     -Apple < Q to quit application, save your work.
     -Resave your project icon to your own disk.
     -On MAC desktop, Apple in upper left corner of screen, scroll to Shutdown

Mastering your final project to mini-DV: aka Digital Cut
 Once you have completed your project and are ready to master to tape, do one of the
following:
    -Insert a blank tape in the mini-DV deck. If your project will play without dropping
    frames you can just play your sequence and record to tape. To do a Print to Video-
    File Menu < Print to Video, the project will prepare for digital cut. When the
    computer is ready the screen will go black and a window will appear telling you to
    start Record on your deck and then click OK. The project will record in real time.

-To burn your sequence to DVD: you must use IDVD or DVD Studio Pro
      -File Menu < Export < Quicktime Movie
      -Do not check Make Movie self contained (this will let you make a FCP Reference
      movie that you can import into IDVD).

-To have other options for a QT movie: File Menu < export < Using Quicktime
      Conversion. Under Format choose type of QT conversion. Under Options choose
      quality.

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:34
posted:6/2/2010
language:English
pages:3