Documents
Resources
Learning Center
Upload
Plans & pricing Sign in
Sign Out

Adobe Photoshop Tutorial and Exercises - Using Adobe Photoshop

VIEWS: 73 PAGES: 11

									Using Adobe Photoshop (version 7) to Edit Scanned Images

Tutorial Exercise One - Basics

For this exercise you will start with a scanned photograph and make typical
kinds of adjustments. You will learn to use a variety of tools & functions including
         • Crop, Measure
         • Rotate
         • Zoom Tool
         • Variations

1. Open Adobe Photoshop
      Start
         Programs
             Adobe
               Photoshop 7.0

2. Open the picture of a girl and her ball -- file name <photo_album_scan.jpg> located on the
   desktop.
       File
         Open
             Desktop > Adobe Class > Exercise 1
                Photo_album_scan.jpg

3. Working with the picture. Before doing any adjustments to the picture use the Save As
   command and save the picture to the desktop with the file name <girl&ball.jpg> using
   default settings. The picture has been scanned upside down along with another picture that
   was on the same page. We are going to select and crop the picture of the girl.

HINT: When scanning a picture from a book it sometimes helps to put a black sheet of paper
behind the page to avoid any bleeding through.

a) Click on the Crop Tool.

b) Drag from the upper left corner of the picture of the girl to the lower right corner.

c) Press the Enter key to Crop the selected image.

d) If you did not select well, use the Edit / Undo
   command and select again.

e) The scanned picture is slightly crooked. Use the
   Measure Tool to straighten the photograph.
   Click and hold on the Measure Tool and drag from the
   lower left corner to the lower right corner. Try
   to drag along the edge as precisely as possible.
   (The Measure Tool is located under the Eyedropper Tool. A > in the lower corner of any tool
   indicates additional tools are available. Click and hold on the tool to see more options. )




                                                 1
f) From the menu select Image >Rotate Canvas >Arbitrary. Click in the radio button CW for
   clockwise rotation. Click OK to rotate the picture.

g) Crop the picture again; this time make a selection that is just inside the border of the picture.

h) To flip the picture right-side-up choose Image > Rotate Canvas, then 180. Now the girl is
   right side up.

i)   Choose File > Save


Correcting the Exposure and Color Balance
When correcting for exposure and color its helpful to have the original picture in font of you.
Since we do not have the original picture use your best judgment.

The scanned picture looks very dark.


1) Use the Zoom Tool to make the image 100%. Click on the Zoom Tool, then click on the
   image. Every time you click with the Zoom Tool the image gets a little larger. To reduce the
   size of the image, hold down the ALT key (note that a minus sign appears in the center of the
   magnifying glass), and Click to reduce the size of the image.

2. From the menu choose Image > Adjustments > Variations. The Variations window
   appears.
   a) The two picture in the upper left are the original (note: you can click the original to reset
      the image) and the Current Pick (what the picture looks like with adjustments).
   b) The three pictures to the right adjust for brightness and include the options for Lighter
      and Darker. The Current Pick in the center reflects the change for lighter or darker.
   c) The seven pictures in the center adjust for color and provide a way to correct color with
      the Current Pick in the center The pictures surrounding the Current Pick allow for
      adjustments and show how the picture would look if you changed a color level in that
      direction (for example, More Green, More Yellow, More Cyan, More Red, More Blue,
      More Magenta) You can also effect Shadows, Midtones, and Highlights, and allow for
      more or less Saturation by using the radio buttons. EXPERIMENT with these features.

Be sure the <girl&ball> window is the active window before proceeding. If it is not, then close
the Variations window, click on the <girl&ball> window and then re-select
Image > Adjustments > Variations.

3. Adjust brightness by clicking on the pictures labeled Lighter and Darker on the right-hand
   side. Keep comparing the Current Pick (top row) to the reference picture.

4. Adjust color by evaluating whether any of the color variations are closer to the colors of the
   reference picture. Pick a color variant or stick with the current setting. Use you own
   judgement and color sense.

5. Click OK when you are satisfied with color and brightness. This closes the Variations
   window. If you are not happy with your choices, then choose Edit > Undo Variations and
   start over again or you can click on the original picture in this window.



                                                  2
6. Another way to do these adjustments is to select Image > Adjustments> Auto Levels and
   allow the system to make the adjustments for you. Sometimes this is adequate and
   sometimes not. Again, just use your color sense.

Brightness/Contrast
Increasing contrast makes the light areas lighter and the dark areas darker; decreasing it makes
the light areas darker and the dark areas lighter.

From the menu select Image >Adjust >Brightness/Contrast
Click on the slider to adjust the
<girl&ball> picture. Experiment.
When you are satisfied with the
look then click OK and Save your
work.




                                                 3
Tutorial Exercise Two- Retouching Photos

Open the photograph of the gondola.
       File
          Open
               Desktop
                  Adobe Class
                       Exercise 2
                         Start06.psd

1. Choose File > Save As > Gondola

2. Crop the image
   Select the Crop Tool.
   Drag to select an area around the image.

3. Straighten the image
       • Move the pointer outside the selected area and "swing" clockwise until the crop box
          is parallel with the image.
       • Use the pointer to fit the crop box to the picture. Drag in and out on the crop box
          handles to accomplish.
       • Press ENTER key to crop and straighten the picture.

4. Adjust the tonal rang
   The tonal range of an image represents the amount of contrast or detail in the image.
   Choose Image> Adjustments> Levels

    Notice the histogram in the dialog box.
    The black triangle represents the shadows
    while the white triangle represents the
    highlights. This graph indicates that there
    are no very dark or very light colors. You
    can adjust the black and white points of
    the image to extend its tonal range.

    Drag the dark and light triangles inward
    to where the histogram indicates the
    darkest and lightest colors begin.
    Click OK to apply the change.

5. Choose File > Save                             Shadows      Midtones         Highlights
                                                  (black)      (grays)          (whites)




                                                  4
6. Removing a color cast (or imbalances of color)
   You will use Color Balance to correct the color cast.

   Choose Image > Adjustments > Color Balance

   Drag the top slider to the left (-15)         Drag the middle slider to the right (+8)

   Click OK to apply the changes to the
   Color Balance.

   EXPERIMENT with the various
   choices including the Tone Balance.
   (Shadows, Midtones, Highlights)
   Having Preview checked allows you
   to view changes to the picture as you
   work.

7. Choose File > Save


Replacing colors in an image
   Options in the Replace Color command's dialog box allow you to adjust the hue, saturation,
   and lightness components of a selected area of the image. It helps to zoom in on the area
   where you want to effect a change.

   In this case, you want to change the color of the tarp in the gondola in the bottom right corner
   of the image.
   a) In the Layers palette, select the Background.
   b) Use the Zoom Tool to zoom in on the tarp.
   c) Select the rectangular marquee and drag around the tarp.
   d) Choose Image > Adjustments > Replace Color
   e) Click the left eyedropper tool in the Replace Color
        dialog box, and click once on the orange tarp to select it.
   f) Then select the center eyedropper-plus tool, and
        drag over the other areas of the tarp until the entire
        tarp is highlighted in white in the dialog box.
   g) Make the following adjustments: Fuzziness = 61 ;
        Hue = 149 ; Saturation = -17 ; Lightness = -39
        (Note that the color displays in the sample square.
        For different colors, experiment with different settings.)
        Click OK to apply changes.
   h) Choose Select >Deselect
   i) Choose File >Save.




                                                5
Adjusting saturation with the sponge tool
When you change the saturation of a color, you adjust its strength or purity. The Sponge Tool is
useful in letting you make subtle saturation changes to specific areas of an image. We will use the
sponge tool on the red and white stripped tarp covering the main gondola in the picture.

1. Hold down the mouse button on the Dodge Tool
   and select the Sponge Tool.

2. From the Sponge Options
   tool menu choose Mode: Saturate from the pull-down
   menu. Set the intensity of the saturation effect to
   90% using the Pressure pull-down menu
   (or use the slider).

3. Select a soft round 17 pixels brush from the Brush:
   pull-down menu. Then drag the Sponge Tool back and
   forth over the gondola to saturate the color. (You can use Desaturate to reverse the process.)


Adjusting lightness with the Dodge Tool
Use the Dodge Tool to lighten the highlights along the
gondola's hull and exaggerate the reflection of the water there.

    1. Select the Dodge Tool (its under the Sponge Tool)
    2. Choose Highlights from the pull-down menu in the
       Dodge Options palette; set Exposure to 50%
    3. Select a soft round 13-pixel brush from the Brush
       pull-down menu.
    4. Drag the Dodge Tool back and forth over the gondola's
       hull to bring out its highlights.
    5. When pleased with results choose File > Save

Removing unwanted objects
Use the Clone Stamp Tool to remove an object or area by "cloning" an area of the image over the
area you want to eliminate.

    1. Select the Zoom Tool; magnify the small motor boat in the center of the
       picture.
    2. Select the Clone Stamp Tool
    3. In the Clone Stamp tool bar make sure that the Aligned option is deselected.
    4. Select Stamp size from the Brush pull-down menu.
    5. Center the Clone Stamp Tool over the water between the large gondola and the post to its
       right.
    6. Hold down the ALT key and click this section
       of water.
    7. Drag the Clone Stamp Tool over the boat to paint
       over it with water.
    8. Choose File > Save




                                                 6
Replacing part of an image
The sky is fairly drab and overcast in this photograph. You will replace it with a more interesting
sky from another file.

    1. Select the Magic Wand Tool. Click to select part of the sky.
    2. Hold down Shift key and click the rest of the sky to select it.

    3. You will now open another file that is just a picture of clouds.
       Select File > Open > Desktop > Exercise 2 > Clouds.psd

    4. Choose Select > All; then choose Edit > Copy. Close the Clouds.psd file.

    5. Return to the picture of the gondola. Choose Edit > Paste Into to past the clouds into the
       current selection. Notice that a new layer has been added to the Layers palette.

    6. Use the Move Tool and drag the clouds into the position you want.

    7. Change the Opacity of the cloud layer to 55% using the Layers Palette. A lower
       percentage will soften the look of the clouds; a higher percentage will make the clouds
       stand out.

    8. Choose File > Save

Adding Text
• Select the Horizontal Type Tool (T)
• Click the gondola image in the upper right corner
• Note that a text layer now appears in the Layers Palette.
• Font and font size and color selection choices appear in the "T" tool bar (reproduced below).
• Type Venice Is the Place. The text is automatically placed on the picture.
• Reposition the text using the Move Tool.
• Notice that the Layers palette now includes a layer named Venice with a T icon next to the
   name, indicating it is a type layer.




                                                     Adding a Layer Style
                                                     • From the Layer menu select Layer Style
                                                     • Select Blending Options
                                                     • EXPERIMENT by clicking in the various
                                                        boxes and making choices.




                                                 7
You will now want to flatten the image into a single layer.
   1. Choose Layer > Flatten Image
   2. Choose File > Save As. In the dialog box, type a new filename <gondola2>, select the
       appropriate Format (jpg, tif, pict, etc.) and click Save.




Applying the Unsharp Mask filter
The last step you take when retouching a photo is to apply the Unsharp Mask filter, which adjusts
the contrast of the edge detail and creates the illusion of a more focused image.

    1. Choose Filter > Sharpen > Unsharp Mask
    2. Be sure the Preview option is selected
    3. Drag the Amount slider until the image is as sharp as you want (try 120%); then click
       OK to apply the Unsharp Mask filter. Experiment.




                                                8
Working with a LOGO

The goal in this short exercise is to take a logo and make a modification to it. As an example, we
will use the U Caduceus logo and add a circle around it.

Go to the Health Sciences Center Office of Public Affairs image gallery page at:
http://www.med.utah.edu/pubaffairs/imagegallery/

Scroll until you see the U Caduceus.
Right click on the U Caduceus image and Save Image As …
Save image to the desktop as U_Caduceus.gif

Open PhotoShop and navigate to:
File > Open > Desktop > U_Caduceus

You notice that you don’t have any room on the
canvas for drawing. To create more canvas -
Image > Canvas Size
Change the Width and Height to 4 inches and
then press OK. This gives you an area when you
can draw or type text.

Use the Eyedropper Tool to
select the red color from the
logo and use as the foreground
color.

Select the Elliptical Marquee
Tool – hold down the Shift key
and then draw a circle around
the logo. You can move the
circle for better placement – just
click on the circle and drag.

Proceed - Edit > Stroke
Width 5
Click OK

Select > Deselect

File > Save or Save As




1.      (Note: If you want to save the image as a jpeg, then do Image > Mode > RGB Color
before saving.)




                                                 9
Resolution
Image Resolution--the number of pixels per unit of length in an image; measured in pixels per
inch (ppi). An image with a high resolution has more pixels and therefore a larger file size.

Monitor Resolution--the number of pixels per unit of length on a monitor; usually measured in
dots per inch (dpi).

Printer or Output Resolution--the number of dots per inch produced by an imagesetter or laser
printer. Higher resolution printers combined with higher resolution images generally produce the
best quality.


Photoshop Tools




         Go to Adobe Online ..….........

         Rectangular Marquee..……....                      ..... Move

         Lasso .......................…….......           ..... Magic wand

         Crop ......……...........……......                 ..... Slice

         Healing Brush .….......…........                 ..... Brush

         Clone Stamp ......…...…….....                    ..... History Brush

         Eraser .........................…........        ..... Gradient

         Blur ............................….......        ..... Dodge/Sponge

         Path Component Selection....                     ..... Horizontal Type

         Pen .................……………...                    ..... Rectangle

         Notes .......................…..........         ..... Eyedropper

         Hand………………………...                                 ..... Zoom

         Set Foreground color ............

         Default colors ...........….........             …. Set Background color

         Edit in Standard mode ..........                 .....

                                                          Edit in Quick mask mode

                                                          ..... Full screen with menu mode
                                                          or full screen

                                                          …. Jump to ImageReady




                                                     10
File Formats

Bitmap -- Use the bmp. file extension. Used for photographs, scanned images and images saved
in "paint" programs. Bitmap images tend to have larger file size. And it is best not to rescale a
bitmap image as it effects the definition of the image. Can be used on Macintosh or Windows.
(See http://www.whatis.com/bitmap.htm for a slightly more technical definition.)

GIF -- Use the .gif file extension. Graphics Interchange Format. Use GIF file format for images
with only a few distinct colors, such as illustrations, cartoons, and images with blocks of color,
such as icons, buttons and horizontal rules. A popular file format for the Web. (See
http://www.whatis.com/gif.htm for a slightly more technical definition.)

JPEG -- Use the .jpg file extension. Joint Photographic Experts Group works well for Web
graphics. Use JPEG for scanned photographs and naturalistic artwork with highlights, shaded
areas, and shadows. The more complex and subtly rendered the image is, the more likely it is that
the image should be saved or converted to JPEG. DO NOT use JPEG for illustrations, cartoons,
lettering or any images that have very sharp edges. Sharp edges in images tend to blur in JPEG.
(See http://www.whatis.com/jpeg.htm for a slightly more technical definition.)

PICT -- Use the .pct file extension. The Picture file format is used primarily on the Macintosh
platform; it is the default format for Macintosh image files. PICT files are usually large. Use the
PICT format for images used in video editing, animation, desktop computer presentations and
multimedia authoring. Not used that much anymore.

Photoshop --Use the .PSD file extension.

TIFF--Use the .tif file extension. The Tag Interchange File Format is compatible with a variety
of software applications and can be used across platforms such as Macintosh, Windows and
UNIX. TIFF format is complex and the files are generally larger than GIF or JPEG. Cannot be
opened by a browser. There is no compression with TIFF and so this is the best format if you are
going to have your work printed professionally. TIFF files are commonly used in desktop
publishing, faxing, 3-D applications, and medical imaging applications. (QuarkXPress on Mac)


To place an image in any of the following software programs used the
suggested file extension:
•    Microsoft Word - save as JPEG or TIFF

•    PowerPoint presentations - save as JPEG or TIFF

•    QuarkXPress (desktop publishing) on the MAC - save as TIFF

•    WordPerfect - save as JPEG or TIFF




revised Feb 15, 2006 - jml




                                                 11

								
To top