Docstoc

Photoshop Elements Essentials

Document Sample
Photoshop Elements Essentials Powered By Docstoc
					                                                                                               Page 1




                    Photoshop Elements
                        Essentials
                                            Rob Sheppard


    Important Guidelines:

        1. Decide who’s in charge – you or Photoshop Elements.

        2. Decide how to choose controls – the photo’s needs or what Photoshop
            Elements includes.

        3. Never use a control because it’s there and does cool things. Use it
            because it helps interpret your photo better.

        4. If in doubt, try it.

        5. Experiment.

        6. You don’t have to be perfect – use Undo (Ctrl/Cmd Z) and the History
            palette.

        7. Right-click for menus.

        8. Focus on what you need to reach your photo-processing goal – ignore
            the rest.

        9. Have fun!




Rob Sheppard – Author/Photographer: Epson Complete Guide to Digital Printing, The Magic of Digital
    Nature Photography, OP Landscape and Nature Photography with Photoshop CS2, Adobe Photoshop
    Lightroom for Digital Photographers Only and others
    Editor-at-large: Outdoor Photographer
    Website: www.robsheppardphoto.com, www.photodigitary.com
                                                                         Page 2




Four Key Photo Needs
and their controls (this is a basic workflow)


   1. Blacks/whites – Levels with thresholds

   2. Detail tones/“Midtones” – more than just the middle grays: light, middle,
      dark – Color Curves or Levels

   3. Color – correction and enhancement – Levels with gray eyedropper and
      Hue/Saturation with individual colors

   4. Emphasis/balance – adjusting controlled, local areas; selections and
      layer masks
                                                                                              Page 3


Chart: Photo Adjustments – Translating the Camera Image into a
       Photograph

  Step 1: Set       Step 2: Adjust                       Step 4:                                Step 6:
                                         Step 3:                            Step 5: Size
  Blacks and         Tones with                       Change Color                            Optimize for
                                      Correct Color                         and Sharpen
    Whites              Detail                          Intensity                               Output

a. Blacks &          a. Midtones      a. Warm photo    a. Intensify color   a. Size for       a. Darken
   whites, normal    b. Dark tones    b. Cool photo    b. Reduce color         printing          corners
   exposure                                               intensity         b. Size for       b. Picture
                     c. Light tones   c. Add/remove
b. Blacks &                              colors        c. Specific color       e-mail            balance
   whites,           d. Contrast
                                                          needs             c. Sharpen –
   underexposure                                                               landscapes &
c. Blacks &                                                                    architecture
   whites,                                                                  d. Sharpen –
   overexposure                                                                action
                                                                            e. Sharpen –
                                                                               light




         Note that these put the thinking of the photographer onto the photograph and what it
         needs, not what software tool do I use.
                                                                                 Page 4


                 Control 1: Blacks and whites – Levels

                                            Locate:
              Elements: Enhance Menu       Adjust Lighting    Levels
              Lightroom: Develop   Basic      Blacks and Exposure
              Photoshop: Image Menu    Adjustments       Levels
              Camera Raw: Basic    Blacks and Exposure



  a. Set blacks and whites for photograph
  b. Use Alt/Option key with shadows (Blacks) to see where black thresholds are
  c. Blacks are very subjective and can be “right” with a wide range of adjustment
  d. Use Alt/Option key with highlights (Exposure) to see where white thresholds are
  e. Whites are very sensitive and typically have a narrow range of adjustment

The Histogram:




                 Pixels graphed by
                  tonal brightness

  Black or                                                      White or
shadow side                                                  highlight side




   Weak                                                      Weak
                                                                                     Middle
   blacks                                                    whites
                                                                                  eyedropper is
    here                                                      here
                                                                                   the “white
                                                                                    balance”
                                                                                   eyedropper
                                                                              Page 5


         Control 2: Detail and midtone adjustment
                                      Locate:
           Elements: Enhance Menu    Adjust Color      Adjust Color Curves
                     Enhance Menu    Adjust Lighting      Levels
           Lightroom: Develop   Tone Curve
           Photoshop: Image Menu    Adjustments     Curves
           Camera Raw: Brightness, Contrast, Tone Curve



a. In Camera Raw and Lightroom, first check darkest and lightest tones with
     Recovery and Fill Light
b. Curves – tonal adjustment that blends adjustments over the curve
c. Color Curves use parametric adjustments to do this
d. Compare the needs of your photo with the parametric controls
e. Use parametric adjustments related to the tones you want to change, then
     move that up or down to adjust (top of curve is light, bottom is dark)
f.   Adjust different tones with some individual control
g. Try presets called Styles
h. The middle slider in Levels is a midtone adjustment
                                                                                    Page 6


                        Control 3: Color Correction
     a. Back to Levels, middle eyedropper – “white balance eyedropper”
     b. Camera Raw and Lightroom – white balance eyedropper
     c. Click on something that should be neutral
     d. Keep clicking as needed

          Control 3: Color Enhancement – Hue/Saturation
                                        Locate:
            Elements: Enhance Menu     Adjust Color   Adjust Hue/Saturation
            Lightroom: Develop   HSL
            Photoshop: Image Menu      Adjustments    Hue/Saturation
            Camera Raw: HSL


     a. Be wary of overall adjustments to Saturation
     b. Saturation has Master control and individual colors (click arrow right of
          Master); rely on individual colors – same for Camera Raw and Lightroom
     c. Vibrance is worth a try in Camera Raw and Lightroom, but with care
     d. Define color range for individual colors by selecting color from drop-down
          menu then using cursor to select color in the image
     e. Adjust Hue in small amounts to correct color
     f.   Use Lightness in Photoshop sparingly (OK in Lightroom and Camera Raw)

The Dialogue Box:

                                                              Drop-down list restricts
                                                                  adjustments to
                                                                 individual colors




                                                            Eyedroppers used to refine
                                                               color restriction for
                                                                   adjustment
                                                                         Page 7


Added Control at all levels – Adjustment Layers

Key Tools:
    Adjustment layers
        -    Understanding layers
        -    Adjustment layers are ayers of instruction
        -    Like a filter
        -    No change to pixels
        -    Can be readjusted at any time
        -    Can be saved with file (use .psd format)
        -    Allow you to work problem areas separately (isolated by layer and
             layer mask)
                                                                                        Page 8


                                            Layers

                                           Locate:
                                Layers Menu and Layers Palette


          a. Like a stack of photographs
          b. Each piece of the stack is a layer
          c. Layers allow for individual control of specific parts of photo
          d. Layers affect everything underneath them; base image on bottom
                (background layer) is affected by layers above it
          e. Key parts of layers: eye icon (on/off), thumbnail icon, masks, layer label,
                modes, opacity, bottom icons
          f.    Layers can be moved, renamed and opacity changed



   The Layers Palette:



               Modes                                                      Opacity
                                                                      (translucence)




         Eye icon




Adjustment Layer




In order from left:                                                       In order from right:
Layer Styles                                                              Trash
Layer Mask                                                                Duplicate layer
Layer Sets (groups)                                                       Adjustment layer
                                                                           Page 9


Control 4: Emphasis/Balance – Adjustment Layers and Layer
Masks


Adjusting controlled, local areas

Key Tools:
   1. Layer Masks
         -   Control the effect of the layer
         -   White – “clear”; allows the effect
         -   Black – “blocks” the effect
         -   Important – layer masks have no direct control over photograph;
             they only affect what can be changed by an adjustment layers
         -   Always comes with adjustment layers
         -   Fill layer mask with black or white (Edit>Fill>Black or White)
             o use black if you are only adjusting a small area (i.e., most of
                  the layer is not needed)
             o use white if you are mainly adjusting the whole image and only
                  need to restrict a small area
             o if area is easily selected with selection tools, do that
         -   Selections create layer masks
         -   Paint black or white over areas that need to be blocked or allowed;
             do this as needed to refine the specific area of the effect
         -   Use Gaussian blur to smooth edges
         -   Use Gradient tool to create a blend from black to white (with black
             and white on foreground/background colors)
         -   Good resource: www.hiddenelements.com

    2. Brush Tools
         -   Use Option Bar to control attributes
         -   Size is key
         -   Softness is important
         -   Reset brush by right-clicking brush icon at left on bar and choosing
             Reset Brush
         -   ** Opacity changes density


Layer Masks

                                     Locate:
                     Layers Menu     Add Layer Mask
                     Or at bottom of Layer Palette
                     Elements only has Layer Masks with
                     Adjustment Layers
                                                                            Page 10




Layer Masks:
   a. Offer a great deal of control over layer for photographer
   b. Gives the ability to hide or show (reveal) parts of a layer
   c. Black blocks, white allows (gray is in between) – Black conceals, white
      reveals
   d. Paint white or black with paint brush – be sure you are in layer mask
   e. Use Gradient Tool for large areas that need a gradual change
   f. Useful technique: Fill entire layer mask with black to remove effect, then
      paint it back in with white
Layer Masks in Layers Palette:




                                                   Layer Mask


Adjustment layers



                                                    Layer Mask with black
                                                    and white
                                                                           Page 11


EXTRAS:
Other Possibilities: Selections
    - The principle of selections
    - Use automated tool (Magic Wand, Magnetic Lasso) when you can
    - Magic Wand: contiguous means pixels touch each other; tolerance
       affects how much you see being selected
    - Polygonal lasso is essential; click, drag, click; Backspace (Mac: Delete)
       backs up for points; double-click to complete
    - Brush selection tool
    - Add to selection while pressing Shift key; delete from selection with
       Alt/Option key
    - Make selection before adding any Layer Mask and the mask is created
       for you based on that selection
    - Feather selections to soften their edges (Select>Feather)
    - Soften edges in Layer Mask with Gaussian Blur (Filter>Blur>Gaussian
       Blur)


Cloning

    1. Basics – set brush size, set clone
       point; do in steps
    2. Clone to a layer
    3. Avoiding artifacts – change brush
       size and clone point
    4. Straight lines
    5. Selections



Finishing

Sizing
    1. Two stages:
          -   Size without resampling first
              (uncheck Resample)
          -   Size larger or smaller than
              native pixels by resampling
              (check Resample)
                                            Page 12


2. Native resolution – using the original
   pixels; none are changed
3. Printing resolution: 200-300 ppi
    -   Use 200 to spread out pixels for
        larger print
    -   Use 300 to compress pixels for
        smaller print
4. Larger or smaller – smartly
   interpolating
5. Larger – Bicubic smoother
6. Smaller – Bicubic sharper
                                                                                    Page 13



                               Resizing Image Files

                                      Locate:
                    Image     Image Size (Resize       Image Size)


   f.   The size of your image file affects how big it can be printed
   g. Three parts – the top area, full dimensions, shows total image size in pixels and
        megabytes; the middle, relative dimensions, shows a how standard dimensions
        are affected by resolution; the bottom changes how the image is resized
   h. First, uncheck Resample Image and adjust resolution to a printing resolution;
        tweak dimensions as needed using this native image size
   i.   Next, if more of a change is needed, check Resample, use Bicubic Smoother
        (bigger) or Bicubic Sharper (smaller), then change relative dimensions as
        needed; sharpen after size change




Full
dimensions




Relative
dimensions




Special
choices
                                                   Page 14



Sharpening
   1. Sharpening is about getting the
      original sharpness of your lens, NOT
      about making fuzzy things sharp
   2. A last step – sharpen to size and to
      avoid artifacts
   3. Unsharp Mask
        -    A real sharpening process used
             in the commercial printing
             industry
        -    Differences in contrast at pixel
             level
        -    Amount: intensity of sharpening
        -    Radius: how far USM goes to
             find differences
        -    Threshold: the amount of
             difference in contrast that USM
             looks for
        -    Very subjective – lots of formulas
        -    Watch noise and “halos”
   4. Try
        -    Amount: 130-180
        -    Radius depends on file size: 1
             for smaller files; 1.5 for larger
             files; never more than 2
        -    Threshold depends on noise: 0-4
             for standard digital shots; 4-8 for
             moderate noise; up to 10-12 for
             high noise
   5. Smart Sharpen
   6. nik Sharpener Pro
                                                                                Page 15



                   Sharpness – Unsharp Mask (USM)


                                    Locate:
                        Filter Menu   Sharpen    USM
                                 Elements 5.0:
                      Enhance Menu     Adjust Sharpness

a. Very important finishing tool for photographer; one of last controls
b. Based on old commercial printing; looking for edge contrast
c. Very personal and subjective; different “formulas” common
d. Three controls vary depending on image size, use of photo, noise in image
e. Amount – the intensity of the sharpening; 130-150 good start for digital cameras,
     150-170 for scanned photos
f.   Radius – how far sharpening applied; highly dependent on file size; try 1.0-1.3 for
     10 MB, 1.3-1.5 for 20 MB
g. Threshold – tonal difference where sharpening starts; critical with noise; clean
     image can start at 0-3; noise will need 3-6; increase amount to compensate
                                                                                        Page 16



Useful Keyboard Shortcuts

         (Control/Ctrl is the same in Windows as Command/Cmd/Apple key for Mac;
                         Alt for Windows is the same as Option for Mac)

General computer commands:
Undo ............................................................... Ctrl + Z
Save................................................................ Ctrl + S
Print ................................................................ Ctrl + P
Toggle among applications.......................... Alt + Tab
Help ................................................................ F1
Select All ......................................................... Ctrl + A
Copy................................................................ Ctrl + C
Cut................................................................... Ctrl + X
Paste ............................................................... Ctrl + V
Open New document ...................................... Ctrl + N
Open ............................................................... Ctrl + O
Open Windows Explorer ................................. Windows + E
Minimize all open windows ............................. Windows + M


Photoshop Elements Keyboard Commands:
Fit on Screen ................................................. Ctrl + 0
Deselect ......................................................... Ctrl + D
Hide Edges..................................................... Ctrl + H
Show/Hide All Palettes ................................. Tab
Save As........................................................... Ctrl + Shift + S
Exit/Quit........................................................... Ctrl + Q
Close ............................................................... Ctrl + W
Close All .......................................................... Ctrl + Shift + W
Zoom In ........................................................... Ctrl + +
Zoom Out ........................................................ Ctrl + -
Step Back in History........................................ Ctrl + Alt + Z
Step Forward in History................................... Ctrl + Shift + Z
Reselect .......................................................... Ctrl + Shift + D
Inverse ............................................................ Ctrl + Shift + I
                                                                                       Page 17


Feather............................................................ Ctrl + Alt + D
Paste Into ........................................................ Ctrl + Shift + V
Adjust Levels................................................... Ctrl + L
Adjust Curves.................................................. Ctrl + M
Adjust Color Balance....................................... Ctrl + B
Adjust Hue/Saturation ..................................... Ctrl + U
Layer via Copy ................................................ Ctrl + J
Merge Layers .................................................. Ctrl + E
Merge Visible .................................................. Ctrl + Shift + E
Free Transform ............................................... Ctrl + T
Last Filter ........................................................ Ctrl + F
Show/Hide Rulers ........................................... Ctrl + R
Fill with Foreground Color ............................... Alt + Backspace
Fill with Background Color .............................. Shift + Backspace

				
DOCUMENT INFO