Your Federal Quarterly Tax Payments are due April 15th Get Help Now >>

Google Earth Workshop Version 5 by puy10969

VIEWS: 10 PAGES: 6

									                             Google Earth Workshop
                                                      Version 5
From the Mitchell Home Page (http://mitchell.needham.k12.ma.us)
Technology > For Teachers > Prof Dev > Google Earth

Getting to Know Google Earth
Taken from Google Earth User Guide
The following diagram describes some of the features available in the
main window of Google Earth:




K Martell                                 Page 1               April 2009
  1. Search panel - Use this to find places and directions and manage
     search results. Google Earth EC may display additional tabs here.
  2. 3D Viewer - View the globe and its terrain in this window.
  3. Toolbar buttons - See below.
  4. Navigation controls - Use these to zoom, look and move around
     (see below).
  5. Layers panel - Use this to display points of interest.
  6. Places panel - Use this to locate, save, organize and revisit
     placemarks.
  7. Add Content - Click this to import exciting content from the KML
     Gallery
  8. Status bar - View coordinate, elevation, imagery date and streaming
     status here.
  9. Overview map - Use this for an additional perspective of the Earth.

Click the following toolbar buttons to...

       Conceal or display the side bar            Display sunlight across the landscape

       Add a placemark                            View the sky, moon & planets

       Add a polygon                              Measrue a distance or area

       Add a path                                 Email a view or image

       Add an image overlay                       Print the current view of the Erath

       Record a Tour                              Show the current view in Google Maps

       Display historical imagery


Using the Navigation Controls


  1. Click the north-up button to reset the view so
that north is at the top of the screen. Click and drag
the ring to rotate your view.
  2. Use the Look joystick to look around from a
single vantage point, as if you were turning your head.
Click an arrow to look in that direction or continue to
K Martell                                Page 2                                 April 2009
press down on the mouse button to change your
view. After clicking an arrow, move the mouse
around on the joystick to change the direction of
motion.

  3. Use the Move joystick to move your position
from one place to another. Click an arrow to look in
that direction or continue to press down on the
mouse button to change your view. After clicking an
arrow, move the mouse around on the joystick to
change the direction of motion.

   4. Use the zoom slider to zoom in or out (+ to
zoom in, - to zoom out) or click the icons at the end
of the slider. As you move closer to the ground,
Google Earth swoops (tilts) to change your viewing
angle to be parallel to the Earth's surface. You can turn off this automatic
tilt (Tools > Options > Navigation > Navigation controls; Mac: Google
Earth > Preferences > Navigation > Navigation controls).


Fly To
You can search for specific locations
using the Fly To tab in Google Earth. To
do this, enter the location in the input
box and click on the Search button.
Search by city, state, zip, or latitude and
longitude.


Using & Marking Places
You can use the Places panel to save and organize places that you visit,
address or listing searches, natural features, and more. Every item located
in the My Places folder is saved for subsequent Google Earth sessions.
Items located in the Places panel but not saved in the My Places
folder are located in the Temporary Places folder and are
unavailable in the next Google Earth session if you do not move or
save them to your My Places folder.


K Martell                           Page 3                        April 2009
Add a Placemark
1. Select Placemark from the Add Menu.
2. Click the Placemark icon      on the toolbar menu at the the top of the
screen

3. Click OK
Advanced setting will allow you to add a name, description, style, color,
icon, view, and altitude.

Using Layers
The Layers feature in Google Earth provides a variety of data points of
geographic interest that you can select to display over your viewing area.
This includes points of interest (POIs) as well as map, road, terrain, and
even building data.

Using Map Features
This section covers how to set and use the map features, which include
photos, roads, terrain, borders. buildings, and models.

About KML
KML, or Keyhole Markup Language, is a file format used by Google Earth
for storing geographic features such as points, lines, images, polygons,
and models for display in Google Earth, Google Maps and other
applications. You can use KML to share places and information with other
users of these applications. You can find example KML files on the KML
Gallery and Google Earth Community site that describe interesting
features and places. KMZ is a compressed or zipped KML file. There are
great tours and lessons available as KML files.

Visit Google Earth Outreach Showcase
Search for Google Earth tours (KMZ files) created for topics related to
education & culture, global development, the environment, and current
affairs. http://earth.google.com/outreach/showcase.html




K Martell                         Page 4                         April 2009
Using Tours
You can create and play tours of places and content. Tours are a guided
experience where you fly from one location to another, view terrain and
content and look around as you wish. You can create tours that record
your exact navigation in the 3D window and even add audio. You can then
share these tours with other Google Earth users.

      Playing Tours

      To play a tour, double click the tour in the Places panel. To create
      and play a new tour of items in My Places, select the appropriate
      folder in the Places panel and click the Play Tour button Play Tour
      button. To create and play a new tour of a line (path), select the
      appropriate line in the Places panel and click the Play Tour button
      Play Tour button.

      The tour begins playing in the 3D viewer and the tour controls
      appear in the bottom left corner of the 3D viewer. To pause or
      resume the tour, click the Pause/Play button. To fast forward or go
      back on the tour, click the arrow buttons (press these repeatedly to
      accelerate back or forward). To replay the again and again tour, click
      the Repeat button. Use the tour slider to move to any part of the
      tour.

      These controls disappear if the tour is inactive for a period of time,
      but you can make them reappear by moving the cursor over the
      bottom left corner of the 3D window.




  1. Go back, play/pause and fast forward buttons
  2. Tour slider
  3. Current time in tour
  4. Repeat button
  5. Save tour button
  6. Close tour button
K Martell                           Page 5                         April 2009
Drawing Paths and Polygons - Measuring Distances and Areas
Google Earth offers a number of tools that you can use to measure
distances and areas.
Use the Ruler window (Tools menu) or click Measure button       to
measure length, area, and circumference (Google Earth PRO only).




Viewing Sky
In addition to browsing the Earth, Google Earth allows you to view
heavenly objects, including stars, constellations, galaxies, planets such
as Mars and the Earth's moon. To view these objects, click View > Switch
to Sky or click Sky button   . and choose Sky. In Sky, the Earth is
hidden and the 3D viewer presents a view of the sky.




K Martell                         Page 6                        April 2009

								
To top