Adobe Illustrator Tips by een19057

VIEWS: 12 PAGES: 13

									      Adobe Illustrator Tips

               Contents
How to use the templates 2
Entering text 3
Using files from other applications 6
Mac os 10 - make a pdf 9
Make an eps file from any application 10
Saving your file 11
More information 13



                    
                                 updated 02/10/06
        How to use the Templates


1. Open the template file that corresponds to the size
  poster you wish to create.

2. Replace "sample" text and titles as needed for
  your poster.

3. Adjust title bars and column sizes to
  accommodate your content.




                           
                                            updated 02/10/06
                    Entering Text
Body text - 6 point Times. Shouldn’t be smaller than 4 pt.,
this will keep your poster legible from normal viewing distance.

Fonts -

• Helvetica, Arial, Times New Roman, Symbol and
  Wingdings are the suggested typefaces

• No “City Names” typefaces (i.e., Geneva, Monaco, New
  York, etc.)

• Always check the Embed Document Fonts on the SAVE
  AS EPS dialogue box.




                                
                                                    updated 02/10/06
To create a text rectangle using a type tool:
1 Select the type tool or the vertical type tool . The pointer
  changes to an I-beam within a dotted box.

2 Drag diagonally to define the text rectangle. The text
  rectangle you create is unpainted (not filled or stroked).
  Text rectangles are not visible in Preview view or when
  printing, unless filled or stroked with color. (See Using
  the Color palette.) When you release the mouse button,
  the pointer reverts to an I-beam. (In Artwork view, a
  rectangle appears with an insertion point at the top left
  corner of the text rectangle.)

3 Enter the type. The type wraps to fit inside the defined
  area.

4 Press Enter (Windows) or Return (Mac OS) to begin a
  new paragraph.




                                4
                                                   updated 02/10/06
If you enter more type than can fit within the rectangle, a
  small box containing a plus symbol (+) appears near the
  bottom of the rectangle when in Artwork view or when
  the text rectangle or type is selected. The plus symbol is
  positioned at the end of the baseline of the last visible line
  of type.

You can adjust the size of the rectangle to accommodate the
 type using either the bounding box or the direct-selection
 tool. When you adjust the size or shape of the rectangle,
 the text re-flows within the adjusted shape.


Note: If you select objects, point text, or path text in
addition to a text rectangle, scaling with the bounding
box will cause all objects, including the area text, to be re-
scaled.

You can also create a linked copy of the rectangle to force
extra type to flow into another text rectangle or object.


                                
                                                    updated 02/10/06
 Using files from Other applications
Any part of your presentation created in another program
  should always be saved as file format compatible to Il-
  lustrator (EPS, TIF or PDF files) and PLACED into your
  Illustrator document.
DO NOT COPY/PASTE FROM ONE APPLICATION TO ANOTHER!!!!

The exception to this rule is text from a word processing pro-
  gram. This may be copy/pasted from the text document into
  a TExT bOx in your Illustrator file.

To place a file into an Adobe Illustrator file:
1 OPEN the Adobe Illustrator file into which you want to
  place the artwork.

2 Choose File > Place, select the file you want to place, and
  click Place. (Placing EPS files in Illustrator with the Link
  option selected in the Place dialog box does not allow you
  to modify the linked object within the Illustrator file.)
                                6
                                                   updated 02/10/06
Image Files:
1 FILE resolution should be 180-200 dpi at the actual size
  the image will appear on the poster. (You can check file
  size and resolution in Photoshop by going to the Image
  Size from the Image Menu.)

2 SAVE placed images as EPS or TIF; grey scale or RGb.
  (CMYK images may not print color correctly.)
     • No layers on placed images.
     • No clipping paths on placed images.
     •No compression on any files.

3 PLACE file into your document.
JPG FILES SHOULD NOT bE PLACED INTO YOUR POSTER!!!

 If you have a jpg file, open it in Photoshop and resave as an
  EPS or TIF file with NO COMPRESSION before placing
                         into Illustrator.



                               
                                                   updated 02/10/06
MAC OS 9 or earlier - Make an EPS
   File from Any Application
1. Open the document and choose File > Print.
2. Choose File from the Destination pop-up menu.
3. For Multiple Page documents, specify the page you want to print:
   - Select From:_____ To:____
                [to specify the page number, i.e.. to print page 3 of a 6 page
                document enter From: 3 To: 3 ]
4. Choose PostScript Settings from the pop-up menu below the Printer
   menu, and then choose one of the option from the Format pop-up menu:
   - EPS Mac Standard Preview
        This option creates an EPS file that has a 72 dpi bitmap screen
        preview; the screen preview may become distorted when placed
        into an application, but the EPS file is not affected.
5. Select the level of PostScript compatibility for the file:
   - Select Level 2 (or levels 2 and 3 )
6. Specify to save the file in ASCII
7. Specify to include fonts in the file by choosing the following option from
   the Font Inclusion pop-up menu:
   - Choose All to embed fonts used in the document. (Fonts will be
   embedded if they are installed.)
8. Click Print. Name the file (include .eps at the end of the name) and select
   a destination to save it to.         
                                                                updated 02/10/06
        MAC OS 10 - Make a PDF
        File from Any Application
From the Print dialog, you can save a document as a pdf file.
This file can be opened and edited in Illustrator and then copied
into your poster document.




                                
                                                    updated 02/10/06
  Make an EPS File from Any Windows
        Application (except xP)
1. Open the document and choose File > Print.
2. Choose a Printer from the Destination pop-up menu
3. Click the Properties button.
   - Set all of the properties necessary for printing your
     document: page size, orientation, ect.
   - Bring the Post Script tab to the front by clicking on it (if
     you do not see a Post Script tab then you must go back and
     select a different printer).
   - At the Post Script output format pop-up menu select
     Encapsulated Post Script (EPS). [You will get a warning
     that EPS should only be chosen if you want to output to a
     file.]
   - Click APPLY and OK.
4. Click the box just below the Properties button - Print to file.
5. For Multiple Page documents, specify the page you want to
   print: Select From:_____ To:____
6. Click Print-Name the file & select a destination to save it to.
                                0
                                                     updated 02/10/06
                   Saving Your File
before bringing your file to VAS for printing do the following:

Clear any artwork or text that may be outside your document

    1. Select Zoom Out from the View Menu - until you can see your
       entire doucment.
    2. Choose Select All from the Edit menu
    3. Delete any objects outside of your poster
    4. Repeat 2 and 3 until only what you want printed is selected

Add a "Bounding Box"

    1. Draw a rectangle the same size as your document.
    2. Center this box over your document
    3. Make sure it has no fill and no stroke - it will not print. (This
       maintains the poster's edge space.)




                                   
                                                           updated 02/10/06
SAVE as EPS Check the following on the EPS Format dialogue:




                               
                                                   updated 02/10/06
                     More Information
Visual Art Services • Stanford University • 650.723.6813
Posters are printed on "Photo Quality" heavy stock paper (up
to 44" x up to 90").

It is recommended that you have an 11 x 17 test print made
prior to having your file printed full size. Test prints are
usually ready within 24 hours of request.

Files can be emailed to: visart@stanford.edu
or brought to Visual Arts on disc or removeable USb drive

Files can also be sent via Fetch or FTP - go to our web site
for instructions:
                         vas.stanford.edu
 Please call us for a price quote. Thank you.
This information is provided to you by Visual Art Services. We in no way intend this
tips sheet to replace the Users Manual provided by the software manufacturer.
                                         
                                                                    updated 02/10/06

								
To top