1_membuat_dokumen_excel

Document Sample
1_membuat_dokumen_excel Powered By Docstoc
					                        Membuat dokumen
     menggunakan program lembar kerja (Worksheet)


5.1. Worksheet (lembar kerja)


     Worksheet merupakan perangkat lunak lembar kerja yang terdiri dari
kolom dan baris yang berfungsi sebagai alat bantu untuk mengolah data dan
angka agar memudahkan dalam perhitungan, laporan dan presentasi data


     Dalam mengolah angka dan sekumpulan data, ada banyak perangkat
lunak worksheet yang beredar di pasaran, seperti Microsoft Excel, Lotus
123, Quatro Pro, Open Office, dll. Namun saat ini2 aplikasi worksheet yang
paling banyak digunakan adalah perangkat lunak buatan dari sebuah
perusahaan besar di Amerika yang bernama Microsoft Excel. Perangkat
lunak ini telah umum digunakan baik di perkantoran, perusahaan-
perusahaan swasta maupun perusahaan pemerintahan, atau bahkan
perusahaan asing sekalipun karena aplikasi ini disamping mudah
didapatkan juga pada umumnya tempat kursus dan training membuka
pelatihan program Microsoft Excel ini.


     Microsoft Excel merupakan bagian dari packet yang dijual oleh
Microsoft yaitu paket Microsoft Office.       Paket tersebut merupakan
gabungan dari aplikasi perangkat lunak untuk perkantoran yang terdiri dari
Microsoft Word (program untuk pengolah kata), Microsoft Power Point
(program untuk membuat presentasi), Microsoft Access (pengolah



                                                                         1
database), Microsoft Frontpage (membuat web site), dan Microsoft Outlook
(Aplikasi e-mail dan agenda).


Microsoft Excel
Microsoft Excel merupakan salah satu aplikasi worksheet (lembar kerja
elektronik) pengolah angka yang dapat di presentasikan ke dalam bentuk
tabel dan grafik. Aplikasi ini juga dapat melakukan berbagai perhitungan
dan simulasi.


5.1.2. Memulai Microsoft Excel


Microsoft Excel dan program-program aplikasi lainnya berjalan diatas
operating system, yang tentunya akan berfungsi setelah terinstall pada
operating system buatan Microsoft juga. Microsoft Excel merupakan bagian
dari software Microsoft Office, jadi pastikan komputer telah terinstall
program Microsoft Office. Langkah-langkah untuk memulai program
Microsoft Excel adalah sebagai berikut :
  1. Aktifkan komputer terlebih dahulu
  2. Klik tombol Start pada taskbar (di sebelah kiri bawah)
  3. Pilih Programs dan menu baru akan muncul di sebelah kanan
  4. Pilih Microsoft Excel dan klik kiri dengan mouse
  5. Tunggu hingga Microsoft Excel tampil secara keseluruhan
  6. Microsoft Excel siap digunakan




                                                                       2
5.1.3. Mengenal komponen utama Microsoft Excel


Sebelum bekerja dengan Microsoft Excel ada baiknya mengenal terlebih
dahulu komponen-komponen utama atau tombol-tombol yang akan sering
digunakan dalam bekerja dengan Microsoft Excel. Komponen tersebut
secara umum adalah sebagai berikut :




                                                                   3
5.1.4. Fungsi Menu dan Ikon
Batang Menu atau Menu Bar
Menu bar terdiri dari beberapa pilihan yang dapat digunakan, penggunaan
menu ini memiliki fungsi masing-masing. Pada setiap menu terdapat
beberapa sub menu yang akan keluar setelah menu tersebut di klik dengan
mouse atau dengan keyboard. Fungsi dari menu-menu tersebut berbeda satu
dengan lainnya. Karena dikelompokkan berdasarkan fungsi dari menu
tersebut. Serti pada menu File, maka sub menu nya akan berisi program
yang berhubungan dengan administrasi atau pengolahan filem begitu juga




                                                                      4
dengan menu view, maka sub menu nya akan berhubungan dengan
tampilan (view) yang akan dipilih.




Toolbars Standard
Merupakan menu praktis berupa gambar atau sederetan ikon kecil yang
dapat diklik langsung dalam pengolahan dokumen kerja sehingga
memudahkan dalam memilih menu. Toolbars standard ini sebenarnya
merupakan pilihan dari menu standard yang telah dijelaskan di atas, namun
menu berupa gambar ikon ini memudahkan agar tidak sulit untuk mencari
menu di atas.




            Membuat File (Worksheet baru)
            Membuka worksheet yang telah tersimpan
            Menyimpan worksheet yang telah selesai dikerjakan
            Mencetak worksheet
            Melihat worksheet sebelum di cetak
            Tombol untuk memindahkan objek (untuk sementara
            berpindah ke dalam memori sebelum dilakukan paste)
            Tombol ini berfungsi untuk copy (menyalin) objek ke
            dalam clipboard (memori)



                                                                        5
                 Tombol           ini         berfungsi    untuk              paste
                 (mencetak/mengeluarkan hasil copy) dari dalam clipboard
                 (memori)
                 Tombol Un Do (yaitu tombol untuk mengembalikan ke
                 posisi semula jika terjadi salah klik atau kesalahan lainnya
                 Tombol untuk melakukan operasi perhitungan
                 Tombol untuk membuat grafik berdasarkan dari data yang
                 telah ada


Toolbars Formatting
Toolbars ini juga merupakan tombol-tombol cepat dalam memilih menu,
namun untuk tombol formatting ini semuanya berhubungan dengan bentuk
lembar kerja atau format yang diinginkan, seperti warna huruf, tabel, format
desimal, rata kanan, rata kiri, besar huruf dan lain-lain.




 Memilih jenis               Memilih format                          Format
    huruf                       huruf           Layout                tabel
                                                Paragraf
                    Memilih                                Format                     Warna
                   besar huruf                             decimal                    huruf




Bernavigasi dalam Ms Excel
Bernavigasi dalam program worksheet ini terdapat 2 cara, yaitu dengan
menggunakan mouse pointer dan atau menggunakan keyboard. Untuk

                                                                                         6
menggunakan mouse pointer hanya dengan menggerakan mouse pointer
tesebut serta menggunakan fungsi tombol klik kiri dan kanan. Namun
dengan menggunakan keyboard dapat dilakukan dengan sebagai berikut :


    Tombol            Fungsi
                      Menggerakan atau pindah sel kiri, atas kanan dan
                      bawah
    Enter             Pindah satu sel ke bawah
    Home              Pindah ke kolom A pada posisi baris yang aktif
    Ctrl + Home       Pindah ke sel A1 pada lembar kerja yang aktif
    Ctrl + End        Pindah ke posisi sel terakhir yang sedang
                      digunakan
    Page Up           Pindah satu layar ke atas
    Page Down         Pindah satu layar ke bawah
    Alt + Page Up Pindah satu layar ke kiri
    Alt     +   Page Pindah satu layar ke kanan
    Down
    Ctrl + Page Pindah dari satu tab lembar kerja ke lembar kerja
    Up                berikutnya
    Ctrl + Page Pindah dari satu tab lembar kerja ke lembar kerja
    Down              sebelumnya


5.2.1. Membuat dan menyimpan program lembar kerja (Worksheet)
Sebelum bekerja pada lembar kerja maka sebaiknya terlebih dahulu
mengetahui definisi dari worksheet itu sendiri di dalam pengertian Ms
Excel.

                                                                         7
Workbook
Di dalam Ms Excel di kenal istilah workbook yaitu kumpulan dari sheet,
dan lembar kerja yang terdapat pada sheet disebut dengan worksheet. Atau
dapat diibaratkan workbook ini adalah sebuah buku , dimana setiap buku
terdiri dari beberapa halaman untuk menulis (misal: Sheet1, Sheet2, Sheet3,
dst). Workbook diibaratkan sebagai buku, dan sheet adalah halaman-
halamannya. Dan halaman tempat menulis ini disebut dengan worksheet.


Membuka workbook baru
Pada umumnya saat memanggil program Ms Excel telah langsung di
sediakan workbook baru, atau dapat juga dengan menggunakan menu File
> New. Pada pada toolbar klik ikon yang bergambar kertas putih


Menyimpan dan menutup workbook
Jika bekerja pada lembar kerja telah selesai maka hasil kerja tersebut dapat
di simpan untuk dapat dilihat atau di rubah kembali pada waktu yang akan
datang. Untuk menyimpannya gunakan menu File > Save, kemudian akan
ditanya nama file apa yang akan diberikan pada lembar kerja tersebut dan
pilih tempat atau media penyimpanan workbook.




                                                                           8
Memasukkan teks, tanggal, dan bilangan dalam sel.


Untuk memasukkan tulisan berupa teks, tanggal atau bilangan di dalam
worksheet maka terlebih dahulu tentukan sel atau posisi pointer dimana
tulisan tersebut akan di tempatkan.
Sebagai contoh adalah dengan memasukkan data-data pengeluaran uang
kas


Nama Barang                 Satuan    Jumlah        Harga
Kertas A4                   Rim           4         Rp 100.000,-
Spidol      Whiteboard      buah          3         Rp   15.000,-
Lem Power Glue              buah          3         Rp   20.000,-

                                                                     9
Stabillo                   buah             2          Rp      5000,-
Disket                     buah             10         Rp     25.000,-


Cara memasukkan data tersebut ke dalam lembar kerja
  1. Posisikan pointer pada B2 (Kolom B, Baris 2), kemudian ketik Nama
     Barang dan tekan Enter
  2. Pointer akan berpindah pada posisi di bawahnya, yaitu B3 (Kolom B,
     Baris 3), kemudian lanjutkan penulisan data dengan mengetik Kertas
     A4 dan seterusnya.
  3. Untuk Kolom selanjutnya, tempatkan pointer pada cell C4 (Kolom C,
     Baris 4), dan kemudian ketik satuan, dan seterusnya
  4. Untuk memasukkan harga dalam rupiah, cukup dengan mengetik
     angkanya saja sebab agar angka tersebut dapat dibaca oleh program
     untuk   mengolah     angka.   Jika   hasilnya   akan   dibuat   dengan
     menempatkan mata uang maka dapat dilakukan dengan menu format
     cell (akan dibahas di berikutnya)




                                                                         10
Penulisan tanggal pada cell
Untuk menulis tanggal pada cell, terlebih dahulu tentukan format tanggal
yang diinginkan. Ada berbagai macam format penulisan tanggal seperti
07/03/78 (dibaca : Tanggal Tujuh Bulan Maret Tahun 1978), atau
03/25/1981 (dibaca: Tanggal dua puluh lima Bulan Maret Tahun 1981).


Adapun langkah dalam penulisan tanggal adalah sebagai berikut:
  1. Tentukan format cell yang akan ditulis tanggal dengan menyorot cell
     sebanyak yang di perlukan untuk penulisan tanggal
  2. Klik pointer pada C2 kemudian tahan dengan klik kiri mouse dan
     geser posisi mouse ke bawah sampai di posisi cell C5 kemudian
     lepaskan klik kiri mouse dan klik kanan mouse pada posisi yang telah
     disorot
  3. Kemudian akan muncul menu dan pilih Format Cells


                                                                       11
4. Klik Date pada tab Number
5. Pada kolom sebelah kanan bawah tentukan standar penanggalan
  Negara tertentu yang diinginkan, jika format penanggalan yang
  diinginkan adalah Indonesia maka pilih Indonesia
6. Pada kolom sebelah kanan tentukan Format penanggalan yang
  diinginkan
7. Klik OK dan kembali ke cell yang akan diisi dengan tanggal
8. Masukkan tanggal dengan mengisi angka (misal : 07/03/2004 atau
  sesuai dengan format yang diinginkan)
9. Setelah diisi kemudian tekan Enter dan format akan berubah sesuai
  dengan konfigurasi yang sebelumnya dilakukan




                                                                  12
13
Memformat Cell
Memformat cell adalah membentuk tampilan dari setiap cell atau gabungan
beberapa cell sesuai dengan kebutuhan. Adapun format cell dapat berupa;
bentuk format angka, penomoran dan format tanggal, posisi huruf pada cell,
bentuk huruf, bingkai dan warna cell.


Memformat mata uang pada cell
Agar angka pada cell dapat ditampilkan sebagai mata uang namun masih
dapat dibaca oleh program untuk perhitungan otomatis, maka cell tersebut
harus diformat dengan bentuk angka akuntansi.


Adapun caranya adalah sebagai berikut:


                                                                        14
1. Sorot semua cell yang akan di format dengan menekan klik kiri pada
  awal cell kemudian tarik sampai cell terakhir.
2. Klik kanan pada cell yang telah disorot
3. Pilih menu format cell
4. Kemudian pilih Number, Accounting
5. Pilih Symbol dengan Rp dan decimal place (Penempatan desimal di
  belakang koma)
6. Klik OK dan semua angka yang terdapat pada cell tersebut akan
  berubah dengan bertambahnya mata uang serta desimal yang
  diinginkan




                                                                   15
Memformat atau merubah warna cell
Untuk memformat warna cell dapat dilakukan dengan cara menekan tombol
cepat (ikon yang terdapat di toolbar).
Adapun langkah nya adalah sebagai berikut:
  1. Sorot cell yang akan di beri warna
  2. Kemudian klik tombol spidol yang terdapat pada toolbar bagian atas,
     atau klik segitiga kecil yang terdapat pada toolbar warna tersebut
     untuk mendapatkan menu berbagai warna lain yang dapat dipilih
  3. Klik pada warna yang diinginkan, kemudian cell akan berubah warna




                                                                      16
Merubah bentuk huruf
Bentuk huruf dalam cell dapat dirubah sesuai dengan keinginan.
Adapun untuk merubah bentuk huruf dapat dilakukan dengan cara
  1. Sorot cell yang akan di rubah hurufnya
  2. Klik ikon font pada toolbar di bagian atas
  3. Kemudian akan muncul menu kebawah dan pilih jenis bentuk huruf
     atau font dan klik kiri dengan mouse
  4. Huruf akan berubah sesuai dengan bentuk yang diinginkan




                                                                 17
Menggabungkan sel
Untuk menggabungkan cell menjadi satu, dapat dilakukan dengan cara
sebagai berikut :
  1. Sorot dua cell atau lebih yang akan digabungkan menjadi satu bagian
  2. Kemudian klik ikon merge and center      pada menu toolbar




                                                                       18
Memformat rata kiri, tengah, dan rata kanan
Untuk membuat agar posisi tulisan terlihat rapih, maka dapat ditentukan
posisi tulisan tersebut, apakah rata kiri, posisi di tengah-tengah, atau rata
kanan.


Langkah-langkahnya adalah sebagai berikut:
1. Sorot cells yang berisi tulisan yang akan dirubah posisinya
2. Klik ikon pada toolbar sesuai posisi yang diinginkan




                                                                           19
Border dan Shading
Yang dimaksud border adalah kotak atau bingkai, sedangkan shading
adalah pola atau warna.




                                                               20
Cara memasukkan border
Misalkan data yang sudah ada, sub judulnya akan di berikan border. Maka
langkahnya adalah sebagai berikut:
  1. Blok atau sorot seluruh sub judul yang akan di beri border


                                                                     21
  2. Setelah di sorot maka klik ikon border dan pilih jenis border yang
     akan digunakan (dalam hal ini pilih border kotak)
  3. Setelah di klik ikon tersebut maka data yang disorot tekah diborder
  4. Klik mouse di luar blok agar hasilnya terlihat
  5. Ulangi langkah tersebut untuk memberi border pada data yang lain
     dengan tipe yang border yang berbeda


Memformat baris dan kolom
Baris atau row pada worksheet dapat dirubah ukurannya sesuai dengan
kebutuhan.
Adapun untuk merubah ukuran row adalah sebagai berikut
  1. Klik dan sorot semua row atau baris yang akan di rubah ukurannya
  2. Kemudian klik kanan pada blok yang telah disorot
  3. Pilih row height dan dan tentukan ukutan tingginya




                                                                           22
Mengoperasikan Cut, Copy, Paste dan Paste special
Seperti yang telah dijelaskan sebelumnya mengenai toolbar standar,
diantaranya terdapat ikon cut, copy dan paste yang masing-masing telah
dijelaskan fungsinya. Maka disini hanya akan dibahas mengenai langkah-
langkahnya.


Cut
  1. Blok atau sorot seluruh data yang akan dipindahkan


                                                                    23
2. Setalah di blok maka, klik ikon        dan data yang di blok tadi akan
  dikelilingi dengan garis putus-putus.
3. Letakkan pointer dimana data pindahan akan di tempatkan

4. Tekan Enter atau Ctrl + V atau tekan ikon          yang terdapat pada
  toolbar
5. Maka data tersebut akan pindah ke tempat yang baru
Mengcopy data
1. Blok atau sorot semua data yang akan dicopy

2. Setalah di blok klik ikon    pada toolbar atau tekan Ctrl + C untuk
  mengcopy
3. Pindahkan pointer dimana data akan dicopy (disalin)

4. Tekan Ctrl + V atau ikon    yang terdapat pada toolbar
5. Kemudian data tersebut telah tercopy


Menghapus Data
1. Blok seluruh data yang akan dihapus
2. Setelah di blok tekan tombol Delete pada keyboard
3. Maka seluruh data tersebut akan terhapus




5.3.     Mengelola dan Mencetak lembar kerja
         Print preview dan mencetak worksheet dan workbook
       Print Preview
       Fungsi print preview digunakan pada saat akan mencetak
       dokumen, print preview merupakan sebuah fasilitas untuk melihat


                                                                       24
dokumen sebelum dicetak, atau dengan kata lain seperti apa
dokumen tersebut pada saat dicetak nanti.
Adapun untuk melakukan fungsi print preview tersebut adalah
sebagai berikut
1. Sebelum mencetak dokumen, tentukan terlebih dahulu kertas
  yang akan digunakan serta orientasi yang akan dipilih
2. Untuk memilih jenis kertas serta orientasinya maka klik menu
  File , Page Setup, dan pilih orientasi pencetakan apakah bentuk
  berdiri atau tertidur (Portrait atau Landscape)
3. Pilih scalling dan rubah persentasenya untuk merubah skala
  besar kecilnya dokumen yang akan dicetak
4. Pilih Papersize untuk menentukan kertas yang akan digunakan
  untuk mencetak
5. Setelah semua di pilih, maka klik print preview , atau jika
  ketika sedang merubah kembali dokumen dan ingin langsung
  melihat print preview maka klik langsung ikon      pada toolbar
  standar




                                                               25
Mencetak dokumen


Untuk mencetak dokumen sama halnya dengan yang dilakukan pada print
preview, namun perbedaanya adalah mencetak secara fisik pada kertas.
Adapun langkah-langkahnya adalah sebagai berikut :
  1. Pada menu print preview klik tombol print atau jika berada pada
     lembar kerja dan ingin mencetak langsung maka pilih menu File
     kemudian klik Print
  2. Pada menu print ini terdapat beberapa menu yang harus dipilih,
     beberapa keterangan menu tersebut adalah ;


      Printer Name     Nama printer yang telah terinstaal pada



                                                                       26
                       komputer
    Properties         Untuk      mengganti   jenis   kertas   dan
                       konfigurasi printer
    All                Mencetak semua halaman
    Page(s)            From:3      To:15 (Mencetak halaman dari 3
                       sampai 15
    Selection          Mencetak     halaman   yang    diblok   atau
                       mencetak daerah tertentu dalam lembar
                       kerja
    Entire             Mencetak semua sheet dalam workbook
    Workbook
    Active             Mencetak sheet yang sedang aktif
    Sheet(s)
    Number         of Memilih jumlah rangkap dari pencetakan,
    Copies             isikan dengan 4 jika setiap halaman
                       menginginkan dicetak sebanyak 4 rangkap
    Preview            Melihat dokumen sebelum dicetak


3. Setelah semua menu di pilih, maka klik OK dan tunggu beberapa saat
  sampai kertas hasil cetakan keluar dari printer
          Mengatur tata letak (lay-out) cetakan
          Dalam mencetak dokumen, kerapihan dan tataletak dokumen
          perlu diperhatikan. Untuk mengatur tataletak dokumen sebelum
          di cetak adalah sebagai berikut:
     1. Pilih menu Print Preview
     2. Klik tombol Setup

                                                                      27
     3. Terdapat beberapa pilihan menu diantaranya adalah
      Orientation        Protrait         : Posisi kertas Vertikal
                         (berdiri)
                         Landscape : Posisi kertas Horizontal
                         (Tertidur)
      Adjust To          Mengubah           ukuran       dokumen
                         (memperbesar atau memperkecil)
      Paper size         Mengubah ukuran kertas
      Menu Margin        Untuk menentukan batas dokumen
                         dari atas, bawah, kanan dan kiri kertas
      Menu               Untuk menyisipkan kata-kata atau
      Header/Footer      catatan kaki di setiap lembar dokumen
                         baik di sebelah atas kertas atau di
                         bawah kertas


4. Setelah semua di konfigurasikan, maka klik OK dan Klik Print untuk
  langsung di cetak


       Mengelola worksheet dalam workbook (mengganti nama,
       menyisipkan, menghapus, memindah dan menyalin)


       Mengganti Nama Sheet
       Setiap      worksheet   memiliki     nama     masing-masing,   pada
       worksheet baru biasanya telah diberi nama masing-masing
       dengan nama Sheet1, Sheet2 dan Sheet3. Untuk merubahnya
       dapat dilakukan dengan cara sebagai berikut :


                                                                        28
1. Klik kanan pada nama Sheet yang sudah ada
2. Kemudian akan keluar menu yang diantaranya adalah Rename ,
  maka klik Rename tersebut
3. Kemudian nama sheet akan berubah menjadi hitam dan siap
  untuk diganti dengan menulis langsung nama sheet yang akan
  diberikan
4. Lakukan langkah ini untuk mengganti nama sheet berikutnya
Menyisipkan Sheet
Untuk menyisipkan sheet pada sheet yang sudah ada adalah
sebagai berikut:
1. Klik menu Insert, kemudian pilih Worksheet
2. Worksheet baru telah muncul dan dapat diganti namanya sesuai
  dengan keinginan


Memindahkan Sheet
Untuk memindahkan sheet dengan cara klik kiri dan tahan pada
nama Sheet yang ada kemudian geser mouse pointer ke tempat
dimana worksheet akan dipindahkan


Menghapus Sheet
Untuk menghapus sheet, klik kanan pada nama Sheet kemudian
muncul menu dan pilih Delete
Menyalin Sheet
Untuk menyalin sheet, klik kanan pada nama Sheet dan akan
muncul menu, kemudian pilih Move or Copy , Klik Create a Copy
dan Klik OK


                                                               29
5.4.   Membuat lembar kerja dengan melibatkan formula, grafik dan
   gambar
       Memasukkan formula
       Bekerja dalam worksheet dengan Microsoft Excel dapat
       melakukan berbagai perhitungan seperti perhitungan matematik,
       finansial, statistik, logika, dan perhitungan lainnya. Namun
       sebelum melakukan perhitungan-perhitungan tersebut terlebih
       dahulu harus mengenal operator aritmatik yang sering
       digunakan. Adapun operator aritmatik tersebut adalah sebagai
       berikut:


            Operator               Fungsi
                  *    Kali (Multiplication)
                  +    Tambah (Addition)
                  /    Bagi (Division)
                  -    Kurang (Subtraction)
                  ^    Pangkat (Exponentiation)
                  %    Persen (Percent)




                                                                  30
  Melakukan Perhitungan
  Untuk melakukan perhitungan dapat dilakukan dengan menekan
  tombol = (sama dengan) terlebih dahulu pada sel yang telah
  ditentukan atau dengan menekan ikon Sigma pada toolbar
  standar.
  Pada tabel berikut ini terdapat 2 kolom yang datanya akan
  diolah dengan menggunakan fungsi perhitungan.




  Untuk melakukan operasi perhitungan tambah pada cell D5
  adalah sebagai berikut :
1. Letakkan pointer di cell D5
2. Tekan tombol keyboard “ = ” (sama dengan)
3. Ketik B5 atau pindahkan pointer di cell B5
4. Tekan tombol keyboard “+” (tambah)
5. Ketik C5 atau pindahkan pointer di cell C5



                                                          31
        6. Tekan Enter
        7. Jika proses tersebut benar maka pada cell D5 akan mendapatkan
          hasil sebesar 17
        8. Lakukan hal serupa untuk perhitungan di kolom selanjutnya


          Menggunakan referensi absolute dan relative
          Dalam melakukan perhitungan dengan menggunakan formula
          dapat menggunakan fungsi absolute dan relative. Fungsi
          absolute adalah fungsi perhitungan yang salah satu rumusnya
          mereferensi pada cell yang telah ditentukan, sehingga bila
          formula tersebut di salin ke cell berikutnya fungsi absolute akan
          menetapkan salah satu atau beberapa fungsi rumusnya pada cell
          yang telah ditentukan.




Gambar diatas adalah contoh untuk memasukkan fungsi absolute pada
rumus formula yang dimasukkan di cell G5. Pada cell G5 tersebut formula
dasarnya : adalah = Harga – (Harga * Discount)
          Langkah-langkahnya adalah sebagai berikut:

                                                                         32
1. Posisikan pointer pada cell G5
2. Tekan tombol keyboard “ = ” (sama dengan)
3. Klik pada kolom harga atau cell F5 atau dapat dengan
   menuliskan F5
4. Tekan tombol “-“ (minus) pada keyboard
5. Tekan tombol kurung buka “(“
6. Klik cell F5 atau dengan menulis F dan 5 (F5)
7. Tekan tombol keyboard “*” (kali)
8. Kemudian posisikan pointer pada cell C3 dimana cell ini
   akan diabsolutkan dengan menekan tombol “F4” pada
   keyboard
9. Kemudian akhiri dengan menekan tombol kurung tutup “)”
10. Tekan Enter


Menyalin formula ke dalam suatu range menggunakan drag (fill
down dan fill across)
Setiap formula dapat disalin pada cell berikutnya agar proses
penghitungan tidak memakan waktu lama. Formula ini jika
disalin pada cell berikutnya akan berubah sesuai dengan urutan
cell.


Untuk menyalin formula ini dapat dilakukan dengan cara
sebagai berikut :
1. Klik cell yang akan disalin
2. Kemudian klik copy pada toolbar standar atau klik kanan lalu
   muncul menu dan pilih copy


                                                             33
       3. Posisikan pointer pada cell yang dituju kemudian klik Paste
           pada ikon toolbar standar atau klik kanan dan pilih Paste
       4. Formula telah tersalin pada cell yang baru dengan formula
           yang baru pula
       Berikut ini gambar dari contoh tabel yang lalu




Menyalin formula absolute pada prinsipnya sama saja dengan menyalin
formula biasa, hanya salinan formula absolute tida semua berubah
mengikuti cell yang dituju, hanya yang di absolutkan saja yang tidak
berubah.




                                                                       34
Membuat grafik (chart) dari data yang tersedia
Membuat grafik dapat dilakukan dari data yang telah tersedia
dengan mengaktifkan fungsi grafik pada ikon toolbar yang
tersedia. Adapun caranya adalah sebagai berikut:
1. Klik ikon    (Chart Wizard) pada toolbar
2. Kemudian akan muncul beberapa menu pilihan grafik atau
  chart yang akan digunakan sesuai dengan presentasi data
  yang diinginkan. Dalam hal ini pilih Chart Type dengan
  Column dan Chart sub-type dengan Clustered Column with
  a 3-D visual effect.
3. Kemudian akan muncul menu dan pilih data range dengan
  mengklik kotak kecil disebelah kanan isian data range
4. Sorot atau blok semua nama Bulan dan angka Rupiahnya
  kemudian tekan Enter
5. Kemudian Klik Next dan Masukkan Chart Title untuk
  menamakan chart tersebut


                                                          35
6. Klik Next dan pilih apakah grafik akan ditampilkan dalam
  halaman sendiri atau bersamaan dengan data yang ada dan
  klik Finish
7. Maka grafik akan ditampilkan




                                                         36
37
Memodifikasi grafik yang sudah ada
Jika grafik yang telah dibuat datanya fleksibel atau berubah-ubah, maka
data tersebut dapat langsung dirubah tanpa harus membuat kembali
grafik yang baru. Perubahan data tersebut dilakukan pada cell yang ingin
dirubah dan secara otomatis grafik yang telah dibuat berubah pula.


Pengurutan data
Pengurutan data dilakukan untuk merapihkan data yang tidak teratur
berdasarkan tipe tertentu. Pengurutan data ini terbagi menjadi dua yaitu
Ascending dan Descending.
Ascending adalah pengurutan data mulai dari data yang terkecil sampai
data yang terbesar seperti 1-10 atau A-Z sedangkan Descending adalah
pengurutan data dari terbesar sampai data terkecil seperti Z-A atau 99-1.




                                                                        38
     Berikut ini adalah contoh dari data yang akan disortir :




Data tersebut dapat diurutkan berdasarkan dari nilai tertinggi sampai nilai
terendah dengan langkah sebagai berikut:
  1. Sorot atau blok seluruh data yang akan di sortir (dari data di tabel B5
     sampai F9), untuk nomor urut dan judul tidak perlu di blok
  2. Klik menu Data pada menu standar
  3. Kemudian klik Sort dan akan muncul menu berikutnya
  4. Pilih No Header Row jika data yang dimasukkan tidak berikut judul
  5. Pilih Descending untuk pengurutan berdasarkan dari data yang
     terbesar
  6. Pilih Column F untuk pengurutan data berdasarkan Nilai Akhir
  7. Klik OK dan semua posisi data berubah sesuai dengan urutan dari
     nilai yang terbesar sampai ke nilai yang terkecil


                                                                          39
8. Lakukan hal serupa untuk penyortiran data berdasarkan dari data yang
  terkecil sampai yang terbesar




                                                                     40
     Menggunakan filter data (Autofilter dan advanced filter)
     Filter data digunakan untuk melihat data tertentu berdasarkan kriteria
     yang telah dipilih dalam sekumpulan data yang cukup banyak. Filter
     ini terbagi menjadi dua yaitu autofilter dan advanced Filter. Autofilter
     digunakan lebih mudah karena proses filter dilakukan secara otomatis
     sedangkan advanced filter prosesnya dilakukan secara manual namun
     filter dapat dilakukan sesuai dengan keinginan.
Untuk melakukan Autofilter dapat dilakukan dengan cara sebagai berikut :
  1. Posisikan pointer pada daerah data yang akan di filter
  2. Klik menu Data pada menu standar dan Pilih Filter kemudian Klik
     Autofilter
  3. Kemudian akan muncul menu scroll down pada setiap judul yang
     mana menu scroll down tersebut digunakan untuk memilih data yang
     akan di keluarkan




                                                                           41
Advance Filter
Memiliki fungsi yang sama dengan autofilter, namun memiliki langkah
yang berbeda. Dalam hal ini misalkan yang akan di pilih dari data tersebut
adalah hanya siswa yang memiliki nilai lebih dari 80.
Adapun langkah-langkahnya adalah sebagai berikut:
  1. Buatkan judul tabel yang sama dengan judul pada data dan pisahkan
     judul tersebut
  2. Buatkan criteria data yang akan dipilih untuk ditampilkan, dalam hal
     ini adalah data yang memiliki nilai >=80 (lebih dari sama dengan 80)
  3. Klik mouse pointer pada salah satu cell di data yang ada
  4. Klik menu Data kemudian pilih Filter dan Klik Advanced Filter
  5. Akan muncul dialog box yang meminta untuk memasukkan area data
     serta area kriteria yang akan dimasukkan



                                                                        42
6. Klik Filter the list, In Place jika data yang diinginkan akan
  ditampilkan pada satu tabel yang sama
7. Klik List Range dan sorot semua data yang ada berikut judulnya,
  dalam hal ini cell A11 sampai F16
8. Pilih Criteria Range untuk memasukkan data kriteria, dalam hal ini
  adalah cell A2 sampai F3
9. Kemudian Klik OK, dan semua data yang memiliki nilai lebih dari
  sama dengan 80 akan ditampilkan dan data yang lain disembunyikan.
10.    Untuk melihat kembali data tersebut klik Data kemudian pilih
  Filter dan Klik Show All




                                                                   43
5.5.     Menggabungkan karya lembar kerja dengan dokumen program
   pengolah kata
       Melakukan proses penyisipan data lembar kerja ke dokumen
       program pengolah kata
       Untuk memindahkan data yang telah di buat di lembar kerja
       worksheet adalah dapat dengan cara menyalin langsung atau
       melalui proses copy.
       Langkah-langkahnya adalah sebagai berikut :
       1. Sorot data yang akan dipindahkan
       2. Klik Copy kemudian buka program pengolah kata dan posisikan
         pointer atau kursor pada tempat yang ingin disisipi data
         worksheet tersebut



                                                                   44
3. Klik Paste dan semua lembar kerja yang telah dibuat di
  worksheet telah tersalin pada program pengolah kata




                                                        45
LATIHAN


Soal Teori
1. Apakah perbedaan antara workbook dan worksheet?
2. Sebutkan manfaat apa saja yang dapat diperoleh dari aplikasi
  worksheet?
3. Apa fungsi Undo pada menu Edit ?
4. Apakah fungsi absolute pada formula, dan tombol apa yang
  digunakan untuk mengabsolutkan suatu formula
5. Funsi apa yang digunakan dalam formula untuk merata-ratakan?
  Jelaskan dengan singkat langkah-langkahnya
6. Tombol apa yang digunakan untuk mengedit atau merubah isi suatu
  sel ?


Soal Praktek
1. Isilah kolom yang kosong pada tabel berikut ini dengan menggunakan
  formula




                                                                   46
2. Dari tabel di bawah, urutkan data nama siswa berdasarkan abjad dari
  A-Z dengan menggunakan fungsi Sort




3. Buatkan grafik dari tabel pada soal No 2 dengan menggunakan grafik
  batang (bar)
4. Buatkah filter dari tabel pada soal No 2 dengan menggunakan
  Advanced filter, dengan kriteria yang ditampilkan adalah nama siswa
  yang memiliki nilai kurang dari sama dengan 70 pada CAWU 1.




                                                                    47

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:599
posted:4/14/2010
language:Indonesian
pages:47