MicrosoftWord

Document Sample
MicrosoftWord Powered By Docstoc
					         Using Microsoft Words
   Standard Toolbar
   Formatting Toolbar
   Drawing Toolbar
   Customizing Toolbars
    Beyond the Basics with MS Word
   Using Mail Merge
   Creating Hyperlinks in Word
   Create a Word document and turn it into a
    PowerPoint Show
   Using MS Equation to Write Mathematical or
    Scientific Equations
   Version of the module using less space
Standard Toolbar
   Function of commonly used buttons

    Creates a new blank           Spelling, grammar and
       document based on the          writing style checker
       default template           Cut - Removes the selection
Opens or finds a file                 from the document and
                                      places it on the clipboard
 Saves the active file with its
    current file name, location   Copy - Copies the selected
    and file format                   item(s) to the clipboard
Prints the active file - for      Paste - Places the content of
    more print options go to          the clipboard at the
    the File menu and select          insertion point
    Print                         Format painter - Copies the
Print preview - Shows how             format from a selected
    the document will look
    when you print it.
Function of commonly used buttons
 Undo - Reverses the last            Insert an Excel spreadsheet into
    command, use pull-down               the Word document
    menu to undo several steps
                                     Columns - Changes the number
 Redo - Reverses the action of          of columns in a document
    the Undo button, use the
    pull-down menu to redo           Displays or hides the Drawing
    several steps                       toolbar
 Displays the Tables and Borders     Zoom - Enlarge or reduce the
    toolbar                             display of the active
                                        document
 Insert a table into the document,
     or make a table of selected
     text
Formatting
                           Formatting
Select the style to apply to paragraphs   Underlines selected text and
                                             numbers
Changes the font of the
   selected text                          Aligns to the left with a
                                              ragged right margin
Changes the size of selected
   text and numbers                       Centers the selected text

Makes selected text and                   Aligns to the right with a
   numbers bold                               ragged left margin

Makes selected text and                   Aligns the selected text to
   numbers italic                             both the left and right
                                              margins
Drawing
                            Drawing
A pulldown menu with several      Inserts a line with an arrowhead
    drawing options                   where you click and drag

Changes the pointer to a          Draws a rectangle where you
   selection arrow                   click and drag. Hold down
                                     Shift to draw a square
Rotates the selected object to
    any degree                    Draws an oval where you click
                                     and drag. Hold down Shift to
A pulldown menu with several         draw a circle
    libraries of shapes
                                  Draws a text box where you
Draws a line where you click         click and drag
   and drag. Hold the Shift key
   down to make the line          Create text effects with WordArt
   straight
                     Drawing
Add, modify, or remove        Selects dash style for
  fill color from a              dashed lines
  selected         object
                              Select arrow style;
Add, modify, or remove           placement and shape of
  line color                     arrowhead

Formats the selected text     A pulldown menu offers
  with the color you click      shadow choices

Changes the thickness of       Add 3-d effects to
  lines                      rectangles or ovals
Customize
                   Customize
   From the View menu select Toolbar
   From the Toolbar submenu select Customize
   Click on the button you want to remove
   Click and drag the button until you see an x
    attached to the pointer
   Let go of the button and it is removed from the
    toolbar
Customize
Customize
     Restoring items to an active toolbar
   From the View menu select Toolbar
   From the Toolbar submenu select Customize
   Choose the Toolbars tab
   Click on the name of the toolbar
   Select the Reset button
   Click OK in the Reset Toolbar window
Restoring items to an active toolbar
Restoring items to an active toolbar
Adding buttons to a toolbar
Adding buttons to a toolbar
    Using the Symbol toolbar button
   From the Insert menu select symbol
            Using Mail Merge
   Tools menu, point to Letters and Mailings,
    and then click Mail Merge (or Mail Merge
    Wizard, if you're using Word 2002).
Choose the main document you want
              to use
   If your main document (called the starting
    document in the task pane) is already open, or
    you are starting with a blank document, you can
    click Use the current document
   Otherwise, click Start from a template or Start
    from existing document, and then locate the
    template or document that you want to use
Choose the main document you want
              to use
      Connect to a data file and select
                  records
   If you keep complete, up-to-date information in your Microsoft
    Office Outlook® Contacts list, that is an excellent data file to
    use for customer letters or e-mail messages. Just click Select
    from Outlook contacts in the task pane, and then choose your
    Contacts folder.
   If you have a Microsoft Office Excel worksheet or a Microsoft
    Office Access database that contains your customer information,
    click Use an existing list, and then click Browse to locate the
    file.
   If you don't have a data file yet, click Type a new list, and then
    use the form that opens to create your list. The list is saved as a
    mailing database (.mdb) file that you can reuse.
Connect to a data file and select
            records
Choose the records in the data file
      that you want to use
Add fields to the main document
   Fields are placeholders that you insert into the
    main document at locations where you want
    unique information to appear.
Match fields
Preview the merge and then
        complete it
Complete the merge
     Creating Hyperlinks in Word
   A hyperlink includes the path information to
    another object
   Place your cursor to the left of the beginning of
    that line. Actually, you can place your cursor
    anywhere in that statement, the hyperlink will
    work just as well
   Move your cursor to the Insert menu, click
    once and slide down to Bookmark. Click one
    time.
    Using the Bookmark dialog box
   Enter a name for the bookmark
   Click on Add and the bookmark it put in place
   Save the document
Making a hyperlink to the bookmark
   Type a phrase
   Highlight the phrase you just typed.
   Move your cursor to the Insert menu, click one
    time and scroll down to Hyperlink, click one
    time.
Create a Hyperlink to a Bookmark
     Create a Hyperlink to a Bookmark
   Select Place in this Document. A list of all of
    the bookmarks in the current document will be
    displayed.
   then click OK
Create a Word document and turn it
      into a PowerPoint Show
   Open the PowerPoint presentation.
   go to the File menu, Send To submenu,
    Microsoft Word choice.
   choose the layout of the Word document
Create a Word document and turn it
      into a PowerPoint Show
Create a Word document and turn it
      into a PowerPoint Show
   Paste
       the slides into the document then any changes you
        make to the presentation will not affect the Word
        file. However, you can edit a slide in the Word
        document by double-clicking it

   Paste link
       the slides will be linked to the presentation. The file
        will be updated each time it's opened to reflect slide
        changes made in PowerPoint.

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:59
posted:4/9/2010
language:English
pages:39