Your Federal Quarterly Tax Payments are due April 15th Get Help Now >>

El Entorno de Photoshop CS by djs11208

VIEWS: 306 PAGES: 11

									             El Entorno de Photoshop CS

                      El área de Trabajo
Una vez abierto el programa observaremos diferentes barras y paneles
distribuidos en el entorno de trabajo. Abramos una imagen de prueba
para que todas las opciones se encuentren disponibles. Recuerda que
podemos abrir nuestros archivos a través del menú Archivo→Abrir.

Una vez abierta la imagen, todas las barras y paneles se encuentran
activos y el área de trabajo toma esta forma:
                       La Barra de Menú
La barra en el extremo superior es la Barra de Menú, esta barra aparece
en la mayoría de programas por lo que ya debes estar acostumbrado a
ella. Desde aquí podrás acceder a diferentes opciones de menú, como por
ejemplo abrir un archivo, guardarlo y luego cerrarlo. También podrás
acceder a opciones mucho más complejas que iremos viendo a lo largo del
curso.




                  El Panel de Herramientas


El panel alargado es el Panel de Herramientas, ahí puedes ver en forma de
          iconos todas las herramientas disponibles en Photoshop. Observa
          con atención que algunas de ellas tienen un pequeño triángulo
         en su esquina inferior derecha    .

          Este es el indicador de grupo de herramientas. Si posicionas el
         cursor sobre alguno de estos iconos y pulsas el botón derecho
         del ratón se desplegará la lista de herramientas pertenecientes al
         grupo.

         Si desplegamos el menú del icono pincel se desplegará la lista de
         herramientas de dibujo.




         Como ves, dentro del grupo de herramientas de dibujo podemos
         encontrar el Pincel y el Lápiz. La letra que aparece a la derecha
         del nombre de la herramienta nos informa del método abreviado
         de teclado para acceder a la herramienta activa de este grupo.
         La herramienta activa se encuentra siempre marcada por un
         cuadrado negro.

En el panel de herramientas podemos encontrar también los selectores de


color     , en Photoshop trabajaremos siempre con dos colores activos,
que pueden ser totalmente configurados por el usuario. El color situado al
frente será el color Frontal, la mayoría de las herramientas lo tomarán
como color de trabajo. El que se encuentra detrás es el color de Fondo,
podemos establecer este color como el color del fondo del documento, de
esta forma podemos utilizar herramientas que pinten con el color de fondo
y así imitar de alguna forma el borrado de píxeles.

El recuadro que se encuentra al frente muestra el color que estamos
utilizando, en cualquier momento podemos hacer clic sobre el icono de
doble flecha    e intercambiaremos los colores de los recuadros entre sí,
haciendo que el color que se encontraba en el recuadro del fondo pase al
frente y, por lo tanto, nuestras herramientas usarán ese color como
predeterminado.

Observa que en cualquier momento puedes hacer clic sobre el icono
para restablecer los colores activos a negro y blanco (los iniciales de
Photoshop).



Para seleccionar un color haz clic sobre uno de los recuadros y se abrirá el
cuadro de diálogo Selector de color. Una vez aquí podrás elegir un color
de entre toda la paleta que Photoshop te ofrece.




Una vez seleccionado el color puede que te aparezcan unos iconos como
estos:
El icono   advierte al usuario que el color seleccionado se halla fuera de
la paleta de impresión, y es posible que cuando quieras imprimir la
imagen, este color no se corresponda exactamente con el que escogiste y
se muestre con un tono diferente.

Lo mismo ocurre con el icono de incompatibilidad Web    , si creas una
imagen que contenga un color no compatible con los estándares Web es
muy probable que se muestre de diferentes formas según el navegador y
el sistema operativo utilizado.



Durante el curso iremos viendo una por una las herramientas de este
panel, aunque debido a la extensión que eso supondría dejaremos algunas
de lado por tratarse de herramientas avanzadas o de escasa utilidad para
el usuario novel.

Aun así, mostraremos un listado de las herramientas que pasaremos por
alto y una breve explicación de su funcionalidad:

Este grupo de herramientas se utiliza para crear sectores.

                         Los sectores se utilizan para dividir una imagen
                         en áreas funcionales (sectores) que pueden tener
                         propiedades diferentes. Estas imágenes irán
                         destinadas a la publicación Web.



                             Este grupo de herramientas se utiliza para
                             crear trazados.

                             Los trazados se utilizan para crear formas
                             vectoriales (líneas y curvas definidas
                             matemáticamente).     Estas   formas   son
                             independientes a la resolución y pueden
                             redimensionarse sin problemas.



                       La primera opción, la herramienta Cuentagotas,
                       toma muestras de color de cualquier parte del
                       lienzo y la hace activa en los selectores de color.

                       La herramienta Muestra de color toma hasta como
máximo 4 muestras de color del lienzo para mostrar sus propiedades en la
paleta de Información (junto al Navegador).

La última, la herramienta Medición, mide la distancia entre dos puntos
dados mostrándose el resultado, también, en la paleta Información.




Los iconos al pie del panel       nos permiten alternar entre distintas
vistas del área de trabajo, unas más despejadas que otras. El último
botón           importa la imagen a ImageReady, un programa que se
instala con Photoshop y que se dedica exclusivamente a la edición y
posterior publicación de imágenes en Internet.




        La Barra de Opciones de Herramientas
En la parte superior de la ventana y bajo la barra de menú encontramos la
barra de Opciones de Herramientas, el contenido de esta barra cambiará
según la herramienta que tengamos seleccionada. A medida que
avancemos y aprendamos nuevas herramientas iremos viendo como
utilizar esta barra y sus opciones.




De momento diremos que desde aquí podemos cambiar aspectos de la
herramienta como su tamaño, su opacidad, etc. Cada vez que hagas un
cambio en la herramienta, éste se mantendrá para que cuando vuelvas a
seleccionarla su estado sea el mismo que era cuando la utilizaste por
última vez. Si en algún momento quieres restaurar la herramienta a su
estado original, deberás hacer clic con el botón derecho del ratón sobre la
imagen de la herramienta en la barra de opciones de herramienta y
seleccionar Restaurar Herramienta.




La opción Restaurar Todas volvería todas las herramientas a su estado
original.
                      La Barra de Estado
Una barra que nos será de mucha utilidad es la Barra de Estado, al pie del
espacio de trabajo. En ella encontrarás ayuda sobre la herramienta
seleccionada y las funcionalidades adicionales que puedes conseguir
mediante la combinación del teclado y el ratón.

Por ejemplo, si seleccionamos la herramienta Pincel        podremos leer
esto en la barra de estado:




Si mantenemos pulsada la tecla Shift         verás como el mensaje de la
barra de estado cambia para mostrar lo siguiente:




En combinación con la herramienta pincel, la tecla Shift actúa de forma
que podemos pintar líneas rectas con un simple clic.

Iremos viendo las diferentes opciones a medida que vayamos aprendiendo
más sobre las herramientas.

Ahora centrémonos en la primera parte de la barra de estado. Como
podrás observar, a la izquierda del todo encontraremos un porcentaje,
este número es el zoom aplicado a la imagen abierta.




Por defecto Photoshop intenta ajustar la imagen al tamaño del área de
trabajo, si ésta es muy pequeña o la imagen es demasiado grande,
Photoshop reducirá el zoom para poder mostrar la imagen completa en
pantalla.

Recuerda que el zoom no afecta al tamaño de la imagen, sino a la vista.
Aunque reduzcamos o ampliemos el zoom para ver con mayor claridad la
imagen, las dimensiones de ésta siguen siendo las mismas.

Entonces, ya que el porcentaje que se muestra en la barra de estado
indica el nivel de zoom que estamos aplicando, podemos hacer clic sobre
este porcentaje y modificarlo, introduciendo un número diferente y
pulsando la tecla Enter     . Verás como cambia el zoom de la imagen.




                    La Ventana Navegador
También es posible, y más cómodo, utilizar la ventana de Navegador. En
principio, la encontrarás a la derecha del área de trabajo, muestra una
miniatura de la imagen con la que estamos trabajando.




Si no se encontrase visible puedes         activarla   desde   el   menú
Ventana→Navegador en la barra de menú.




El navegador, como ya hemos dicho, muestra una miniatura de la imagen
activa. Permite modificar la vista de la imagen acercándola y alejándola
mediante este control:                  .
Observa que si se mueve el control hacia la derecha el zoom aumenta,
haciendo que la imagen se vea más grande (o desde más cerca). Si, por el
contrario, desplazamos el marcador hacia la izquierda, veremos la imagen
cada vez más pequeña (o desde más lejos), porque el zoom disminuye.

Fíjate que en la miniatura aparece un recuadro con el borde rojo


          , este recuadro te ayudará a navegar por la imagen cuando el
zoom sea demasiado grande y veas sólo una parte de la imagen. Haciendo
clic sobre la miniatura puedes desplazar el recuadro y mostrar en la
ventana el área contenida por éste.

Otra forma de desplazar la vista de la imagen sería usando la herramienta
Mano, en el Panel de Herramientas:




Esta herramienta te permite desplazar la vista de la imagen. Los pasos a
seguir para utilizarla son los siguientes:

  1. Haz clic en la herramienta Mover para activarla.



  2. Desplaza el puntero hasta la imagen y haz clic sobre ella. Verás que
     la forma del puntero cambia.



  3. Sin soltar el botón del ratón, arrastra la vista de la imagen hasta
     llegar al punto deseado.
                       La Ventana Color
Otra ventana interesante es la de Color, generalmente bajo la ventana de
Navegador. Puedes acceder a ella a través del menú Ventana→Color, o
pulsando la tecla F6.




Desde aquí puedes seleccionar colores de una forma más rápida que
desde el cuadro de diálogo de selección de color. Desplazando los
controles a izquierda y derecha deberás encontrar la proporción exacta de
rojo, azul y verde para formar el color que estas buscando.




Si escogieses colores no compatibles, se mostrarían los mismos iconos
que vimos en el selector de color.

Como ves, esta ventana consta de tres pestañas, la primera, Color, ya
sabemos para que sirve, las otras dos son muy sencillas.

La pestaña Muestras ofrece diferentes colores guardados en el sistema, y
desde los botones     y   puedes agregar y eliminar muestras para crear
una paleta personalizada y cambiar de colores más rápidamente.
La pestaña Estilos contiene diferentes estilos de relleno o texturas que
podrás utilizar en tus composiciones, más adelante veremos cómo
utilizarlos y cómo crear nuestros propios estilos.




                      La Ventana Historia
Otra ventana que utilizaremos será la ventana de Historia, accesible desde
el menú Ventana→Historia.




Esta ventana consta de dos pestañas. La primera, Historia, muestra por
orden cronológico las acciones realizadas sobre una imagen, donde las
posiciones al pie de la lista son más reciente que las situadas al principio.

El control de desplazamiento       indica la última acción visible realizada.
Puedes deshacer un número indefinido de acciones desplazando el control
o haciendo clic sobre la última acción que quieras que permanezca activa.

En Photoshop el comando Edición→Deshacer (Ctrl+Z) actúa de forma
diferente que en otros programas. Mediante este comando únicamente
puedes deshacer la última acción realizada. Si lo que quieres es deshacer
varios cambios deberás utilizar la orden Edición→Paso Atrás (Ctrl+Alt+Z)
y ejecutar el comando hasta haber deshecho las acciones deseadas.
Observa que el comando Paso Atrás actúa de la misma forma que si
deshiciésemos acciones desde la ventana de Historia, por lo que a veces
es recomendable usar la ventana para tener una vista de las acciones
realizadas más completa.

El comando Edición→Paso Adelante actúa de forma contraria a Paso Atrás,
rehaciendo una a una las acciones guardadas en el historial.




En la ventana Historia podemos encontrar tres botones. El botón eliminar
   borrará del historial todas las acciones comprendidas entre la acción
seleccionada y la última realizada, dejando la imagen y el historial en la
forma en la que se encontraban justo antes de la acción seleccionada.

El botón Crear instantánea nueva       es muy útil, pues guarda una
instantánea del estado de la imagen en un punto determinado,
permitiendo volver a ella en cualquier momento, incluso habiendo
realizado diferentes acciones después.

También encontramos el botón Crear un documento nuevo desde el
estado actual , que genera un nuevo archivo con el estado en el que se
encuentre la imagen, así podrás seguir manipulándola manteniendo una
copia de la imagen intacta en segundo plano.

En esta misma ventana encontramos también la pestaña Acciones, que
ofrece la posibilidad de lanzar un conjunto de acciones mecanizadas
predefinidas con anterioridad. En principio, el conjunto de acciones
disponibles son las predeterminadas por Photoshop, aunque existe la
posibilidad de crear acciones propias mediante el botón de Grabar Acción
de la ventana.

								
To top