1949 Photoshop - Download as DOC by shanti12

VIEWS: 227 PAGES: 16

									TUTORIAIS DE PHOTOSHOP
* Image Extract O comando "Extract" é uma das 3 novas ferramentas introduzidas no Photoshop 5.5 que permite, de uma forma simples e rápida extrair imagens dos backgrounds. A ferramenta "Magnetic Lasso" pode ser utilizada para seleccionar objectos com um bom contraste com o fundo, mas para selecionar áreas como cabelo, pêlo de animais ou relva O "Extract" é a ferramenta perfeita. Para alêm de isolar a imagem do fundo cria um novo layer o que permite move-la para uma outra imagem. 1. Ferramentas

Image > Extract (Alt+Ctrl+X) Na caixa de diálogo do Image Extract surgem 6 ferramentas que vamos utilizar para selecionar a imagem. Edge Highlighter: é a mais utilizada pois permite desenhar o contorno da selecção que queremos manter. Fill: premite pintar rápidamente uma parte da imagem que queremos manter. Eraser Tool: apaga o excesso de contorno criado pela (Edge Highlighter). Eyedropper: selecciona uma cor que queremos manter (seleccionar "Force Foreground") Zoom: permite aumentar uma área de trabalho. Hand: funciona combinada com o "Zoom" para navergar pela imagem. 2. Abrir Imagem

Abre uma imagem que necessite de extrair o Background.Nesta Imagem vamos extrair o Gorila do Fundo mas 1º o melhor é duplicar o layer (Layer > Duplicate Layer) para termos uma cópia de segurança. Image > Extract (Alt+Ctrl+X)

3.

Janela Extract

Uma nova janela é lançada com as ferramentas do lado esquerdo e as opções do lado direito (a imagem aparece no meio). Tool Options: Escolhemos um pincel tamanho 11 (points), Highlight: Green, Fill: Blue. Extraction: O Smooth permite limpar alguns pixeis perdidos na extração e o Force Foreground é útil quando o fundo é similar à imagem o que torna dificil definir o contorno. Selecciona Force Foreground e muda a cor para uma Seguinte do contorno da imagem a extrair (usa o Eyedropper). Para a nossa imagem seleccionamos o Force Foreground e um Smooth 93. Não te esqueças que o Undo aqui não funciona. É preciso utilizar a ferramenta "Eraser" para apagar os enganos. 4. Highlight

Escolhe a Ferramenta Edge Highlighter e pinta o contorno da imagem que queres extrair. (Podes alternar o tamanho do Pincel.)Tem a certeza que fazes um contorno completo (fechado) é critico para o proximo passo. 5. Paint Bucket

Escolhe a ferramenta "Fill" e clicka dentro do contorno criado. 6. Preview

Depois de preencheres á area da imagem que pretendes manter, clicka no "Preview" para visualizares a imagem extraida. Faz Ok. 7. Abrir a imagem com outro fundo

Abre a imagem que pretendes utilizar como fundo para a imagem extraida. Têm em atenção a luzes o sol e o ângulo das sombras para obteres uma imagem realista. Tambêm é importante verificar se as duas imagens têm a mesma resolução. 8. Posicionamento

* Coordenadas Polares
As coordenadas Polares não têm recebido a devida atenção por parte de artigos e livros sobre Photoshop. Estão localizadas em Filter > Distort > Polar Coordinates e permitem duas opções "Rectangular to Polar" (vamos chamar-lhe de "R/P") e "Polar to Rectangular" (vamos chamar-lhe de "P/R").

O truque para melhor utilizar o filtro Polar Coordinates é conhecer quais as formas que distorcem bem com o filtro. Começamos por criar uma série de rectângulos pretos. A imagem de cima é a original e a debaixo é a mesma imagem depois de aplicado o Filtro com a opção R/P.

Repara como o efeito reage quando os rectângulos estão com uma rotação de 90 graus. A imagem de cima é a mesma imagem original mas com uma rotação no sentido do relógio de 90 graus. A imagem de baixo e o resultado da aplicação do filtro com a opção R/P.

Um dos meus efeitos favoritos. Cria alguns retângulos horizontais e aplica o filtro Polar Coordinates Simples prático e resultaaaaaaaaaaaaaa. opção R/P.

Outra

fabulosa

possibilidade criada a partir de rectângulos Verticais.

Lightning Effect
1. Cria um novo documento no formato RGB (tamanho 500x500 pixeis). 2. Verifica se as cores são preto e branco (branco em foreground) 3. Pressiona o rato sobre a ferramenta "Gradient" e escolha a "Reflected Gradient Tool" traça uma linha de cima para baixo. 4.Filter > Render > Different Clounds 5. Image > Adjust > Auto Levels 6.Image > Adjust > Invert 7.

Image > Adjust > Hue/Saturation Hue: 230 Saturation: 90 Lightness: 0

8. Filter > Render > Lens Flare Aplica algumas áreas iluminadas para dar realismo à imagem.

Texto em Fogo

1.Abre a fotografia que vai ser utilizada para o efeito de texto. Escolhe a ferramenta Type Mask Tool. Esta Ferramenta permite-te criar uma seleção activa sem preenchimento. Clicka em qualquer parte da fotografia para colocares o texto e digita a frase ou palavra que pretendes. Faz Ok. Se o tamanho ou a posição não estiverem bem repete novamente o processo.

A ferramenta Type Mask Tool cria uma seleção no layer que estiver activo em vez de criar um novo layer. Para evitar que o texto fique colado ao fundo o melhor é passar a selecção para um novo layer. 2.Copia a selecção Ctrl+C e cola-a dentro da imagem Crtl+V. Desta forma criamos automáticamente um novo layer com a selecção lá dentro.

3.Com Layer >

o

layer

com

o >

texto

activo Bevel

na

palette and

escolhe: Emboss.

Effects

Usa as tuas próprias variações no efeito ou utiliza às da imagem ao lado.

. Como o Texto está num layer à parte fazer alterações é fácil.Escolhe Image > Adjust > Hue/Saturation, activa o colorize e o preview e arrasta o triangulo do "Hue" até +4. Modifica a Saturação para +60.

5.Escolhe Filter > Render > Lighting Effects. Posiciona um único spotlight apontado para cima e o raio a apanhar todo o texto. Troca a cor do spotlight para amarelo torrado e faz Ok. O Resultado é identico ao que aparece na 1ª página.

o

Esta dica visa um conhecimento geral da barra de ferramentas do photoshop
ferramentas de seleção n°1 - seleções de formas geométricas predefinidas tecla de atalho "M"

1.

rectangle marquee toll faz uma seleção retangular no documento faz eliptical uma marquee tool seleção

-

tecla oval/redonda

de

atalho no

"M" documento

1.3 faz

uma

single seleção

row em

forma

marquee de marquee

tool coluna tool

na -

horizontal

1.4 single column faz uma seleção em forma de coluna na vertical

2. move tool tecla de atalho "V" vove uma seleção. com ela vc pode mover uma imagem para dentro de outro documento de photoshop aberto 3. ferramentas de seleção n°2 tecla de seleções atalho à "L" mão livre

3.1 lasso tool faz a seleção, à mão livre, em forma de lasso

faz

a

3.2 seleção, â

polygonal lasso tool à mão livre,

tecla de atalho "L" mas vc faz ponto tecla de saliências atalho como se

a um

ponto

faz

a

3.3 seleção,

magnetic lasso mão livre, mas ela

tool se gruda

as

"L" fosse

imã

4. magic wand tool tecla de atalho "W" seleciona tudo que tiver a mesma aparência, apenas com um clique. o nível de seleção vai depender da tolerância na barra de propriedades da mesma 5. crop tool tecla de atalho "C" ela corta a figura. Mas primeiro vc faz a seleção escolhendo manualmente a altura, largura. Para cortar, vc deve apertar no ENTER 6. slice ela "fatia" a figura tool tecla de atalho "K" -

ela 7. faz

6.1 faz

slice

select a

tool "fatia,

tecla

de mas

atalho de

"K"

seleção carimbo

ela

healing pequenos

brush tool curativos na

tecla imagem. se

de atalho "J" assemelha com o

7.1 ela primeiro faz

patch uma seleção

tool e depois

tecla de atalho se vc arrastar outra parte

da

"J" mesma, ela

copia.

8. brush tool tecla de atalho "B" é uma spray de tinta - se define sua espessura na barra de propriedades da mesma

é

uma

8.1 caneta

-

pencil tool se define sua

tecla espessura

na

de atalho "B" barra de propriedades da

mesma.

9. clone stamp tool - tecla de atalho "S" -

com o ALT pressionado é o carimbo.

Primeiro vc clica na área à ser copiada e depois vc vai aonde deve ser aplicada.

9.1 pattern stamp tool tecla é o carimbo. mas de áreas com característacas avançadas

de

atalho

"S"

-

é

10. history uma borracha,

brush tool mas serve apenas

tecla aonde

de atalho "Y" foiaplicado o brush ou o

pencil

10.1 art history tool tecla de atalho "Y" serve para colocar algum tipo de efeito (mati, saturaçção, ...) em uma área onde foi aplicado brush ou pencil.

11. erase tool tecla de atalho "E" como diz o nome, é a borracha. tem a função de apagar qualquer coisa de uma camada. deixa um fundo cinza

apaga,

11.1 mas

-

background deixa o

erase tool tecla fundo transparente

de (o

atalho "E" dos quadradinhos)

11.2 magic erase tool tecla de atalho "E" ela apaga tudo que tiver a mesma semelhança de cor - é predefinido na barra de ferramentas da mesma

12. gradient aplica um fundo em

tool tecla degradê, com cores

de atalho "G" e formas predefinidas

pelo

usuário

12.1 paint bucket tool tecla de atalho "G" serve como um balde de tinta, com apenas um clique vc pode pintar toda sua imagem e/ou áreas préselecionadas.

13. esta

blur ferramenta

tool "embacia"

a

tecla de imagem,

atalho dando um

"R" efeito

de míope

13.1 esta

sharpen ferramenta

tool "dá

-

tecla

de brilho"

atalho

"R" a

imagem

serve

13.2 como

o

smudge "dedo

tool na

tinta

tecla de fresca".

atalho "R" ele espalha

a

imagem

14. clareia 14.1 dá 14.2

dodge

tool

-

tecla a

de

atalho

"O"

imagem

burn tons sponge

tool

-

tecla de avermelhados tecla de

atalho a atalho

"O"

imagem

tool

"O"

-

de 15. pega

certa

forma,

ela tecla de e move

limpa

a a

imagem

path selection tool um caminho predefinido

atalho "A" sem danos

imagem

15.1 direct selection tool tecla de atalho "A" ele edita os nós de um caminho predefinido. podendo o usuário mexer independentemente em cada um dos lados de um 16. é horizontal o type tool tipo tecla de normal atalho "T" de texto

16.1 é

o

vertical

type

tool texto

-

tecla

de atalho escrito

"T"

verticalmente

16.2 é o

texto

horizontal escrito

type mask tool normal (horizontal)

tecla sem

de

atalho nenhum

"T" preenchimento

16.3 vertical type mask tool tecla é o texto escrito normal (vertical) sem nenhum preenchimento

de

atalho

"T"

-

17. pen tool com ela vc faz os caminhos

-

tecla

de

atalho

"P"

-

17.1 com ela

freeform vc

pen

tool faz

-

tecla de caminhos

atalho à

"P" mão

livre

17.2 adiciona

pontos

add em

anchor um

point

tool caminho

predefinido

17.3 subtrai

pontos

delete de

anchor um

point caminho

predefinido

17.4 converte

-

convert pontos

point

tool em

curva

é

18. um

rectangle caminho

tool que

já

tecla tem

de forma

atalho "U" definida de

quadrado

é

um

18.1 rounded rectangle tool caminho que já tem forma definida

de

tecla de atalho "U" quadrado com os cantos

arredondados

é

18.2 um

elipse tool caminho que

já

tecla tem

de atalho "U" forma definida

de

elipse

18.3

-

polygon

tool

-

tecla

de

atalho

"U"

-

é um caminho que já tem forma definida de polígonos, onde o usuário escolhe qts lados quiser 18.4 um line caminho tool que já tecla tem de atalho "U" forma definida de

é

linha

é

18.5 um

custom caminho,

shape mas

tool vc

faz

tecla

de da

atalho forma

"U" que

desejar

19. notes tool tecla de atalho "N" é um bloco de anotações para vc não esquecer de fazer algo naquele documento - muito poko utilizado 19.1 audio annotation tool tecla de atalho "N" é um bloco de anotações sonoro para vc não esquecer de fazer algo naquele documento - muito poko utilizado

20. eyedropper tool tecla de atalho "I" é um conta-gotas, que serve para pegar precisamente uma cor que está sendo utilizada na figura. Depois de selecionada, com o balde e/ou caneta, vc a usa em outra parte do documento.

20.1 é

-

color um

sampler

tool

-

tecla de conta-gotas

atalho

"I"

avançado

20.2 measure tool é a ferramenta que mede uma determinada área

tecla

de

atalho

"I"

-

21. serve

hand apenas

tool

para

tecla a

de atalho manipulação

"H" do

documento

22. zoom tool - tecla de atalho "Z" a area de

serve para ampliar/diminuir visualização do documento

23. mostra

as

visualização cores

das que

cores estão

sendo

utilizadas

24. entrar/sair do modo de edição máscara um modo de melhorar uma seleção pré-feita - VEJA A MÁSCARARÁPIDA

rápida DICA: USANDO

MODO

DE

25. mostra

tipos de possibilidades

visualização de

do documento visualização

do documento

26. atalho para o ImageReady que o photoshop possui

pula direto para este software de auxílio

Usando a máscara rápida no Photoshop (quick mask). Dê um acabamento profissional a suas artes com o Photoshop.
A máscara rápida serve para retoques em uma seleção. A lógica desta ferramenta é a seguinte: 1. tenha uma seleção determinada, conforme imagem 1

2.

depois de feita a seleção vá na barra de ferramentas e EDITAR EM MODO DE MÁSCARA RÁPIDA tecla de atalho (Q) imagem 2

3.

ao entrar vc verá sua imagem em um tom de vermelho. isto significa que a parte que está em vermelho é a parte NÃO selecionada e a parte em branco é a parte selecionada. - imagem 3

4. pegue a ferramenta BRUSH TOOL (B) - imagem 4 - e com ela vc irá acrescentando seleção

OBSERVAÇÃO: 1. dentro do MODO DE SELEÇÃO RÁPIDA, as únicas cores que funcionam são : o PRETO,e o BRANCO. Qual a função deles? PRETO - SUBTRAI SELEÇÃO BRANCO - ADICIONA SELEÇÃO

3 . Ao adicionar seleção no MODO DE MÁSCARA RÁPIDA, vc pode usar qualquer tipo de ferramenta de seleção do photoshop (ferramenta elíptica. retângulo, lasso....), mas a mais funcional de todas é BRUSH TOOL.

 Nesse tutorial para Photoshop 7, pegaremos a imagem da lua cheia e a preparemos para futura fusão com outra imagem.
 Na grande maioria dos casos, somente parte da imagem interessa o restante será descartado... No exemplo, para esse tutorial do photoshop 7, somente a lua interessa, o preenchimento em torno dela, de cor preta, deve ser 'limpo'. muitas vezes a imagem de fundo (background) não possuí a mesma cor da outra imagem.  Aqui, entra um detalhe importantissimo tanto para photoshop 7 quanto para qq software gráfico: a precisão do mouse. A precisão do mouse é sinônimo de 'mão firme'. Para adquirir firmeza no mouse, eu recomendo a vc jogar no seu pc, de preferência jogos de tiro em primera pessoa, onde vc com o mouse coordena uma mira ou algo similar! Isso mesmo !!! :-)) Jogar é uma excelente maneira de adquirir firmeza e destreza com o seu mouse. Nesse tutorial, a principal dificuldade será a 'mão firme', sem ela será impossível fazer uma boa 'limpeza' na imagem... Mas, não se desespere... Como tudo na vida, é só questão de prática e treino.  Voltando a dica/tutorial, abra a imagem da lua. o primeiro passo é criar duas camadas/layers(entenda melhor o conceito de layers do photoshop) nessa imagem.  Para criar 2 camadas no photoshop 7, selecione primeiro a imagem da lua, com CTRL+A (seleciona tudo/SELECT ALL), deve aparecer uma linha pontilhada em todas as extremidades da imagem, após 'corte' a imagem (TECLA DE ATALHO CTRL+X). Qdo vc corta a imagem no Photoshop 7, ela deve 'desaperecer', afinal vc 'cortou' a imagem. Agora 'cole' a imagem novamente (TECLA DE ATALHO - CTRL+V), a imagem da lua deve voltar a aparecer. Agora temos uma imagem com 2 camadas, uma camada de fundo/background/layer 0/camada 0 e outra camada chamada layer 1/camada 1.  ATIVE A CAMADA 1/LAYER 1(VEJA COMO!) no photoshop 7. Agora vamos começar o processo de limpeza da imagem, com a ferramenta borracha/eraser. Comece apagando longe da imagem da lua. É trabalhoso mesmo... Ou vc achou que era moleza? :-)) Trabalhar imagens, dá muito trabalho... Mas com certeza o trabalho compensa!  Qdo vc começar a se aproximar da lua em si, pois vc esteva apagando o fundo preto dela, reduza a opacidade/opacity para 64% no photoshop. (vide imagem abaixo - atenção menu do photoshop 7 !)

 Dessa forma, vc precisará passar a borracha/eraser duas vezes ou mais para apagar totalmente a imagem. Isso é um bom recurso para trabalhos que exigem precisão.  Outra dica importante do photoshop 7 é usar a janela navigator/navegador (vide imagem abaixo), com ela é possível aumentar e redimensionar (zoom) as imagens no photoshop de forma fácil e simples, veja como:

 Item 1 - janela de controle do navigator/navegador: aqui é possível aumentar o zoom, que é expresso na caixa onde no exemplo abaixo (item 3), vemos o número 300%, que é a porcentagem do zoom na imagem.  Item 2 - 'foco' do zoom: aqui vemos uma caixa com bordas vermelhas, essa caixa vazada vermelha é o foco do zoom, caso queira mudar o foco, clique, com o botão do mouse esquerdo, dentro da caixa e arraste (sem soltar o botão do mouse!) Para qq direção (faça alguns testes para vc se familializar com essa excelente ferramenta do photoshop 7).  Item 3 - mostrador do percentual de zoom: é possível, ainda, aumentar o zoom (ou dminuilo), digitanto o valor diretamente na caixa e logo após pressione a tecla enter, para o zoom mudar para o valor que vc especificou.  Item 4 - controle de zoom deslizante: essa opção faz a mesma coisa que anterior, embora seja menos precisa... Recomendo a utilização desse controle, por ser mais fácil e rápido.

 Qdo se aproximar do limite do fundo preto com a imagem da lua, va apagando com mais calma... caso erre, ao apagar pressione CTRL+Z (TECLA DE ATALHO) para voltar uma ação. Para voltar mais de uma ação, sem usar o History= pressione CTRL+ALT+Z, ao mesmo tempo. Como havia dito a principal dificuldade dessa operação é a 'mão firme'... Mas isso vc pega com o tempo... Pratique em outras imagens.  No próximo passo, montaremos uma fusão dessa imagem que vc acabou de 'limpar' com outro imagem de fundo... Aguarde

Otimizando os recursos: uso do controle de Zoom/Navigator/Navegador. Veja essas dicas e ganhe tempo na edição de imagens no Photoshop
Outra dica importante é usar a janela navigator/navegador (vide imagem abaixo), com ela é possível aumentar e redimensionar (zoom) as imagens no photoshop de forma fácil e simples, veja como: Item 1 - janela de controle do navigator/navegador: aqui é possível aumentar o zoom, que é expresso na caixa onde no exemplo abaixo (item 3), vemos o número 300%, que é a porcentagem do zoom na imagem. Item 2 - foco do zoom: aqui vemos uma caixa com bordas vermelhas,essa caixa vazada vermelha é o foco do zoom, caso queira mudar o foco, clique, com o botão do mouse esquerdo, dentro da caixa e arraste (sem soltar o botão do mouse!) Para qq direção (faça alguns testes para vc se familializar com essa excelente ferramenta do photoshop).

Item 3 - mostrador do percentual de zoom: é possível, ainda, aumentar o zoom (ou dminui-lo), digitanto o valor diretamente na caixa e logo após pressione a tecla enter, para o zoom mudar para o valor que vc especificou. Item 4 - controle de zoom deslizante: essa opção faz a mesma coisa que anterior, embora seja menos precisa... Recomendo a utilização desse controle, por ser mais fácil e rápido.

Photoshop: Fundamentos - Entenda o conceito de camadas/layers. Esse conceito é fundamental no uso do Photoshop, sabendo manipular as layers, vc está no caminho!

O photoshop trabalha com o conceito de camadas/layers. Onde cada imagem/texto é uma camada/layer; (vide figura abaixo, onde temos: 2 camadas/layers). As camadas/layers do photoshop possuem uma janela de controle, nessa janela são dispostas todas as camadas/layers, bem como os efeitos aplicados a elas. PARA ENTENDER MELHOR PEGUE ESSE IMAGEM PARA VC IR TREINANDO EM SEU PHOTOSHOP LUA.PSD 380 KB (ESCOLHA A OPÇÃO SALVAR)

->

Em analogia, vc pode imaginar cada layer/camada como uma folha de papel... Então nesse exemplo acima, temos duas folhas de papel: layer 1 + background, uma em cima da outra. Para localizar o gerenciador de camadas/layers, vá no menu windows, depois clique em layers, pronto o menu está ativo e em primeiro plano. Veja esquema layers/camadas: abaixo para entender melhor o funcionamento do gerenciador de

Item 1 - opacidade/opacity (transparência) da camada: aqui vc tem controle da transparência da camada/layer. Os valores variam de 0% (totalmente transparente!) Até 100% opaca (=zero de transparência!) Item 2 - opções de mesclagem/blending options: aqui vc pode usar diferentes opções de mesclagem... Para entender melhor ative a camada 1/layer 1 (clique nela, deve ficar com uma tarja azul), após clique no menu drop down (embaixo número 2, no esquema abaixo), abre -se então uma listagem de opções de mesclagem, com as setas do teclado para cima e para baixo, vá alternando e veja como a imagem da lua fica... Com o tempo vc aprende a qual é a melhor opção para mesclagem. A única camada que não pode ter alteradas suas opções de mesclagem é camada 0/layer 0 ou ainda como o photoshop refere-se a ela background.


								
To top