Docstoc

menu menu spss 17

Document Sample
menu menu spss 17 Powered By Docstoc
					                                        Bab II
                                      SPSS Editor

       Fitur SPSS merupakan media-media yang digunakan untuk memudahkan dalam
pelaksanaan pengolahan data yang berisi tentang berbagai perintah yang dilakukan dalam
pengolahan data termasuk pengujian statistik berdasarkan kehendak dari pengolah data.

 Menu File pada SPSS




      File berisikan perintah tentang proses pembuatan file, pembukaan file, dan
penyuntingan file data.

       Terdiri atas bagian : New, Open, Open Data Base, Read text data, Save, Save as..
, Mark file Read Only, Display Data File Information (terdiri dari ; working file, external
file), switch server, print preview, print, recently used data, recently used files

       Pada jendela data view dan variabel view yang masih kosong (belum terinput
data) beberapa menu dari file ini tidak semua berwarna terang (hitam) tapi gelap (abu-abu
sama dengan warna dasar) seperti pada tampilan sebelumnya diatas.
       Oleh Karena itu perlu ketelitian dan penginputan data terlebih dahulu atau
membuka file tertentu untuk mengaktifkan menu bagian file yang tidak aktiv (menjadi
terang). Hal ini disebabkan karena menu-menu tersebut hanya dapat digunakan jika
jendela SPSS telah terinput data dan siap untuk diolah.

 Menu Edit pada SPSS




       Menu Edit digunakan untuk memperbaiki susunan atau klasifikasi data yag diolah
sehingga menghasilkan susunan yang teratur berdasarkan permintaan atau keinginan si
pengolah data. Selain itu, dengan memperbaiki bantuk dan tempat dalam hal
pengklasifikasian jenis variabel pengolahan data akan memudahkan bagi si pengolah atau
pemilik data dan pembaca dalam memahami data yang digunakan dan dipakai.

       Menu Edit terdiri dari Undo, Redo, Cut, Copy, Paste, Paste variabel, Clear, Find,
Option. Menu-menu ini biasa dipergunakan pada berbagai aplikasi microsoft yang
lainnya seperti WORD, EXCEL dll sehingga SPSS ini dapat dengan mudah dan cepat
digunakan.

       Menu-menu edit ini sebahagian besar tidak berada dalam keadaan aktiv jika
belum terinput data atau penggunaannya pada aspek metode pengolahan yang tidak
sesuai. Berikut tampilan layar menu Edit yang masih belum aktiv karena data yang di
gunakan belum terinput.

       Jika data yang diolah telah terinput maka terdapat beberapa bagian dari menu edit
dalam keadaan aktiv (berwarna hitam menyala) namun masih ada beberapa bagian dari
menu edit yang belum aktiv. Berikut tampilan jendela pada data view yang telah
memiliki data.

       Hal ini disebabkan karena beberapa bagian dari menu Edit digunakan pada
aplikasi dan pemrosesan data tertentu seperti ada beberapa variabel yang perlu
dihilangkan maka untuk mengembalikannya maka fungsi Undo pada menu Edit akan
aktiv (berwarna hitam).



 Menu View pada SPSS




       Menu View digunakan mengubah bentuk tampilan layar data. Beberapa bentuk
tampilan data dapat diubah namun beberapa menu View yang digunakan adalah Status
Bar, Toolbars, Font, Grint lines, Valuabel Labels, dan Variabel. Kesemua fungsi dari
bagian menu View ini jika digunakan akan memberikan efek tertentu pada jendela SPSS.
       Status Bar : akan menghilangkan bagian paling bawah dari jendela SPSS adapun
tampilannya adalah sebagai berikut.



       Gambar ini menunjukkan menu Status bar dalam keadaan aktiv karena memiliki
tanda ceklist (√) sehingga pada layar bagian paling bawah yeng tertulis SPSS Processor
is Ready ditampilkan. Jika ceklist tersebut dihilangkan maka SPSS Processor is Ready
akan hilang.

       Toolbars : digunakan untuk memunculkan berbagai menu yang diperlukan
sehingga dapat langsung dengan mudah digunakan. Penggunaan menu ini hampir sama
dengan penggunaan pada menu Toolbars aplikasi WORD dan EXCEL.

       Font : Menu ini digunakan untuk mengubah jenis huruf dan besarnya huruf yang
akan digunakan.

       Grint lines : digunakan untuk menghilangkan atau tetap menggunakan garis
(line) pada tampilan windows jadi yang nampak hanyalah angka-angka atau variabel
yang telah dimasukkan pada data olahan.

       Valuabel Labels : digunakan untuk menampilkan variabel atau angka pada
tampilan jendela data view.

       Variabel : digunakan untuk melihat variabel dari data olahan.

 Menu Data pada SPSS
       Menu data digunakan untuk memberikan tindakan pada data yang telah di input
dan akan digunakan pada berbagai aplikasi bentuk pengolahan data.

       Menu Data terdiri atas Define variabel propertis, Copy Data propertis, Define
Dates, insert variabel, insert case, sort case, go to case, transpose, restructure, merge file,
Aggregate, Indentify duplicate case, Split file, select case, Weight case. Berikut tampilan
menu Data pada jendela SPSS data view.

       Define variabel propertis, digunakan untuk melihat keadaan dari suatu variabel
atau kasus secara keseluruhan data yang telah di input. Menu ini memberikan keterangan
pada jenis variabel apakah lengkap atau tidak, mising atau tidak. Berikut adalah tampilan
dari penggunaan menu ini



       Jika jenis variabel yang dipilih untuk di periksa keadaannya sebagai contoh
tingkat pendidikan (bisa juga keseluruhan variabel) di masukkan pada ruang Variabel to
Scan dengan memilih variabel jenis kelamin pada ruang Variabel lalu mengklik (dgn
mouse) tanda panah (►) sehingga masuk ke ruang Variabel to Scan kemudian klik
continu.
        Untuk mengecek keadaan dari variabel tersebut (misalkan : jenis kelamin atau
sejenisnya) klik jenis kelamin (JK) pada ruang Scaned variabel list maka akan
ditampilkan keadaan variabel propertis dari variabel yang bersangkutan pada ruang
disebelahnya.

        Copy Data propertis, digunakan untuk memasukkan data lain yang dapat
dipadukan dengan data yang sedang aktiv (sedang dipakai dan digunakan).

        Define Dates, digunakan untuk mengatur atau memformat waktu yang digunakan
dalam bentuk bulan, tahun, hari, jam, menit dan detik.

       Define Multi respons Set, digunakan terhadap pengecekan satu bentuk sub
variabel dari variabel data.

        Insert variabel, digunakan untuk memasukkan variabel data

        Insert case, digunakan untuk memasukkan jenis kasus dalam suatu variabel

        Sort case, digunakan untuk melihat suatu kasus misalnya kasus keberapa dst.
Yang diurutkan dari yang besar ke kecil dalam format acending atau decending.

        Transpose, digunakan untuk memadukan beberapa variabel atau merubah bentuk
kasus menjadi variabel atau sebaliknya.

        Restructure, digunakan untuk mengubah tampilan atau keadaan data dalam
bentuk semula ke bentuk yang baru berdasarkan pilihan yang dikehendaki.

        Merge file, digunakan untuk mengukur kapasitas suatu variabel atau kasus

        Aggregate, digunakan untuk memadukan file dalam bentuk agregate dalam file
yang baru

        Indentify duplicate case, untuk mendeteksi apakah sebuah kasus berulang atau
tidak
       Split file, digunakan untuk memadukan kasus atau variabel tertentu dan
mengorganisir atau mengatur keluaran hasil olah data berdasarkan urutan variabel dalam
hal ini memecah kasus menjadi beberapa bagian.

       Select case, digunakan untuk memilih suatu kasus tertentu untuk mengetahui
urutan kasus, kondisi strata / tingkatan kasus dan variabel yang digunakan kasus.

       Weight case, digunakan untuk mengetahui besarnya kasus pada suatu variabel

 Menu Transform / Compute pada SPSS




 Menu Analize pada SPSS
       Menu ini digunakan untuk melakukan proses pengolahan terhadap data yang telah
dimasukkan. Terdiri atas beberapa menu bagian yaitu Reports, Descriptife statistic,
Tables, Compare Means, General linear model, Corelate, Regresion, Clasify, Data
Reduction, Scale, Nonparametric test, dan Multipel response. Berikut adalah tampilan
layar dari menu Analize.



       Untuk pemahaman lebih mendalam tentang pengoperasioan menu Analyze harus
ditunjang dengan pemahaman dari seorang pengentri data tentang jenis data dan metode
penelitian yang digunakan serta jenis pengujian statistik yang akan digunakan dari data
yang telah dientri sebelumnya.

 Menu Graphs pada SPSS
       Menu ini digunakan dalam hal pembuatan suatu diagram dari data yang diolah.
Terdiri atas beberapa menu bagian yaitu Galery, Interactive, Bar, Line, Area, Pie, High-
Low, Pareto, Control, Boxplot, Error bar, Scater, Histogram, P-P, Q-Q, Sequence, ROC
Curve, Time series. Berikut adalah tampilan layar menu Graph.



       Chart Builder, digunakan untuk mendesain jenis tampilan dari penyajian data
hasil pengentrian yang sama halnya dilaksanakan pada operasi chart Microsoft Excell.

       Interactive, berisikan tentang menu desain chart yang secara otomatis
ditampilkan pada layar out put SPSS terdiri dari chart dalam bentuk diagram batang, garis
tebal, garis berbayang, garis berare dsb.



       Legacy dialogs, sama halnya dengan interactive namun dalam penggunaannya ada
perbedaan. Pada legacy dialogs, proses pembuatan graphik (chart) dari data dengan
memadukan 2 jenis variabel sedangkan pada interactive hanya mencakup 1 variabel.

 Menu Utilities pada SPSS
       Merupakan kelengkapan tambahan yang digunakan dalam pengintegrasian data
yang telah dientri termasuk dapat membantu dalam pengecekan dalam pengidentifikasian
variabel data termasuk pula dalam pengoperasian menu eksternal dari SPSS.

 Menu Add-ons pada SPSS




 Menu Window pada SPSS
       Mengetahui keberadaan proses pengolahan data SPSS yang sedang dan telah
dilaksanakan.

 Menu Help pada SPSS




      Berisikan menu untuk bantuan atas program aplikasi SPSS termasuk
pemrograman yang telah melaksanakan dan mendesain SPSS.

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:2489
posted:3/10/2010
language:Indonesian
pages:11