R1 - DOC

Document Sample
R1 - DOC Powered By Docstoc
					    R1

Current configuration : 1563 bytes
!
! Last configuration change at 12:24:14 UTC Mon Nov 10 2008
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip cef
!
!
!
!
no ip domain lookup
!
!
!
voice-card 0
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
class-map match-any business
 match protocol telnet
 match protocol ssh
 match protocol xwindows
 match protocol ftp
class-map match-any critical
 match protocol ospf
 match protocol ntp
 match protocol icmp
class-map match-any shoot
 match protocol http
 match protocol pop3
 match protocol smtp
!
!
policy-map markingpolicy
 class critical
  set precedence 7
  police 3000000
 class business
  police 3000000
  set precedence 5
 class shoot
  police 3000000
  set precedence 3
 class class-default
  set precedence 0
  police 3000000
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 172.16.10.1 255.255.255.0
 ip nbar protocol-discovery
 duplex auto
 speed auto
!
interface FastEthernet0/1
 ip address 172.16.14.1 255.255.255.0
 duplex auto
 speed auto
 service-policy output markingpolicy
!
interface Serial0/1/0
 no ip address
 shutdown
 no fair-queue
 clock rate 2000000
!
interface Serial0/1/1
 no ip address
 shutdown
 clock rate 2000000
!
router ospf 1
 log-adjacency-changes
 network 172.16.0.0 0.0.255.255 area 0
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
scheduler allocate 20000 1000
end


    R2

Current configuration : 990 bytes
!
! Last configuration change at 12:32:29 UTC Mon Nov 10 2008
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip cef
!
!
!
!
no ip domain lookup
!
!
!
voice-card 0
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
 ip address 172.16.20.2 255.255.255.0
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1/0
 bandwidth 128
 no ip address
 shutdown
 no fair-queue
 clock rate 128000
!
interface Serial0/1/1
 bandwidth 128
 ip address 172.16.23.2 255.255.255.0
 clock rate 128000
!
router ospf 1
 log-adjacency-changes
 network 172.16.0.0 0.0.255.255 area 0
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
scheduler allocate 20000 1000
end

    R3

Current configuration : 1719 bytes
!
! Last configuration change at 12:29:04 UTC Mon Nov 10 2008
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
!
resource policy
!
ip cef
!
!
!
!
!
!
!
voice-card 0
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
class-map match-all prec5
 match precedence 5
class-map match-all prec7
 match precedence 7
class-map match-all prec0
 match precedence 0
class-map match-all prec3
 match precedence 3
!
!
policy-map llqpolicy
 class prec7
  priority 200
 class prec5
  police 3000000
 class prec3
  police 3000000
 class prec0
  police 3000000
 class class-default
  fair-queue
!
!
!
!
!
!
!
interface Multilink1
 ip address 172.16.34.3 255.255.255.0
 fair-queue
 ppp multilink
 ppp multilink interleave
 ppp multilink group 1
 ppp multilink fragment delay 20
!
interface FastEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface FastEthernet0/1
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface Serial0/1/0
 bandwidth 2000
 no ip address
 encapsulation ppp
 clock rate 128000
 ppp multilink
 ppp multilink group 1
!
interface Serial0/1/1
 bandwidth 2000
 no ip address
 encapsulation ppp
 clock rate 128000
 ppp multilink
 ppp multilink group 1
!
interface Serial0/2/0
 no ip address
 clock rate 2000000
!
interface Serial0/2/1
 ip address 172.16.23.3 255.255.255.0
 service-policy output llqpolicy
!
router ospf 1
 log-adjacency-changes
 network 172.16.0.0 0.0.255.255 area 0
!
!
!
ip http server
no ip http secure-server
!
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
 login
!
scheduler allocate 20000 1000
end



    R4

Current configuration : 1533 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R4
!
boot-start-marker
boot system flash c2801-tpgen+ipbase-mz.PAGENT.4.3.0
boot-end-marker
!
!
no aaa new-model
ip cef
!
!
!
!
ip vrf PAGENT
!
no ip domain lookup
ip host PAGENT-SECURITY-V3 1.49.80.75 68.18.0.0
multilink bundle-name authenticated
!
!
!
!
!
!
!
interface Multilink1
 ip address 172.16.34.4 255.255.255.0
 fair-queue 64 16 0
 traffic-shape rate 128000 7936 7936 1000
 ppp multilink
 ppp multilink interleave
 ppp multilink group 1
 ppp multilink fragment delay 20
!
interface FastEthernet0/0
 no ip address
 duplex auto
 speed auto
!
interface FastEthernet0/0.10
 description Interface generating traffic
 encapsulation dot1Q 10
 ip vrf forwarding PAGENT
 ip address 172.16.10.4 255.255.255.0
!
interface FastEthernet0/0.20
 description Interface capturing traffic
 encapsulation dot1Q 20
 ip vrf forwarding PAGENT
 ip address 172.16.20.4 255.255.255.0
!
interface FastEthernet0/1
 ip address 172.16.14.4 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/1/0
 bandwidth 64
 no ip address
 encapsulation ppp
 ppp multilink
 ppp multilink group 1
!
interface Serial0/1/1
 bandwidth 64
 no ip address
 encapsulation ppp
 ppp multilink
 ppp multilink group 1
!
router ospf 1
 log-adjacency-changes
 network 172.16.0.0 0.0.255.255 area 0
!
!
!
ip http server
!
!
!
control-plane
!
!
line con 0
 exec-timeout 0 0
line aux 0
line vty 0 4
 login
!
scheduler allocate 20000 1000
end

R4#




------------------------------------------------------------------
TGN




R4#tgn
R4(TGN:ON,Fa0/0:8/8)#sh conf

tgn Add TCP
tgn name ""
tgn on
tgn rate 1000
tgn variability 0
tgn send 0
tgn repeat 1 no-update
tgn delayed-start random
tgn burst on
tgn burst duration on 1000 to 3000
tgn burst duration off 1000 to 2000
!
tgn datalink ios-dependent FastEthernet0/0.10
tgn fragmentation disable
tgn length random 16 to 1500
!
tgn L2-arp-for 172.16.10.1
!
tgn L3-version 4
tgn L3-header-length auto
tgn L3-tos 0x00
tgn L3-length auto
tgn L3-id 0x0000
tgn L3-fragmentation 0x0000
tgn L3-ttl 60
tgn L3-protocol 6
tgn L3-checksum auto
tgn L3-src-addr 172.16.10.4
tgn L3-dest-addr 172.16.20.4
tgn L3-option-length 0
!
tgn L4-src-port 0
tgn L4-dest-port 6000
tgn L4-sequence 0x00000000
tgn L4-acknowledge 0x00000000
tgn L4-header-length auto
tgn L4-flags 0x00
tgn L4-window 0
tgn L4-checksum auto
tgn L4-urgent 0
tgn L4-option-length 0
!
tgn data-length 0
!
tgn fill-pattern 0x00 0x01
!
tgn isl-crc-added off

R4(TGN:ON,Fa0/0:8/8)#

    ALS1

Current configuration : 1570 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname ALS1
!
!
no aaa new-model
system mtu routing 1500
vtp domain CISCO
vtp mode transparent
ip subnet-zero
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 10,20,30
!
!
interface FastEthernet0/1
switchport access vlan 10
switchport mode access
!
interface FastEthernet0/2
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/3
switchport access vlan 20
switchport mode access
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
switchport access vlan 10
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/8
switchport access vlan 30
switchport mode access
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
!
ip classless
ip http server
!
!
!
control-plane
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end


ALS1#

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:86
posted:3/8/2010
language:English
pages:15