An Introduction to Keynote Presentation Software by gregorio11

VIEWS: 62 PAGES: 5

									                  An Introduction to Keynote Presentation Software
Keynote is a presentation program, similar to PowerPoint in that slides are quickly made from an
outline and enhanced with images, objects and multimedia files such as sounds or Quick Time
movies.

1. From the Dock, launch Keynote.
2. You will be prompted to select one of the
12 available themes . Click on the preferred
theme and press “Choose Theme.”
3. From the View menu, select Outline. You
can now see both the large slide view and the
outline view as you create your slide content.

Slide Organizer

                                                                       Slide Canvas
4. Let’s create an autobiography in Keynote.
Double click on slide 1’s Title text box and
enter “All About Me” as a title for your
presentation.
Remember, you can either type in the “slide
organizer” on the left frame OR directly on the
slide “canvas.”
5. Enter your name in the sub-bullet below the
“All About Me” title.
6. Use the + Tool to create three more slides.
Title them DOB, Education and Hobbies.
Key Tip: When you are in the Slide Organizer,
pressing Return creates a new slide. After
creating a new slide, pressing the Tab button
makes an indented bullet of the slide above.
In Keynote, use File > Save. Name your
presentation “MyAutoBio.key” and save it to
the Desktop.
7. Click on the Hobbies slide. From the
Toolbars, click and drag on Masters and select
the following master slide: “Title, Bullets &
Photo.”
On the next page, we will add a piece of
Appleworks clip art to the photo portion of the
slide.
                                                  1
                  An Introduction to Keynote Presentation Software
7. Launch Appleworks from the Dock and
open a new word processing document. From
the File menu, select “Show Clippings.”
Click on the Search button at the bottom of the
Clippings window, enter the name of your
hobby and press Search.
Scroll through the images until you find one
you like. Click on the image and select Edit >
Copy.
8. Return to your Keynote file, click on the
Hobbies slide and select Edit > Paste. Your
Appleworks clip art should now be on the
Hobbies slide.
To move the clip art, click in the center of the
       image and drag.
To resize the clip art in scale, hold down the
       Shift key and click on a corner handle.
       Then drag the handle outward to make
       the image larger.
9. Drag and drop the image onto the photo
portion of the slide. From the Arrange menu,
select “Send to Back.” (Move and/or resize
the clip art around in the photo holding area
until it looks good.)
10. From the Slide Organizer view, click on
the Education slide and add the name of your
(former, current or future) high school.
11. From the File menu, select Open Image
Library. Double click on “objects.key”. Use
the left hand scroll bar and find an image you
would like to add below your high school
bullet. (Try the ‘admit one’ ticket or the clock.)
Click on the image so the handles show, then
choose Edit > Copy.
12. Use the Keynote Window menu and return
to your Presentation (“MyAutoBio.key”).
Click once on the slide and choose Edit >
Paste. Resize the image to make it easier to
work with.
      On the next page, we will next make
            the image transparent!
                                                     2
                  An Introduction to Keynote Presentation Software
The Inspector:
13. The key to controlling slides, text, images
and multimedia files in Keynote is the
Inspector. You access the Inspector through
the Tool Bar (or View > Show Inspector.)
The Inspector has numerous buttons at the top:
the first button is for slides while the second
button is for graphics. Click the second button
(“Graphic”) now.
13. Near the bottom of the Graphic Inspector
toolbar is an horizontal slider labeled
“Opacity.”
Click once on your high school image. Then
drag the Opacity slider to left and watch the
effect it has on the image. (A low 20% opacity
seems to work out well in presentations.)
14. With the image still highlighted, select
Arrange > Send to Back. This allows the text
to show more clearly as the image is now
behind the text.
15. Return to Slide Organizer view and add
another slide, titling this one “Family.” Add
some bullets to this slide and list family
members.
Save your presentation.
16. In the Slide Organizer view, click on first
slide and press Play.
You can click the space bar, mouse or any key
to advance the slide show.
The left arrow key goes to the previous slide.
You leave the slide show by using the ESC
(escape) key on the keyboard’s upper left.
On the next page, we will add some
presentation enhancements, such as slide
transitions and text builds.



                                                  3
                 An Introduction to Keynote Presentation Software
Adding Slide Transitions:
17. Click in the Slide Organizer Frame and
press Apple + A to select all slides.
18. Return to the Inspector and click on the
first button (“Slide.”)
Click on None (under Transitions) and select
an effect such as “Move In.” Watch the effect
in the Inspector window.
Once you have an effect selected, it is applied
to all slides (since we chose “Select All” in
step 17 above.)
Now press Play to watch the presentation.
Adding Text Builds:
19. Click on the Family slide you created in
step 15. Make sure the Inspector is showing.
20. Click the Build icon on the Inspector.
21. Click on Build In, then select a Build Style
(such as Pivot.) Set the direction to “top left”
and change Delivery from “All At Once” to
“By Bullet.” Click on the Play button to see
this build style in action.
22. Save your presentation!
FYI, Keynote does not handle embedded hot
links (as PowerPoint can.) You can place
URLs on a slide, but there is no way to click
on them in Presentation mode and have a
web browser open to that location.
This is one serious limitation to the program
and Apple is aware of this issue.
Keynote can handle sound files (such as
iTune songs) as well as Quick Time movies
(but you have to have a QT movie, either
exported from iMovie or downloaded from
the web.
On the next page, we will add both sound files
and QT movies.
                                                   4
                 An Introduction to Keynote Presentation Software
Adding Sounds to Keynote:
23. Return to your “MyAutoBio.key”
document and create a new slide called My
Song.
24. Resize the keynote window so you can
open the Macintosh HD. Make sure you are in
Column View.
Click the Home button on the Tool Bar, then
click Music > iTunes > iTunes Music >
opening folders until you encounter a song file.
24. Click and drag the song file to your “My
Song” slide and a sound icon will appear.
(Double click the speaker and your song will
start to play.)
25. Use the Play button to see the “My Song”
slide in presentation mode. The song should
automatically start to play.
One limitation is that sounds play ONLY as
long as the slide that contains them is shown.
The song will end as the next slide is selected.
Adding Quick Time (QT) Movies:
26. Assuming you have a QT movie, place it
on your Desktop for easier navigating.
27. Make a new slide in your
“MyAutoBio.key” document entitled “Watch
This!” Drag the QT movie to the “Watch
This” slide, then open the Inspector. Click on
the Quick Time icon on the Inspector.
Poster Frame: allows you to have the Quick
        Time movie at a certain location when
        the slide first appears.
Repeat: allows you to loop the movie (show it
        repeatedly.)
The volume and Controls options are self-
        explanatory.
28. Now select Save As...and make sure you
select “copy movies into document” option at
the bottom of the Save As dialog box.
Keep the same name to your slide and press
Replace when asked. You’re done, so practice
now!
                                                   5

								
To top