Introduction to Inspiration (5.0) by gregorio11

VIEWS: 17 PAGES: 5

									                               Introduction to Inspiration (5.0)


•   When Inspiration opens, you will see a tip of the day. Please read it and close the window.

Entering the Main Idea
    •   When you start Inspiration you are in Diagram view. You will see a Main Idea symbol in the
        center of the screen.


                            Type your Main Idea in this box. (As you type
                                 the words "Main Idea" will disappear. If they
                                 do not you can edit them as you would in a
                                 word processor.)



Adding Ideas

    •   With the Main Idea symbol selected, you can create more symbols or subtopics off the Main
        Idea. To do this you will use the Create buttons.


                       Please notice that the buttons go in the four cardinal directions as well as
                       diagonally. The arrow you click on is the direction the new symbol will
                       come off the selected symbol.
        1. Click on the arrow of your choice. (It will become highlighted as your mouse moves over it.)
        2. Type your text.
        3. To create another symbol, select the idea you would like the new idea to link from and then
           click the create arrow.


Using the RapidFire tool

    •   RapidFire is a great tool for brainstorming or capturing ideas quickly when you don't need to
        worry about a particular order. The benefit to using RapidFire is that you do not have to create
        new symbols the program will do it for you!
                           1. Select the symbol with the idea you want to brainstorm.
                           2. Click the RapidFire button. (A red lightning bolt will appear in the
                              selected symbol.)
                           3. Type your idea and hit the Enter key. A new link symbol with each
                              idea will appear on the screen. Continue typing until finished.
                           4. Click the RapidFire button to turn it off.

Using the Symbol Tool

    •   Using this tool allows the symbol to be placed anywhere you choose.
                           1. Select the symbol you want the new idea to link from.
                           2. Click the Symbol button. (The pointer will become a cross-hair       ).
                           3. Position the cross-hair where you would like the symbol, then click.
                           4. A new symbol will appear. Type the text.

Project STAIRS, CESA 5             Introduction to Inspiration 5.0                  page 1
                                             May 2000
Editing Text

   •   If you should make a mistake as you are typing your text, or should you want to change an idea
       completely, just double click inside of the symbol to get a flashing text cursor and make any
       corrections necessary.


Changing How Things Look
   Positioning Tool
               This tool will position the diagram within the window. It will not change the way
               things look when the document is printed. Just click and drag to where you want
               it. When finished click the button again to turn it off.


   View Scale
                                                       Fit to Window
                                                               Click the Percentage Box and
                                                               select Fit to Window.
                 Zoom Out shows more of the
                 diagram
               Zoom In magnifies the diagram

       Percentage Box allows you to choose a percentage
       of the original size to view your diagram



Moving Things Around

   •   To move a single symbol to a different area, click on it to select it, then click and drag it to the
       desired position.


Changing Symbol Shapes
   •   Select the symbol that you would like to change. Choose a new shape from the choices in the
       box to the left. To choose from more shapes, click the right and left arrows at the top of the box.
       The down arrow will give you the list of libraries. (For some pictures the text will be inserted
       below the graphic.)


Changing Fonts
   1. Select all the symbols you want to change the fonts of. (To select all of the symbols, open the
      Edit Menu, choose Select, then Symbols.)
   2. Open the Format menu
   3. Select Font, then select the desired font.




Project STAIRS, CESA 5             Introduction to Inspiration 5.0                     page 2
                                             May 2000
Changing the Default Look
                           1. Make all the desired changes to one of the symbols.
                           2. Click on that symbol to make sure it is selected.
                           3. On the Diagram Toolbar, click the New Look button.
                           4. The software will set the new look and show you a preview.
                           5. Any new symbols you create will have the new look.




Arranging the Diagram into a Tree Chart

               1. On the Diagram toolbar, click the Arrange
                  button.
               2. The Arrange dialog box appears. Review the
                  selections.
               3. Make a decision.
               4. Click OK

Adding Unconnected Ideas
   1. Click in the open area of your diagram anywhere you would like to add a new symbol. A box will
      appear.
   2. Start to type text and the symbol will appear.


Creating Links

                      1   On the diagram toolbar, click the Link button.
                      2   Click the symbol you want the link to start from.
                      3   Click the symbol you want the link to go to.
                      4   Click the link button to turn it off.



Adding Text to a Link
   1. Select the link that you would like to put text on. A light box will appear.
   2. Type the word or words that you would like to add


Outline View

                          To switch to outline view, click on this button.




Project STAIRS, CESA 5              Introduction to Inspiration 5.0                  page 3
                                              May 2000
Adding Topics and Subtopics in Outline View

                          1. Select the topic by clicking to the left of the topic prefix.
                          2. Select Add Topic/Add Subtopic button on the Outline toolbar.
                          3. A new topic/subtopic will be added.
                          4. Type the text you would like to add.


Changing Levels in Outline View


                       1. Select the topic you would like to change.
                       2. On the Outline toolbar, click the Right or Left button depending on
                          which way you would like to go.



Adding Notes in Outline View
   1. Select the topic or subtopic you would like to add a note to.
   2. Click the Add Note button.
   3. Type your note.
   4. When finished, click elsewhere on the screen.


Hiding Subtopics in Outline View

             1. Click to the left of the topic to select it.
             2. On the Outline toolbar, click the Show/Hide Sub button.
             3. Click the button again to show the subtopics.



Changing Prefixes in Outline View
   1. On the Outline toolbar, click the Prefix button
   2. Make the appropriate choice.


Return to Diagram


               To switch to Diagram view from Outline view,
               click this button.




Project STAIRS, CESA 5            Introduction to Inspiration 5.0                 page 4
                                            May 2000
Working with Notes in Diagram View


                            •   In Diagram view, the notes text is stored in
                                separate windows attached to the idea symbols.
                                You will know if your symbol has a note because
                                the upper left box will be filled in when the symbol
                                is selected.



               To open the notes you have already written, select the symbol and click on
               the Add Note button. You can now add or edit any of your notes.



Previewing Diagram
   1. Open the file menu
   2. Choose Print Preview.


Printing Diagrams
      1.   Open the File menu, choose Print Options.
      2.   In the Print Options box, select Fit to 1 Page.
      3.   Click OK.
      4.   Click Print.
      5.   Make choices, then choose Print (OK).


Closing Inspiration
      1. Open the File menu, choose Quit (Exit).
      2. Click Yes to save the document or No to close Inspiration without saving.


Creating Templates
   To create a template
      1. Create your worksheet using the appropriate software.
      2. Open the File menu
      3. Select Save As Template.
      4. Make appropriate choice. Click OK.
      5. Give the template a name and click Save. (The template will appear on the template list in
         the File menu.)

   Using the template
      1. Select template from the File menu.
      2. Choose the appropriate template.
      3. Select Open.
      4. The template should open as an untitled document.
      5. Save as usual.
Project STAIRS, CESA 5             Introduction to Inspiration 5.0                     page 5
                                             May 2000

								
To top