workspace

Document Sample
workspace Powered By Docstoc
					                                    Basic Editing- Tutorial 1
                              Video Editing with Adobe Premier Pro
How to (Basic)                                       Further information and issues to explore

Start a Project                                      You may want to select
If you are opening Premier ….                        DV-NTSC
Programme > Multimedia > Premier                           If you are working with video from DV camcorder
              Select New Project                           that uses the NTSC (standard used in North
                                                           America) broadcast standard.
In the New project window,                           DV-PAL
   In Load Preset,                                         If you are working with video from
       select DV-PAL > Standard 48kHz                      DV camcorder that uses the PAL (standard used in
         In the Name field, name the project               Western Europe, Australia, Southeast Asia and
                And click ok                               South America) broadcast standard
                                                     Non-DV
If you are already in Premier Pro….                        If you are working with video from Video that is
  File > New > Project                                     not of DV format
     In the New project window,
        In Load Preset,
           select DV-PAL > Standard 48kHz
          In the Name field, name the project
                  And click ok
--------------------------------------------------   ------------------------------------------------------
Save a Project                                       Premier does not download the clips into the project, hence
        File > Save >                                the saved project files are small. The project file merely
In the field name, name the file and press           holds all the information of your edits, to the source
enter                                                material that is stored in the scratch disk – your computer
                                                     hard drive.

Create Bins
Click on project widow to make it active             In Premiere Pro, the video, audio clips and still images that
      File > New > Bin                               are used for the project are stored in Bins. (Bins = folders
         Name the Bin and press enter.               and clips = files). Imported files are represented in these
Or                                                   bins.
Click on the Bin icon in the project window
and name the bin

Importing clips
File > Import >                            The imported clip will appear in the bin on the project
        Browse and pick the location where window. You can preview the clip on the source window
        you want to import from            by dragging the clip into the source window.
                Click open.

Adding clips to Timeline (Rough edits…):     Two other ways of adding a clip to the Timeline
There are three ways in which you can add a Developing a sequence of clips and adding them to the
clip to the Timeline. One of the ways is Timeline using the Automate to Sequence command.
presented below:
                                             This is similar to using a storyboard. A sequence is a visual
       Choose file> New > Sequence           outline of the project, a collection of sketches or still shots
        In the new sequence dialogue box, brought together to indicate the flow of the story.
        give your sequence a name and
                 Click OK.                   The new sequence dialogue box appears with sequence 02,
                                             this is because when a new project is opened the sequence
From the Bin select your clip and drag it to 01 is generated by default.



                                                                                                        1
the beginning of the video 1 track in the      You could create multiple sequences and could be
Timeline.                                      imported, reviewed and nested into the main Timeline

Make sure the Snap is selected in the 1. Using Automate sequence command to drop the clips
Timeline beneath the time code area. Or go to onto the Timeline
Tools > snap
                                              Choose file> New > Sequence
   Save project                               In the new sequence dialogue box, give your sequence a
                                              name and
Now you have assembled a rough edit of Click OK.
your project.
                                              Double click on the Bin

                                               Select the clips that you want to add to the timeline in the
                                               order you want them to appear in your project

                                               Choose Project > Automate to sequence

                                               In the Automate to sequence dialogue box,
                                                       In the Ordering field,
                                                                Choose Selection Order
                                                       In the placement field
                                                                choose sequentially.
                                                       In the method field
                                                                choose Inset Edit
                                                       For Clip overlap
                                                                type 15 Frames.

                                                       Deselect both Apply Default Audio and Default
                                                       Video transitions

                                                       Make sure the that no Ignore Options are selected

                                                       Click OK

                                               2. Pretrimming the clips and using the source view window
                                               to add clips to the Timeline
Previewing ….
Scrubbing                                     Scrubbing
       Drag the edit line back and forth for This is called scrubbing. If you need to find the exact point
       quick preview.                         in a clip, you can find the general area by scrubbing and
                                              then fine-tune the edit point by using the controllers under
                                              the Program view of the Monitor window to go to the
                                              specific timecode. You can check the results against the
                                              figures illustrated in the procedure.
Previewing using the Play button
       Drag the edit line to the beginning of
       the project/sequence and press play You can move the edit line quickly to the beginning of the
       on the Program view window             project by clicking on the left edge of the Timeline ruler.




                                                                                                  2
Refining the rough cut –Two different
methods

1. Trimming clips in the Timeline window       Simple trimming can be done in the Timeline window,
                                               however, more complex editing such as frame-by-frame
       Scrub to identify the point in the clip adjustments, it is easier to do this using the Source view
       that you want to trim                   window

       Choose Sequence> Razor at Current Ripple Delete function can also be used to delete any gaps
       Time indicator.                      that might appear in the Timeline, due to clips being delete.
                                            To delete these gaps,
       Select the part of the clip that you         select the void
       want to delete                               choose edit> ripple delete
                                            Or
       Choose Edit> Ripple Delete                   Select the gap
                                                    Right mouse click > ripple delete

 Or
1. Trimming in the Source view window             Set In point ‘{‘ and Set Out points ‘}’ can be found below
                                                  the Source view window.
   Double-click on the clip that you want to
   trim so that it appears on the Source view You can use just Set Out point ‘}’ if you want to trim the
   window                                     end of a clip or Set In point ‘{‘ if you want to trim only the
                                              beginning of the clip. Or use both to trim the clips on both
   Drag the shuttle slider below the source sides
   view window to identify the frames
   where you want to trim                     Edits are automatically applied to the clips in the Timeline

   Click on Set Out point ‘}’ button, where
   you want the clip to end.

   Now you will find gaps between the clip
   that you have trimmed and other others in
   the Timeline. To close this gap

       Click on the Tools Palette

       Select the track select tool

       Click once on the clip that is on the
       right of gap

       Choose selection tool from the tools
       palette

       Click on clip and drag left until the
       clip snaps to the one on the left of it.

       When you release the mouse all
       subsequent clips move to the left,
       without any gaps between them.

       Click anywhere in the Timeline to
       deselect



                                                                                                   3
Pretrimming clips using Source view

Drag clip from Bin and drop on to the source   To view the clip in a window where you can start trimming
view window.                                   the clips using In points and Out points, drag the clip from
                                               the bin and drop it in the source view window situated at
       Play clip to find the place where you the top left hand side corner.
       would like the clip to begin in your
       project Insert the In point by clicking Use the play, frames, fast forward, playback buttons below
       on ‘{ ‘                                 the window to identify the clip potion you would like to
                                               incorporate into the Timeline sequence
       Find the end point where you would
       like the clip to end in your project
       and set the out point ‘}’

       Adding trimmed clips into the
       project

       Inserting clips                         Inserting clips
       Identify the edit point in the Timeline Insert button found at the bottom of the Source view
       where you want to insert the clip.      window. This is used to inset clips at the specified edit line
                                               by splitting any existing material into tow parts. However
               If want to create an edit point none of the existing clip is replaced, it is just displaced.
               in a existing clip before
               inserting the trimmed clip
               then,

               Choose the edit point by
               dragging the edit line where
               you would want to insert the
               clip

               Sequence> Razor at Current
               Time Indicator

       And then

       In the source view window, click the
       Insert button to place the trimmed
       clip into the Timeline.

       Overlaying Clips                        Overlaying Clips
       Identify the edit point in the Timeline Overlaying replaces footage rather than extending the
       where you want to overlay the clip      length of the programme. If your total length of clip in the
                                               Timeline were 30 seconds long, with two clips of 20 and 10
       Select the clip that you want to seconds respectively, then when you overlay a clip with 5
       overlay with                            seconds, the total length of the clip still would be 30
                                               seconds. For example if the edit point for overlay starts at
       Drag it to the source view window       the 18 seconds into the first clip, and the clip that you have
                                               selected to overlay with is 5 seconds, then this would take
                If you want to trim the clip up 3 seconds from the beginning of the second clip of 10
                do so as described earlier seconds. Overlaying, in this case, enables you to perform
                (Set In points and Set Out tow trims at once.
                points)

       In the source view window click


                                                                                                   4
overlay button to replace part of the
clip on the Timeline.




                                        5
Fine tuning
Ripple Edit                                  Ripple Edit
        Choose the Ripple Edit tool from the Ripple Edit changes the duration of the clip and whole
        Tool palette                         programme.

        Hover the mouse over the edit point When you lengthen a clip using ripple edit, the length of it
        of the clip you want to ripple      is limited to the source material of that clip.
        (mouse pointer turns to a bracket
        facing toward the affected clip)    You can see the new In or out point of the ripple clip in the
                                            Source view window.
        Click and drag the edit point


Rolling Edit                                    Rolling Edit
                                                Rolling edit changes the duration of the adjacent clips but
        Choose the Rolling Edit tool from the maintains the duration of the whole programme.
        Tool palette
                                                When you lengthen a clip using rolling edit, the length of it
        Hover the mouse over the edit points is limited to the source material of that clip.
        between the clips you want to roll
        (mouse pointer turns to a vertical line You can see the new In or out point of the roll clip in the
        with arrows pointing both left and Source view window.
        right)

        Click and drag the edit point

Slip Edit                                       Slip Edit

        Choose Slip tool in the Tool palette    A slip edit simply slips the In and Out points of a clip to a
                                                different place on the Timeline, without changing the
        Hover the mouse pointer over the        duration between those points. Neither the duration of the
        clip you want to slip                   overall programme nor the duration of adjacent clips is
        (mouse pointer turns to a double-       affected.
        headed arrow between two vertical
        lines)

        Click and drag the clip

Slide Edit                                      Slide Edit

        Choose Slide tool in the Tool palette   A slide edit is the opposite of slip edit. The back and forth
                                                sliding of the clip changes the In and out points of the
        Hover the mouse pointer over the        adjacent clips to accommodate the slide clip. The In and
        clip you want to slip                   Out points of the slide clip does not change. The overall
        (mouse pointer turns to a double-       duration of the programme is not changes.
        headed arrow that crosses two
        vertical lines)

        Click and drag the clip

Exporting the Timeline as a Movie
To view your finished project as a movie file
you need to export it.



                                                                                                     6
Click on the Sequence you have created in
the Timeline to make it active

Click Zoom Out in the Timeline so that you
can see the entire sequence

With the selection tool, double-click the
texturedtextured portion at the centre of the
work area bar so that it conforms to the
length of the entire project

Choose File> Export> Movie

        In the Export Movie dialogue box,
        click settings.

        Select Microsoft DV AVI as the File
        Type

        In Range select Work Area Bar

        Select Export Video option, Audio
        options, Add to Project when
        finished and Beep When Finished

        Click OK

In Export Movie dialogue box, type the name
of your video program (Sequence x.avi)

Premier Pro will start making the video
program.

When it is finished it will be imported into
the Project window

Double click on the video program and click
play in the Source view window to watch
your movie.




                                                7