Using This Template by gigi12

VIEWS: 0 PAGES: 1

									Using This Template
This template was created for educational purposes. It shows the periodic table of the elements with a color legend. This
template also includes a custom periodic element report that allows the user to easily create a report in Excel of element
names, atomic number, symbol, classification and practical uses.

Contents of the Template

This sample template opens the following standard Visio stencils:

         Basic Shapes
         Borders and Tiles
         Backgrounds

This sample contains the following page:

         Periodic Table of the Elements

Template Features

This template was put together using the Visio Basic Diagram solution.
In addition to the custom report, layers have been used in this template to provide a memorization tool. The layers allow
you to show or hide groups of elements. Each element shape has already been assigned to a layer based on its
classification.

Using Custom Properties

The element shapes have Custom Properties that can store the following information:
        Name
        Symbol
        Atomic Number
        Classification
        Uses

To add or change data in the custom property fields, follow these steps:
    1. Make sure the custom property window is open. On the View menu choose Custom Property window.
    2. Click on one of the element shapes and type data into the custom property fields.
    3. Select another element shape and continue the process

Note: You can overwrite existing data stored in custom properties, by typing over existing text
For more information on creating or modifying Custom Properties, please refer to Visio Help.

Easily create a report of element information

This template includes a custom report called Periodic Table of the Elements. This report allows you to create a report of
all of the data entered into the custom property fields.

To run this report, perform the following steps:
     1. Choose Reports from the Tools menu
     2. In the Reports dialog, select the Periodic Table of the Elements Report, and click the Run button
     3. In the Run Report dialog, choose to export the information to Excel, and click the OK button.
     4. All of the Periodic table information from the shapes on the displayed page is exported to Excel.

To see how this custom report was setup, in the Reports dialog, select the Student Information Report, and click the
Modify button. For more information on creating your own report, please refer to Help.

Using layers to view or hide element shapes in the drawing

Use layers to show or hide element groups in the drawing. This template includes layers based on the element
classifications and each element has been assigned to its appropriate layer.

To view or hide shapes on a particular layer follow these steps.
      1. Go to the View menu and choose layer properties.
      2. In the Visible section, check or uncheck any layers in the group you would like displayed or hidden in the
           drawing.

For more information on setting up or modifying layers, please refer to Visio Help.

								
To top