Templates by seeme22

VIEWS: 160 PAGES: 2

									                                    Microsoft Word Formatting Tools


                          Automatic Correction, Formatting and Completion
                                    Reusable Formatting [Styles]
                                 Reusable Documents [Templates]

AutoCorrect, AutoFormat As You Type, and AutoComplete

You can use the AutoCorrect feature to automatically detect and correct typos, misspelled words,
grammatical errors, and incorrect capitalization. AutoFormat As You Type allows you to configure
preferences for formatting that Word applies as you are typing. AutoText, explained in more detail
below, includes AutoComplete, which identifies text by the first few letters, then Word completes the
typing for you.

All of the features can be configured by selecting AutoCorrect from the Tools menu, then clicking on
the tab for each feature AutoCorrect and AutoText can be customized with your own entries.

You can disable the various automatic features by clearing checkboxes on the AutoCorrect and the
AutoFormat As You Type tabs.

AutoText

To create an AutoText entry:
     Activate the AutoText toolbar (Toolbars on the
        View menu or right-click any active toolbar).
     Select the text for the new AutoText entry.
     Click New on the AutoText toolbar.
     Make up a short name for the AutoText entry (2-3 letters).

To use AutoText:
     Type your shortcut (see step 3 above), then immediately press the
       F3 function key. Or, a “Screen Tip” will appear once you type the
       first four letters of a complete AutoText entry. Press return to
       insert the AutoText entry, or keep typing if you don’t want to use it. You can see all of your
       AutoText entries by clicking All Entries on the AutoText toolbar. The ones you create are in the
       Normal group (there are many built-in AutoText entries).

Styles

A style is a set of formatting characteristics that are applied in one step. Word has many built-in styles
and you can create your own. To create a new style:

        Select the text that contains the formatting you want to use for your style.
        On the Formatting toolbar, click inside the Style box
        Type over the existing style name to create the name for the new style.
        Press [Enter].

Styles you create are stored with the document or template you are working on. You can copy your styles
to the Normal template with the Organizer feature on the Style dialog box (choose Style from the
Format menu). Styles in the Normal template are available in all new documents. See Templates on the
next page for more information.

You can also modify existing styles: Open the Style dialog box, click the style that has the settings you
want to change, click Modify, and then make the changes. The Modify Style dialog box has a format
button for applying text and layout attributes to the style.
                                   Microsoft Word Formatting Tools


Templates

A template stores “boilerplate” text that is used as the starting point for a new document. To use any of
the templates (or wizards) that are installed with Word, click New on the File menu, click the tab for the
type of document you want, and then double-click the template or wizard. The Normal template is the
default template Word uses when you create a new, blank document.

An easy way to create a template is by opening a document that contains the items you want to reuse and
saving it as a template. You will have to remove anything in the original document that you don’t want to
include in the template.

If you save a template in the Templates folder, the template will appear on the General tab when you
click New on the File menu. If you save a template in a subfolder of the Templates folder, such as
Memos or Reports, the template will appear on the corresponding tab when you click the New
command.

NOTE: If you use network workgroups, you can save templates in a shared network folder. You can set
the shared templates location by selecting Options from the Tools menu, then click on File Locations,
where you can enter the location for your workgroup templates. If you are not already setup for a shared
network drive or Windows file sharing, you will need to contact WITS for assistance.

Creating a New Template
       To create template from scratch, simply start a new document (it will become a template when
        you save it as a template file).
           To base a new template on an existing document, open the document you want.
           To base a new template on an existing template, click New on the File menu. Click a
            template that is similar to the one you want to create, click Template under Create New, and
            then click OK.
           To edit an existing template, create a new document based on that template, make the edits,
            then follow steps 2-4 below, but use the original file name (you will be prompted to replace
            the original file when you save).
    2. On the File menu, click Save As.
    3. In the Save as type box, click Document Template (*.dot). This file type will already be
       selected if you are saving a file that you created as a template.
    4. Word proposes the Templates folder in the Save in box. To save the template so that it will
       appear on a tab other than General, switch to the corresponding subfolder within the Templates
       folder.
       In the File name box, type a name for the new template, and then click Save.
    5. In the new template, add the text and graphics you want to appear in all new documents that you
       base on the template, and delete any items you don't want to appear.
    6. Make the changes you want to the margin settings, page size and orientation, styles, and other
       formats.
    7. Click Save, and then click Close on the File menu.

								
To top