Microsoft Word - Belajar Mudah Ms Word

Document Sample
Microsoft Word - Belajar Mudah Ms Word Powered By Docstoc
					Panduan
Praktis
Singkat
– Padat
– Jelas



Belajar Mudah

Microsoft Word


M. Haekal
Pendahuluan

Microsoft Word merupakan salah satu software pengolah kata yang paling
banyak
digunakan saat ini. Hal ini tidak terlepas dari beberapa kelebihan yang
dimilikinya
(powerfull dan user friendly) dibandingkan software pengolah kata yang
lain seperti
Wordstar, ChiWriter, WordPerfect, MS Work, Kwriter, AmiPro, dan banyak
lagi
yang lain.

Hal inilah yang mendorong penulis merasa perlu untuk berbagi sedikit ilmu
dengan
mencoba menyusun buku panduan mengoperasikan Microsoft Word.

A.
Memulai Microsoft Word
Ada beberapa cara untuk memulai/ menjalankan Microsoft Word, diantaranya
yaitu:

1.
Melalui Start menu
Dengan melakukan klik pada Start
.
All Program
.
Microsoft Office
.
Microsoft Word.
2. Dari Sortcut yang ada pada desktop
Dengan melakukan double click (klik ganda) pada icon sortcut Ms. Word.
Sehingga di layar akan terlihat lembar kerja Microsoft Word seperti
berikut:


Menu bar
Tool bar
Ruler line
Scroll bar
Status bar
Keterangan gambar

.
Menu bar (baris menu), berisi bebrapa menu dan submenu dalam bentuk
Pulldown. Untuk memilih menu tersebut gunakan Klik pada nama menu
yang diinginkan atau tekan tombol Alt+huruf yang bergaris bawah pada
nama menu tersebut.
.
Tool Bar adalah sekumpulan ikon yang berisi perintah-perintah untuk
menjalankan suatu perintah Word dengan cepat dan mudah.
.
Ruler Line adalah baris yang mengatur penghentian tabulasi dan batas
pengetikan di layar serta pengaturan paragraf.
.
Status bar berfungsi untuk menampilkan keterangan dari posisi kursor dan
kondisi tombol yang diaktifkan, misalnya tombol insert (OVR).
.
Scroll Bar (Baris Penggulung) berfungsi untuk menggulung layar dengan
mouse, yang terdiri dari Scroll bar Vertical untuk menggulung layar ke
atas
atau kebawah (tegak) atau Scroll Bar Horizontal untuk menggulung layar ke
kiri atau kekanan (mendatar).
B.
Mengetik Dokumen Word
Pada dokumen yang Anda aktifkan, akan terlihat kursor (garis berkedip)
sebagai tempat untuk mengetikkan naskah. Apabila naskah yang Anda ketikan
mencapai akhir dari baris, maka secara otomatis akan pindah keawal baris
berikutnya. Apabila telah selesai mengetikkan naskah pada suatu paragraf
(alinea), maka akhiri dengan menekan tombol Enter. H. Mencetak Dokumen


Langkah-langkah untuk melakukan pencetakan (print) dokumen:
Apabila pengetikan yang Anda lakukan belum mencapai akhir baris dan Anda
o
Klik menu File
.
Print
harus memindahkan kursor ke baris berikutnya, maka gunakan tombol Enter
o
Setelah itu muncul kotak dialog Print
pada Keyboard. Dengan demikian teks yang Anda ketikan akan membentuk
o
Pada bagian printer name menunjukkan informasi printer yang akan Anda
paragraf (alinea). gunakan untuk proses pencetakan.
Latihan 1 (ketiklah naskah di bawah ini:)
o
Bagian Page range untuk menentukan halaman yang akan dicetak.

o
All, semua halaman akan dicetak
MUTIARA HIKMAH
o
Current page, halaman yang sedang aktif saja.
o
Pages, hanya halaman tertentu saja yang akan dicetak, dengan
Keadilan identik dengan kehidupan, sedangkan kezaliman adalah kematian.
menuliskan nomor halaman yang akan dicetak, misalnya: 1,5,7 (maka
Orang-orang yang menyerah dan tunduk di bawah kaki kezaliman pada
hakikatnya

hanya halaman 1, 5, dan 7 saja yang akan tercetak)
adalah orang-orang yang mati
o
Kemudian klik tombol OK untuk memulai pencetakan.


Andaikata setiap Muslim
memiliki
perasaan bahwa dirinya tidak memiliki
kelebihan
dan keistimewaan atas
orang lain (dirinya dari, untuk, dan dengan masyarakat)
.

serta senantiasa berupaya menghidupkan etika Islami
dalam kehidupan
pribadinya, maka siapapun yang berjumpa dengannya, secara otomatis, akan
memiliki ketertarikan kepadanya, termasuk kepada agamanya.
Bergaullah dengan seseorang sedemikian sehingga semasa kau hidup mereka
merindukanmu, dan bila kau mati mereka akan menagisimu.


Akhirat mendekat, dan dunia akan segera berlalu. Perjalanan masih
panjang,

namun bekalku sangat kurang dan bahaya semakin besar.


C. Menyimpan Dokumen
Setelah bekerja dengan dokumen yang baru, kita perlu melakukan
penyimpanan terhadap dokumen tersebut untuk mengantisipasi bila nanti
kita
perlu bekerja dengan dokumen itu kembali. Ada beberapa cara yang bisa
dilakukan (Anda bisa memilihnya salah satu) yaitu:


1. Klik menu File
.
Save
2. Klik icon save ( ) pada toolbar
3. Tekan kombinasi tombol Ctrl +
S
Kemudian akan muncul kotak dialog Save / Save As seperti berikut ini:
3 12
c.
Memasukkan tabel
Untuk memasukkan tabel :
.
Pilih menu Table
.
Insert
.
Table
.
Pada kotak number of coloums isikan jumlah kolom.
.
Pada kotak number of rows isikan jumlah baris.
.
Klik ok.
d.
Memasukkan diagram
Untuk menyisipkan diagram, pilih menu Insert .
Diagram, kemudian pilih
diagram yang Anda inginkan dilanjutkan klik OK.
Latihan 3!

Buatlah tabel seperti berikut ini !

Standar Kompetensi dan Kompetensi Dasar
Mata Pelajaran KKPI
No Standar Kompetensi Kompetensi Dasar
1 Mengoperasikan PC stand alone 1.1 Mengoperasikan operasi berbasis teks
1.2 Mengoperasikan operasi berbasis Graphic
User Interface (GUI)
2 Mengoperasikan PC dalam
jaringan
2.1 Menginstal software jaringan
2.2 Mengoperasikan jaringan PC dengan sistem
operasi
3 Mengoperasikan web-design 3.1 Mengoperasikan web-browser
3.2 Mengoperasikan software email client
.
Save in : Folder tempat menyimpan file dokumen Anda
.
File Name: Ketikkan nama file yang Anda inginkan.
.
Kemudian tekan tombol Save.
D.
Menutup Dokumen
Cara untuk menutup dokumen Microsoft Word, diantaranya:

1.
Dengan menekan tombol close (X) yang terletak di sebelah kanan atas
jendela kerja Anda.
2.
Melalui menu File
Close
3.
Dengan menekan kombinasi tombol Alt+F4
E.
Membuka Dokumen
Cara untuk membuka dokumen yang pernah Anda simpan yaitu:

1.
Melalui menu File
Open
2.
Dengan menekan tombol open pada toolbar
3.
Menekan kombinasi tombol Ctrl+O
.
Kemudian di layar akan terlihat kotak dialog Open.
.
Pilih file yang akan Anda buka dan tekan tombol Open.
.
Tunggu hingga file yang Anda maksud ditampilkan.
11 4
F.
Mengakhiri / Keluar dari Ms. Word
Setelah selesai bekerja menggunakan Microsoft Word, Anda dapat
mengakhiri/
keluar dengan menggunakan salah satu langkah berikut:

1.
Melalui menu File
.
Exit
2.
Melalui tombol Close (X) yang ada di pojok kanan atas jendela Ms. Word
3.
Tekan kombinasi tombol Alt+F4.
Latihan 2 !

Ketiklah naskah di bawah ini dengan menggunakan program Microsoft Word,
kemudian simpan dengan nama Pendidikan Internasional.

Pendidikan
Internasional


Belakangan
ini
muncul
tren
di
beberapa
sekolah
yang
mengklaim
dirinya


menerapkan
pendidikan
internasional.
Dengan
mengadopsi
kurikulum
asing
dan


mendatangkan
para
pengajar
dari
negara
asal
kurikulum,
sekolah-sekolah
ini
berani
menyebutkan
bahwa
kurikulum
mereka
berkualitas
pendidikan


internasional.


Sebenarnya
standar
pendidikan
internasional
bukan
sekedar
pendidikan
yang


menggunakan
bahasa
internasional.
Bukan
hanya
pada
kulitnya.
Harusnya


pendidikan
internasional
bukan
melulu
mempromosikan
penggunaan
bahasa


asing.
Pendidikan
internasional
harus
dimaknai
dengan
pendidikan
yang


menjadikan
anak
didiknya
berpikir
secara
terbuka
dan
internasional,
open
and


international
minded.
International
minded
dimana
di
dalamnya
para
anak


didiknya
kelak
akan
menjadi
manusia
yang
'berwarga
negara
internasional'
atau


sebagai
global
citizen.
Jadi
pendidikan
internasional
lebih
pada
esensi
yang


terletak
di
dalamnya,
dalam
pembelajarannya.


c.
Memberikan nomor halaman
Apabila dokumen yang Anda kerjakan terdiri dari beberapa lembar/
halaman, Anda bisa memasukkan nomor halaman secara otomatis melalui
menu Insert
.
Page Number
Lakukan pengaturan seperlunya
Akhiri
dengan klik tombol OK.
d.
Menyisipkan header dan footer.
Merupakan teks atau gambar yang terletak di bagian atas halaman
(header) atau di bagian bawah halaman (footer) yang akan selalu muncul di
tiap halaman yang kita buat.
Langkah untuk menyisipkannya:
.
Klik menu View
Header and Footer
.
Kemudian di layar akan terlihat kotak dengan garis putus-putus yang
ada di atas maupun bawah kertas.
.
Ketikkan teks atau masukkan gambar yang Anda inginkan
.
Setelah selesai, klik tombol Close pada toolbar Header and Footer, atau
double click di luar area header dan footer.
6.
Memasukkan Gambar, Grafik, dan Tabel
a.
Memasukkan gambar
.
Klik menu Insert
Picture
.
Pilih ClipArt, untuk memasukkan gambar yang telah disediakan oleh
Ms. Word
.
Pilih From File, untuk memasukkan gambar yang telah kita simpan di
Hardisk komputer kita.
.
Kemudian pilih gambar yang diinginkan
.
Klik tombol insert.
b.
Memasukkan grafik
Untuk memasukkan grafik pilih menu Insert
Pincture
Chart
5 10
5.
Format Halaman
Format halaman ini diperlukan untuk mengatur halaman naskah yang sedang
kita kerjakan agar sesuai dengan kertas yang akan kita pakai dan juga
untuk
mengatur batas (margin) kertas, serta orientasi kertas, sehingga nanti
hasilnya
sesuai dengan keinginan kita.

a.
Mengatur ukuran kertas
.
File
.
Page Setup
.
Klik tab Paper
.
Pada bagian Paper Size,
pilih kertas yang akan
kita gunakan, misalnya
A4, Letter, atau Folio.
Anda juga bisa
mengisikan ukuran
kertas menurut
keinginan Anda dengan
memasukkan ukuran
pada bagian Width dan
Height.
.
Kemudian klik OK.
b.
Mengatur margin (batas) dan orientasi kertas
.
Klik File
.
Page Setup
.
Klik tab Margin
.
Pada bagian margin,
isikan batas kertas yang
Anda inginkan, Top
(batas atas), Bottom
(batas bawah), Left
(batas kiri), Right (batas
kanan), dan Gutter
(untuk memberi jarak
tambahan yang
biasanya digunakan
untuk penjilitan)
.
G.
Editing dan Formating
Setelah kita mengetik naskah pada Microsoft Word, supaya tampilan naskah
tersebut terlihat lebih baik dan jelas, maka perlu dilakukan proses
editing dan
formating (perbaikan & pengaturan) yang diantaranya meliputi pengaturan
huruf (font), perataan (alignment), baris spasi, penandaan dan penomoran,
paragraf, batas tepi, highlight, dll.

1.
Huruf (Font)
Sebelum melakukan pengaturan, langkah pertama yang harus Anda perhatikan
yaitu memilih atau menyorot (select/ block) teks yang akan diformat
dengan
cara:

-Letakkan pointer mouse pada awal teks yang akan diformat, kemudian klik,
tahan dan geser mouse (drag) hingga akhir teks yang akan diformat,
kemudian lepaskan klik mouse.
-Atau bisa juga memakai keyboard dengan cara meletakkan krusor pada
awal teks, kemudian tekan dan tahan tombol Sift, block teks dengan tombol
anak panah pada keyboard hingga akhir teks yang diinginkan.

Setelah itu klik menu Format
Font hingga muncul dialog box font, dan
lakukan pengaturan yang Anda inginkan.


Font
:
Pilih salah satu jenis huruf yang Anda inginkan

Font style
:
Model huruf yang ingin ditampilkan, apakah regular, italic, bold,
underline atau bold italic.

Font size
:
Ukuran huruf, semakin besar nilai yang kita pilih, semakin besar
ukuran huruf.

Font color
:
Untuk merubah warna huruf.

96
2. Paragraf 3. Pengaturan naskah berkolom
Pengaturan paragraf disini meliputi perataan teks paragraf, pengaturan
spasi, Pengetikan naskah dalam bentuk kolom biasanya dipakai dalam
dan indentasi. pembuatan bulletin atau koran.
a.
Perataan teks Untuk pengaturan naskah berkolom, langkah-langkahnya:
Secara default, perataan teks pada Microsoft Word adalah rata kiri
.
Block/ select teks yang akan
(alignmet left). Perataan ini dapat dirubah sesuai dengah keinginan kita
dibuat bentuk kolom
dengan cara:
.
Klik menu Format
Columns
.
Blok / sorot paragraf yang akan diformat
.
Pilih jumlah kolom yang
.
Klik icon alignment center/ right/ justify yang ada pada toolbar.
diharapkan dengan cara mengklik
icon kolom atau isikan
pada Number of columns.
.
Atau anda juga bisa memilih pengaturan yang lebih kompleks pada
.
Kemudian Klik OK.
menu Format
.
Paragraph


.
Pada bagian Alignment,
pilih perataan teks yang
dikehendaki:
o
Left, untuk rata kiri
4. Bullet & Numbering
o
Right, untuk rata kanan
Fasilias ini digunakan untuk memberikan penomoran atau simbol pada

o
Center, rata tengah
baris kalimat yang kita buat.

o
Justify, rata kanan-kiri.
.
Pertama anda blok bagian yang ingin diberi nomor/ simbol
.
Pada bagian special:
.
Pilih menu Format
Bullet and Numbering
membuat baris


o
Fist line, untuk
.
Kemudian pilih tab Numbered untuk pemberian nomor, atau pilih
pertama paragraf
Bulleted untuk pemberian simbol yang diinginkan.
menjorok ke dalam


.
Klik OK
(sebagai awal
paragraf)
o
Hanging, untuk
membuat baris kedua
dan seterusnya dalam satu paragraf lebih menjorok ke dalam.
b.
Bagian Line spacing digunakan untuk memberikan spasi (jarak antar baris),
Anda bisa memilih Single untuk satu spasi, 1.5 lines (1,5 spasi), atau
double untuk 2 spasi.
c.
Kemudian untuk menyetujui pengaturan klik tombol OK.
78

				
DOCUMENT INFO
Shared By:
Categories:
Tags:
Stats:
views:4748
posted:2/20/2010
language:Indonesian
pages:16