AUDACITY CHEAT SHEET - PDF by tamir13

VIEWS: 2,987 PAGES: 1

									                                                                                                        Joanna Cobley
                                                                                                        joanna@digitalstories.co.nz




     AUDACITY CHEAT SHEET
    I  f you want to record directly into Audacity, use File > Open. If you’ve
       recorded an interview on a digital recorder and want to make some edits
     then use File > Import > Audio. (This can take some time: a 30 minute
                                                                                                        Audacity is free, works on Windows and Macintosh, and can be
                                                                                                        downloaded from http://audacity.sourceforge.net/. Make
                                                                                                        sure you’re using version 1.3.4 of Audacity. Earlier versions like
                                                                                                        1.2 don’t allow you to split a soundtrack and move the parts
     interview can take over two minutes to import.)
                                                                                                        independently, which is very important.
     If recording directly into Audacity, click the red Record button to start
     recording and pause when you need to take a break (Note: if you click
     the stop button then start recording again, Audacity will automatically                            Most of the commands you’ll be using appear under the Edit
     generate a new track: I would advise using the Pause button). Next, File >                         menu at the top. These include Cut, Copy, Paste, Split,
     Save Project As (again, this can take a few minutes).                                              Delete, Join, and Undo.


                            The Magnifying Glass tool is used         The Selection tool is used to     The Envelope tool lets you increase or
                            to expand or reduce the size of the       create selections for cropping,   decrease the volume of a track—that is,
                            magnification area. Click the area you    deleting or copying.              adjust the levels—over a period of time.
                            want magnified to get a closer view.
                                                                                                        The Time Shift tool allows you to move the
                            This tool is useful when trying to crop
                                                                                                        entire waveform back and forward in time (left
                            out a specific portion of audio.
                                                                                                        and right), relative to another track.

The playback controls:
Play, Record, Pause.
Set the playback point
  by clicking with the
        selection tool.                                                                                                         The fuzzy caterpillar is a visual repre-
                                                                                                                                sentation of your sound recording. The
                                                                                                                                size of the peaks refers roughly to the
                                                                                                                                volume of the audio file.

                                                                                                                                To boost the sound wave (make the
     You can mute, solo                                                                                                         fuzzy caterpillar look larger), use
(i.e. mute all the other                                                                                                        the Select all > Effect > Amplify
   tracks), or adjust the                                                                                                       command. Positive numbers boost/
balance of each track                                                                                                           increase the sound waves, negative
            individually.                                                                                                       numbers reduce them. If you amplify
                                                                                                                                too much—e.g. over 10.0—then the
                                                                                                                                volume of the background noise (the
                                                                                                                                ‘hiss’) will also get louder.
Another way to boost
    your output sound
level is by moving the
                                                                                                                                 Use Effect > Amplify > fade in/
     gain slide bar to
                                                                                                                                 fade out when working with small
 the right, which only
                                                                                                                                 time periods of audio that cross over
 affects a single track.
                                                                                                                                 with ambient sound.



     In Audacity, you can create multi-track “projects” that allow you to                               If you want to export an MP3 directly from Audacity, you’ll also
     overlap sections of audio. You could have music or ambient noise in                                need to separately download the MP3 encoder. You can get it
     the background while your interviewee speaks, and add or record voice                              at http://spaghetticode.org/lame/. The first time you try to
                                                                                                        export an MP3, Audacity will ask where the encoder is, but it’ll
     breaks. Add an additional file to your project using the Project > Import
                                                                                                        subsequently remember.
     Audio command. When you’re finished editing, I prefer to use File >
     Export As WAV, and import the WAV into iTunes to convert it to an MP3.
                                                                                                                                feb 08 • design: www.adzebill.com

								
To top