Word Processing Brief Word 2003 Cheat Sheet by tamir13

VIEWS: 2,943 PAGES: 9

									Word Processing Brief (Word 2003 Cheat Sheet)
    http://office.microsoft.com/training (Free online Office training and Quick Reference Cards from Microsoft.)
Starting Word
   1. Word Icon on the desktop or Click on Start, Programs, Microsoft Office, Microsoft Word 2003
   2. The Word program window opens and displays a blank document
   3. The insertion point indicates where text appears when you type
   4. The mouse pointer changes shape depending on its location in the Word program window
Toolbars Setup
   1. Tools Menu, Customize Command, Show Standard and Formatting
        toolbars on two rows, and Always show full menus.
   There are two toolbars (Standard and Formatting) that show up at the top
   of the screen when Word is started. There are other toolbars available by
   clicking “View” and selecting “Toolbars” in the Menu Bar.
Different Views
    Word includes different views, or ways of displaying a document
    1.   Print Layout view displays a document as it will look when printed
    2.   Normal view displays a simplified layout view of a document without margins or graphics
Exploring the Word Program
        Menu bar                                                           Title Bar
                                                                                                         Zoom
        Standard
         Toolbar
                                                                                                                Task pane
        Format-
          ting
        Toolbar
                                                                                                 Scroll bar
               Ruler
                                                    Insertion point




                                                         Document window

          View
         buttons
                                                                                    Status bar



        Title bar displays the program and document names
        Menu bar contains the names of the Word menus
        Clicking a menu name opens a menu of commands
        The Type a question for help box on the menu bar is used to access the Word Help system
        Standard and Formatting toolbars contain buttons for common operating, editing, and formatting commands
        Task pane provides quick access to Word editing, formatting, and research features
        Document window displays the current document
        Rulers show margin, tab, and indent settings

    Word Processing Brief (Word 2003 Cheat Sheet)                     Page 1 of 9                               Revised: 11/15/2008
      Scroll bars are used to display different parts of the document in the document window
      View buttons are used to switch between Word document views
      Status bar shows page information, the location of the insertion point, and the on/off status of several Word
       features

How to Use the Keyboard
  A Word Processing program allows you to put your words on paper with professional looking results.
  Enter As you are typing, the words will automatically wrap around the screen. The only time you need to use the
      Enter key is to start a new paragraph, or put in a blank line. You can erase a blank line by placing your cur-
      sor at the beginning of the paragraph below the blank line and pressing the backspace key. You can also
      erase a blank line by placing the cursor at the beginning of the blank line and press the Delete key.
  Cursor On the lower right hand side of the keyboard are 4 arrow keys all by themselves that move the cursor in
      any direction on the screen. The cursor is the blinky thing that shows you where you are working on the
      screen. You can also move the cursor by aiming the mouse and Clicking where you want the cursor to ap-
      pear. You cannot move the cursor where you have not typed any characters.
  Spacebar Only type one space between lines, proportional fonts allow the proper spacing.
  Backspace The Backspace key is the backwards arrow key just above the Enter key that erases characters to the
      left of the cursor.
  Delete The Delete key erases characters to the right of the cursor.
  Home The Home key takes you to the beginning of the line. Hold down the CTRL key, then press the Home
      key, and you will go to the beginning of your document.
  End The End key takes you to the end of the line. CTRL End takes you to the end of your document.
  Page Up, Page Down These keys take you up and down your document one screen or page at a time.
  Shift This key gives you capital letters or the character on the top of the key.
  Caps Lock This key gives you all capital letters as you type. You can tell if it is on or off by looking at the Caps
      Lock light.
  Tab The Tab key indents your text a predetermined amount from the left margin. Press the Tab key whenever
      you want to indent the first line of a paragraph.
  Number Pad These are the 17 keys grouped to the right side of the keyboard. When the Num Lock light is on,
      these keys functions as a calculator type number pad. When the Num Lock light is off, the functions change
      to what is printed on the bottom of the keys. It is much faster to enter numbers with the Number Pad
  Insert The insert key changes the method of typing from inserting characters, to overtyping existing characters.
Undo
  If you do something you wish you hadn’t done,  STOP! Select the Edit menu, then the Undo command. You
  can also use the Undo Button. Your last editing action will be reversed.
Saving a Document

                   Location of the file



              Filenames should be
              brief and descriptive



           .doc file extension indicates
           the file is a Word document




  Word Processing Brief (Word 2003 Cheat Sheet)         Page 2 of 9                                    Revised: 11/15/2008
Up to this point the changes you have made to your document have taken place in memory. Since memory is
temporary, you must save a permanent copy of your document to the hard drive.
Naming and Saving Your Document for the First Time
1. Select the File menu, select the Save As command.
2. In the File Name text box, type in a filename.
3. If you wish to save your file to a floppy disk or a different drive, Click on Save In drop down list, then select
    the drive or folder.
4. Click OK. Your current file will be copied to your disk.
Saving Your Document (Save early and save often!)
1. Select the File menu, then the Save command. (ALT, F, S or CTRL S is a shortcut way to quickly save your
    document. Use ALT, F, S, or CTRL S every five or ten minutes.)
Renaming Your Document or Saving Your Document to a Different Directory or Drive
1. Select the File menu, then the Save As command.
2. If you wish to save your file as a different name, type in the new name.
3. If you wish to save your file to a floppy disk or a different drive, Click on Save In drop down list, then select
    the drive or folder.
4. If you wish to save your file as a different file type, Click the arrow to the right of Save File as Type, scroll
    down until you find the correct file type, and Click on it. If you save a file as a *.TXT type, you can use your
    file in any word processor, however you will lose much of your formatting, then again you won’t have to type
    in the entire document.
5. After you have made your selections, Click Save. If it tells you this file already exists, Click OK if you wish
    to replace the old file with your current version.
Creating a New Document
1. Select the File menu, then the New command. (You can also Close the file currently open.)
Opening an Existing Document


          Current drive
            or folder



    Files stored on the
   current drive or folder




This command makes a copy of your file from the hard drive or floppy disk, and puts it into memory where you
can work on it. Your original file remains on the hard disk until you save your file again.
1. Select the File menu, then the Open command.
2. Use the Look in scroll box to find the directory your file is in.
3. Select the file you wish to work with.
4. To see files other than *.DOC, Click on the down arrow next to the List Files of Type drop down list, and
    scroll down until you find All Files *.*. Click on All Files *.* to see and open every file.
5. Click OK. Your file is now copied into memory where you can work on it. The original file on the disk re-
    mains unchanged until you save your file again.
Deleting a File
You can delete a file from either the Save As or Open Dialog box.
    1. Click the file you wish to delete.
     2. Click the           button on the toolbar to delete the file.


Word Processing Brief (Word 2003 Cheat Sheet)               Page 3 of 9                              Revised: 11/15/2008
Closing a Document and Exiting Word
   1. When you are finished with a document you can close it. Use the Close command on the File menu or the
      Close Window button on the menu bar.
   2. Exit Word. Click the Exit command on the File menu or the Close button on the Title bar.
Keyboard Method for Menus
   Menus and Commands control programs in Windows. The Menu Bar is the row of words just below the Title Bar
   of the program. Each Menu contains functions the program can carry out, called Commands.
   1. Press the ALT key, then the underlined letter of the Menu, then the underlined letter in the Command.
   2. To close the menu without choosing a command, press the ALT key again.
Shortcut Keys
   F4 repeats the previous action.
   CTRL S – Save, CTRL P - Print
   CTRL A - Select All, CTRL C – Copy, CTRL X – Cut, CTRL V - Paste
   CTRL Z - Undo
Selecting Text
       To change or move text you have already typed, you must first select the text.
   Selecting Text with the Keyboard
   1. Move your cursor to the beginning of your text.
   2. Hold down the shift key, and use the cursor keys to highlight text in any direction.
   3. Release the shift key when you are done. Now you can use the Character menu to change your selected text,
       or the Edit menu to move your selected text. You can also use the Delete key to erase the selected text.
   Selecting Text with the Mouse
   1. Position the mouse at the beginning of the text.
   2. Click once, and hold the left mouse button down.
   3. Move the mouse until the text you wish to select is black, then release the mouse button.




Copying and Moving Text
   Once you have selected the text you wish to work with, you can move text around your document, to another
   document, or to another program.
   1. Select the text you wish to copy or move.
   2. Select the Edit menu, then the Cut (CTRL X) or Copy (CTRL C) command. (Cut removes the selected text
      from the screen, Copy makes a copy of the selected text.)
   3. Position your cursor where you wish the text to reappear with the mouse or cursor keys. You can position
      your text on a different part of the page, a new document, or in an entirely different program.
   4. Select the Edit menu, then the Paste (CTRL V) command. Your text will reappear in the new spot without
      having to retype it.



   Word Processing Brief (Word 2003 Cheat Sheet)      Page 4 of 9                                 Revised: 11/15/2008
Formatting Marks
   Formatting marks are special non printing characters that appear on screen to help you edit and format.Turn the
   display of formatting marks off and on using the Show/Hide ¶ button next to the Zoom button.




     This formatting mark
     indicates a blank line



Changing the Font, Size, and Appearance of Your Text
   Changing text you are typing
   1. Move your cursor where you wish to change the style of font you are typing.
   2. Select the Bold (CTRL B), Italic (CTRL I), or Underline (CTRL U) buttons.
   3. Choose the Format menu, then the Fonts command to change the Type, Size, and Style of Font.
   4. Use the Formatting Toolbar buttons.
   5. Start typing. Everything you type from this point on will be changed.
   Changing text you have selected
   1. Select the text you wish to change.
   2. Select the Bold (CTRL B), Italic (CTRL I), or Underline (CTRL U) buttons.
   3. Choose the Format menu, then the Fonts command to change the Type, Size, and Style of Font.
   4. Use the Formatting Toolbar buttons.
Format Painter
   The Format Painter allows you to copy formatting from one place to another.
   1. Click your mouse in the text with the formatting you wish to copy.
   2. Click the Format Painter button. (Double Clicking the Format Painter keep that function until you click the
      Format Painter button again.)
   3. Select the text you wish to “Paint” with the copied formatting.
Justification
   This controls how your text is aligned on the page.
   1. Move your cursor to the paragraph or select the paragraphs.
   2. Click the Left, Centered, Right, or Justified Button.
Line Spacing
   1. Move your cursor to the paragraph or select the paragraphs.
   2. Select the Format menu, Paragraph command, Line Spacing.
Bullets & Numbering
   1. Bullets & Numbering button on the toolbar, Format menu, Bullets & Numbering command.
Indents
   The Tab key moves one moves one line in from the margins a predetermined amount. An indent moves the whole
   paragraph in from the margins a predetermined amount.
   Paragraph Indent
   1. Select the Format menu, Paragraph command.
   2. Type in a measurement (.25”) for the Left Indent. Click OK. This moves the whole paragraph over .25” from
       the left margin. You can also indent from the Right Margin.
Tabs
   1. Format menu, Tabs command.


   Word Processing Brief (Word 2003 Cheat Sheet)       Page 5 of 9                                   Revised: 11/15/2008
Using the Spell Checker
   This tool uses a built in dictionary to look for misspelled and repeated words. You can also add words that are
   not in the dictionary.
   1. Click the Spell Checker Button.
   2. When Spell Checker finds something wrong, it displays the word in question. You can:
   3. Replace it with the suggested word, or select a different suggested word, and click the Replace button.
   4. Click into the Replace With text box, spell the word correctly, and click the Replace button.
   5. Skip the word Once or Always if it is spelled right.
   6. Add the word to your dictionary by Clicking the Add button.
Automatic Spell Checking
   Right Click a word with a squiggly red or green line.
Page Margins
   This determines the distance between your text and the edge of the page. Most printers will print to within a ½”
   of the edge of the paper.
   1. Select the File menu, then the Page Setup command.
   2. Type in new numbers for the Margins and Click OK.
Page and Section Breaks
   1. Insert menu, Break command.

Printing
    Print Preview
    Before you print your document on paper, you can preview your document.
    1. Select the File menu, then the Print Preview command.
    Printing
    1. Select the File menu, then the Print command.
Print Spooling
    Where Your Document Goes
    When you print something in a Windows program, you actually send your document to the print spooler first.
    Then the print spooler sends your document to the printer.
    If Something Goes Wrong with Your Printing
    1. Turn off your printer.
    2. Double Click the Printer icon on the Taskbar.
    3. Click the File menu, then the Cancel All Documents command.




    Word Processing Brief (Word 2003 Cheat Sheet)       Page 6 of 9                                   Revised: 11/15/2008
                                                                                                Number of
             Default                                                                             copies
             printer



             Pages to print




Special Characters
   The Symbols command places special characters, not available from your keyboard, into your document.
   1. Move your cursor where you wish the special character to appear. 
   2. Select the Insert command, then the Symbols command.
   3. Select the character you wish, select the Insert button, then the Close button.
Headers & Footers
   1. View menu, Headers & Footers command.
AutoCorrect
   1. Tools menu, Autocorrect command.
Graphics Are Fun!
   1. Move your cursor where you want your graphic to appear.
   2. Select the Insert menu, Picture, Clip Art or Picture.
   3. Right Click the Picture, Format Picture, Layout Tab, Choose Square or Tight.




   Word Processing Brief (Word 2003 Cheat Sheet)      Page 7 of 9                                Revised: 11/15/2008
Type the following memo. Remember, press [ENTER] only where needed. Replace the boldface words with your
name and today's date. Use the TAB key after To:, From: Date: and Subject:. Save the memo as Memo1 and
print it.

COMPUTER PRACTICE COMPANY
12343 Main Street
Anyplace, USA 12343-6789

TO:            Office Managers
FROM:          Your Name, Computer Services
DATE:          Today's date
SUBJECT:       Use of Word on Microcomputers

You are invited to attend a two-hour review of Microsoft Word 2003 next Tuesday from 2:00-4:00 p.m. in our
computer conference room.

It is hoped that this brief session will help acquaint you with its newer capabilities, including pull-down menus
and graphics. Because we are moving into desktop publishing, you might want to see how this new program can
help your office produce memos, newsletters, and reports.

Please reserve your space now by contacting me no later than Friday afternoon. As usual, refreshments will be
served.

Type, print and save the letter below as Collection Letter. Center the heading, use tabs where needed, and leave
appropriate blank lines as shown.

GREED-R-US COLLECTION AGENCY
123 Money Avenue
Anytown, USA 12345-6789
              (leave 1 line here)
Right Justify the Date                                                                               April 1, 200X
              (leave 2 lines here)

Mr. I. 0. Yoo
Fly-By-Night Corporation
Anyplace, USA 98765-4321
              (leave 2 lines here)

Dear Mr. Yoo:
     According to our records, you still owe $15,500 for computer equipment purchased last year from our client,
the Gigantic Computer Company.
     Unless this amount is paid in full by April 15, we will be forced to take drastic action. If a bank or cashier's
check for $15,500 is not received by this office within the next two weeks, we will send our trained attack ha m-
sters to chew through all your computer wires, thus making all your computer equipment inoperative.
     We look forward to hearing from you at your earliest convenience. Our hamsters are getting impatient, and
we don't know how long we can keep them caged.
                      (leave 2 lines here)

Tab this to the midpoint                           Sincerely,
          (leave 3 more lines to sign your name)


Type your name on this line - Your Name
                              Collection Manager

Word Processing Brief (Word 2003 Cheat Sheet)                   Page 8 of 9                           Revised: 11/15/2008
Sample Letter

Type Your Name Here
(308) 235-1234
Your address
Kimball, NE 69145



Current Date

Mr. Fred Flinstone
10034 North Boulder Avenue
Bedrock, Wisconsin 58699

Dear Mr. Flinstone:

This letter is typed in the full block style.

Congratulations on winning the title of the world's best letter writer. I am certain that you will enjoy this honor
for many years. Writing letters like this takes many years of hard work and training.

At the top of this letter is a sample letterhead. Create the letterhead, and then save the file as letterhead. When-
ever you need to type a letter, open this file, type your letter, then save the file as a different name. Your original
letterhead file is still intact and ready to go for the next time.

It has been a long time since I last visited with you, so please give me a call when you feel ready to communi-
cate.

Sincerely,



Barney Rubble




Word Processing Brief (Word 2003 Cheat Sheet)          Page 9 of 9                                     Revised: 11/15/2008

								
To top