PEMROGRAMAN KOMPUTER by anankwiryadi

VIEWS: 745 PAGES: 28

									          Membuat Header dan Footer di MS. Word
Ikuti langkah berikut ini :
1. Buka Microsoft Word yang akan anda beri Header dan Footer.
2. Pilih menu View >> Header and Footer. lihat gambar dibawah ini




3. Kemudian ketik Header yang ingin kita muat, lihat contoh dibawah ini :
4. Selanjutnya ketik Footer, perhatikan contoh dibawah ini :




Catatan :
Header berada di atas sedangkan Footer berada di bawah lembar kerja (kertas).
   Cara Membuat Dokumen Baru MS Kata Tertentu
         Secara Otomatis dengan Template.



       MS word adalah pengolah kata yang dapat Anda gunakan dengan banyak template yang
berbeda. Jika Anda tidak melakukan apa-apa dan membuat dokumen baru, Word akan
menggunakan standar normal. dot template untuk membuat 8. 5 "11" halaman.
Tapi let's say anda menghasilkan banyak 6 "x9" dokumen dan Anda ingin membuat dokumen
baru secara otomatis dengan dimensi halaman.



       Di sini adalah bagaimana Anda dapat melakukannya dengan mengklik sebuah tombol
shortcut pada desktop (penjelasan ini dioptimalkan untuk MS Word 2003 dan OS Windows):
1. Membuat dokumen Word biasa (dengan menggunakan Normal. Dot template default).
2. Pilih File> Page Setup dari menu utama untuk menampilkan kotak dialog Page Setup.
Mengubah halaman dimensi dan margin halaman yang Anda menginginkannya.
3. Pilih File> Save As. Dari "Simpan sebagai jenis" daftar drop-down, pilih "Document
Template (*. dot)" pilihan. Jendela browser akan secara otomatis beralih ke Word dari folder
Template.
Folder ini biasanya terletak di C: [garis miring] Documents and Settings [garis miring]
YourUserName () [garis miring] Application Data [garis miring] Microsoft [garis miring]
Template
4. Memberikan nama template baru (misalnya, "NewTemplate") dan klik Simpan.
5. Pergi ke desktop Anda.
6. Klik kanan dan pilih New> Shortcut untuk menampilkan "Buat Shortcut" dialog box.
7. Klik tombol Browse dan menelusuri Windows ke folder di mana Anda sudah menyimpan
template Anda yang baru.
8. Pilih template baru. Klik Next, ikuti petunjuk dan membuat desktop pintas.



Bila Anda klik ini pintas, MS Word akan membuat dokumen baru, sesuai dengan dimensi yang
telah ditetapkan dalam template baru.


Jika Anda ingin membuat 8. 5 "11" dokumen dengan normal. dot template, memulai Word
seperti biasa, mulai dari yang biasa-up link.
                       CARA MEMBUAT STYLE



Membuat File Template
Membuat file template ini sebenarnya hanya untuk mempermudah pekerjaan kita. Jadi kalau
misalnya nanti Anda akan sering membuat font, tinggal buka file template dan langsung siap
pake.
1. Jalankan aplikasi CorelDRAW terlebih dahulu. Untuk tutorial ini saya menggunakan
CorelDRAW X4.
2. Buat sebuah dokumen baru. Klik dua kali pada bagian bayangan area kerja untuk
menampilkan Page Setup Options.




3. Lakukan pengaturan seperti pada gambar.




Anda juga dapat menyimpan pengaturan halaman ini. Klik tombol Save Page Size, ketikkan
nama halaman tersebut. Klik OK. Nantinya halaman ini dapat diakses melalui daftar Page Size
di Property Bar.




4. Untuk mengetahui seberapa lebar dan tinggi font yang akan kita buat, kita dapat menggunakan
font yang sudah terinstall di sistem komputer kita sebagai panduan. Misalnya saja Arial.
Aktifkan Text Tool pada Toolbox dan klik mouse di pojok kiri bawah area kerja. Ketikkan Aa.


5. Seleksi teks menggunakan Pick Tool. Pada Property Bar ketikkan angka 1000 untuk tinggi
font dan tekan Enter, sebelumnya aktifkan ikon gembok terlebih dahulu agar lebar
menyesuaikan secara proporsional. Bila Anda mendapatkan angkat yang tidak tepat 1000 setelah
menekan Enter, biarkan saja.




6. Lakukan Zoom In sebesar-besarnya dan posisikan sisi bawah A tepat di pojok kiri bawah area
kerja.
7. Seleksi teks menggunakan Pick Tool. Salin teks tersebut, Copy (Ctrl+C) lalu Paste
(Ctrl+V). Seleksi teks hasil salinan menggunakan Text Tool dan ketikkan g- (huruf g dan tanda
hubung). Beri warna yang berbeda.




8. Klik dan drag mouse dari ruler vertikal dan horisontal untuk menampilkan guideline. Letakkan
guideline seperti pada gambar. Di sisi atas, kiri, dan bawah A. Di sisi atas a. Di sisi bawah g dan
-.
9. Selanjutnya tampilkan Object Manager, klik Window > Dockers > Object Manager.
Seleksi semua guideline dan drag ke Master Page, letakkan di dalam Guides. Lakukan hal yang
sama pada teks. Kunci Guides dengan mengeklik ikon pencil untuk menghindari modifikasi yang
tidak disengaja.




10. Simpan dokumen sebagai template. Klik File > Save as Template. Simpan di C:\Program
Files\Corel\CorelDRAW Graphics Suite X4\Languages\EN\Draw\Templates. Tutup
dokumen.


Membuat Dokumen Baru dari File Template
Nah, sekarang kita mulai membuat dokumen baru dari file template yang telah kita buat. Apa
gunanya file template? Intinya buat jaga-jaga. Kita manusia biasa yang tidak luput dari kesalahan
dan lupa tentu saja. Bisa saja kita membuat dokumen baru dari dokumen yang sudah ada. Tapi ya
itu tadi, kalau sampai kita lupa resikonya file yang sudah ada bisa “rusak”.


11. Ok. Klik File > New From Template. Tampil kotak dialog berikut:




12.Seleksi file template, klik Open. Tampilan dokumen baru seperti berikut:




Biasakan untuk menyimpan dokumen baru terlebih dahulu. Klik File > Save (Ctrl+S).


Teknisnya Begini …
Hal-hal yang perlu diperhatikan dalam membuat font di CorelDRAW:

      Tiap-tiap karakter harus merupakan satu shape. Apabila karakter terbentuk dari beberapa
       objek yang masih bersinggungan, gunakan perintah Weld. Apabila karakter terbentuk
       dari beberapa objek yang terpisah, gunakan perintah Combine.
                                                    Keseluruhan karakter sebaiknya dibuat
       seragam. Apabila mau membuat style miring, buat semua karakter memiliki kemiringan
       yang sama, dsb.
      Agar lebih teratur, buat halaman baru untuk masing-masing karakter. Bisa juga pada
       layer baru. Terserah mana yang lebih nyaman untuk Anda.
      Teknik pembuatan karakter bisa dilakukan langsung di CorelDRAW, atau bisa juga
       membuat sketsa di kertas, ditinta, discan, trus ditrace di CorelDRAW. Tentang berapa
       ukurannya, silahkan Anda bereksperimen. :P
      Banyaknya node pada karakter yang kita buat akan mempengaruhi besarnya ukuran file.



Time to Export …
Setelah semua karakter font selesai dibuat, sekarang saatnya untuk mengeksport karakter-
karakter tersebut. Proses ini merupakan proses yang panjang karena Anda harus mengekspor
tiap-tiap karakter satu per satu… hefffffsss…. :(

13. Pada tutorial ini sebagai contoh saya hanya membuat 4 karakter saja: A, a, B, b. Sebenarnya
ini dari font yang sudah ada yang saya ubah jadi kurva biasa. Ok, seleksi karakter terlebih
dahulu. Klik File > Export.
14. Pada kotak dialog Export, beri nama file (boleh sembarang). Pada bagian Save as type pilih
TTF. Aktifkan kotak cek Selected only. Klik Export.




15. Selanjutnya tampil kotak dialog Options. Pada Family name isikan nama font. Nama font
ini yang nantinya akan tampil di daftar font pada suatu program aplikasi. Jadi pertimbangkan
betul nama font ini karena Anda akan memerlukan tool khusus untuk mengganti nama font.
Leading adalah jarak baseline font dengan karakter di bawahnya. Space width merupakan jarak
antar kata, pada contoh ini 300. Penentuan Space width tergantung pada style font-nya, jadi
Anda perlu bereksperimen untuk menentukan hasil yang terbaik. Selanjutnya klik OK.
                                              16. Apabila muncul kotak dialog berikut, klik
Yes.




                              17. Untuk menentukan jarak antar karakter, sekali lagi Anda perlu
bereksperimen untuk menentukan jarak yang tepat. Pada contoh ini menggunakan pilihan Auto.
Pada kotak Character number pilih karakter yang sesuai dengan karakter yang sedang kita
eksport. Klik OK. Anda telah selesai mengeksport satu karakter.




18. Selanjutnya mengeksport karakter a. Seleksi objek, klik File > Export.
19. Pada tahap berikut jangan lupa menyeleksi file font-nya karena kalau tidak Anda akan nyasar
…




                                           20. Pada tahap selanjutnya Anda tidak lagi
menemui kotak dialog Options dan langsung menuju kotak dialog True Type Export. Lakukan
hal yang sama.
21. Export semua karakter font yang telah Anda buat. Apabila ada kesalahan, tinggal export
ulang.
                 CARA MEMBUAT INDEXS


       Indeks diperlukan untuk memudahkan pembaca mencari nama atau istilah yang
disebutkan dalam buku. Jadi, bila orang ingin memeriksa istilah tertentu dalam buku secara
cepat, orang tersebut cukup membuka halaman-halaman tertentu seperti yang tertera pada
indeks, tanpa harus membaca buku itu secara keseluruhan.

Microsoft Word dapat membantu kita membuat indeks dan mengurutkannya secara alfabet.




Cara Membuat Indeks


       Untuk membuat indeks, terlebih dahulu kita harus menandai istilah-istilah (entri) yang
akan dimasukkan ke indeks. Setelah ditandai semuanya baru dilanjutkan dengan membuat dan
menampilkan indeks pada dokumen.




Langkah 1: Menandai Entri untuk Indeks


   1. Buka dokumen yang akan dibuat indeksnya.
   2. Pilih teks yang ada pada dokumen untuk dijadikan entri pada indeks.
       Bila ingin menggunakan istilah baru, klik pada bagian yang ingin disisipkan entri untuk
       indeks (misalnya di dekat teks atau frasa tertentu).
   3. Pada References tab, Index group, klik Mark Entry.
4. Ketik atau edit entri di kotak Main entry.




5. Untuk membuat entri pendamping (cross-reference), pada bagian Options, klik Cross-
   reference dan ketik teks pada kotak di sampingnya seperti contoh gambar berikut ini.




6. Beri format nomor halaman pada indeks dengan mencentang kotak Bold (cetak tebal)
   atau Italic (cetak miring) di bagian Page number format.
7. Untuk menandai entri ini, klik tombol Mark atau klik tombol Mark All untuk menandai
   semua teks yang sama dalam dokumen.
8. Selanjutnya Microsoft Word akan mengaktifkan fitur Show All Formatting Marks yang
   akan menampilkan XE field untuk entri yang telah dibuat.
   Contoh tampilan akan seperti gambar berikut ini. Teks Publishing pada gambar
   merupakan contoh entri.
   Tip: untuk menghilangkan tampilan ini, pada Home tab, Paragraph group, klik
      Show/Hide        atau tekan tombol CTRL + SHIFT + *.




   9. Lanjutkan dengan membuat entri yang lain. Bila sudah selesai, klik Close untuk menutup kotak
      dialog Mark Index Entry.




Langkah 2: Membuat Indeks


   1. Klik pada bagian halaman dokumen untuk membuat indeks. Biasanya pada halaman
      terakhir dokumen.
   2. Ketik judul halaman dan tekan Enter untuk memberi jarak antara judul dan isi indeks.
   3. Pada References tab, Index group, klik Insert Index.
   4. Pada tab Index, kita dapat melakukan hal berikut:
          o   Centang kotak Right align page numbers, untuk membuat rata kanan nomor
              halaman. Pilih Tab leader yang ingin digunakan (penyambung teks dan nomor
              halaman berupa garis putus-putus, titik, dan sebagainya).
          o   Columns, umumnya indeks terdiri dari 2 kolom. Bila ingin menambah atau
              mengurangi jumlah kolom, ubah angka pada kotak di sampingnya.
   5. Klik OK.
   6. Bila ada perubahan pada entri, klik pada indeks dan tekan tombol F9 untuk update.




Cara Edit atau Format Entri untuk Indeks


   1. Aktifkan fitur Show All Formatting Marks untuk menampilkan XE field dengan

       mengklik Show/Hide       pada Home tab, Paragraph group. Atau tekan tombol CTRL
       + SHIFT + *.
   2. Cari XE field yang berisi entri yang ingin diubah. Contoh XE field: { XE " naskah" }.


       Tip: Cara lain mencari field, tekan CTRL + F, klik Special, dan kemudian klik Field.
       Klik tombol Find Next untuk menemukan XE field. Jika Anda tidak melihat tombol
       Special, klik More.
   3. Untuk merubah atau memformat entri, ubah teks yang ada dalam petik dua.
   4. Klik pada indeks dan tekan tombol F9 untuk update.




Cara Menghapus Entri untuk Indeks


   1. Aktifkan fitur Show All Formatting Marks untuk menampilkan XE field dengan

       mengklik Show/Hide       pada Home tab, Paragraph group. Atau tekan tombol CTRL
       + SHIFT + *.
   2. Pilih XE field untuk entri yang akan dihapus, termasuk tanda kurung {}, dan tekan
       tombol DELETE.
   3. Klik pada indeks dan tekan tombol F9 untuk update.
Bagaimana Cara Membuat Format Penomoran
Halaman Yang Berbeda Dalam Suatu Dokumen
Tutorial ini akan membahas cara untuk membuat penomoran halaman yang berbeda dalam suatu
dokumen. Meskipun tutorial ini menggunakan MS Word 2003, namun langkah-langkahnya
secara umum dapat digunakan untuk Word, maupun software pengolah kata lainnya versi
lainnya.

Sebagai contoh kita akan membuat suatu dokumen dengan ketentuan penomoran halaman
sebagai berikut :

      Sebagai footer (berada di bawah halaman) pada bagian tengah untuk halaman pertama
       pada setiap bab
      Sebagai header (berada di atas halaman) pada bagian kanan untuk halaman berikutnya

seperti terlihat pada Gambar 1.




Gambar 1
Langkah pertama yang perlu dilakukan adalah membedakan header/footer pada halaman pertama
setiap section dengan mengklik File-Page Setup dan memilih tab Layout, kemudian beri tanda
centang pada Different First Page.




Gambar 2

Sebelum kita menyisipkan nomor halaman, hal yang perlu diperhatikan dalam pembuatan suatu
dokumen adalah perlunya setiap dokumen dibagi menjadi beberapa bagian atau section. Cara
pembagian dokumen tergantung kebutuhan, misalnya untuk contoh ini kita akan membagi
dokumen berdasarkan bab, jadi section 1 untuk bab 1, section 2 untuk bab 2, dan seterusnya.
Caranya adalah pada halaman terakhir suatu bab klik Insert-Break, kemudian pilih Next page
untuk Section break types. Anda juga bisa memilih Even page untuk “memaksa” section
berikutnya dimulai pada halaman genap ataupun Odd Page untuk halaman ganjil.
Gambar 3

Setelah kita bagi dokumen kita menjadi beberapa section berdasarkan jumlah bab, kita sisipkan
nomor halaman untuk selain halaman pertama setiap bab dengan mengklik Insert-Page Number,
pilih Top of page (Header) untuk Position dan Right untuk Alignment. Perhatikan bahwa kita
tidak mencentang Show number on first page karena akan membuat penomoran halaman yang
berbeda untuk halaman pertama setiap bab.




Gambar 4

Kita kemudian menuju halaman pertama bab/section (boleh section berapa saja), kemudian kita
set nomor halamannya melalui pengaturan footer dengan mengklik View-Header and Footer
kemudian klik pada Switch Between Header and Footer pada Header and Footer toolbar untuk
menuju First Page Footer.
Gambar 5

Langkah berikutnya adalah menyisipkan nomor halaman dengan mengklik Insert Page Number
pada Header and Footer toolbar. Kemudian untuk membuat posisi tengah klik tombol Center
pada Formatting toolbar.




Gambar 6

Gambar 7 menunjukkan contoh hasil penomoran halaman yang telah kita lakukan.
Cara Membuat Daftar Otomatis

1. Buat style dari masing-masing bagian yang akan dimasukkan ke dalam daftar isi.

a. Bagian judul
– Blok judul




– Atur format huruf sesuai dengan keinginan, seperti ukuran huruf, center, dll -> Klik styles pada
panah ketiga terbawah.




- Klik save selection as a new quick styles => isi nama stye, contoh: judul
b. Sub bab
Blok sub judul => ikuti seperti langkah-langkah serupa di atas.
Akhirnya sampai pada Klik save selection as a new quick styles => isi nama stye, contoh:
subjudul1




c. Sub sub bab
Blok sub sub judul => ikuti seperti langkah-langkah serupa di atas.
Akhirnya sampai pada Klik save selection as a new quick styles =>isi nama stye, contoh:




subjudul2

2. Buat semua bagian (judul, sub judul, sub sub judul) sesuai dengan style yang sudah di buat
misalnya sub judul: rumusan masalah
Blok sub judul: rumusan masalah




Begitu juga dengan bagian yang lain. Sampai ke bawah. Disarankan untuk tidak
menggunakan nomor otomatis dalam penomoran sub bab ataupun sub sub bab

Bila telah membuat style pada semua bagian, kita sudah bisa membuat daftar isi..
Buat halaman baru di awal, sebagai halaman Daftar Isi:
Page layout => breaks => newpage
Tulis judul daftar isi
buat style untuk daftar isi dgn style yang sesuai, dalam hal ini style judul

Cara membuat daftar isi:
References => table of content => insert table of content => option => isi sesuai dengan bagian
style yang ingin kita masukkan ke daftar isi. dalam hal ini contohnya (judul, sub judul, sub sub
judul). Isi 1, 2 atau 3 dst sesuai dengan keinginan kita menjorokkan bagian ini. => ok => ok
Langsung jadi daftar isi => edit seperlunya.
3. Bagaimana bila terjadi penambahan sub judul?
Yang harus dilakukan cukup Klik mouse bagian kanan pada daftar isi yang telah jadi => Update
field => update entire table => OK




4. Bagaimana bila terjadi perubahan pada nomor halaman ?
Yang harus dilakukan cukup Klik mouse bagian kanan => Update field => update page number
only => OK
5. Apa bisa membuat Daftar tabel, Daftar Gambar dll ?
Bisa, prinsipnya bahwa setiap bagian (judul tabel, judul ganbar, judul lampiran) masing-masing
harus dibuat style.
Langkah selanjutnya tinggal membuat Halaman Baru (lihat bagian 2) untuk masing-masing
Daftar, yang selanjutnya tinggal membuat TOC seperti langkahi bagian 2.
Bila muncul Pesan di bawah, pilih No.

								
To top