Docstoc

Title III Tips of the Week Fall 2006

Document Sample
Title III Tips of the Week Fall 2006 Powered By Docstoc
					                       Title III Tips of the Week Fall 2006

Create a Macro to Easily Add a Signature and Date Line (Word) Aug. 21,2006
This is a little long, but you will love it!

Do you dread having to add a signature and date line to your document that reflects a
polished and professional? Create a macro to perform this task easily and quickly.
Follow the step-by-step instructions below to produce this result:
          ____________________________________            ____________
                               Signature                          Date

Assuming you are using the default side margins of 1.25‖, you will want four tabs to
create a 3‖ line for the signature and a 1‖ line for the date, with each line indented 0.75‖
from their respective margins. You will record your macro as you create your first set of
lines. After that, all you will have to do is run this macro to add the lines.

1. Set the insertion point on the line where you want the underlines, and then choose
   Tools/Macro/Record New Macro.
2. Give your new macro a name: SignatureLine. Click OK.
3. (You are now recording your keystrokes.) Choose Format/Tabs, and then click Clear
   All.
4. In ―Tab Stop Position‖, type: 0.75‖; leave Alignment set to Left and Leader to
   1(None), then click Set.
5. Set the second tab at 3.75‖, Left-aligned, with Leader 4. Click Set.
6. The third tab will be 4.25‖, Left-aligned, with Leader 1. Click Set.
7. The final tab will be 5.25‖, Left-aligned, with Leader 4. Click Set and then OK.
8. Now press Tab four times to get the two lines. Press Enter.
9. Choose Format/Tabs and then click Clear All.
10. Set the first tab at 2.25‖, Center-aligned, Leader 1. Click Set.
11. The second tab will be 4.75‖, Center-aligned, Leader 1. Click Set and then OK.
12. Change the font size to one smaller than the body text size, for example, 10 pt.
13. Now press Tab, type ―Signature‖, Tab, type ―Date‖, and then press enter.
14. Click Format/Tabs and then click Clear All. Click OK.
15. Stop recording the macro by clicking the little black square in the macro box.
16. Your macro is now recorded. The next time you want to create a signature line, click
    Tools/Macro/Macros and select ―SignatureLine‖, then Run. Voila! You have
    signature and date lines!
Don’t Skip Rows (Excel)       August 28, 2006

With early worksheet packages, users often skipped rows or columns to improve the
appearance of the worksheet. Adding extra blank rows or columns between information
rows and columns can cause difficulties when you try to create graphs, though. Don’t do
it.
To add extra white space to improve readability, increase row height or column width
instead. Click in the letters or numbers of the columns or rows to select the ones you
want to expand. Then move your cursor between two of the letters or numbers until it
changes its appearance. Then drag to the width or height you desire. Or, while they are
highlighted, click Format, and either Column or Row. Then you can set the exact
number by typing it in and hitting OK.
Clear a Table (Word) August 28, 2006
To delete the contents of all cells in a table, but not the table itself, select the table and
then press the Delete – not the Backspace – key. (Backspace will delete the whole
table.)
Filename and Path in Header or Footer (Word) Sept. 4, 2006
To quickly insert the filename in a header or footer, choose View/Header and Footer.
Click the little arrow next to the Insert AutoText list, select ―Filename and Path‖, the
choose Close.
Never lose another downloaded file! (Windows) Sept. 4, 2006
There is not much more frustrating than downloading a file and then not being able to
find it. Download files to your Desktop first and you will always know where they are.
(Do your housekeeping later and move it to its permanent location.) Here’s how:
1. Your Save in location should say Desktop.
2. Click the Save button to begin the download.
When the process finishes, you'll see a new window that confirms the success of your
download.

Insert a Bullet within a Paragraph (Word) Sept. 11, 2006
You cannot use the Bullets & Numbering feature to insert a bullet within a paragraph,
but you can use the Insert/Symbol dialog to insert a bullet anywhere you want. Press
Insert, choose Symbol and then select the bullet or symbol. (Change the font to
Wingdings for more choices.) Insert and Close.
Sort Lists (Word) Sept. 11, 2006
Okay, you have that big list. Now you want to alphabetize it. Highlight your list, click
Table/Sort, and then OK. If your list is a list of names, (Smith, John) highlight the list,
click Table/Sort, select ―Word 1‖ in the ―Sort by‖ box, drop down and choose ―Word 2‖ in
the ―Then by‖ box, etc.
Conditional Formatting in Your Spreadsheets (Excel) Sept. 18, 2006
Would you like to format your cells if a certain condition is met? Easy as pie!
Select the range of cells to be formatted.
Click Format/Conditional Formatting.
When the dialog box appears, choose either Cell Value is or Formula from the first box.
Choose the relational operator from the second box.
In the third box set the condition.
Click OK.
Now all those numbers over your expectations can show up bright and clear!
Turn off AutoFormat Features (Word) Sept. 25, 2006
If you find it annoying that Word always capitalizes the first word you type, turn off that
pesky feature by clicking Tools/AutoCorrect Options and then the AutoCorrect tab.
Uncheck ―Capitalize first letter of sentences‖, and any others that you don’t want. Click
OK and they won’t bother you again.
Undo, Undo, Undo…. (Word) Oct. 2, 2006
Did you know that you can undo actions by pressing the Undo button (the one that looks
like a curved arrow)? You can also undo as many as you choose by pressing the tiny
―down‖ arrow next to the Undo button. Scroll down to the last ―good‖ action. All of the
steps you have typed back to that point will be highlighted. Press Enter and your
document will be reset back to that point.
Click to Select (Word) Oct. 2, 2006
To select a word, double-click it. To select a sentence, hold down the [Ctrl] key and click
a word in the sentence. To select a paragraph, triple-click it. To select a line, click in the
left margin next to that line. To select a paragraph, double-click in the left margin next to
the paragraph. To select the whole document, triple-click in the left margin.
Use Drop Cap to Create a Dropped Word (Word) Oct. 9, 2006

Creating a drop cap with the Drop Cap feature is pretty simple. But did you
know you can drop the first word in a paragraph just by selecting the entire word before
executing the Drop Cap command?

To begin, select the word you’d like to drop. You must select the first word in the
paragraph. If you select more than one word or a word within the body of a paragraph,
Word defaults to a single-letter drop cap, dropping only the paragraph’s first letter. With
the first word selected, choose Format | Drop Cap from the menu bar. Configure the
drop cap settings as you normally would and click OK when you’ve finished. Word
places the selected word in a frame and drops it in accordance with our specifications.
As we mentioned earlier, if you select more than one word and apply drop-cap
formatting, Word defaults to a single-letter drop cap. How, then, do you create a drop
cap that’s more than one word in length? All you need to do is drop the first word in the
paragraph using the Drop Cap feature, type the additional words within the frame, and
delete the duplicate words from the body of the paragraph.

Date Entry (Word) Oct. 16, 2006
To insert a DATE field into your document that will always show the current date
whenever the document is opened, at the insertion point, press ―ALT+Shift+D‖. To
convert that field to static text (the date will stay the same whenever the document is
opened), select it and press ―Ctrl+Shift+F9‖.


The Full Menu, Please (Word) Oct. 16, 2006
If you would rather see the full drop-down menu when you click on the toolbar menu,
click Tools/Customize/Options tab. Enable ―Always show full menus‖ and clear ―Show
full menus after a short delay‖. Click OK.
Keep Words Together (Word) Oct. 23, 2006
To keep words together – like names and dates – so that they don’t get separated at the
end of a line, press ―Ctrl+Shift+Space‖ to insert a nonbreaking space.
Make your changes across the board by selecting all of your worksheets first
(Excel) Oct. 23, 2006
There are many scenarios in which the worksheets in your workbook may need to have
the same formatting and structure. For example, you may have a worksheet for each
month of the year, all with identical structures and formatting, but different data. Before
you create one worksheet and copy it 11 times to cover each month, consider selecting
all of your worksheets before you create the spreadsheet's skeleton. To do so, right-
click ([control]-click in v. X) on any worksheet tab. Then, choose Select All Sheets from
the shortcut menu. Every worksheet is now selected until you manually select an
individual worksheet. Any changes you make while they're all selected is applied to
each worksheet instead of just one.
Create a signature for messages Oct. 30, 2006
If Microsoft Word is your e-mail editor, see Word Help. Word offers the most
customization options for signatures.
From the main Microsoft Outlook window, on the Tools menu, click Options, and then
click the Mail Format tab
1. In the Compose in this message format list, click the message format that you
   want to use the signature with.
2. Under Signature, click Signatures, and then click New.
3. In the Enter a name for your new signature box, enter a name.
4. Under Choose how to create your signature, select the option you want.
5. Click Next.
6. In the Signature text box, type the text you want to include in the signature.
7. You can also paste text to this box from another document.
8. To change the paragraph or font format, select the text, click Font or Paragraph,
   and then select the options you want. These options are not available if you use
   plain text as your message format.
9. To add an electronic business card — vCard — to the signature, under vCard
   options, select a vCard from the list, or click New vCard from Contact.
10. Click Finish when you are done editing the new signature.
Once you've created a signature, you can insert a signature in a message.
Improve Onscreen Readability (Word) Nov. 6, 2006
Reading Layout makes onscreen reading easier by:
 Removing unnecessary toolbars and features from view so that there’s less clutter
  and more room on your screen (only the Reading Layout and Reviewing toolbars are
  displayed).
   Splitting text into two columns (one on each of the two pages displayed), similar to a
    book, newspaper or journal. Thinner columns are less straining to read because they
    require less back-and-forth eye movement.
   Increasing font size and reflowing the contents of your document automatically to fit
    the screen.
   Using ClearType to clean and smooth the edges of your text, mimicking the look of
    printed text on paper. (This is especially useful on LCD screens.)
Transpose First and Last Names (Word) Nov. 13, 2006
You have been given a list of names in First Name/Last Name format. You need to
transpose the names and alphabetize them. Piece of cake! One easy way to complete
the task is:

1. Highlight your list of names, then on your menu bar click Table/Sort.
2. In the ―Sort by‖ box, select Word 2.
3. In the ―Then by‖ box, select Word 1. Click OK. (Note: This will only work if there are
   no middle names or titles.)
4. While your list is still highlighted, click Table/Convert/Text to Table.
5. Choose the number of columns, which should be 2, and then click OK.
6. Put your cursor at the top of the first column and click to select the entire column.
   Click Edit/Cut or use the Cut shortcut: CTRL-X.
7. Now click outside of your table and then move your cursor to the top of and to the
   right of the column that is left and click to highlight that area.
8. Now, either click Edit/Paste Column, or use the Paste shortcut: CTRL-V. Your first
   column is now your second column.
9. Select the entire table now and then click Table/Convert/Table to Text.
10. Choose ―Commas‖ to separate your text and then hit OK

Format Frequently-Used Tables (Word) Nov. 20, 2006
If your tables often involve the same number of rows and columns, and the same
dimensions for column width, consider changing the defaults in the Insert Table dialog
box. Here’s how:
1. Select Table | Insert | Table from the menu bar.
2. In the Insert Table dialog box, make all the changes you’d like regarding number of
    columns, number of rows, and column width.
3. Finally, select the Remember Dimensions For New Tables check box (Set As
    Default For New Tables in Word 2000 and 2004), and click OK.
Now, every time you access the Insert Table dialog box, you can simply click OK to
create your typical table, or you can adjust the settings to make a different style table.
As long as you don’t select the Remember Dimensions For New Tables when you’ve
adjusted the settings for another type of table, the Insert Table dialog box won’t change
the default you’ve set.

Combine style and subtlety with made-to-order watermarks (Word) Nov. 27, 2006
The watermark commands are available only in normal, print layout, and outline views.
   1. On the Format menu, point to Background, and then click Printed Watermark.
   2. Do one of the following:
             To insert a picture as a watermark, click Picture Watermark, and then
              click Select Picture. Select the picture you want, and then click Insert.
             To insert a text watermark, click Text Watermark, and then select or enter
              the text that you want.
   3. Select any additional options that you want, and then click Apply.
   4. To view a watermark as it will appear on the printed page, use print layout view.


Hide the speaker icon when viewing slides with sound (PowerPoint) Dec. 4, 2006
You can easily add sound effects, narrative clips, songs, and even entire soundtracks (if
you condense them into a single file) to any presentation to enhance your slides and
expand the presentation. However, by default, a speaker icon appears on your slide
whenever you insert an audio file. While this may be convenient if you want to click on
the icon to start playing the sound, a timed or otherwise triggered start for a sound
relegates the speaker icon to nothing more than an eyesore.

Fortunately, it’s just as easy to hide an icon as it is to insert a sound file. First, choose
Insert | Movies And Sounds | Sound From File. Navigate to and select your audio file in
the resulting Insert Sound dialog box and click OK. If a message box appears asking
how you want the sound to start, click either Automatically or When Clicked (Yes or No
in PowerPoint 2000/2002/v.X). If you choose the latter option, you need to leave the
icon visible on your slide. If you set your sound to play automatically, however, you can
hide the icon by selecting it on your slide, and then simply dragging it off any side of the
slide. Now, you can still see it and select it while in Normal view, but it won’t appear
when you launch your presentation in Slide Show view.


Hyperlinks give your worksheet the feel of a website (Excel) Dec. 11, 2006
There may be times when you want to link part of your spreadsheet to another
document, or sheet within the same workbook. Get the feel of an actual website by
creating hyperlinks.
   Highlight 2 or 3 cells where you want to create a ―Button.‖
   Merge and Center these cells.
   Format this new cell light grey with a thick line border.
   Type the name of the file or sheet that this ―button‖ will open inside the cell.
   Now right-click the cell and select Hyperlink.
In the dialog box that shows, select the file or sheet you want, and then hit OK.

				
DOCUMENT INFO
Shared By:
Categories:
Stats:
views:3
posted:2/17/2010
language:English
pages:7